Seite 1 von 2 12
  1. #1

    Mitglied seit
    14.02.2020
    Beiträge
    6

    PC schmiert unter Last ab

    Hallo liebe Community,
    ich habe folgendes Problem:
    Ich habe mein System fast komplett geupgradet. Seitdem gibt es ein paar Probleme.
    Unter Last (GTA 5 oder Stress Tests) schmiert plötzlich das komplette System ab und startet neu. Jedoch ohne Bluescreen o.ä.; ein ganz regulärer Start.
    Die Windows Ereignisanzeige gibt ein kritisches Ereignis bei der Kernel-Power (Ereignis-ID 41) aus.
    Darauf hin habe ich mir das Netzteil ersetzen lassen, jedoch absolut keine Besserung.
    RAM habe ich auch schon auf unterschiedlichen Taktungen ausprobiert (auch deutlich niedriger), Treiber und Windows sind aktuell.

    Nun bin ich absolut ratlos. Zu wenig Watt beim Netzteil? GraKa im Eimer? Oder mag mein Mainboard mich nicht?

    Zu meinem Setup (auch für die nötigen Watt):
    - Ryzen 7 2700x (nicht übertaktet)
    - G-Skill AEGIS F4-3000C16D-16GISB (2x8GB bei 2933mHz)
    - GIGABYTE Radeon™ RX 580 GAMING 8G
    - MSI B450M PRO-VDH MAX
    - Corsair VS550 (Active PFC, 80 Plus White, 550W)
    - CPU Kühler EKL Alpenföhn Brocken ECO (+ 2. Lüfter)
    - 2x SSD, 1x HDD, 3 Gehäuselüfter, Soundkarte

    Schonmal vielen Dank bei eurer Hilfe

    mfg Doenermik

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von Guru4GPU
    Mitglied seit
    15.07.2014
    Liest
    PCGH.de & Heft
    Ort
    C:\Program Files (x86)\MSI Afterburner
    Beiträge
    2.155

    AW: PC schmiert unter Last ab

    Wie sehen denn die Temperaturen aus? Vielleicht schaltet sich der PC wegen einem Überhitzungsschutz aus

    Würde mal schauen wie warm der Prozessor usw. wird: HWMONITOR | Softwares | CPUID

    Gruß
    Never Touch a Running System

  3. #3
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott
    Beiträge
    6.925

    AW: PC schmiert unter Last ab

    Hallo und Willkommen im Forum
    Das Corsair hätte ich jetzt nicht unbedingt genommen.Eher ein Be-Quiet Pure oder Straight Power11
    be quiet! Pure Power 11 CM 500W ATX 2.4 ab €'*'67,90 (2020) | Preisvergleich Geizhals Deutschland
    be quiet! Straight Power 11 550W ATX 2.4 ab €'*'90,80 (2020) | Preisvergleich Geizhals Deutschland
    Von der reinen Leistung sollte dein Netzteil aber auch ausreichen.
    Muss aber auch nichts mit dem Netzteil zutuen haben.
    Hast du den Ram via XMP am laufen,dann deaktiviere das mal.
    Die Ram Riegel sollten in A2 und B2 also 2 +4
    Würde die Riegel auch mal einzeln testen oder mal Memtest86 laufen lassen.
    Dann das Bios mal upgraden und die Chipsatztreiber:
    https://www.amd.com/de/support/chips...ocket-am4/b450

    EDIT:
    Schau mal nach ob die Anzeige für den BSOD überhaupt aktiviert ist, sonst gibt es immer automatisch einen Neustart
    Bluescreen anzeigen lassen
    Mein System:Im Profil:) https://discordapp.com/invite/ZJjE92A
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet :https://www.computerbase.de/forum/sh...d.php?t=861548

  4. #4

    Mitglied seit
    26.11.2008
    Ort
    Thüringen
    Beiträge
    11.436

    AW: PC schmiert unter Last ab

    Hallo Doenermik!

    Willkommen im PCGHe-Forum!

    Zitat Zitat von Doenermik Beitrag anzeigen
    Unter Last (GTA 5 oder Stress Tests) schmiert plötzlich das komplette System ab und startet neu. Jedoch ohne Bluescreen o.ä.; ein ganz regulärer Start.
    Die Windows Ereignisanzeige gibt ein kritisches Ereignis bei der Kernel-Power (Ereignis-ID 41) aus.

    - Corsair VS550 (Active PFC, 80 Plus White, 550W)
    Das ganze sieht nach Netzteil aus.
    Das VS 550 ist schon nicht der Brüller.
    Welches war vorher verbaut?

  5. #5

    Mitglied seit
    14.02.2020
    Beiträge
    6

    AW: PC schmiert unter Last ab

    Die sehen für mich eigentlich normal aus.
    Prime bringt die CPU auf max. 67°C, im idle 36°C.
    Wärmeleitpaste wird trotzdem mal gleich neu aufgetragen. Da wurde das letzte mal ein bisschen gespart.
    Die GPU liegt bei 60-70°C /Furmark), je nach Lüftereinstellungen. Die Gigabyte ist aber gerne sehr laut, deswegen lieber 70°C und dafür ein bisschen leiser.

  6. #6

    Mitglied seit
    14.02.2020
    Beiträge
    6

    AW: PC schmiert unter Last ab

    Zitat Zitat von wuselsurfer Beitrag anzeigen
    Das VS 550 ist schon nicht der Brüller.
    Welches war vorher verbaut?
    Das durfte ich mir auch schon anhören. Wer billig kauft, der kauft zweimal .
    Sollte jetzt nichts helfen, wird das nochmal geupgradet.
    Hatte in meinem alten System ein 400W bequiet verbaut, das aber für den Ryzen nicht mehr genug war.

  7. #7
    Avatar von NatokWa
    Mitglied seit
    03.12.2012
    Liest
    PCGH.de
    Ort
    Ellwangen
    Beiträge
    2.767

    AW: PC schmiert unter Last ab

    Leider kann Kernel-Power für ziemlich viele Ursachen stehen .... das geht von NT zu schwach/Versorgung nicht stabil genug bis hin zu ne VRM auf'm MB ist nicht in Ordnung .

    Am RAM liegt es in 99% der fälle nicht ..... auch wenn das hartnäckig immer wieder auf der "Checkliste" auftaucht ... hier ja auch schon wieder . Ram-Fehler geben KEINEN Code 41 Kernel-Power , da tauscht auch in der Beschreibung des Code's kein RAM auf AUSSER des es die Spannungsversorgung des selben sein könnte (und NUR die) . Noch dazu würden die meisten bekannten RAM-Fehler auch ohne Last auftreten und das Sys gerne eher allgemein Instabil machen .
    Selbst eine abschmierende GraKa KANN den Code 41 aus lösen , wenn der PCIe Steckplatz nicht die "gewünschten" 75-Watt liefert , das führt dann aber nicht grundsätzlich zum Neustart sondern eher zum Absturz des Treibers + Neustart des selben .

    Also als Resüme : Zu 80% isset das NT , zu 18% das Mainboard und die Rest 2% sind Streuung . Und JA , ich zähle die evtl fehlerhafte Spannungsversorgung des RAM's mit zu dem MB Problemen , der RAM kann da nix für und ist selbst idr. absolut in Ordnung .

    ASUS ROG Maximus XI Hero /°\ Core I9-9900K@5,0Ghz-Allcore /°\ 2x16GB DDR4-3200@3400Mhz@CL16 /°\ GTX 1080@~2.1Ghz /°\ Creatiive-BlasterX AE-5 -- Alles @H2O
    https://www.3dmark.com/3dm/40530859? // https://www.3dmark.com/spy/9046695


  8. #8

    Mitglied seit
    14.02.2020
    Beiträge
    6

    AW: PC schmiert unter Last ab

    Habe gerade Prime und Furmark getrennt laufen lassen um die Temps zu checken.
    Einzeln (!) laufen die beiden Programme ohne Probleme durch.
    Nach einer hallbe Stunde schalte ich also zu Prime noch Furmark dazu und nach nichtmal 15 Sek. schmiert er wieder ab.
    Es muss wohl wirklich das Netzteil sein.

    Ich werde jetzt mal noch die anderen Vorschläge abarbeiten. Vielen Dank auch an Schwarzseher!
    Ändert sich dann nichts, ist es wohl ein neues Netzteil. Merci schonmal für die Kaufempfehlungen!

    Ich gebe Rückmeldung ob es dann wieder läuft.

    Vielen Dank schonmal für die Hilfe und euch einen schönen Tag noch.

  9. #9

    Mitglied seit
    14.02.2020
    Beiträge
    6

    AW: PC schmiert unter Last ab

    UPDATE:
    Neues Netzteil wurde geshoppt (EVGA 600 W1 80+ WHITE 600W)
    Wurde sofort verbaut, geschwind noch CPU-Wärmeleitpaste erneuert und direkt Prime + Furmark angeworfen.
    Ersten Minuten waren vielversprechend, nach 10 min jedoch wieder Enttäuschung.
    Abgeschmiert, startet neu und es scheint so als ob nichts wäre.
    Langsam bin ich mit meinem Latein am Ende. Habt ihr noch weitere Ideen oder Vorschläge zur Fehlerfindung?
    Beste Grüße

    Diese Vorschläge wurden auch schon umgesetzt:
    - Temps gecheckt (sind alle top; Wärmeleitpaste nochmal erneuert)
    - RAM XMP wurde deaktiviert, dann noch runtergedrosselt, auf die richtigen Steckplätze überprüft (A2+B2) und Memtest ergab auch keine Fehler
    - BIOS ist aktuell und Chipsatz wurde geupdated
    - Bluescreen-Anzeige wurde überprüft
    - verzweifeln

    EDIT:
    Gestern Abend noch mehrere Stunden CS gedaddelt und im Browser gechillt. Abolut keine Störungen.
    Schmiert echt erst unter Volllast ab.
    Geändert von Doenermik (15.02.2020 um 15:29 Uhr)

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10
    Avatar von IsoldeMaduschen
    Mitglied seit
    22.02.2016
    Liest
    PCGH.de
    Beiträge
    427

    AW: PC schmiert unter Last ab

    1.) System friert staendig ein. [Ryzen 7 2700 + MSI B450M Pro-VDH Plus] | ComputerBase Forum
    2.) Eventuell RAM Tauschen ...
    3.) Wenn Du Pech hast hast ist das Mainboard beschädigt. Falls Garantie vorhanden ist einschicken bzw. Wechseln.

Seite 1 von 2 12

Ähnliche Themen

  1. R9 290 schmiert ab bei Last
    Von hardbase87 im Forum Grafikkarten
    Antworten: 24
    Letzter Beitrag: 30.11.2013, 13:22
  2. Mein PC schmiert ab!
    Von Falscher-Prophet im Forum Windows 7, 8(.1) und 10, Windows allgemein
    Antworten: 6
    Letzter Beitrag: 10.03.2008, 22:01
  3. Hohe CPU Last
    Von maaaaatze im Forum Prozessoren
    Antworten: 14
    Letzter Beitrag: 08.03.2008, 14:53
  4. PC schmiert ab/startet neu
    Von ForgottenRealm im Forum Mainboards und Arbeitsspeicher
    Antworten: 5
    Letzter Beitrag: 15.11.2007, 21:38
  5. [MB] Projekt: Last abhängige Taktrate
    Von mFuSE im Forum Mainboards und Arbeitsspeicher
    Antworten: 1
    Letzter Beitrag: 30.10.2007, 09:27

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •