Likes Likes:  0
Seite 2 von 2 12
  1. #11

    Mitglied seit
    12.02.2020
    Beiträge
    16

    AW: Nach Zusammenbau kein HDMI-Signal

    Wenn ich das erste mal den PC starte komme ich ins Bios und sobald ich im Windows bin ist das Bild weg und bleibt auch weg. (Bzw. ich bekomme Windows gar nicht zu sehen)

    Ich versuche es mal. Aber bei der Treiberinstallation hatte ich eh ein paar Schwierigkeiten. Ich konnte nicht die Treiber-CD die beiliegend war(Irgendein Format hat dabei nicht gepasst ) sondern musste über Geforce Exp. die Treiber installieren. Leider konnte ich auch keine Treiber auf der Nvidia-Hompage runterladen (Ebenfalls falsches Format) sondern nur über Geforce Exp.

    Angeschlossen ist alles korrekt.

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #12

    Mitglied seit
    12.02.2020
    Beiträge
    16

    AW: Nach Zusammenbau kein HDMI-Signal

    Zitat Zitat von Brexzidian7794 Beitrag anzeigen
    Schauste mal mit dem Tool Crystal Disc Info heißt das,der zeigt dir dein Datenträger an und in welchem zustand der sich befindet?
    Kommste überhaupt noch ins Windows zum Desktop dann check mal das mit dem Tool.
    Wenn du die HDD irgendwo angestoßen hast oder runtergefallen oder sonst wie unsachlich umgegangen bist,das kann schon ein einfluß haben
    auf die haltbarkeit.
    Ich bin momentan nicht zuhause. ich schaue sobald ich kann.

  3. #13

    Mitglied seit
    17.05.2014
    Beiträge
    3.136

    AW: Nach Zusammenbau kein HDMI-Signal

    Kann sein das du allgemein ein Hardware problem hast?Entweder Netzteil oder GPU und oder beides im verbund,die irgendwie nicht klar kommen?
    Normalerweise jetzt unabhängig ob ein Treiber installiert wurde,muß immer eine Anzeige da sein.Bei einen neuinstalltion eines OS haste ja auch eine Anzeige
    am Monitor,obwohl kein Betriebssystem oder gar irgendwelche Treiber installiert sind.Ich würde mir ein besseren PSU/Netzteil besorgen und dann nochmal testen.
    Und gegebenfalls deine GPU auf einem anderem PC testen mit einem guten Netzteil von Bekannten/Freudeskreis/Kollegen,so kannste dinge dann ausschließen wenn sie richtig funktionieren.

  4. #14

    Mitglied seit
    12.02.2020
    Beiträge
    16

    AW: Nach Zusammenbau kein HDMI-Signal

    Das komische ist eben, dass ich kein Monitorproblem habe sobald ich den PC neustarte. Dann klappt alles.
    Außer das die Anzeige nicht mehr wiederkommt wenn der PC in den Ruhemodus verfällt. Dann muss ich den auch neustarten um wieder ein Bild zu bekommen.

  5. #15

    Mitglied seit
    17.05.2014
    Beiträge
    3.136

    AW: Nach Zusammenbau kein HDMI-Signal

    Wie ist den überhaupt bei dir die Energieoption eingestellt?Prüfe mal das auch und hier gibt,s dazu mehr

    Windows 10: Ruhezustand aktivieren und deaktivieren - so klappt's

  6. #16

    Mitglied seit
    12.02.2020
    Beiträge
    16

    AW: Nach Zusammenbau kein HDMI-Signal

    Habe nun mit DDU sämtliche grakatreiber deinstalliert und die neuen von der nvidia Homepage runergeladen. Jetzt klappt es deutlich besser. Allerdings hatte ich gestern Bein aktiven nutzen einen blackscreen und musste neustarten. Jetzt habe ich aber keine Startprobleme mehr...

  7. #17

    Mitglied seit
    12.02.2020
    Beiträge
    16

    AW: Nach Zusammenbau kein HDMI-Signal

    Korrigiere... Habe das wieder die Startprobleme

  8. #18

    Mitglied seit
    26.11.2008
    Ort
    Thüringen
    Beiträge
    11.059

    AW: Nach Zusammenbau kein HDMI-Signal

    Zitat Zitat von Paddylift Beitrag anzeigen
    Korrigiere... Habe das wieder die Startprobleme
    Tausche das Netzteil.
    Das ist technisch nicht auf dem Stand der Zeit (Wirkungsgrad) und es ist zweifelhaft, ob es die Lastsprünge der Grafikkarte ausregeln kann.

    Ersatz:
    Seasonic Core GC 500W ATX 2.4 ab €'*'61,94 (2020) | Preisvergleich Geizhals Deutschland,
    be quiet! Pure Power 11 CM 500W ATX 2.4 ab €'*'67,90 (2020) | Preisvergleich Geizhals Deutschland.

    Beide Netzteile haben noch Leistungsreserven für eine stärkere Grafikkarte.

    • Bitte einloggen, um diese Anzeige auszublenden.
  9. #19

    Mitglied seit
    12.02.2020
    Beiträge
    16

    AW: Nach Zusammenbau kein HDMI-Signal

    Habe nun das Netzteil ausgetauscht und nun 750watt zur Verfügung. Ausserdem habe ich die HDD gegen ein SSD ausgetauscht. Habe die ssd von einem anderen PC geklont und eingebaut. Hilft alles nichts...

Seite 2 von 2 12

Ähnliche Themen

  1. Bild und Ton vom HDMI Signal trennen
    Von Solidm im Forum Monitore
    Antworten: 2
    Letzter Beitrag: 29.11.2013, 14:21
  2. kein HDMI Signal
    Von qh1000 im Forum Monitore
    Antworten: 2
    Letzter Beitrag: 08.08.2012, 22:27
  3. GT440: Mit HDMI Signal, mit DVI kein Signal
    Von nitg im Forum Overclocking: Grafikkarten
    Antworten: 8
    Letzter Beitrag: 27.06.2011, 11:48
  4. Nach Zeit kein HDMI Signal mehr
    Von Aquadukt im Forum Heimkino, Audio-/Video-Player, TV-Karten, Unterhaltungselektronik
    Antworten: 7
    Letzter Beitrag: 05.01.2011, 14:41
  5. Kein HDMI Signal auf EVGA GTX 295
    Von _Hercules_ im Forum Grafikkarten
    Antworten: 3
    Letzter Beitrag: 31.03.2009, 11:34

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •