Likes Likes:  0
  1. #1

    Mitglied seit
    01.12.2018
    Beiträge
    69

    Bluescreen

    Hallo zusammen, ich habe seit gestern ständig nen Bluescreen.

    Was ich geändert habe: 16 GB Ram hinzugefügt (jetzt 32 GB), Windows Defender geupdatet und Lightroom installiert.

    Fehlermeldung:

    Der Computer wurde nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x0000007e (0xffffffffc0000005, 0xfffff8005cd3f321, 0xfffffc0b82392ac8, 0xffff8a80d9718930). Ein volles Abbild wurde gespeichert in: C:\WINDOWS\MEMORY.DMP. Berichts-ID: ddde52d8-b888-4fce-aad4-c91c85068150.

    Kann mir wer helfen? Ich kann den Fehler nicht reproduzieren..hmm..

    Gruss

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von evilgrin68
    Mitglied seit
    02.10.2014
    Liest
    PCGH.de & Heft
    Ort
    Ruhrgebiet
    Beiträge
    4.367

    AW: Bluescreen

    Sollen wir jetzt Fragen ob der gleiche Speicher verbaut wurde? Ob der Speicher vielleicht übertaktet ist? etc. etc.

    Hardware überhaupt?

    Mal den Speicher mit MemTest geprüft?

    Überhäuf uns doch nicht mit Informationen....
    | Ryzen 7 1700 @ 3.9 GHz | ASRock X370 Killer SLI | Corsair Vengeance LPX @ 3000 MHz | Gainward GTX 1070 Phoenix |


  3. #3

    Mitglied seit
    01.12.2018
    Beiträge
    69

    AW: Bluescreen

    Also ist der gleiche Speicher...aber mit Memtest wurde der nicht geprüft..wird aber erkannt..XMP Profil ist aktiviert


    G.Skill Ripjaws V (4x, 8GB, DDR4-3200, DIMM 288)
    AMD Ryzen 2700
    GTX 2080 Gaming X Trio
    MSI X470 Gaming Pro Carbon (AM4, AMD X470, ATX)
    EKL Kühler Alpenföhn Brocken 3 (16.50cm)

  4. #4
    Avatar von evilgrin68
    Mitglied seit
    02.10.2014
    Liest
    PCGH.de & Heft
    Ort
    Ruhrgebiet
    Beiträge
    4.367

    AW: Bluescreen

    Hast du mal den Fehler 0x0000007e gegoogled? Nö. Eventuell hast du einfach ein Speicherproblem, da der Fehler erst nach Aufrüstung auftritt. Vielleicht mal Takt verringern beim Speicher. Spannung erhöhen. Timings entschärfen.

    Ein wenig Eigeninitiative sollte man schon erwarten.
    | Ryzen 7 1700 @ 3.9 GHz | ASRock X370 Killer SLI | Corsair Vengeance LPX @ 3000 MHz | Gainward GTX 1070 Phoenix |


  5. #5

    Mitglied seit
    01.12.2018
    Beiträge
    69

    AW: Bluescreen

    Ein bisschen eine freundlichere Schreibweise von dir würde mir sonst auch helfen!

    Ich habe gegoogelt, nur bin ich doch etwas ein Laie, Asche über mein Haupt..

  6. #6
    Avatar von evilgrin68
    Mitglied seit
    02.10.2014
    Liest
    PCGH.de & Heft
    Ort
    Ruhrgebiet
    Beiträge
    4.367

    AW: Bluescreen

    Wenn aber ein Fehler nach einer Aufrüstung auftritt, kann man doch gezielt darauf hinarbeiten. Allein dieses Forum ist voll mit Speicherproblemen und Hilfestellungen.

    Eventuell ist einfach der Speichercontroller der CPU mit der Vollbestückung der RAM Slots überfordert. Einfache Maßnahme wäre einfach mal das XMP rauszunehmen und dann zu schauen obe der Fehler weg ist. Dann wärst du der Lösung schon einen grossen Schritt näher gekommen.
    | Ryzen 7 1700 @ 3.9 GHz | ASRock X370 Killer SLI | Corsair Vengeance LPX @ 3000 MHz | Gainward GTX 1070 Phoenix |


  7. #7

    Mitglied seit
    26.10.2019
    Liest
    PCGH.de
    Ort
    Hamburg
    Beiträge
    158

    AW: Bluescreen

    Das XMP-Profil zickt manchmal rum mit Ramerweiterungen, kann bei 8-16GB laufen aber bei 32GB kann es zu Abstürzen kommen. Benchmarks und Memorytests genügen oft nicht. Meißt liegt es an der Command Rate wo mit 1 statt 2 in den Werten rumzickt, aber andere schwächere Resttimings helfen auch. Leider müssen ab und an schwächere MHz mit in Betracht gezogen werden. Statt 3200 auf ca. 2999 oder schwächer testen.

    • Bitte einloggen, um diese Anzeige auszublenden.
  8. #8

    Mitglied seit
    01.12.2018
    Beiträge
    69

    AW: Bluescreen

    guten Morgen, vielen Dank für eure Antworten.

    Ich habe gestern zuerst den Windows 10 internen Test für Arbeitsspeicher laufen lassen und keine Fehler gefunden. Lief fast eine geschlagene Stunde.

    Später habe ich kurz im Bios geschaut und gemerkt, dass das XMP Profil gar nicht aktiviert ist!? habe ich wohl verwechselt. Ich habe nun das Profil 1 aktiviert und schaue was passiert. also nicht 3200. Ob das was bringt weiss ich nicht, komischerweise fand der Bluescreen nur statt, als ich im Lightroom an den Reglern rumgespielt habe.

    Was mir noch aufgefallen ist, das erste mal wo das passiert ist gab es ein Fehler beim Update vom Defender, das Sicherheitscenter konnte nicht mehr aktiviert werden, ebenso der Echtzeitschutz. Kann das ein Zusammenhang haben? Ist es sicher, dass der besagte Fehler sich nur auf den Arbeitsspeicher bezieht?

    Grüsse

Ähnliche Themen

  1. Windows Bootet, Bluescreen
    Von +)"(*/ç&% im Forum Overclocking: Prozessoren
    Antworten: 22
    Letzter Beitrag: 13.02.2008, 18:00
  2. Call of Duty 4 Bluescreen
    Von Der_Herm im Forum Call of Duty
    Antworten: 11
    Letzter Beitrag: 01.02.2008, 20:23
  3. Stand-By-->Bluescreen
    Von Imens0 im Forum Windows 7, 8(.1) und 10, Windows allgemein
    Antworten: 10
    Letzter Beitrag: 13.01.2008, 17:43
  4. Habe Probleme mit Bluescreens
    Von Manu im Forum Sonstige Hardware
    Antworten: 3
    Letzter Beitrag: 10.11.2007, 12:46
  5. BlueScreen bei Anno 1701
    Von Splasher im Forum Actionspiele
    Antworten: 6
    Letzter Beitrag: 12.10.2007, 14:58

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •