Seite 1 von 2 12
  1. #1

    Mitglied seit
    05.02.2013
    Beiträge
    111

    Alles neu - angeschlossen - PC geht nicht an

    Hallo zusammen,
    Nachdem ich nun alle meine Teile zusammen habe, habe ich den PC gestern zusammengebastelt und dachte, es sei alles so simpel wie immer... Leider nein. Der PC macht nicht einen Mucks, so als wäre das Netzteil defekt.

    Könnt ihr mir mal bitte eine Liste zum ausschließen von möglichen Fehlern hier posten? Bevor ich jetzt sage, was ich alles schon kontrolliert/ausprobiert habe, würde ich gerne erst einmal wissen, was ihr alles checken würdet.

    Hardware:
    Fractal Design Meshify C Dark
    MSI B450 Tomahawk MAX
    AMD Ryzen 5 2600
    Alpenföhn Brocken 3 Black
    Crucial Ballistix Sport 16GB-Kit DDR4-3000
    Crucial MX500
    Sapphire Pulse Vega56
    Bequiet Straight Power 11 550W

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott
    Beiträge
    6.431

    AW: Alles neu - angeschlossen - PC geht nicht an

    Wenn sich überhaupt nix rührt denke ich als erstes immer am falsch angeschlossenen Power Button.Am F-Panel schauen ob der PW Sw Kabel richtig sitzt.
    Ansonsten auch mal die beiden Pins mit einem Schraubendreher brücken.
    Oft wird auch der 8 Pol. Atx oben auch dem Board vergessen für die Stromversorgung der CPU.
    Mein System:Im Profil:)
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

  3. #3
    Avatar von Westcoast
    Mitglied seit
    11.02.2010
    Ort
    Niedersachsen
    Beiträge
    18.361

    AW: Alles neu - angeschlossen - PC geht nicht an

    vielleicht mal den Kippschalter am netzteil drücken und es anschalten.
    Intel I9 9900K ; Bequiet Dark Rock Pro 4 ; MSI RTX 2080 Gaming TRIO ; GIGABYTE z390 Aorus Master ; Corsair Vengeance LPX 32GB DDR4 3200MHZ ; Samsung 960 PRO 512GB NVme ; Samsung 750 EVO 500GB; Samsung 830 256GB ; Intel Postville 160gb G2 ; Windows 10 64bit 1903 ; ASUS PG279Q ; Creative Soundblaster ZXR ; Bequiet Dark Power PRO 11 650 watt ; Razer Huntsman Elite ; Logitech Gpro wireless ; Thermaltake View 37 ARGB ; Philips Fidelio X2 ; Windows 10 64 bit Home 1903 ; Razer Wolverine Tournament Edition

  4. #4
    Avatar von _Berge_
    Mitglied seit
    10.11.2014
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Bei Gießen
    Beiträge
    2.276

    AW: Alles neu - angeschlossen - PC geht nicht an

    Klassiker schlechthin wäre:

    EPS Stecker vergessen oder sitzt nicht korrekt (CPU 4pin/8Pin)

    ATX Stecker sitzt nicht richtig (24Pin)

    Abstandshalter vergessen oder falsch gesetzt

    Power Switch falsch gesetzt oder vergessen

    Kippschalter am Netzteil vergessen auf On zu stellen (I Stellung)

    Steckerleiste auf On stellen / andere Steckerleiste testen

    RAM ist nicht richtig eingerastet (in Slot 2 und 4)
    PC: CPU: R7 2700X @H²O; Mainboard: Asus C6H ; GPU: 2x RADEON VII @H²O CF; Ram: 64GB Crucial Tactical RGB ; PSU: BeQiet! E11 850W ; Case: Phanteks Enthoo Evolv X: Silber ; SSD´s: Samsung 960 512GB/ 2x850EVO 500GB / 3x MX500 1TB

  5. #5

    Mitglied seit
    05.02.2013
    Beiträge
    111
    Zitat Zitat von Schwarzseher Beitrag anzeigen
    Wenn sich überhaupt nix rührt denke ich als erstes immer am falsch angeschlossenen Power Button.Am F-Panel schauen ob der PW Sw Kabel richtig sitzt.
    Ansonsten auch mal die beiden Pins mit einem Schraubendreher brücken.
    Oft wird auch der 8 Pol. Atx oben auch dem Board vergessen für die Stromversorgung der CPU.
    Daran liegt es nicht, trotzdem danke!

    Zitat Zitat von _Berge_ Beitrag anzeigen
    Klassiker schlechthin wäre:

    EPS Stecker vergessen oder sitzt nicht korrekt (CPU 4pin/8Pin)

    ATX Stecker sitzt nicht richtig (24Pin)

    Abstandshalter vergessen oder falsch gesetzt

    Power Switch falsch gesetzt oder vergessen

    Kippschalter am Netzteil vergessen auf On zu stellen (I Stellung)

    Steckerleiste auf On stellen / andere Steckerleiste testen

    RAM ist nicht richtig eingerastet (in Slot 2 und 4)
    Daran liegt es leider auch nicht, danke für die Hilfe. Ich tippe darauf, dass das Netzteil defekt ist.
    Geändert von INU.ID (22.09.2019 um 09:34 Uhr) Grund: Multiposting

  6. #6

    Mitglied seit
    20.08.2017
    Ort
    127.0.0.1
    Beiträge
    109

    AW: Alles neu - angeschlossen - PC geht nicht an

    Hast du dein Netzteil schon mal an einem anderen Mainboard/PC ausprobiert?
    | Ryzen 7 1700 | Asus x370 Prime | 16 GB G.Skill RipJaws V @3200MHz (Samsung Dies) | RX 480 8 GB (BIOS Mod) | Samsung evo 840 500 GB | HDD 2TB und 750 GB | be quiet! Pure Power 10 500W ATX 2.4 | VERSA C23 TG RGB EDITION BLACK | Dualboot Linux und Windows 10 |
    Laptop I7 7700HQ | 24 GB DDR4 RAM | GTX 1070 | 128 SSD | 1TB HDD | 122 Hz Monitor | Windows 10 & Linux

  7. #7

    Mitglied seit
    26.04.2016
    Ort
    Raum Duisburg
    Beiträge
    2.613

    AW: Alles neu - angeschlossen - PC geht nicht an

    Hast du Hardware zum tauschen da? Sonst schau mal hier rein: Die PCGH-Bastler - Vor-Ort-Hilfe bei Montage und Problemen

  8. #8

    Mitglied seit
    05.02.2013
    Beiträge
    111

    AW: Alles neu - angeschlossen - PC geht nicht an

    Zitat Zitat von DJPX Beitrag anzeigen
    Hast du dein Netzteil schon mal an einem anderen Mainboard/PC ausprobiert?
    Das Netzteil ist es auch nicht, ich habe es überbrückt und der Lüfter läuft...

  9. #9
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott
    Beiträge
    6.431

    AW: Alles neu - angeschlossen - PC geht nicht an

    Leuchtet denn was bei den Diagnose Led`s ?
    EZ Debug
    CPU - indicates CPU is not detected or fail.
    DRAM - indicates DRAM is not detected or fail.
    VGA - indicates GPU is not detected or fail.
    BOOT - indicates the booting device is not detected or fail

    Abstandshalter verbaut im Gehäuse?
    Nochmal alles ausbauen und nackt auf dem Tisch oder Karton testen mit nur 1 Ram Riegel in A2

    Ansonsten wohl das Board defekt.
    Null-Methode geht leider mit Ryzen nicht mehr oder nur eingeschränkt
    Mein System:Im Profil:)
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10

    Mitglied seit
    05.02.2013
    Beiträge
    111
    Zitat Zitat von Schwarzseher Beitrag anzeigen
    Leuchtet denn was bei den Diagnose Led`s ?
    EZ Debug
    CPU - indicates CPU is not detected or fail.
    DRAM - indicates DRAM is not detected or fail.
    VGA - indicates GPU is not detected or fail.
    BOOT - indicates the booting device is not detected or fail

    Abstandshalter verbaut im Gehäuse?
    Nochmal alles ausbauen und nackt auf dem Tisch oder Karton testen mit nur 1 Ram Riegel in A2

    Ansonsten wohl das Board defekt.
    Null-Methode geht leider mit Ryzen nicht mehr oder nur eingeschränkt
    Keine LED, keinerlei Ton. Abstandhalter sind so geblieben wie mit meinem alten Board. Kann es sein, dass der Brocken 3 falsch montiert ist? Ich habe die Plastik Backplate des Boards natürlich weggelassen.

    Mittlerweile denke ich, dass das Mainboard defekt ist... Auch außerhalb des Gehäuses und nur mit CPU und einem RAM Riegel passiert rein gar nichts
    Geändert von INU.ID (22.09.2019 um 09:35 Uhr) Grund: Multiposting

Seite 1 von 2 12

Ähnliche Themen

  1. Computer neu gekauft - Monitor geht nicht
    Von Mark67 im Forum Monitore
    Antworten: 16
    Letzter Beitrag: 13.07.2019, 12:45
  2. Antworten: 22
    Letzter Beitrag: 13.10.2017, 18:23
  3. Antworten: 5
    Letzter Beitrag: 01.08.2017, 21:57
  4. Wenn Grafikkarte angeschlossen ist geht Festplatte nicht
    Von ExECuTiioN im Forum Grafikkarten
    Antworten: 9
    Letzter Beitrag: 08.01.2016, 17:39
  5. Festplatte angeschlossen, nichts geht mehr!
    Von kohllege im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 39
    Letzter Beitrag: 25.08.2010, 13:43

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •