Likes Likes:  0
Seite 1 von 2 12
  1. #1

    Mitglied seit
    09.09.2019
    Beiträge
    6

    B MSI dragon center hat mein x570 MEG ACE gebrickt?

    Hallo,

    bitte um Rat bezüglich folgender Situation:

    Motherboard: x570 MSI MEG ACE
    CPU: Ryzen 3700x

    Neues System, hat 2 Tage lang problemlos funktioniert, bis ich das MSI dragon center installiert habe auf Windows 10.
    Das dragon center hat nur geschrieben, dass es auf die Initialisierung der SDK wartet, die man mit dem center herunterladen musste.
    Nach einigem Warten habe ich das System neu gestartet.

    Leider bleibt der Bildschirm nun schwarz. Das System postet nicht, es wird keine Bios und schon gar kein Windows geladen.
    Auf dem Motherboard leuchtet die CPU LED rot, was auf einen CPU Problem hinweist. Das macht allerdings keinen Sinn, da alles bis zu diesem Neustart einwandfrei funktioniert hat.

    Inzwischen habe ich CMOS mehrfach geleert, das neueste BIOS installiert, alle Festplatten entnommen (2 NVMEs in meinem Fall), die Anschlüsse geprüft, CPU einmal nur mit einem 8 pin, dann wieder mit beiden 8 pin Verbindungen (MEG ACE hat 2x8) versucht.
    Kein Erfolg. Bildschirm bleibt schwarz.
    Bildschirm funktioniert mit anderem PC. Leider habe ich keine Ersatzplatinen, CPUs etc. um die anderen Teile zu testen.

    Ich habe absolut keine Zeit das zurückzuschicken und ewig zu warten und bin gerade verdammt sauer, dass ich meine Zeit damit verschwenden muss, obwohl alles bereits einmal funktioniert hat. Ich will mit dem Ding arbeiten und nicht spielen, weshalb es besonders kritisch ist.
    Hat das MSI dragon center mein Motherboard gebrickt? Was könnte es sonst sein?

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von imdv
    Mitglied seit
    13.02.2013
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Im Lande der Spätzle mit Soß
    Beiträge
    225

    AW: MSI dragon center hat mein x570 MEG ACE gebrickt?

    Hi,

    welchen Code spuckt denn die Debug Code LED während des Anschaltens aus?

    Gruß
    imdv
    Gaming-Knecht: CPU: i7 8700k @ 4,7 GHz MB: ASRock Z370 Extreme 4 RAM: 32GB DDR4 G.Skill Aegis @ 3000Mhz GPU: Aorus GTX1080 Ti Waterforce Xtreme SSD: 1x 1TB & 1x 500GB NT: BeQuiet DPP10 550W CASE: Dark Base 700 White Edition
    Homeserver: CPU: i7 2600k MB: MSI Z68A-G43 (G3) RAM: 32GB DDR3 @ 1600Mhz GPU: Phantom GTX 580 HDD: 3x 2000GB SSD: 1x 240GB NT: BeQuiet PP11CM 500W CASE:
    Corsair Carbide 275R

  3. #3
    Avatar von cann0nf0dder
    Mitglied seit
    20.01.2009
    Ort
    Somewhere over the Rainbow
    Beiträge
    2.989

    AW: MSI dragon center hat mein x570 MEG ACE gebrickt?

    mal ram und/oder cpu entnommen ?
    mein msi board durchläuft einen erweiterten post wenn ich z.b. den RAM entferne wobei einige Probleme automatisch behoben werden die ein biosreset warum auch immer nicht beheben konnte (oc in dem falle )
    Schrievfehlers sünd extra maakt woorn, de oll Muffelkoppen mutten ook ja watt tau meckern finden.

    AMD Threadripper 1950X, MSI X399 Carbon Gaming, Nvidia FE 1080TI, F4-3200C14Q-64GTZSW

  4. #4

    Mitglied seit
    09.09.2019
    Beiträge
    6

    AW: MSI dragon center hat mein x570 MEG ACE gebrickt?

    Zitat Zitat von imdv Beitrag anzeigen
    Hi,

    welchen Code spuckt denn die Debug Code LED während des Anschaltens aus?

    Gruß
    imdv
    07 - AP initialization after microcode loading




    RAM und CPU entnehmen wäre der nächste Schritt, wird aber dauern. Habe im Anflug von Größenwahn einen NH-D15 eingebaut, da kommt man echt schlecht ran.

  5. #5
    Avatar von imdv
    Mitglied seit
    13.02.2013
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Im Lande der Spätzle mit Soß
    Beiträge
    225

    AW: MSI dragon center hat mein x570 MEG ACE gebrickt?

    Zitat Zitat von Cepheiden Beitrag anzeigen
    07 - AP initialization after microcode loading.
    Hier hat auch einer ein "gebricktes" Bios, zwar nicht aus dem selben Grund wie du, aber ein Versuch ist es auf jeden Fall wert die folgenden Schritte ebenfalls zu probieren.

    Ryzen- PC not booting after RAM- Update | Tom's Hardware Forum
    Gaming-Knecht: CPU: i7 8700k @ 4,7 GHz MB: ASRock Z370 Extreme 4 RAM: 32GB DDR4 G.Skill Aegis @ 3000Mhz GPU: Aorus GTX1080 Ti Waterforce Xtreme SSD: 1x 1TB & 1x 500GB NT: BeQuiet DPP10 550W CASE: Dark Base 700 White Edition
    Homeserver: CPU: i7 2600k MB: MSI Z68A-G43 (G3) RAM: 32GB DDR3 @ 1600Mhz GPU: Phantom GTX 580 HDD: 3x 2000GB SSD: 1x 240GB NT: BeQuiet PP11CM 500W CASE:
    Corsair Carbide 275R

  6. #6

    Mitglied seit
    09.09.2019
    Beiträge
    6

    AW: MSI dragon center hat mein x570 MEG ACE gebrickt?

    Zitat Zitat von imdv Beitrag anzeigen
    Hier hat auch einer ein "gebricktes" Bios, zwar nicht aus dem selben Grund wie du, aber ein Versuch ist es auf jeden Fall wert die folgenden Schritte ebenfalls zu probieren.

    Ryzen- PC not booting after RAM- Update | Tom's Hardware Forum
    CMOS habe ich bereits gelöscht.
    BIOS habe ich ebenfalls in verschiedenen Versionen ausprobiert. Seltsamerweise kann ich das noch installieren? Ist das nun gebrickt oder nicht?

    RAM habe ich eben versucht, ohne RAM bekomme ich einen anderen Fehler. Mit nur 1 von 2 RAM sticks bekomme ich wieder den 07 und CPU LED.


    Bleibt nur noch der CPU... das wird dauern.
    Und wenn es nicht die CPU ist, dann ist es wohl doch das motherboard.

  7. #7
    Avatar von imdv
    Mitglied seit
    13.02.2013
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Im Lande der Spätzle mit Soß
    Beiträge
    225

    AW: MSI dragon center hat mein x570 MEG ACE gebrickt?

    Wenn du für das BIOS-Update den Flash Bios Button auf der Rückseite verwendest, brauchst du keine CPU für das BIOS-Update. Vermutlich funktioniert das deswegen

    Ist auf jeden Fall ein ziemlich seltsames Problem. Vermutlich hat dir das Dragon Center irgendwas im BIOS verstellt und durch den Neustart war da irgendwas nicht abgeschlossen, weshalb es jetzt "gebrickt" ist. Außer BIOS zurücksetzen bzw. neu flashen fällt mir auf die Schnelle aber auch keine Lösung ein.
    Gaming-Knecht: CPU: i7 8700k @ 4,7 GHz MB: ASRock Z370 Extreme 4 RAM: 32GB DDR4 G.Skill Aegis @ 3000Mhz GPU: Aorus GTX1080 Ti Waterforce Xtreme SSD: 1x 1TB & 1x 500GB NT: BeQuiet DPP10 550W CASE: Dark Base 700 White Edition
    Homeserver: CPU: i7 2600k MB: MSI Z68A-G43 (G3) RAM: 32GB DDR3 @ 1600Mhz GPU: Phantom GTX 580 HDD: 3x 2000GB SSD: 1x 240GB NT: BeQuiet PP11CM 500W CASE:
    Corsair Carbide 275R

  8. #8

    Mitglied seit
    09.09.2019
    Beiträge
    6

    AW: MSI dragon center hat mein x570 MEG ACE gebrickt?

    Danke dir.
    Ich habe bereits verschiedene BIOS Versionen durchprobiert. Das Flashen funktioniert, aber das Problem besteht weiterhin.

    Update:
    Also CPU habe ich mir eben auch angesehen. Da ist alles in Ordnung - zumindest optisch.
    Geändert von Cepheiden (09.09.2019 um 15:27 Uhr)

  9. #9
    Avatar von imdv
    Mitglied seit
    13.02.2013
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Im Lande der Spätzle mit Soß
    Beiträge
    225

    AW: MSI dragon center hat mein x570 MEG ACE gebrickt?

    Hast du mal die CPU aus dem Sockel geholt und geschaut ob irgendwelche Pins verbogen sind?
    Gaming-Knecht: CPU: i7 8700k @ 4,7 GHz MB: ASRock Z370 Extreme 4 RAM: 32GB DDR4 G.Skill Aegis @ 3000Mhz GPU: Aorus GTX1080 Ti Waterforce Xtreme SSD: 1x 1TB & 1x 500GB NT: BeQuiet DPP10 550W CASE: Dark Base 700 White Edition
    Homeserver: CPU: i7 2600k MB: MSI Z68A-G43 (G3) RAM: 32GB DDR3 @ 1600Mhz GPU: Phantom GTX 580 HDD: 3x 2000GB SSD: 1x 240GB NT: BeQuiet PP11CM 500W CASE:
    Corsair Carbide 275R

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10

    Mitglied seit
    09.09.2019
    Beiträge
    6

    AW: MSI dragon center hat mein x570 MEG ACE gebrickt?

    Ja, da ist alles in Ordnung. Nicht verbogen, nichts abgebrochen.
    Zumal es wie gesagt auch bis genau vor diesem Neustart funktioniert hat. Wie wahrscheinlich ist es, dass eine CPU dadurch den Geist aufgibt?

    Andererseits habe ich das dragon center installiert, welches auch eine BIOS update Funktion hat. Das Center hat bei mir nichts gemacht, ausser das es Warten auf Initialisierung der SDK (ein zusätzliches Programm, welches man runterladen musste damit das dragon center funktioniert) geschrieben hat. Das ist ein Programm von MSI für Windows 10.
    Nach der Installation ging gar nichts mehr.

    BIOS ging zwar noch zu flashen, aber ich kann ohne Output auch nicht sehen, ob es wirklich geklappt hat. Zumindest verhält sich das System beim flashen normal, also die LED blinkt für einige Minuten während der Installation und dann wird das System neugestartet und die LED blinkt nicht mehr. Deutet zumindest auf ein erfolgreiches BIOS update hin.

    Die Frage ist eben, ist es das Motherboard oder der Prozessor?
    RAM kann es nicht sein, da ohne RAM drin ein anderer Fehlercode kommt und RAM in verschiedenen Slots ändert nichts.

Seite 1 von 2 12

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 15.08.2016, 14:14
  2. MSI Command Center
    Von Rollenblitz im Forum Tools, Anwendungen und Sicherheit
    Antworten: 4
    Letzter Beitrag: 19.05.2016, 20:01
  3. MSI Command Center funktioniert nicht
    Von 9Strike im Forum MSI
    Antworten: 12
    Letzter Beitrag: 28.07.2015, 16:24
  4. MSI Control Center erkennt Mainboard nicht
    Von TSchaK im Forum Tools, Anwendungen und Sicherheit
    Antworten: 0
    Letzter Beitrag: 19.08.2010, 12:43
  5. Msi media center fernbedienung probs
    Von N1lle im Forum Grafikkarten
    Antworten: 7
    Letzter Beitrag: 21.04.2009, 15:18

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •