Seite 2 von 2 12
  1. #11
    Avatar von 0ldN3rd
    Mitglied seit
    22.09.2017
    Liest
    PCGH.de
    Ort
    NRW
    Beiträge
    905

    AW: Pc zeigt kein Bild

    Was ist mit dem fehlenden 4-pol. CPU Stromanschluß ?? läuft der 2600er ohne? oder ist das bei dem Board eine entweder-oder-Sache? entweder der 8 Pol. oder der 4pol??

    Die Absatndshalter scheinen zumindest vorhanden zu sein, bzw. fix im Gehäuse zu sein, bei den anderen nicht verschraubten löchern kann man es erkennen.
    Nimmt man zum Verschrauben nicht auch die Schrauben mit breiterem Rand? damit die kleinen Lötflächen kontakt mit dem Gehäuse bekommen?

    Gruß 0ld
    0ldN3rd - Spitzenideen seit 1975 ---- Verkaufsthread: 0ldn3rd's Reste-Rampe

    Gigabyte AX370 Gaming 5 - Ryzen R7 3700X - 32GB 3200 - RX5700XT - Fractal Design Define R6 TG - BeQuiet Straight Power 850W - Samsung Evo 860 1TB + Evo 850 256MB + Samsung Pro 850 256MB + WD Red 3TB


    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #12
    Avatar von evilgrin68
    Mitglied seit
    02.10.2014
    Liest
    PCGH.de & Heft
    Ort
    Ruhrgebiet
    Beiträge
    4.299

    AW: Pc zeigt kein Bild

    Zitat Zitat von 0ldN3rd Beitrag anzeigen
    Was ist mit dem fehlenden 4-pol. CPU Stromanschluß ?? läuft der 2600er ohne?
    Es reicht der 8pol Stecker.

    Mach bitte noch mal ein Bild vom Aufbau. Vorallem die jetzt verschraubte Grafikkarte. Danke.
    | Ryzen 7 1700 @ 3.9 GHz | ASRock X370 Killer SLI | Corsair Vengeance LPX @ 3000 MHz | Gainward GTX 1070 Phoenix |


  3. #13
    Avatar von Cuddleman
    Mitglied seit
    13.04.2009
    Liest
    PCGH.de & Heft
    Ort
    SLK
    Beiträge
    2.817

    AW: Pc zeigt kein Bild

    Die Abstandhalter sollten auch vollständig in entsprechender Anzahl zu den Mainboardmontagelöchern eingesetzt und damit verschraubt sein.
    Das links oben weicht gewollt etwas von allen anderen in seiner Platzierung ab. (siehe Anhänge)
    Die zum PC-Gehäuse mitgelieferten Abstandhalter, entweder in Gehäusefarbe lackiert, oder einfach nur messingfarben, stellen den exakten Abstand zur Mainboardhalterung her, so das auch alle Steckkarte, so wie die Grafikkarte, exakt eingesetzt und fixiert werden können. (siehe Anhänge)
    Bei einigen Gehäusen sind diese schon vormontiert, oder fest vernietet ( also nicht zerstörungsfrei entfernbar), oder per extra punktueller Erhebungen des Mainboardträgerblech mit passenden vorgebohrten Löchern versehen (hier benötigt man keine Abstandhalter, da diese als solche gelten)

    Alle Stromversorgungsanschlüße an Mainboard und Grafikkarte sollten soweit eingesteckt werden, das die Schnappsicherung an den Steckern sauber einrasten.
    In bestimmten Situationen wird die Stromversorgung der Grafikkarte (z.B. VGA1 oder PCIE 1) mit der für die extra Stromversorgung der CPU (ATX 12V) vertauscht und eingesetzt.
    Sollte eigentlich durch die Steckercodierung der Führungsstifte an Stecker und Einsteckstück am Mainboard nicht passieren.
    Wer es trotzdem schafft, hat hinterher einen Kurzschluß verursacht, da die Kabel nicht zueinander identisch sind und der heftiger Kurzschluß wegen Verpolung das Mainboard zerstört, jedoch nicht das Netzteil.


    An besten, du beschreibst exakt mit jedem einzelnen erfolgten Schritt, wie du das Ganze schon beim ersten mal zusammen gebaut hast.
    Auch auf die Gefahr hin, dich zu blamieren, ist es sinnvoll!
    Keiner ist perfekt und angefangen haben auch alle mal, mehr oder weniger intelligent erfolgreich!
    So kann man erkennen, wo der Fehlerteufel zugeschlagen hat!
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Abstandhalter für PC.png 
Hits:	10 
Größe:	27,3 KB 
ID:	1055120   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Abstandhalteranordnung.png 
Hits:	12 
Größe:	998,2 KB 
ID:	1055123  
    Geändert von Cuddleman (10.08.2019 um 10:21 Uhr)
    3800X BQ DRP4 Gainward RTX 2080 Gskill 2x8GB 3200Mhz Gigabyte X470 AG7 Wifi 90° gedreht im Chieftec Mesh LCX-01BL Bj,2004 o./u. je 3x120 BQ SW2 PWM, NT senkrecht h. Meshfront
    1800X BQ DRP3 Gigabyte HD 7970 Gskill 2x8GB 3200Mhz Gigabyte X470 AG7 Wifi 45° gedreht im selbstbau uni Testgehäuse passive Air Noise Killer v./h. je 4x 140 o./u. BQ SW3 PWM, NT senkrecht hinten


  4. #14
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    9.681

    AW: Pc zeigt kein Bild

    Solange kein Kurzschluss entsteht sind die Abstandshalter egal.
    Bedeutet, solange alle an ihrem Platz sind und keines sich an einer Position befindet wo kein Loch ist und das Mainboard berühren würde, denn in einem offenem Versuchsaufbau sind auch keine Schrauben drin.

    Da schon ziemlich alles ausgeschlossen wurde werden wohl die Arbeitsspeicher nicht erkannt und so wird auch kein Bios Screen angezeigt. Das Mainboard verfügt das Bios Flashback wo mit auch das Bios ohne Bild drauf geflasht werden kann. Daher kann hier versucht werden neueres Bios drauf zu ziehen mit der Hoffnung die Arbeitsspeicher werden dann erkannt. Andernfalls müssten andere Arbeitsspeicher versucht werden.
    PC: I9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X
    WaKü: EK-Monoblock ■ Aquastream Ultimate ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt

  5. #15
    Avatar von Cuddleman
    Mitglied seit
    13.04.2009
    Liest
    PCGH.de & Heft
    Ort
    SLK
    Beiträge
    2.817

    AW: Pc zeigt kein Bild

    Zitat Zitat von IICARUS Beitrag anzeigen
    Solange kein Kurzschluss entsteht sind die Abstandshalter egal.
    Bedeutet, solange alle an ihrem Platz sind und keines sich an einer Position befindet wo kein Loch ist und das Mainboard berühren würde, denn in einem offenem Versuchsaufbau sind auch keine Schrauben drin.

    Da schon ziemlich alles ausgeschlossen wurde werden wohl die Arbeitsspeicher nicht erkannt und so wird auch kein Bios Screen angezeigt. Das Mainboard verfügt das Bios Flashback wo mit auch das Bios ohne Bild drauf geflasht werden kann. Daher kann hier versucht werden neueres Bios drauf zu ziehen mit der Hoffnung die Arbeitsspeicher werden dann erkannt. Andernfalls müssten andere Arbeitsspeicher versucht werden.
    Sollte bei nicht erkanntem Arbeitsspeicher, dann nicht die entsprechende Debug-LED dauerleuchten?

    Ein neues Bios drauf ziehen?
    Hmm, solange ich nicht weiß, welches gerade exakt drauf ist, wird's ein Ratespiel, vor allem, wenn dann nicht vorher der passende Chipsatztreiber installiert wurde!
    Für einen unerfahrenen Bastler, kann das unschön enden.
    Gerade das was AMD alles an Einschränkungen und nicht umkehrbaren Biosaktionen so eingeführt hat, Vorsicht.
    Es kann auch sein, das es etwas ganz banales ist.
    Deshalb ist die Schritt für Schritt Analyse das sinnvollste, sofern der Threadersteller gewillt ist, da mit zumachen.
    Geändert von Cuddleman (10.08.2019 um 10:32 Uhr)
    3800X BQ DRP4 Gainward RTX 2080 Gskill 2x8GB 3200Mhz Gigabyte X470 AG7 Wifi 90° gedreht im Chieftec Mesh LCX-01BL Bj,2004 o./u. je 3x120 BQ SW2 PWM, NT senkrecht h. Meshfront
    1800X BQ DRP3 Gigabyte HD 7970 Gskill 2x8GB 3200Mhz Gigabyte X470 AG7 Wifi 45° gedreht im selbstbau uni Testgehäuse passive Air Noise Killer v./h. je 4x 140 o./u. BQ SW3 PWM, NT senkrecht hinten


  6. #16
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    9.681

    AW: Pc zeigt kein Bild

    Muss es nicht, da es dann meist mit dem Controller auf dem Prozessor zu tun hat. Zum Ausschließen von Hardwarefehler muss man alles abgehen, sonst wird man sich nur im Kreis drehen. In 99% der Fälle wo ein neues System kein Bild bringt und alles andere korrekt verbaut und angeschlossen ist liegt es an Arbeitsspeicher die nicht kompatibel sind und AMD ist da besonders wählerisch.
    PC: I9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X
    WaKü: EK-Monoblock ■ Aquastream Ultimate ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt

  7. #17
    Avatar von Cuddleman
    Mitglied seit
    13.04.2009
    Liest
    PCGH.de & Heft
    Ort
    SLK
    Beiträge
    2.817

    AW: Pc zeigt kein Bild

    Zitat Zitat von IICARUS Beitrag anzeigen
    Muss es nicht, da es dann meist mit dem Controller auf dem Prozessor zu tun hat. Zum Ausschließen von Hardwarefehler muss man alles abgehen, sonst wird man sich nur im Kreis drehen. In 99% der Fälle wo ein neues System kein Bild bringt und alles andere korrekt verbaut und angeschlossen ist liegt es an Arbeitsspeicher die nicht kompatibel sind und AMD ist da besonders wählerisch.
    Gut, das kann ich so nicht bestätigen, aber wer weiß.
    Ich hoffe nur, das er kein Rückläufer, oder B-Ware Mainboard bekommen hat, mit dem falschen Bios und Chipsatztreiber zu seiner CPU.
    3800X BQ DRP4 Gainward RTX 2080 Gskill 2x8GB 3200Mhz Gigabyte X470 AG7 Wifi 90° gedreht im Chieftec Mesh LCX-01BL Bj,2004 o./u. je 3x120 BQ SW2 PWM, NT senkrecht h. Meshfront
    1800X BQ DRP3 Gigabyte HD 7970 Gskill 2x8GB 3200Mhz Gigabyte X470 AG7 Wifi 45° gedreht im selbstbau uni Testgehäuse passive Air Noise Killer v./h. je 4x 140 o./u. BQ SW3 PWM, NT senkrecht hinten


  8. #18
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    9.681

    AW: Pc zeigt kein Bild

    Brauchst nur regelmäßig in Foren mit dabei sein, dann werden immer wieder solche Themen auftauchen. Es ist nicht die regel, weil Leute die nichts mit beitragen keine Probleme hatten, aber die Leute die sich hierzu melden hatten meist mit den Arbeitsspeicher Pech. Es ist auch nicht das erste mal das andere Arbeitsspeicher versucht werden und es dann läuft.

    Man kann aber mit Sicherheit noch weiter herum rätseln und keine andere Arbeitsspeicher versuchen und sich so die Zeit vertreiben. Es hat noch Widerrufsrecht und so kann er andere Arbeitsspeicher noch bestellen und das ganze ggf. wieder zurück senden. Am besten dann auch Arbeitsspeicher aussuchen die auch der Hersteller des Mainboards gelistet hat. Dann ist es wahrscheinlicher das Arbeitsspeicher laufen.

    Vielleicht hat er auch Freunde oder Bekannte die ihm andere Arbeitsspeicher zum testen ausleihen können.
    Da ich keine Glaskugel habe kann ich auch nur eine Richtung vorschlagen was nachgegangen werden kann... ob es am ende wirklich daran lag muss selbst ausgetestet werden.
    Geändert von IICARUS (10.08.2019 um 10:51 Uhr)
    PC: I9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X
    WaKü: EK-Monoblock ■ Aquastream Ultimate ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt

  9. #19
    Avatar von Cuddleman
    Mitglied seit
    13.04.2009
    Liest
    PCGH.de & Heft
    Ort
    SLK
    Beiträge
    2.817

    AW: Pc zeigt kein Bild

    Also das Corsair Kit ist laut Corsair Online von X300 bis X500 Mainboards geeignet, was man letztlich auch in der MSI-Kompatibilitätsliste erkennen kann!
    3800X BQ DRP4 Gainward RTX 2080 Gskill 2x8GB 3200Mhz Gigabyte X470 AG7 Wifi 90° gedreht im Chieftec Mesh LCX-01BL Bj,2004 o./u. je 3x120 BQ SW2 PWM, NT senkrecht h. Meshfront
    1800X BQ DRP3 Gigabyte HD 7970 Gskill 2x8GB 3200Mhz Gigabyte X470 AG7 Wifi 45° gedreht im selbstbau uni Testgehäuse passive Air Noise Killer v./h. je 4x 140 o./u. BQ SW3 PWM, NT senkrecht hinten


    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #20
    Avatar von garfield36
    Mitglied seit
    07.03.2009
    Liest
    PCGH.de & Heft
    Ort
    Wien
    Beiträge
    279

    AW: Pc zeigt kein Bild

    Läuft eigentlich der CPU-Lüfter, wenn der Rechner eingeschaltet wird? Wenn die GraKa-Lüfter anlaufen und sich kurz danach abschalten, muss das noch nichts bedeuten. Die Karte hat einen Zero-Fan-Modus. Ich tippe eher auf das HDMI-Kabel.

Seite 2 von 2 12

Ähnliche Themen

  1. Rechner zeigt kein Bild beim Start
    Von macmini131 im Forum Mainboards und Arbeitsspeicher
    Antworten: 4
    Letzter Beitrag: 30.08.2009, 19:37
  2. ATI Radeon 3870 zeigt kein Bild an.oO
    Von Dacuba im Forum Grafikkarten
    Antworten: 3
    Letzter Beitrag: 30.08.2009, 11:51
  3. Graka zeigt kein Bild mehr!
    Von teKau^ im Forum Grafikkarten
    Antworten: 4
    Letzter Beitrag: 28.07.2009, 14:09
  4. ATI Radeon 3870 zeigt kein Bild an.oO
    Von Dacuba im Forum Grafikkarten
    Antworten: 14
    Letzter Beitrag: 27.07.2009, 15:13
  5. Computer zeigt kein bild bei start
    Von KCK im Forum Komplette Rechner: Zusammenstellung
    Antworten: 11
    Letzter Beitrag: 11.03.2009, 19:16

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •