Likes Likes:  0
  1. #1

    Mitglied seit
    14.01.2019
    Beiträge
    13

    Kein Bild mit Grafikkarte

    Hallo,

    ich konnte günstig einen Altrechner auf meiner Arbeit erwerben. Einen Fujitsu Esprimo E910. Es soll der Start-PC für meinen Neffen werden. Dachte mir mit einer günstigen Grafikkarte, kann man damit starten; also fix eine MSI GeForce GTX 1050 TI 4GT LP bestellt, ohne auf die Wattzahl des Netzteils zu achten. Es ist nur ein 250W Netzteil verbaut, 300W werden lt. Graka mindestens benötigt.
    Eingebaut bekommt der Monitor kein Signal, weder an der Graka, noch an der Onboardgrafik. Ausgebaut geht wieder alles. Onboardgrafik ist im BIOS auf automatisch gestellt. An einem anderen PC funktioniert die Grafikkarte.

    In einem anderen Forum meinte man, es läge nicht am Netzteil, sondern eher an einer BIOS Whitelist oder "dass die Karte keinen Legacy Modus hat". Das BIOS werde ich am WE mal flashen, um zumindest die Whitelist zu entfernen. Der Legacy-Modus sagt mir allerdings nichts, auch nachdem ich mal Google danach gefragt habe.

    Ich hoffe mir kann geholfen werden.

    Grüße

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von markus1612
    Mitglied seit
    12.08.2014
    Liest
    PCGH.de
    Ort
    Also in Schweden wohn ich schon mal nicht .....
    Beiträge
    19.424

    AW: Kein Bild mit Grafikkarte

    Ich würde auch eher darauf tippen, dass das Board irgendeine Sperre für andere GPUs hat, denn bei einem zu schwachen NT geht der PC unter Last aus, startet aber ohne Probleme.
    BeQuiet Dark Base 700 | BQ DPP11 550W | Asus X99-E WS | 32GB G.Skill TridentZ RGB | i7 6900K 4GHz @1.17V @Genesis | EVGA GTX1070 FTW | Samsung SM951 NVME 256GB | 2x Samsung 840 EVO 500GB

    Asus VG278HE | Dell P3418HW | G4ME One | Blue Yeti | Kone Pure | Corsair Strafe

    • Bitte einloggen, um diese Anzeige auszublenden.

Ähnliche Themen

  1. Kein Bild mehr Grafikkarte defekt?
    Von Deanerys im Forum Grafikkarten
    Antworten: 9
    Letzter Beitrag: 21.07.2019, 21:46
  2. Antworten: 5
    Letzter Beitrag: 23.05.2017, 15:35
  3. Nagelneuer Rechner - kein Bild über Grafikkarte
    Von der Ronny im Forum Grafikkarten
    Antworten: 23
    Letzter Beitrag: 11.09.2013, 13:55
  4. Grafikkarte macht ein seltsames Bild
    Von muecke im Forum Grafikkarten
    Antworten: 12
    Letzter Beitrag: 28.07.2009, 20:59
  5. neue Grafikkarte hd 4850-kein Bild beim Start
    Von jaykay44 im Forum Grafikkarten
    Antworten: 24
    Letzter Beitrag: 11.02.2009, 21:26

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •