Likes Likes:  0
  1. #1

    Mitglied seit
    21.07.2019
    Beiträge
    4

    B PC gibt nach dem ersten Start kein Bild aus, nach dem zweiten aber schon?

    Guten Tag.
    Dass ich mich hier extra anmelde um Hilfe zu suchen bedeutet was.

    Folgendes Problem:
    Ich hatte vorher dieses System:
    -fx 6300
    -irgendein altes Mainboard
    -8GB DDR3 Ram
    -1TB hdd
    -500w xsilence netzteil
    -gigabyte geforce GTX 1050ti 4gb

    Ich habe jetzt dieses System:
    -ryzen 5 2600
    -msi b450 gaming plus
    -2x8GB DDR4 3000mhz Ram
    -1TB hdd
    -250gb crucial ssd
    -500w xsilence netzteil
    -gigabyte geforce GTX 1050ti 4gb

    Jetzt stellt sich mir die Frage: Beim allerersten Start hat alles gestartet. Dort hatte ich aber auch noch nicht die neue ssd verbaut, weil ich das wann anders machen wollte. Nun ist alles drinne. Ich habe Windows neu drauf gespielt und die hdd neu formatiert.

    Wenn ich den PC abends ausmache, schalte ich die Steckerleiste aus, um eben z.B. Strom zu sparen. Wenn ich dann am nächsten Tag den PC anmache startet er ABER gibt mir kein Bild aus. Wenn ich ihn dann nochmal starte - nach dem ich ihn gezwungen habe herunterzufahren - , läuft alles perfekt.
    Ich will damit nicht leben, woran könnte es also liegen?
    Ich werde jetzt erstmal alle Treiber updaten (ausgenommen BIOS, weil ich online kein Download finde).
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	WhatsApp Image 2019-07-21 at 14.34.24.jpeg 
Hits:	18 
Größe:	173,8 KB 
ID:	1053004  

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von Odelelie
    Mitglied seit
    02.08.2018
    Beiträge
    51

    AW: PC gibt nach dem ersten Start kein Bild aus, nach dem zweiten aber schon?

    Steckerleiste anlassen

  3. #3

    Mitglied seit
    15.03.2009
    Beiträge
    260

    AW: PC gibt nach dem ersten Start kein Bild aus, nach dem zweiten aber schon?

    sicher, dass es am rechner und nicht am monitor liegt?

  4. #4

    Mitglied seit
    21.07.2019
    Beiträge
    4

    AW: PC gibt nach dem ersten Start kein Bild aus, nach dem zweiten aber schon?

    Ganz sicher. Als ich heute wieder den PC angemacht habe, hatte ich das gleiche Problem. Ich habe seit gestern alle Treiber und das BIOS aktualisiert. Heute hat mir beim ersten Start auch die EZ Bug LED angezeigt, dass es Probleme mit der CPU geben würde. Warum auch immer?
    Beim zweiten Start hat ganz kurz die CPU LED wieder geleuchtet, danach die für die Grafikkarte und danach die, die anzeigt, dass das Bootgerät fehlt. ???

  5. #5

    Mitglied seit
    26.04.2016
    Ort
    Raum Duisburg
    Beiträge
    2.583

    AW: PC gibt nach dem ersten Start kein Bild aus, nach dem zweiten aber schon?

    Das ist "normal". Tipp mal bei Google "MSI B450 cold start" ein - da bekommst du ganz viele Einträge mit dem Problem. Andere Hersteller haben das aber auch. Asus macht das angeblich um eine korrekte Initalisierung der Geräte mit einer Art von Safe Start zu machen.

    • Bitte einloggen, um diese Anzeige auszublenden.
  6. #6

    Mitglied seit
    21.07.2019
    Beiträge
    4

    AW: PC gibt nach dem ersten Start kein Bild aus, nach dem zweiten aber schon?

    Gibt es gute Alternativen für ein Mainboard wechsel? Eins, bei dem fast keine Probleme bekannt sind?

Ähnliche Themen

  1. PC gibt beim ersten start kein Bild aus und die ez debug LED leuchtet.
    Von Poetiq im Forum Komplette Rechner: Praxisprobleme
    Antworten: 3
    Letzter Beitrag: 22.07.2019, 11:46
  2. PC started ohne Bild, Netzteil zu schwach?
    Von Dunkelkamma im Forum Netzteile und Gehäuse
    Antworten: 4
    Letzter Beitrag: 15.09.2011, 08:13
  3. PC Start: Kein Bild, Monitor sagt " No Video Input"
    Von Xyra im Forum Komplette Rechner: Zusammenstellung
    Antworten: 22
    Letzter Beitrag: 12.08.2009, 18:13
  4. Nach Win Start kein Bild mehr!
    Von freak8986 im Forum Komplette Rechner: Zusammenstellung
    Antworten: 8
    Letzter Beitrag: 22.01.2009, 19:24
  5. Far Cry 2 --> beim Start schwarzes Bild?
    Von laserst im Forum Actionspiele
    Antworten: 2
    Letzter Beitrag: 02.12.2008, 21:59

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •