Likes Likes:  0
  1. #1

    Mitglied seit
    15.07.2019
    Beiträge
    2

    Ryzen 3700X / X570: Turbo Boost nicht aktiv / Ram-Latenz hoch

    Liebe PCGH-Community,

    Entschuldigt, falls diese Anfrage in ein anderes Unterforum gehört, bei Bedarf gerne verschieben.

    Ich habe mir am Wochenende ein neues System zusammengebastelt, und eigentlich funktioniert im Alltagsbetrieb alles ganz gut. Hier die wichtigsten Eckdaten:

    CPU: AMD Ryzen 7 3700X
    GPU: Palit Nvidia RTX 2070-Super JS
    SSD: Samsung 970 Evo Plus NVMe PCIe M.2 500GB
    SSD: Adata XPG SX8200 Pro NVMe PCIe M.2 1TB
    RAM: Patriot Viper Steel 3200 CL16 2x8GB
    MBD: MSI MPG X570 GAMING EDGE WIFI (MS-7C37)
    PSU: Seagate Focus Plus Platinum 550W
    (Luftgekühlt mit Dark Rock 4 Pro in einem Coolermaster SL600M mit zwei zusätztlichen Lüftern oben)

    Jetzt habe ich beim durchtesten den Benchmark von Userbenchmarks (siehe MSI MPG X570 GAMING EDGE WIFI (MS-7C37) Performance Results - UserBenchmark) durchlaufen lassen, und stelle fest, dass zumindest dort der Turbo-Boost des Prozessors scheinbar nicht aktiv ist (sowohl Normal als auch Turbo bei 3.6 Ghz). Soweit ich gehört habe, sollte bei Standardeinstellungen aber der Turbo aktiv sein, und ich habe im Bios außer den Einstellungen für die Gehäuselüftern und der Aktivierung von A-XMP für den RAM(jetzt wie auf den Produktanhaben bei 3400Mhz und CL16) nichts geändert. Habe ich da überhaupt ein Problem, und wie finde ich heraus, woran es liegt, bzw. wie aktiviere ich den Turbo Boost?

    Außerdem ist laut den Daten von Userbenchmark die Latenz des RAMs auffällig (74.1 ns), wobei ich nicht weiß ob da ein Zusammenhang besteht, ob das überhaupt ein Problem ist (viele andere Benchmarks sehen jetzt auch nicht so viel besser aus), usw..

    Ich bin relativ unbedarft was Hardware angeht, baue zwar seit Jahren meine PCs selbst, aber kenne mich im Allgemeinen mit den neueren Entwicklungen und mit AMD im Speziellen noch wirklich nicht so gut aus.

    Vielen Dank für eure Hilfe!

    P.S.: Wenn weitere Spezifikationen etc. gewünscht sind, gerne auf Anfrage.

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von ric84
    Mitglied seit
    10.01.2012
    Liest
    PCGH.de
    Ort
    Eigentum, aber leider keine Burg
    Beiträge
    523

    AW: Ryzen 3700X / X570: Turbo Boost nicht aktiv / Ram-Latenz hoch

    Mahlzeit, hast du vielleicht eine falsche Energieoption gewählt? Am besten wählst du mal das Profil "Ryzen High Perfomance", wenn es um's benchen und zocken geht

    Dazu kann ich dir noch das Tool "Ryzen Master" empfehlen, welches die CPU selbständig übertaktet. Wähle dort einfach das Profil "gaming" an, schau nach, ob der Precision Boost mit aktiviert wurde und dann übernimm es einfach (unten mittig zu sehen, "übernehmen").

    Im UEFI sollte auch die Funktion des Precision Boost aktiviert sein, wenigstens auf "auto", zu finden unter den AMD OC Optionen. Da die Menüs so verschachtelt sind, kann ich dir grad hier von Arbeit aus nicht sagen, wo es genau zu finden war

    ich hatte diesen Bench auch ausgeführt und kam auf 116% für die CPU (139sc, 550qc, 1448mc).
    Ryzen 7 3700x | 16GB Patriot Viper Steel 3600cl17 | Noctua NH-D15 mit Lüftermod wegen Ramhöhe | MSI X570 Gaming Plus | MSI GTX 970 | Antec 620w | HP Pavilion 27q | 120gb + 240gb + 480gb SSD | 1tb HDD
    mein Speedtest

  3. #3

    Mitglied seit
    15.07.2019
    Beiträge
    2

    AW: Ryzen 3700X / X570: Turbo Boost nicht aktiv / Ram-Latenz hoch

    Danke! Ich bin mir immer noch nicht so richtig sicher, ob das BIOS wirklich so eingestellt ist, wie es sollte, aber über Ryzen Master habe ich zumindest den Turbo eingeschaltet bekommen (aus irgendeinem Grund stand die Einstellung bei OC auf manuell, schon durch ein Profil auf Standard kam der Boost zurück). Ist bei Userbenchmark jetzt auch auf 115%, wobei ich fast überlege zwischendrin in den Eco-Mode zu wechseln, so wirklich brauchen tue ich die Mehrleistung im Moment noch eher selten.

    • Bitte einloggen, um diese Anzeige auszublenden.

Ähnliche Themen

  1. Ryzen 3700X - RAM nicht auf QVL
    Von BeDo89 im Forum Mainboards und Arbeitsspeicher
    Antworten: 3
    Letzter Beitrag: 28.07.2019, 00:01
  2. Ryzen 3700X, 32 GB RAM @3200 = Blue Screen - x470 Board
    Von BeDo89 im Forum Mainboards und Arbeitsspeicher
    Antworten: 15
    Letzter Beitrag: 25.07.2019, 18:45
  3. Budget 900€: Ryzen 3700X + Mainboard, RAM, Kühlung
    Von Applesaft im Forum Mainboards und Arbeitsspeicher
    Antworten: 1
    Letzter Beitrag: 13.07.2019, 23:34
  4. Overworked Casecon: Turbo Boost
    Von moddingfreaX im Forum Casemods
    Antworten: 16
    Letzter Beitrag: 25.04.2008, 00:08
  5. Turbo BOOST anlassen bei OC System??
    Von Cannibal Corpse im Forum Overclocking: Mainboards und Speicher
    Antworten: 1
    Letzter Beitrag: 07.02.2008, 16:04

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •