Likes Likes:  0
  1. #1

    Mitglied seit
    14.05.2019
    Beiträge
    1

    GraKa abgelegen - Nun ständig Probleme!

    Hallo liebe Leute

    Bevor ihr weiterlest hier gleich mal mein System:
    Win 8.1
    Mainboard: Asus P8P67
    Arbeitsspeicher: 2x 4GB DDR-3 RAM 1333MHz von Corsair
    CPU: Intel i5 2500K @3.30GHz mit Noctua NH-U12P Lüfter
    GraKa: Ehemals MSI GTX 580 Twin Frozr; NEU: Gigabyte GTX 1060 Windforce
    Festplatte: Crucial m4 SSD 128GB (+diverse externe Festplatten für Backups, Medien und Games)
    Gehäuse: CoolerMaster HAF X (Big Tower)
    Netzteil: be quiet! Straight Power E9 CM (680W)


    Ich hatte jetzt einige wunderbare Jahre frei von gröberen Hardware-Problemen. Doch kürzlich nahm mein Glück ein jähes Ende:
    Immer wieder hängte sich mein Desktop plötzlich auf beim Spielen und teilweise gar im Desktop-Betrieb. Nach dem einen oder anderen Neustart dann auf einmal schwarz: Auf meinem Bildschirm war kein Signal mehr zu erkennen, "No Signal" auf sämtlichen Input-Kanälen. Nach längerem Hin- und Herprobieren, nachdem ich meine Grafikkarte (eine Nvidia 580 GTX) ausgebaut, untersucht und nochmal vorsichtig von Staub befreit hatte, war für mich klar: Die Karte war kaputt.

    Also habe ich mir schnell einen Ersatz geholt: Die GTX 1060 Windforce konnte ich zum Glück günstig und kaum gebraucht erstehen.
    Eingebaut und - Tadaa! Ich hatte wieder ein Signal. Ich konnte meinen PC wieder bedienen.

    Doch die Freude währte nicht besonders lange, denn: Die häufigen Abstürze, das Einfrieren des Desktops nach ca. 1h Laufzeit bestand weiterhin, beziehungsweise, wurde mir erst jetzt so richtig bewusst / fiel mir auf. Ich konnte ab nun mehr oder weniger die Uhr danach stellen: Egal, was ich gerade mache am Computer: Nach einer gewissen Zeit in Betrieb fängt dieser kleine Ladekreis an zu drehen, das Bild friert schliesslich ein...... und ich kann mir nur noch mit Abwürgen (Langes Drücken des POWER-Knopfs) behelfen.

    Nächster Aufreger: Zum ersten Mal mit der neuen GraKa wollte ich mit meinen Kollegen wieder was im Splitscreen zocken. Dafür verwendeten wir schon seit vielen Jahren die Xbox360-Gamepads über den dazugehörigen PC-Wireless-Receiver. Das hat in all den Jahren jetzt immer funktioniert.
    Doch nun wollte das einfach nicht mehr klappen. Die Gamepads wurden einfach nicht mehr erkannt, es fand keine Synchronisation statt. Die Gamepads blinkten, der am PC eingesteckte Receiver blinkte, doch es kam einfach nicht zum Sync. Auch manuell habe ich es aus dem Stehgreif (via Geräte-Manager etc.) nicht geschafft, die Treiber zu aktualisieren und so das Ganze wieder zum Laufen zu bekommen. Also kein Splitscreen-Gaming an diesem Abend.

    Am nächsten Tag habe ich dann feststellen dürfen, dass nun auch die beiden vorderen USB 3.0 Anschlüsse an meinem Big Tower nicht mehr zu gehen schienen. Ich wollte eine Festplatte anschliessen, doch diese wurde einfach nicht erkannt, fing noch nicht einmal an zu arbeiten. Da war offensichtlich keine Stromversorgung vorhanden. Ich habe es in der Zwischenzeit mit diversen anderen USB-Geräten versucht. Die zwei vorderen 3.0-Anschlüsse funzen nicht mehr. Aber nur diese! die 2.0-Anschlüsse vorne und alle Anschlüsse hinten am PC funktionieren nach wie vor.

    Was ist nur das Problem?! Wie finde ich heraus, woran es liegt? Was sind meine Optionen?

    Ich habe mir überlegt, dass vielleicht ein BIOS-Update etwas bringen würde. Die entsprechende aktuellste Version habe ich auch bereits heruntergeladen. Nur wollte das vom BIOS aus dann irgendwie nicht klappen, als ich die entsprechende Datei ausgewählt hatte. Da stand dann nur, dass das Format das Falsche ist oder sowas...

    Grafikkartentreiber sind aktuell.

    Was würdet ihr unternehmen?
    Für jegliche Vorschläge und Ideen wäre ich sehr dankbar!

    Liebe Grüsse
    Geändert von BlizzardBear (14.05.2019 um 07:45 Uhr) Grund: Netzteil vergessen

    •   Alt
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von Eol_Ruin
    Mitglied seit
    07.10.2007
    Liest
    PCGH.de & Heft
    Ort
    Feldkirchen in Kärnten
    Beiträge
    9.959

    AW: GraKa abgelegen - Nun ständig Probleme!

    Und wieder die Frage die man immer als erstes stellen sollte:
    "Was steht zum Zeitpunkt der Probleme in der Ereignissanzeige?"

    ADD:
    Für eine vereinfachte Darstellung kannst du auch den "Zuverlässigkeitsverlauf" von Windows 10 verwenden!
    FX-8100@3,7GHz | ASUS M5A97 LE R2.0 | 8GB Kingston DDR3-1333
    Powercolor HD 7870 PCS+ @ 1100/1300 | Fujitsu Siemens L22W
    Sharkoon Skiller PRO | Sharkoon Fireglider Black | Xigmatek Midgard II
    be quiet! Pure Power L7 530W | Crucial MX100 256GB | WD Scorpio Blue 500GB | Win7 x64

  3. #3
    Avatar von drstoecker
    Mitglied seit
    02.02.2009
    Liest
    PCGH.de (Abo)
    Ort
    57567
    Beiträge
    9.067

    AW: GraKa abgelegen - Nun ständig Probleme!

    Check mal ob die Kabel des frontpanels noch eingesteckt sind auf dem board(usb3.0). Wie alt ist dein Netzteil?
    R5 2600#C7H#Klevv CrasII RGB 3200MHz 16GB#​Vega 64 Strix#M.2 960 Evo@kryoM.2#Seasonic Prime Gold 750W#AG272FCX#Lian Li O11 Air#Logitech G810/G Pro#Win10 Pro

  4. #4

    Mitglied seit
    25.02.2008
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    158

    AW: GraKa abgelegen - Nun ständig Probleme!

    Hallo!
    Schau mal bitte als erstes in der Computerverwaltung unter --Ereignisanzeige-- Windowsprotokolle --- auf Anwendungen und System ( vieleicht ein Screenshoot machen). Dann wäre mal der Taskmanager eine Alternative , um zu schaun wie dein System ausgelastet ist. Die Problematik die Du beschreibst kann leider viele Ursachen haben ( Mainboard , Speicher, eventuell am wahrscheinlichsten).
    Gruß

  5. #5
    Avatar von eXquisite
    Mitglied seit
    06.06.2013
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Heide
    Beiträge
    4.880

    AW: GraKa abgelegen - Nun ständig Probleme!

    Nachdem die neue Karte eingebaut wurde würd ich direkt mal DDU durchlaufen lassen, ne 580ger mit dem ollen Treiber und dann ne 10er reinpappen, damit kannst du dir dein ganzes Windows zerschießen.

    Das mit dem USB Stick und den USB 3.0 klingt mir halt nach nem zerschossenen Windows, für 3.0 brauchst du auf der Sandy Bridge Plattform definitiv Treiber, da geht nix nativ
    - steckst du was in die hinteren so laufen die im 2.0 Abwärtskompatibel Modus von daher merkst du nicht, das wahrscheinlich alle nicht im 3.0 Modus laufen.

    Den XBox Stick hab ich auch, wenn der nicht verbindet rausstecken, PC neustarten, reinstecken, 10 Sek! (nicht 5 sek) den Knopf drücken und dann nochmal am Controller (vorne den kleinen Knopf) komplett neu verbinden.

    Ansonsten schnapp dir mal ne andere Platte und teste mit nem frischen Windows, ich würd mal behaupten der Rechner ist nicht Hardwaretechnisch kaputt, sonst würde er komplett bzw. anders abstürzen.

    Zu der Frage mit dem Netzteil, das E9 ist zwar alt, hätte das einen Defekt wäre der Rechner aber ganz aus und würd nicht so halb weiterlaufen, das Ding hat nen recht guten Sicherungschip.

    Gruß

  6. #6
    Avatar von -Shorty-
    Mitglied seit
    14.10.2008
    Beiträge
    5.527

    AW: GraKa abgelegen - Nun ständig Probleme!

    Ich bezweifle, dass das Problem Treiberseitig erzeugt wird. Würde erstmal das OC im System zurückfahren.

    Hab DDU noch nie benutzt und keinerlei Probleme mit Umbauten der GPU etc.

    Probleme mit Schnittstellen wie USB lenken meine Vermutung eher in Richtung Board oder CPU.
    i5 8600k @ 5,0 GHz @ 1,40V /GB Z370 Aorus UG/bQ Dark Rock Pro2
    NV2080 FE / 2x 16 GB G.SKILL TridentZ 3200 15-15-15-35 2T / FiiO E10k
    256GB m.2 960Pro+512GB Samsung850+ 1TB 860 SSD & 2x2TB Seagate Barracuda 7200.12
    beQuiet SP10 500W/AsusPG279Q ROG/Corsair 650D/Win10 Pro /Erazer X6821 i73610QM GTX670m 16GB Win7



Ähnliche Themen

  1. Graka taktet runter - CPU Problem?
    Von java4ever im Forum Grafikkarten
    Antworten: 7
    Letzter Beitrag: 19.12.2015, 16:35
  2. Antworten: 1
    Letzter Beitrag: 16.03.2014, 23:49
  3. Antworten: 2
    Letzter Beitrag: 10.01.2009, 12:52
  4. Graka-Probleme!
    Von Masher im Forum Grafikkarten
    Antworten: 9
    Letzter Beitrag: 10.04.2008, 22:37
  5. Graka Problem
    Von Slowfinger im Forum Overclocking: Grafikkarten
    Antworten: 9
    Letzter Beitrag: 04.03.2008, 13:14

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •