1. #1

    Mitglied seit
    14.04.2019
    Beiträge
    36

    PC Problem das mich zum ausflippen bringt.

    Erst mal jetziges System

    i76700k @5Ghz Geköpft bei 1.386 Volt
    MSI Z170a Pro Carbon Gaming
    16 GB DDR 4 Gskill ripjaws cl 16 laufen im xmp 3200
    Nvme 970evo Plus
    Seit gestern RTX 2080 Ti

    So da ich mir gestern ne neue grafikkarte gegönnt habe und mir heute noch eine neue CPU und Mobo bestellt habe will ich mein altes board und cpu verkaufen
    Habe sicherheitshalber nochmals alles getestet vor paa tagen Lief Prime95 so lang man will ohne Probleme Durch (Ohne AVX)

    Nun wollte ich es eben testen nach 20 Sekunden taktet die cpu runter obwohl gerade mal 60 grad angelegen haben von 5ghz direkt runter auf 4.3
    Dann Bios überprüft alles ok

    Nun habe ich Aida64 Probiert Cpu bleibt stabil und temps sind auch ok aber ca nach 40 secunden Hardware Error Failure DEdectet test stopped !!!!
    So habe die Parameter manuel angeklickt ram cpu laufen tadellos ohne fehler und ohne abstürze teste ich CACHE ! einzeln keine 20 Sekunden Hardware Error Failure…..etc
    Ok habe es wg geklickt und FPU angewählt exakt das gleiche ! also Mit dem CACHE und FPU ! was kann es sein ! Habe sämtliche verschiedene bios Versionen Probiert kein Erfolg (habe auch vorher cmos reset etc alles eingehalten)

    Auch Standart Einstellungen immer es selbe sowohl Standard takt auch ohne XMP ! immer wieder

    Es hängt mit FPU UND CACHE da bricht er kommisch ab die cpu und Hardware läuft schon immer so ohne ein fehler habe gestern nur eine grafikkarte getauscht aber denke nicht das es daran liegt da ich sogar auch die alte test weise wieder probiert habe.

    Ich wäre um jeden rat dankbar da ich das System bzw board rams cpu so im bündle schon verkauft habe und das wäre jetzt richtig mies. wie gesagt auch standart keine Chance !

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott
    Beiträge
    5.628

    AW: Pc Problem das mich zum ausflippen bringt.

    Es gibt doch von Intel ein CPU Diagnose Tool.Das mal probieren was dabei rauskommt?
    Download Intel(R) Prozessor-Diagnostik-Tool

    EDIT:
    Wenn du den OC raus nimmst sind die Fehler dann auch noch da?
    Werden denn auch Whea Fehler in der Ereignisanzeige oder bei HWinfo64 zb. angezeigt?

    EDIT2:
    Kann das auch mit besagtem Bug zusammenhängen?
    Bug in Intel-Skylake-CPUs - Test ueberprueft Ihre CPU - PC-WELT
    Geändert von Schwarzseher (16.04.2019 um 23:05 Uhr)
    Mein System:Im Profil:)
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

  3. #3

    Mitglied seit
    14.04.2019
    Beiträge
    36

    AW: Pc Problem das mich zum ausflippen bringt.

    Ja das ist das Intel extrem Utility Gleicher fehler dort wird mir auch geloggt FPU und Cache Error. ich Vermute echt das die cpu ein defekt erlitten hat

    Edit: ne ich sehe gerade ist ein anderes tool ich lade es mal und berichte gleich.

  4. #4

    Mitglied seit
    26.11.2008
    Ort
    Thüringen
    Beiträge
    9.545

    AW: Pc Problem das mich zum ausflippen bringt.

    Wie heißt das Netzteil?

  5. #5
    Avatar von EyRaptor
    Mitglied seit
    22.11.2016
    Liest
    PCGH.de & Heft
    Beiträge
    2.282

    AW: Pc Problem das mich zum ausflippen bringt.

    Evtl. hat der Chip durch das harte oc über die Jahre einfach abgebaut.
    Reduziere mal den Cache (oder uncore?) Clockspeed um einige 100 mhz und teste nochmal.
    Sys 1 : i7 5820k @4,5Ghz und H2O / Vega 56 @ H20 - 1700mhz / Asus Strix 1080ti @ H2O (inaktiv) / Gigabyte X99m Gaming 5 / Dark Power Pro 1000W / Dark Base Pro 900 / 16 GB DDR4 3000 mhz
    Sys 2 : i7 4770k (delidded) @4,5Ghz / Dark Rock Pro4 / Gigabyte Aorus rx580 XTR @1550mhz / Asrock z87m OC Formula / E10 600W / Corsair Obsidian 350D

  6. #6

    Mitglied seit
    14.04.2019
    Beiträge
    36

    AW: Pc Problem das mich zum ausflippen bringt.

    Netzteil ist ein Bitfenix whisper 750 w 80 + Gold verbaut.

    @EyRaptor alles gemacht inklusive undervolting kein erfolg kommisch ist in cpu lastige games oder der art Video Bearbeitung rennt sie ohne jegliche fehler !

    Cinebench r15 hab ich nun ca geschlagene 20 mal und mehr hintereinander rennen lassen komme immer auf etwa 1087 pkt +- pa pkt und läuft tadelos
    habe nun eine andere prime Version geladen auch mit avx keine Meldung mehr läuft 1a die andere Version von prime selber fehler wie aida.
    Habe nun auch mal bissel Adobe usw und photoshop genutzt keiner lei Auswirkung cpu läuft 1a auch bei Anwendungen die stark von FPU und CACHE abhängig sind keine fehler.

    es scheint die Version von aida64 zu sein und die prime95 verison. Bin mir jedoch aber immer noch nicht sicher ob sie zu 100% ok ist :/

    Den Skylake bug schließ ich aus.

  7. #7
    Avatar von sinchilla
    Mitglied seit
    09.02.2010
    Liest
    PCGH.de
    Beiträge
    2.320

    AW: PC Problem das mich zum ausflippen bringt.

    Ich sehe das Problem nicht beim genutzten Programm, sondern wie bereits gesagt beim harten OC. Wenn das Ding nun 5 Jahre mit dem Takt und erhöhter Spannung gelaufen ist, ist es ganz normal das er nicht taktfreudiger wird...Elektromigration – Wikipedia

    Der Unterschied zu 4,5ghz ist verschwindend gering, aber exponentiell zur Lebenszeit.
    kauf dir bitte niemals ein ASUS-board! Das ist der letzte DRECK111EINS;EINS;ELF

  8. #8

    Mitglied seit
    14.04.2019
    Beiträge
    36

    AW: PC Problem das mich zum ausflippen bringt.

    So ich Danke euch schon mal allen, Ich habe den fehler gefunden bitte kritisiert es nicht was es war nimmt es als Hilfe falls jemanden anderem so etwas mal passiert.

    Vorab ich habe die cpu ausgebaut und bei einem Kollegen verbaut exakt gleiches verhalten bei mir mit der AVX prime95 fpu und Cache error im log ebenfalls in aida64 , Darauf hin haben wir uns gesagt es kann nur die cpu defekt sein ok ,
    daheim angekommen hab ich den ihs abgenommen und direkt gesehen das das Flüssigmettal gewandert ist und Zwar am PCB sind 4 kleine goldene punkte und die mitleren zwei war das Metall wie eine kleine kugel darauf und hat somit 2 kontakte gebrückt ich dachte ok dann alles Sauber gemacht diesmal die 4 kontakte isoliert mit Nagellack alles zusammen gebaut und zurück in den Sockel ! mit anhieb ohne von 5 ghz und 1386 Volt runter zu gehen hat der test ohne Probleme funktioniert sowohl aida64 und prime keines der zwei Programme hat nach stunden testen ein fehler Protokoliert. Ich habe mich grob informiert einer der pole ist zuständig für die komunikation auf dem oberen teil des Chips (Cache) und arbeitet mit dem FPU zusammen was auch positiv aufgefallen ist
    Ich konnte nun dadurch den ring Ratio von serie 4400mhz erhöen auf 4700mhz und ebenfalls positiv meine rams zum ersten mal stabil auf 3600mhz takten das ginge bei mir nie es hat also definetiv damit zusammen gehangen .

    Also ich bedanke mich für eure mühen ihr seit ein top Forum und immer hilfsbereit weiter so jungs. Und sieht dies bitte nicht als Fehler so etwas kann wirklich jedem passieren nimmt es als positives Feedback falls ihr mal geköpft habt und auch so ein fehler habt.

Ähnliche Themen

  1. Antworten: 22
    Letzter Beitrag: 03.07.2013, 19:33
  2. Sim City: Patch 2.0 bringt neue Probleme
    Von PCGH-Redaktion im Forum Sim City
    Antworten: 13
    Letzter Beitrag: 25.04.2013, 00:01
  3. Star Wars The Old Republic: Patch 1.0.1. bringt Probleme - Die Server bleiben offline, Wartungsarbeiten dauern an
    Von PCGH-Redaktion im Forum News-Kommentare zu Rollenspielen und Adventures
    Antworten: 5
    Letzter Beitrag: 28.12.2011, 12:10
  4. Antworten: 38
    Letzter Beitrag: 11.02.2011, 19:32
  5. Asus P5Q-SE bringt zwei Probleme mit sich!
    Von eightcore im Forum Mainboards und Arbeitsspeicher
    Antworten: 1
    Letzter Beitrag: 17.01.2009, 17:48

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •