Likes Likes:  0
Seite 1 von 3 123
  1. #1

    Mitglied seit
    09.04.2019
    Beiträge
    9

    PC startet für 1 Sekunde und schaltet sich dann wieder aus

    Guten Morgen!

    Ich habe mir gestern bei Ebay Kleinanzeigen einen gebrauchten PC gekauft. Wir haben ihn getestet und es hat auch alles wunderbar funktioniert. Bevor ich den PC mitgenommen habe, habe ich nochmal die Grafikkarte ausgebaut, um zu überprüfen ob diese echt ist. Zuhause angekommen wollte ich den PC dann starten und er scheint nicht mehr zu funktionieren.
    Ich bin am überlegen, was kaputt sein könnte aber andererseits denke ich mir, dass eine 30 minütige Bahnfahrt den PC ja wohl kaum zerstört haben kann. Deswegen denke ich, dass irgendetwas falsch gelaufen sein muss als wir die Grafikkarte wieder eingebaut haben. Evt. habt ihr ja eine Idee, woran das liegen könnte. Bin in Sachen Hardware auf jeden Fall nicht bewandert.

    Edit.: Habe das Netzteil einzeln ausgebaut und an den Strom geschlossen. Beim Starten passiert einfach gar nichts. Wenn ich das Netzteil nur an das MainBoard (und halt Prozessor) anschließe, drehen sich die Kühler des Netzteils und des Prozessors für max. 1 Sekunde und danach ist wieder alles aus.

    MfG
    Geändert von HuchigerMensch (09.04.2019 um 12:14 Uhr)

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von Buffalo-Phil
    Mitglied seit
    17.01.2016
    Liest
    PCGH.de
    Ort
    Wilhelmshaven
    Beiträge
    154

    AW: PC startet für 1 Sekunde und schaltet sich dann wieder aus

    Hierbei handelt es sich um einen CMOS Fehler. Den hatte ich letztens auch.
    Endwerder du resetest das Bios mal oder das CMOS. Da musst du mal nach gucken wie man das bei deinem Mainboard hinbekommt. Oft sind es zwei metallpinns die man mit einem Schraubenzieher überbrücken muss.
    i7 7820x @4,8/4,7 >> WaKü 2x360mm(30,60mm) ---||--- Asus ROG Poseidon 1080Ti @ 2,1Ghz ---||--- 32GB Trident Z RGB @3600mhz
    Asus X299 Gaming E ---||--- Samsung 960 EVO 500GB PCIe SSD ---||--- 2TB WD Blue M2 SSD
    Corsair HX750i Modular 80+ Platinum ---||--- Thermaltake Core X71 TG ---||--- Monitore: Acer XB271HK + Acer H244H

  3. #3
    Avatar von Herbststurm
    Mitglied seit
    03.11.2011
    Liest
    PCGH.de & Heft
    Beiträge
    550

    AW: PC startet für 1 Sekunde und schaltet sich dann wieder aus

    Kann auch am "Power Good Signal" vom Netzteil liegen.

  4. #4

    Mitglied seit
    09.04.2019
    Beiträge
    9

    AW: PC startet für 1 Sekunde und schaltet sich dann wieder aus

    Zitat Zitat von Buffalo-Phil Beitrag anzeigen
    Hierbei handelt es sich um einen CMOS Fehler. Den hatte ich letztens auch.
    Endwerder du resetest das Bios mal oder das CMOS. Da musst du mal nach gucken wie man das bei deinem Mainboard hinbekommt. Oft sind es zwei metallpinns die man mit einem Schraubenzieher überbrücken muss.
    Danke für deine schnelle Antwort! Also das hat tatsächlich etwas gebracht. Habe den CMOS resettet. Wenn ich den PC jetzt starte, dann laufen die Lüfter schon mal und gehen nicht sofort wieder aus. Jetzt fängt aber das MainBoard an zu piepsen. An was könnte das nun liegen?

    MfG

  5. #5

    Mitglied seit
    02.02.2016
    Liest
    PCGH.de & Heft
    Ort
    Im Norden
    Beiträge
    1.373

    AW: PC startet für 1 Sekunde und schaltet sich dann wieder aus

    Wie genau hören die Piep Töne sich denn an ?

    Also z.b. Lang-kurz-kurz oder eine ähnliche Beschreibung wäre hilfreich. Und welches Mainboard ist es genau? Müsste irgendwo auf der Vorderseite vom Mainboard drauf stehen.

    Schau am besten auch nochmal nach ob die Ram Sticks richtig in den Slots sitzen oder ob sich dort etwas gelöst hat. Das gleiche am besten auch bei der Grafikkarte nochmal überprüfen. Evtl. hat die GPU oder ein Ram Stick sich etwas gelockert beim Transport und wird daher jetzt nicht richtig erkannt.

    Falls du dir unsicher bist könntest du auch Bilder von dem Innenleben posten, kann aber manchmal etwas frickelig sein Bilder hinzubekommen auf denen man wirklich was erkennen kann.

  6. #6

    Mitglied seit
    09.04.2019
    Beiträge
    9

    AW: PC startet für 1 Sekunde und schaltet sich dann wieder aus

    Zitat Zitat von Dudelll Beitrag anzeigen
    Wie genau hören die Piep Töne sich denn an ?

    Also z.b. Lang-kurz-kurz oder eine ähnliche Beschreibung wäre hilfreich. Und welches Mainboard ist es genau? Müsste irgendwo auf der Vorderseite vom Mainboard drauf stehen.
    Biiiib bib bib, also 1x etwas länger und 2x schnell. Und MainBoard ist: Medion P5220 D MSI MS-7797. Und wenn ich den PC aus- und wieder einschalte, dann habe ich wieder das Gleiche Problem wie am Anfang, dass die Lüfter sich nach ca. einer halben Sekunde wieder abschalten. Dass die Lüfter anbleiben und dieser Piepston kommt erreiche ich nur mit Anschalten (Netzteilschalter auch anlassen), dann CMOS Pins überbrücken und wieder auf die Ursprungsposition schalten. Danach kommt dieser Piepston aber sobald ich das Netzteil wieder ausschalte und wieder einschalte habe ich wieder das gleiche Problem wie am Anfang.

    MfG

    MfG

  7. #7
    Avatar von DKK007
    Mitglied seit
    16.12.2013
    Liest
    PCGH.de & Heft
    Beiträge
    24.882

    AW: PC startet für 1 Sekunde und schaltet sich dann wieder aus

    Schau mal, dass die Grafikkarte wirklich richtig eingerastet ist und auch die Stromanschlüsse für die Grafikkarte angeschlossen sind.
    PC: CPU: i7-4770K @3.5GHz, MB: ASUS Z87-Pro, RAM: 20GiB, NT: bq Straight Power E9 CM 580W, GPU: Sapphire R9-380X Nitro 4 GiB [ASIC 75,7%], Win7 Ultimate (64bit) + OpenSuse 13.1 (64bit)
    2. PC: CPU: i5-2500K @Stock, MB: ASRock Z77-Pro4, RAM: 12GiB, NT: bq Straight Power E10 400W, GPU: Gigabyte GTX1050ti G1 Gaming 4 GiB, Gehäuse: R5 PCGH, Win7 Pro (64bit)
    Laptop: ASUS Pro P55VA, CPU: i5-3210M @ 2x2,5GHz, RAM: 8GiB, HD4000, Win10-TP + Linux Mint 17 Cinnamon (jeweils 64bit) auf MX100 256GB

  8. #8

    Mitglied seit
    09.04.2019
    Beiträge
    9

    AW: PC startet für 1 Sekunde und schaltet sich dann wieder aus

    Zitat Zitat von DKK007 Beitrag anzeigen
    Schau mal, dass die Grafikkarte wirklich richtig eingerastet ist und auch die Stromanschlüsse für die Grafikkarte angeschlossen sind.
    Das ist auch die einzige logische Fehlerquelle. Ich habe mal paar Fotos angehangen.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	1.jpg 
Hits:	40 
Größe:	148,4 KB 
ID:	1040811   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	2.jpg 
Hits:	30 
Größe:	388,5 KB 
ID:	1040812   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	3.jpg 
Hits:	47 
Größe:	422,9 KB 
ID:	1040813  

  9. #9
    Avatar von Buffalo-Phil
    Mitglied seit
    17.01.2016
    Liest
    PCGH.de
    Ort
    Wilhelmshaven
    Beiträge
    154

    AW: PC startet für 1 Sekunde und schaltet sich dann wieder aus

    Wenn der PC piept, liegt ein Hardwaredefekt vor oder es fehlt ein Bauteil. Wenn du kein Bild siehst, würde ich mal die Grafikkarte raus und wieder rein stecken. Vielleicht auch mal mit dem Ram.
    i7 7820x @4,8/4,7 >> WaKü 2x360mm(30,60mm) ---||--- Asus ROG Poseidon 1080Ti @ 2,1Ghz ---||--- 32GB Trident Z RGB @3600mhz
    Asus X299 Gaming E ---||--- Samsung 960 EVO 500GB PCIe SSD ---||--- 2TB WD Blue M2 SSD
    Corsair HX750i Modular 80+ Platinum ---||--- Thermaltake Core X71 TG ---||--- Monitore: Acer XB271HK + Acer H244H

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10
    Avatar von DKK007
    Mitglied seit
    16.12.2013
    Liest
    PCGH.de & Heft
    Beiträge
    24.882

    AW: PC startet für 1 Sekunde und schaltet sich dann wieder aus

    Sauber machen sollte man den PC mal. Normalerweise macht man so etwas vor dem Verkauf.

    Die aufgeplatzte Spule auf der Grafikkarte sieht man im 3. Bild aber trotzdem sehr gut.

    Hat der Fertig-PC nicht auch eine iGPU?
    PC: CPU: i7-4770K @3.5GHz, MB: ASUS Z87-Pro, RAM: 20GiB, NT: bq Straight Power E9 CM 580W, GPU: Sapphire R9-380X Nitro 4 GiB [ASIC 75,7%], Win7 Ultimate (64bit) + OpenSuse 13.1 (64bit)
    2. PC: CPU: i5-2500K @Stock, MB: ASRock Z77-Pro4, RAM: 12GiB, NT: bq Straight Power E10 400W, GPU: Gigabyte GTX1050ti G1 Gaming 4 GiB, Gehäuse: R5 PCGH, Win7 Pro (64bit)
    Laptop: ASUS Pro P55VA, CPU: i5-3210M @ 2x2,5GHz, RAM: 8GiB, HD4000, Win10-TP + Linux Mint 17 Cinnamon (jeweils 64bit) auf MX100 256GB

Seite 1 von 3 123

Ähnliche Themen

  1. [GELÖST] Rechner umgebaut, startet für eine Sekunde.
    Von alex1105cgn im Forum Komplette Rechner: Praxisprobleme
    Antworten: 7
    Letzter Beitrag: 26.12.2017, 00:30
  2. Sehr merkwürdige Probleme: PC startet gar nicht oder verzögert, schaltet "halb" ab...
    Von taitoGER im Forum Komplette Rechner: Praxisprobleme
    Antworten: 7
    Letzter Beitrag: 05.05.2014, 21:19
  3. Neuer Core i5 750 Eigenbau PC schaltet nach 1 Sekunde ab
    Von geni im Forum Komplette Rechner: Zusammenstellung
    Antworten: 20
    Letzter Beitrag: 17.10.2009, 18:22
  4. Antworten: 6
    Letzter Beitrag: 07.09.2009, 22:35
  5. PC startet nicht- Netzteil schaltet sich ab
    Von kill_bill im Forum Komplette Rechner: Zusammenstellung
    Antworten: 5
    Letzter Beitrag: 13.12.2008, 21:10

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •