Likes Likes:  0
  1. #1

    Mitglied seit
    15.06.2011
    Ort
    Sachsen
    Beiträge
    23

    Grafik-Problem

    Hallo
    Ich habe mir einen PC zusammen gestellt und ihn heute zusammen gebaut und nun starte ich ihn und bekomme kein Signal auf den Schirm? Aber warum? Ich glaube es könnte am Netzteil liegen ich habe ein 550Watt Netzteil welches die CPU (Intel I5 2500k) und die Nvidia GTX570 Gainward Phantom ³ mit Strom versorgt!
    Weißt jemand ob das Netzteil zu schwach ist oder ob ich vielleicht etwas anderes falsch gemacht habe?
    Gruß
    Nicht labern, sondern machen!
    PC: ist noch unvollständig
    CPU: Intel i5 2500k 4x3,3; GraKA: Nvidia GTX 570 Gainward Phantom; RAM: 8GB; Festplatte: 1TB;Maus: Logitech MX 518 Optical Gaming Mouse
    The only real uniqe Rampage! Is coming up...

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von Robonator
    Mitglied seit
    04.07.2011
    Liest
    PCGH.de & Heft
    Ort
    Hamburg
    Beiträge
    15.752

    AW: Grafik-Problem

    Das Netzteil ist eigentlich stark genug. Sind alle Anschlüsse an der Grafikkarte dran? Und versorgt das Netzteil nichts anderes ausser die CPU und die Grafikkarte?

  3. #3
    Avatar von Hydroxid
    Mitglied seit
    07.07.2010
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    737
    Ach was 550W sind ausreichend! Piept der PC beim anmachen?


  4. #4
    Avatar von der_knoben
    Mitglied seit
    07.02.2010
    Beiträge
    8.887

    AW: Grafik-Problem

    Welches NT ist es denn geworden?

    Hast du den P4/P8 Stecker für die CPU angesteckt, hat die Graka 2 PCIe 6/8pin Stecker bekommen?
    Hast du mal nen anderen Videoanschluss probiert?

  5. #5

    Mitglied seit
    15.06.2011
    Ort
    Sachsen
    Beiträge
    23

    AW: Grafik-Problem

    also das netzteil hängt noch am mainboard an den platten und dem laufwerk
    nein er piept nicht
    Nicht labern, sondern machen!
    PC: ist noch unvollständig
    CPU: Intel i5 2500k 4x3,3; GraKA: Nvidia GTX 570 Gainward Phantom; RAM: 8GB; Festplatte: 1TB;Maus: Logitech MX 518 Optical Gaming Mouse
    The only real uniqe Rampage! Is coming up...

  6. #6
    Avatar von Hydroxid
    Mitglied seit
    07.07.2010
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    737
    Sag mal dein MB Modell


  7. #7

    Mitglied seit
    15.06.2011
    Ort
    Sachsen
    Beiträge
    23

    AW: Grafik-Problem

    Zitat Zitat von der_knoben Beitrag anzeigen
    Welches NT ist es denn geworden?

    Hast du den P4/P8 Stecker für die CPU angesteckt, hat die Graka 2 PCIe 6/8pin Stecker bekommen?
    Hast du mal nen anderen Videoanschluss probiert?
    Amazon Super Flow heißt es
    also ich habe an den Stromanschluss der Graka zwei stecker befestigt und an der cpu auch
    Nicht labern, sondern machen!
    PC: ist noch unvollständig
    CPU: Intel i5 2500k 4x3,3; GraKA: Nvidia GTX 570 Gainward Phantom; RAM: 8GB; Festplatte: 1TB;Maus: Logitech MX 518 Optical Gaming Mouse
    The only real uniqe Rampage! Is coming up...

  8. #8

    Mitglied seit
    15.06.2011
    Ort
    Sachsen
    Beiträge
    23

    AW: Grafik-Problem

    ASRock P67 extreme 4
    Nicht labern, sondern machen!
    PC: ist noch unvollständig
    CPU: Intel i5 2500k 4x3,3; GraKA: Nvidia GTX 570 Gainward Phantom; RAM: 8GB; Festplatte: 1TB;Maus: Logitech MX 518 Optical Gaming Mouse
    The only real uniqe Rampage! Is coming up...

    • Bitte einloggen, um diese Anzeige auszublenden.
  9. #9
    Avatar von Hydroxid
    Mitglied seit
    07.07.2010
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    737
    Mhh also mein P67 ( Asus) Brett piept beim anmachen und in der Anleitung steht unter anderem wenn es piept"VGA detected". Hast du einen speaker eingebaut?


Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •