Seite 1 von 2 12
  1. #1

    Mitglied seit
    02.06.2019
    Beiträge
    33

    DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

    Hey Leute, ich hoffe, mir kann jemand helfen.

    Ich nutze DLAN, hat bisher auch immer gut funktioniert. Jetzt haben wir aber vor ein paar Wochen einen neuen Internet-Vertrag samt neuem Router (einer von Vodafone) bekommen, seitdem funktioniert das mit dem DLAN nicht mehr so richtig. Ins Netzwerk komme ich zwar, aber oft kommt keine Internetverbindung zustande.
    WLAN mit WLAN-Stick geht problemlos.

    Ein paar vllt. wichtige Hintergrundinfos bzw. Dinge, die bisher erfolglos waren.
    - Das Netzwerk ist auf öffentlich, ich finde aber auch keine Option, wo ich in den Netzwerkeinstellungen auf "privat" umstellen könnte.
    - Bei der Windows-Netzwerkdiagnose kommt die Meldung: "Ethernet" verfügt über keine gültige IP-Konfiguration.
    - Netzwerkkarte: Realtek PCIe GbE Family Controller: Windows sagt, es funktioniere problemlos und der Treiber sei auch der aktuelle
    - Sachen wie PC-Neustart, Router-Neustart und Überprüfung der Kabel habe ich gemacht.
    - Ich habe versucht, mit ipconfig /release und ipconfig /renew eine neue IP-Konfiguration zuzuweisen.

    Jemand ne Idee?

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von h_tobi
    Mitglied seit
    17.09.2007
    Liest
    PCGH.de
    Ort
    Niedersachsen
    Beiträge
    13.623

    AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

    Zitat Zitat von PlatinLauch Beitrag anzeigen
    ........................
    Jemand ne Idee?
    Den gebrandeten* Mist gegen den alten Router austauschen und jut is.

    Sollte eigentlich klappen, da ein Routerzwang in DE mittlerweile obsolet ist.






    * jedenfalls meine Vermutung...

  3. #3
    Avatar von Tolotos66
    Mitglied seit
    24.05.2016
    Ort
    im wunderschönen Kinzigtal
    Beiträge
    3.970

    AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

    Kann ich nach Umstellung auf 250Mbit/s Vectoring bestätigen. Und das mit einer FB7950. Unabhängig voneinander haben Telekom und AVM ausgesagt, das dies wohl an der Frequenzmodulation beim Vectoring liegt. Loch gebohrt, Cat6 durchgeführt und funzt. Die Devolos liegen jetzt leider im Schrank.
    Gruß T.
    Ryzen 1800X@3.9GHz UV+SMT@off / Asrock X370 Killer SLI / Matterhorn "white" Rev.C / 2x16GB 3200er Vengeance Pro /Sapphire RX Vega 64 Nitro+ und UV /AOC AG271QX / SF Leadex 550W Platinum / 1x 250 GB + 1x 500 GB Crucial SSDs / 1x 1TB Toshiba P300 HDD / alles in einem InWin 305 "schwarz" / Win10 Pro 64 / 7TB NAS

  4. #4

    Mitglied seit
    13.09.2015
    Liest
    PCGH.de
    Ort
    am Computer
    Beiträge
    597

    AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

    Vergebe dir bitte mal manuell eine IP-Adresse und versuche dann, den Router anzupingen. Wenn das hinter dem dLAN nicht geht, aber direkt am Router, ist das dLAN das Problem.
    Du hast zwar Link mit deinem Adapter, aber nicht zum anderen Adapter und zum Router, der einen DHCP-Server beinhaltet.
    Wenn dein Rechner von keinem DHCP eine Antwort bekommt nimmt er eine Adresse aus dem Raum 169.254.x.x an.
    Desktop: Pentium D 945@4.4 Ghz 1.5 Volt auf Gigabyte X48 DS5 8 GB DDR2 8000 GeForce 210 für den CRT
    Lubuntu 18.04 x64
    Server: Compaq Deskpro EP/SB Pentium 3 600 Slot 1 384 MB SD-RAM, Matrox MGA G200
    http://lg4cov5cqdm4e5ga.onion/videos/Wie%20Mann%20raucht.mp4
    http://lg4cov5cqdm4e5ga.onion/

  5. #5

    Mitglied seit
    02.06.2019
    Beiträge
    33

    AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

    Zitat Zitat von DJKuhpisse Beitrag anzeigen
    Vergebe dir bitte mal manuell eine IP-Adresse und versuche dann, den Router anzupingen. Wenn das hinter dem dLAN nicht geht, aber direkt am Router, ist das dLAN das Problem.
    Du hast zwar Link mit deinem Adapter, aber nicht zum anderen Adapter und zum Router, der einen DHCP-Server beinhaltet.
    Wenn dein Rechner von keinem DHCP eine Antwort bekommt nimmt er eine Adresse aus dem Raum 169.254.x.x an.
    dLAN funktioniert aber bei meinem Laptop und der XBOX problemlos, also kann es doch nicht daran liegen, oder?


    Bei automatischer IP-Zuordnung habe ich bei ipconfig /all:
    IPv4-Adresse (Auto. Konfiguration): 169.254.x.x
    Subnetzmaske: 255.255.0.0
    Standardgateway: Zeile ist leer

    Bei ipconfig /renew kommt die Meldung: Beim Aktualisieren der Schnittstelle "Ethernet" ist folgender fehler aufgetreten: es kann keinen Verbindung mit dem DHCP-Server hergestellt werden. Anforderung wurde wegen Zeitüberschreibung abgebrochen.

    Bei manueller Zuordnung:
    IPv4-Adresse: 192.168.2.3
    Subtextmaske: 255.255.255.0
    Standardgateway: 192.168.2.1

    Anpingen funktioniert dann nicht, wenn ich 192.168.2.1 anpinge, kommt als Ergebnis "Zeitüberschreiten der Anforderung"

    Habe auch mal über regedit im entsprechenden Tcpip-Ordner "IPAutoconfigurationEnable" erstellt (habe irgendwo gelesen, dass das vielleicht was bringen könnte), hat aber nichts gebracht.

  6. #6

    Mitglied seit
    24.01.2008
    Beiträge
    1.336

    AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

    Vielleicht liegt auch Defekt des einen dlan Adapters vor. Wenn du mehrere hast einfach mal tauschen.

  7. #7

    Mitglied seit
    02.06.2019
    Beiträge
    33

    AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

    Zitat Zitat von Trash123 Beitrag anzeigen
    Vielleicht liegt auch Defekt des einen dlan Adapters vor. Wenn du mehrere hast einfach mal tauschen.
    Ich habe ein Duo-Kit: Einer am Router, einer in meinem Zimmer. Habe also alle Endgeräte am gleichen Adapter getestet.

    edit: Ah war wohl ein Missverständnis. Aber wenn die anderen Geräte an dem einen Adapter funktionieren, kann der doch eigentlich nicht defekt sein.
    Geändert von PlatinLauch (25.08.2019 um 14:28 Uhr)

  8. #8

    Mitglied seit
    13.09.2015
    Liest
    PCGH.de
    Ort
    am Computer
    Beiträge
    597

    AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

    Hänge mal an den Adapter, an dem der PC hängt, ein anderes Gerät dran. Funktioniert das Anpingen dort?
    Wenn Nein liegt das Problem beim dLAN, wenn ja an deinem PC/deiner Konfig.
    Desktop: Pentium D 945@4.4 Ghz 1.5 Volt auf Gigabyte X48 DS5 8 GB DDR2 8000 GeForce 210 für den CRT
    Lubuntu 18.04 x64
    Server: Compaq Deskpro EP/SB Pentium 3 600 Slot 1 384 MB SD-RAM, Matrox MGA G200
    http://lg4cov5cqdm4e5ga.onion/videos/Wie%20Mann%20raucht.mp4
    http://lg4cov5cqdm4e5ga.onion/

  9. #9

    Mitglied seit
    02.06.2019
    Beiträge
    33

    AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

    Zitat Zitat von DJKuhpisse Beitrag anzeigen
    Hänge mal an den Adapter, an dem der PC hängt, ein anderes Gerät dran. Funktioniert das Anpingen dort?
    Wenn Nein liegt das Problem beim dLAN, wenn ja an deinem PC/deiner Konfig.
    Beim Laptop funktioniert das Anpingen.

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10

    Mitglied seit
    13.09.2015
    Liest
    PCGH.de
    Ort
    am Computer
    Beiträge
    597

    AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

    Dann ist dein Rechner schuld.
    Boote mal bitte ein Linux-Live-System und schaue, ob da alles korrekt funktioniert mit dem Erreichen des DHCP und dem Anpingen.
    Wenn das klappt kann man die Hardware schonmal ausschließen.
    Desktop: Pentium D 945@4.4 Ghz 1.5 Volt auf Gigabyte X48 DS5 8 GB DDR2 8000 GeForce 210 für den CRT
    Lubuntu 18.04 x64
    Server: Compaq Deskpro EP/SB Pentium 3 600 Slot 1 384 MB SD-RAM, Matrox MGA G200
    http://lg4cov5cqdm4e5ga.onion/videos/Wie%20Mann%20raucht.mp4
    http://lg4cov5cqdm4e5ga.onion/

Seite 1 von 2 12

Ähnliche Themen

  1. Antworten: 7
    Letzter Beitrag: 18.07.2016, 14:41
  2. lan verbindung verfügt über keine gültige ip-konfiguration
    Von Shizuki im Forum Internet und Netzwerk
    Antworten: 8
    Letzter Beitrag: 28.03.2015, 20:28
  3. LAN-Verbindung verfügt über keine gültige IP-Konfiguration
    Von zyntex im Forum Internet und Netzwerk
    Antworten: 4
    Letzter Beitrag: 22.12.2011, 19:09
  4. Antworten: 16
    Letzter Beitrag: 22.11.2011, 15:03
  5. "LAN-Verbindung verfügt über keine gültige IP-Konfiguration"
    Von Bitterblue im Forum Internet und Netzwerk
    Antworten: 23
    Letzter Beitrag: 10.10.2011, 20:43

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •