Seite 2 von 2 12
  1. #11

    Mitglied seit
    12.06.2017
    Beiträge
    34

    AW: Problem Intel Ethernet Controller Asus x470 Prime pro

    So jetzt lan am router getestet und volle Bandbreite. Es scheint dann am Ende jetzt doch das Dlan zu sein. Kann 1Gigabit fähiges Dlan da Abhilfe schaffen?
    Router und PC sind ja Gigabitfähig.

    •   Alt
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #12
    Avatar von tarnari
    Mitglied seit
    11.09.2007
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Bonn
    Beiträge
    1.068

    AW: Problem Intel Ethernet Controller Asus x470 Prime pro

    Das hängt von vielen Faktoren ab. Wir haben hier Steckdosen im Haus, da liefern die 1200 MBit Adapter ca. 1000+ MBit und wir haben solche die nur 60 MBit liefern.
    aber ich kann aus meiner Erfahrung auch sagen, dass der Umstieg von 200 auf 500 und dann 1200 eine sehr große Verbesserung mit sich gebracht haben.
    dennoch sind wir mit der Zeit und wachsendem Netzwerk weg von dlan. Jetzt sind nur noch zwei im Einsatz. Für die Verbindung Telekom Receiver im Schlafzimmer zur fritzbox. Der Rest ist ausschließlich Ethernet oder wlan.

    edit: das Board würde ich zumindest erstmal übrigens ausschließen. Möglicherweise der Treiber. Aber der Intel gbit-Adapter ist an sich sehr, sehr schnell.
    Geändert von tarnari (11.05.2019 um 20:50 Uhr)
    Workstation:R7 1800x@NH-D15 | ASUS C6H | CMK32GX4M2B3000C15| Palit 1080 GTX Gamerock Premium | Samsung 960 Evo 250GB | SanDisk Ultra II 960GB | Be quiet! DPP 11 | Phanteks Enthoo Primo | Win 10 Edu Server: i5 3570k@1,6@Be quiet! DR Advanced | Asrock Extreme 4 | 8GB Corsair Vengeance LP 1600 | Samsung 840 Evo 250 GB | 2xWD Red 2TB | Be quiet! DPP 10 | CM 690 II | Win Server 2016 Tablet: HP Pavilion x2 10-k001ng | Win 10 Pro

  3. #13

    Mitglied seit
    12.06.2017
    Beiträge
    34

    AW: Problem Intel Ethernet Controller Asus x470 Prime pro

    Also ich habe die Steckdose und das Cat 5 Kabel auf Cat 6 gewechselt und siehe da, volle Geschwindigkeit. Vielen Dank für eure Hilfe.

Seite 2 von 2 12

Ähnliche Themen

  1. Debian Asus x470 Prime Treiber problem
    Von syslog im Forum Linux und sonstige Betriebssysteme
    Antworten: 10
    Letzter Beitrag: 22.07.2018, 18:06
  2. Asus X370 prime pro Blackscreens UEFI 0803
    Von legacyofart im Forum Mainboards und Arbeitsspeicher
    Antworten: 2
    Letzter Beitrag: 21.06.2017, 19:15
  3. UEFI Boot und Intel RAID Controller - ASUS Z87-Expert
    Von radoda im Forum Mainboards und Arbeitsspeicher
    Antworten: 3
    Letzter Beitrag: 07.09.2015, 03:51
  4. Geschwindigkeits-Problem mit SSD bei ASUS P7P55D-E PRO
    Von Ricuro im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 11
    Letzter Beitrag: 10.11.2011, 12:51
  5. Probleme mit Ethernet Controller und LAN
    Von Manitou_2nrw im Forum Internet und Netzwerk
    Antworten: 2
    Letzter Beitrag: 06.10.2011, 16:04

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •