1. #1

    Mitglied seit
    23.03.2019
    Beiträge
    10

    Windows 10 - Netzwerkkabel wurde entfernt

    Ich habe ein sehr interessantes Problem mit meinem Internet (LAN-Anschluss):

    Wenn ich den PC starte, sobald ich zu Hause bin, habe ich rechts unten ein rotes Netzwerkzeichen und mein LED-Lämpchen meiner Onboard-Netzwerkkarte (Intel I219V) leuchtet nicht. Allerdings ist die Ethernet-Verbindung aufgelistet in den Netzwerken und es steht "Netzwerkkabel wurde entfernt".
    Am Router kann es nicht legen, denn das WLAN funktioniert auf meinem Handy. Ausserdem kann ich per Hotspot meinen PC per WLAN verbinden, d.h. der WLAN Anschluss auf meinem Motherboard funktioniert (ASUS Strix X99 Gaming).

    Was ich versucht habe: Neuinstallation aller Treiber (über die Intel-Website) / Diverse Einstellungen (IvP6 und Energiesparmodus etc.) / Neues Kabel getestet

    Jetzt kommt der Knackpunkt: Wenn ich den PC 1-3 Mal neustarte, indem ich die NETZWERKEINSTELLUNGEN ZURÜCKSETZE, funktioniert das Ethernet irgendwann plötzlich wieder. Manchmal nach dem 1. Mal, manchmal nach dem 2. oder 3. Mal --> Das Lämpchen leuchtet dann Orange und laut Speedtest habe ich eine Download-Geschwindigkeit von 97Mbit/s von theoretisch möglichen 100Mbit/s --> also fast eine "perfekte" Verbindung.

    Das müsste doch heissen, dass meine Netzwerkkarte eigentlich funktionieren müsste oder? Kann ich das irgendwie umgehen, sodass ich nicht jedes Mal so um die 20 Minuten verliere, bis das Ethernet endlich mal funktioniert?

    Danke für die Hilfe jetzt schon einmal.

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von taks
    Mitglied seit
    30.08.2007
    Ort
    Im Nirvana, bin um 12 zurück
    Beiträge
    4.551

    AW: Windows 10 - Netzwerkkabel wurde entfernt

    Was hast du denn für einen Router?
    Geändert von taks (Morgen um 12:57 Uhr)

  3. #3

    Mitglied seit
    09.01.2011
    Liest
    PCGH.de (Abo)
    Beiträge
    4.276

    AW: Windows 10 - Netzwerkkabel wurde entfernt

    Ich habe das sporadisch auch, wlan funktioniert und der pc hat kein Netz. Ein Neustart behebt das Problem. Da es nicht von Anfang an so war habe ich die onbord netzwerkkarte im Verdacht. Sie geht vermutlich langsam kaputt.
    Es passiert eigentlich auch nur nach dem Kaltstart, als ob die netzwerkkarte nicht mit startet, selten auch zwischendurch dem laufenden Betrieb


  4. #4

    Mitglied seit
    23.03.2019
    Beiträge
    10

    AW: Windows 10 - Netzwerkkabel wurde entfernt

    Zitat Zitat von taks Beitrag anzeigen
    Was hast du denn für einen Router?
    Ehrlich gesagt keine Ahnung. Ich wohne in einer Wohngemeinschaft und wir haben keinen direkten Zugriff auf den Router - wir können nur das Kabel ein- und ausstecken. Mein LAN-Anschluss ist einfach eine Buchse in meinem Zimmer.

  5. #5

    Mitglied seit
    23.03.2019
    Beiträge
    10

    AW: Windows 10 - Netzwerkkabel wurde entfernt

    Zitat Zitat von MfDoom Beitrag anzeigen
    Ich habe das sporadisch auch, wlan funktioniert und der pc hat kein Netz. Ein Neustart behebt das Problem. Da es nicht von Anfang an so war habe ich die onbord netzwerkkarte im Verdacht. Sie geht vermutlich langsam kaputt.
    Es passiert eigentlich auch nur nach dem Kaltstart, als ob die netzwerkkarte nicht mit startet, selten auch zwischendurch dem laufenden Betrieb
    Hm...komisch, da das Mainboard erst ca. 7 Monate alt ist. Ich könnte mal eine PCI-Karte ausprobieren. Allerdings wäre ich natürlich froh, wenns auch ohne gehen würde. Zudem muss ich noch sagen, dass wenn das Internet mal funktioniert, dann gehts auch zu 100%. Also es "wechselt" dann nicht ziwschen aktiver und inaktiver Verbindung, sobald es einmal verbunden ist und funktioniert, dann bleibt es das auch lustigerweise.

  6. #6
    Avatar von drstoecker
    Mitglied seit
    02.02.2009
    Liest
    PCGH.de (Abo)
    Ort
    57567
    Beiträge
    8.935

    AW: Windows 10 - Netzwerkkabel wurde entfernt

    Mach mal einen neuen Treiber drauf fürs lan. Die Ports im Router sollten auch auf volle power stehen, Lein sparmodus.
    R5 2600#C7H#Klevv CrasII RGB 3200MHz 16GB#​Vega 64 Strix#M.2 960 Evo@kryoM.2#Seasonic Prime Gold 750W#AG272FCX#Lian Li O11 Air#Logitech G810/G Pro#Win10 Pro

  7. #7

    Mitglied seit
    02.02.2011
    Beiträge
    3.025

    AW: Windows 10 - Netzwerkkabel wurde entfernt

    Mal das Kabel getauscht und die Dose gecheckt?

  8. #8

    Mitglied seit
    23.03.2019
    Beiträge
    10

    AW: Windows 10 - Netzwerkkabel wurde entfernt

    Anscheinend lag das Problem irgendwie am Anschluss - an einem anderen Anschluss bei nem Kumpel hats funktioniert. Kenne mich allerdings zu wenig damit aus und werde deshalb wohl jemand kommen lassen müssen.

    Danke für die Vorschläge.

Ähnliche Themen

  1. 1 Gigabit Vollduplex => Netzwerkkabel wurde entfernt
    Von lilo17 im Forum Internet und Netzwerk
    Antworten: 6
    Letzter Beitrag: 05.03.2016, 17:06
  2. Windows 10: Neuer Build entfernt unter anderem störende Taskleisten-Icons
    Von PCGH-Redaktion im Forum News-Kommentare zu Tools, Anwendungen, Sicherheit
    Antworten: 52
    Letzter Beitrag: 21.11.2014, 15:52
  3. Netzwerkkabel wurde entfernt (jeder Laptop im Haus)
    Von TwistR im Forum Internet und Netzwerk
    Antworten: 15
    Letzter Beitrag: 19.08.2013, 19:42
  4. Windows 8.1: Microsoft entfernt Leistungsindex
    Von PCGH-Redaktion im Forum News-Kommentare zu Windows
    Antworten: 45
    Letzter Beitrag: 10.07.2013, 00:38
  5. Windows 7 - Ordner Freigabe entfernt, aber Ordner noch am anderen PC Sichtbar !
    Von Tigerking im Forum Windows 7, 8(.1) und 10, Windows allgemein
    Antworten: 4
    Letzter Beitrag: 23.11.2010, 14:08

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •