Seite 1 von 4 1234
  1. #1

    Mitglied seit
    29.03.2020
    Ort
    Leipzig/Rudolstadt
    Beiträge
    18

    Starke Performance-Probleme, ist es die Vega 56?

    Abend allerseits,

    Seit gut 5 Monaten ist mein System nun zusammen geschraubt aber laufen will es noch lange nicht.
    In so gut wie allen Spielen habe ich starke unregelmäßig auftretene FPS-Drops was das Spielerlebnis stark vermindert.

    Das System so wie es jetzt ist:

    AMD Ryzen 3600
    Asus Strix Vega 56
    MSI X570 Pro Edge Wifi
    32GB Corsair Ventige RAM 3200Mhz
    Als OS Platte: Samsung EVO 970 + M.2
    PSU: Corsair RM750

    - Was ich bisher schon alles probiert habe:

    - Bios Update
    - Chipsatztreiber Update
    - Garfiktreiber zig mal mit DDU de und neu Installiert






    Bei diesem System wurde bisher jede Art von Komponente ausgetauscht aber alles ohne Erfolg.
    Im Anhang noch eine Screenshots mit MSI Afterburner und alle Daten von HwiNFO 64 was über den gesamten Testzeitraum lief.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Neues Video 2_Moment(2).jpg 
Hits:	55 
Größe:	762,6 KB 
ID:	1084045   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Neues Video 2_Moment(3).jpg 
Hits:	35 
Größe:	521,3 KB 
ID:	1084046   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Neues Video 2_Moment.jpg 
Hits:	30 
Größe:	506,9 KB 
ID:	1084047   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	HWiNFO64 v6.22-4060 Sensor Status 29.03.2020 19_30_52.png 
Hits:	47 
Größe:	193,1 KB 
ID:	1084048   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	HWiNFO64 v6.22-4060 Sensor Status 29.03.2020 19_26_26.png 
Hits:	41 
Größe:	192,3 KB 
ID:	1084049   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Neues Video klein_Moment(2).jpg 
Hits:	30 
Größe:	250,0 KB 
ID:	1084050   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Neues Video klein_Moment(3).jpg 
Hits:	22 
Größe:	277,3 KB 
ID:	1084051   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Neues Video klein_Moment.jpg 
Hits:	25 
Größe:	307,4 KB 
ID:	1084052  
    Geändert von Heisenberg722 (29.03.2020 um 23:22 Uhr)

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von Duvar
    Mitglied seit
    09.03.2013
    Beiträge
    19.828

    AW: Starke Performance Probleme, ist es die Vega 56?

    Erstmal würde ich den RAM einstellen, weil der läuft nur mit 2133MHz. Im Bios musst du dafür A-XMP aktivieren (oben links), speichern und neustarten, oder hast du nur 2133MHz RAM?
    Ansonsten wird wohl die CPU limitieren, weil das Game schlecht optimiert ist und die ganzen Kerne nicht wirklich nutzt, aber das mit dem RAM würde ich als erstes mal angehen.
    Siehst ja deine Grafikkarte taktet nicht wirklich hoch und ist kaum ausgelastet, die schläft quasi, weil die auf die CPU warten muss.
    Wie heisst das, was du da zockst?

  3. #3

    Mitglied seit
    29.03.2020
    Ort
    Leipzig/Rudolstadt
    Beiträge
    18

    AW: Starke Performance Probleme, ist es die Vega 56?

    Ist mit bisher nicht aufgefallen im Afterburner. Das XMP Profil ist eigentlich eingeschaltet gibt ja mit dem Ryzen auch nur eins zur Auswahl.

  4. #4
    Avatar von Duvar
    Mitglied seit
    09.03.2013
    Beiträge
    19.828

    AW: Starke Performance Probleme, ist es die Vega 56?

    Memory Clock bei HWInfo muss bei 1600 stehen bei deinem RAM mit XMP. (immer mal 2 rechnen)
    Aktuell läuft dein RAM nur mit 2133MHz und da verlierst du schon recht viel Performance.

  5. #5
    Avatar von Rotkaeppchen
    Mitglied seit
    18.11.2014
    Beiträge
    19.760

    AW: Starke Performance Probleme, ist es die Vega 56?

    Der einfachste Weg ist es, einmal diesen Leitfaden durchzuarbeiten:
    FAQ: Performance-Probleme. Es Ruckelt. FPS brechen ein. Framedrops. Lags. | ComputerBase Forum

  6. #6

    Mitglied seit
    29.03.2020
    Ort
    Leipzig/Rudolstadt
    Beiträge
    18

    AW: Starke Performance Probleme, ist es die Vega 56?

    Eigentlich alles schon durchgearbeitet.

  7. #7

    Mitglied seit
    29.03.2020
    Ort
    Leipzig/Rudolstadt
    Beiträge
    18

    AW: Starke Performance Probleme, ist es die Vega 56?

    Einmal Omsi 2 und TS 2020, letzteres ist wirklich grottig Programmiert keine Frage aber eben und das trifft auf beide Games zu habe ich das ganze schon viel besser gesehen bei Kollegen,
    bei dem das Setup wirklich eine Kartoffel war ��.

  8. #8
    Avatar von drstoecker
    Mitglied seit
    02.02.2009
    Liest
    PCGH.de (Abo)
    Ort
    57567
    Beiträge
    10.747

    AW: Starke Performance Probleme, ist es die Vega 56?

    Ja das liegt am Game, brauchst nur mal im netzt nach gameplays zu schauen dann siehste was los ist.
    hab das auch vor ein paar Wochen für meinen Kumpel versucht zu optimieren mit nem alten System, selbst auf meinem 3500x+rtx2080 läuft es bescheiden.
    3700X#C7H#Tracer RGB 16GB#​2080 DUAL#M.2 960 Evo#Focus Gold 450W#LC-M34#O11 Air#G810/G Pro#Win10

  9. #9
    Avatar von wuchzael
    Mitglied seit
    09.07.2017
    Liest
    PCGH.de & Heft
    Ort
    Nordhessen
    Beiträge
    1.467

    AW: Starke Performance Probleme, ist es die Vega 56?

    Das Spiel ist leider der allerletzte Softwaremüll, kannste vergessen daran die Leistung deines Systems zu beurteilen. Mir tun die Eisenbahn-Fans richtig leid, dass sie so einen (technischen) Abfall spielen "müssen"

    Mach mal einen aussagekräftigen Benchmark wie 3DMark Fire Strike o.ä., dann können wir ordentlich beurteilen, ob dein System ordentlich läuft


    Grüße!
    386, C64, 486, PS1, P2 400, Duron 800, XP 2400+, XP 2500+@3200+, 64 3500+, E6600@3,6, X4 965, i7 4702, R5 1600X, R7 1700X.
    KA, 8MB Onboard, TNT 2, Savage 4 Pro, GF2 MX200, GF2 GTS, 9600 Pro, 6800GT, X1950 XTX, 8800 GTX (SLI), 560Ti, 660Ti, 980, Vega 64.

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10
    Avatar von HisN
    Mitglied seit
    19.03.2015
    Liest
    PCGH.de
    Ort
    Randberlin
    Beiträge
    19.382

    AW: Starke Performance Probleme, ist es die Vega 56?

    CPU-Limit
    Deine Graka langweilt sich.
    Ich hab auch noch keine CPU gesehen, die das Game so richtig ordentlich stemmt.
    Auf Deinen Screens sind nirgendwo FPS zu sehen. Von was für FPS-Drops sprechen wir hier eigentlich?

Seite 1 von 4 1234

Ähnliche Themen

  1. Sapphire Nitro+ Vega 64 "Performance" Probleme
    Von Kalyy_V64 im Forum Overclocking: Grafikkarten
    Antworten: 1
    Letzter Beitrag: 29.03.2019, 22:54
  2. Starke Performance Probleme in Spielen
    Von Kohlinger92 im Forum Komplette Rechner: Praxisprobleme
    Antworten: 17
    Letzter Beitrag: 15.03.2014, 17:35
  3. Starke Performance-Probleme mit AMD 7950
    Von anotherboy im Forum Grafikkarten
    Antworten: 15
    Letzter Beitrag: 11.11.2013, 21:37
  4. Samsung HDD Performance Probleme!
    Von MaaB im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 23
    Letzter Beitrag: 28.03.2008, 21:04

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •