Seite 1 von 2 12
  1. #1

    Mitglied seit
    16.02.2020
    Beiträge
    6

    Sapphire RX 5700 XT Pulse Lüfter bei Windows Start

    Hallo,

    mein erster Beitrag und gleich folgendes Problem. Ich habe vor kurzem meine GTX 1070 gegen eine Sapphire Radeon RX 5700 XT Pulse eingetauscht und bin soweit sehr zufrieden mit der Leistung und der Lautstärke. Immer wenn ich den PC anschalte ist erstmal alles ganz normal und die Lüfter sind nicht zu hören. Sobald aber Windows 10 startet drehen die Lüfter auf 2000 rpm auf. Schalte ich dann in der Radeon Software unter Leistung (Unterpunkt Konfiguration) kurz auf Manuell und dann wieder auf Automatisch und aktiviere "Standart" unter Auto-Tuning regeln sich die Lüfter wieder runter und gehen dann wieder in den Zero Fan Modus. Noch nicht einmal im Spielbetrieb drehen die Lüfter soweit auf. Ich habe schon 2 mal den Treiber mittels Display Driver Uninstaller und AMD CleanUpUtility (alles im abgesicherten Modus) entfernt. Es kommt aber immer wieder zu genannten Problem. Den GTX Treiber hatte ich natürlich auch mit DDU deinstalliert. Ich habe das ganze Netz durchsucht und keine Lösung gefunden. Als letzte Möglichkeit bliebe noch Windows neu zu installieren. Aber vorher wollte ich hier um Rat fragen. Vielen Dank!

    Restliche Hardware:
    8600k auf einem MSI Z370 Gaming Pro Carbon

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von ASD_588
    Mitglied seit
    25.01.2011
    Ort
    Da wo der Pfeffer wächst
    Beiträge
    3.203

    AW: Sapphire RX 5700 XT Pulse Lüfter bei Windows Start

    Hast du irgendeine software im hintergrund laufen die eventuell reinregelt z.b MSI aftrerburner wenn man die lüfterekurve manuell eingestellt hat.
    Zeigt MSI auch an das die Lüfter auf 100% stehen?
    Wie sind die temperaturen von der GPU?
    Teste mal das 2te Bios.
    Zitat von ATIFan22
    Kann es sein das die forensoftware Leute mit niedrig auflösenden Display diskriminiert?


  3. #3
    Avatar von Gurdi
    Mitglied seit
    30.08.2017
    Liest
    PCGH.de & Heft
    Beiträge
    13.128

    AW: Sapphire RX 5700 XT Pulse Lüfter bei Windows Start

    Hmmm, also mal zu Verständnis.
    1.Du schaltest an Lüfter dreht auf. Soweit so normal.
    2.Drosselt er dann bis Windows startet?
    3.Dreht er dann in Windows permanent so hoch?
    4. Wenn du dann in Windows in den Treiber gehst, steht er da bereits auf manuell oder ist er auf Auto?

    Mögliche Ursachen können Fastboot Einstellungen sein, ansonsten könnte man versuchen das ganze mit MPT zu kontrollieren. Andere Programme wie Afterburner wären natürlich auch Kandidaten.

  4. #4

    Mitglied seit
    16.02.2020
    Beiträge
    6

    AW: Sapphire RX 5700 XT Pulse Lüfter bei Windows Start

    Genau. Sie drehen beim Start vom PC kurz auf. Dann sind sie bis Windows bootet leise. Indem Moment in dem ich mein Kennwort eingebe und enter drücke drehen sie auf. Wenn ich dann in den Treiber gehe zeigt sich das Bild wie auf dem Screenshot. Wechsel ich dann bei Tunig Steuerung kurz auf Manuell und dann wieder auf Automatisch und wähle unter Auto-Tuning Standart aus, regeln sie wieder runter. Bis ich das gemacht habe bleiben sie aber auf volle Pulle. Afterburner habe ich nicht laufen, da ich mit der integrierten Lüftersteuerung bis auf dieses Phänomen zufrieden bin. Die Karte läuft mit dem Silent-Bios. Wenn ich auf den Performance wechsel passiert das Selbe. Alles sehr seltsam.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Unbenannt.JPG 
Hits:	38 
Größe:	56,1 KB 
ID:	1080056  

  5. #5
    Avatar von Gurdi
    Mitglied seit
    30.08.2017
    Liest
    PCGH.de & Heft
    Beiträge
    13.128

    AW: Sapphire RX 5700 XT Pulse Lüfter bei Windows Start

    Ok, soweit so klar.
    Installiere dir bitte mal das Tool hier, das kriegen wir hin gebogen. Klingt nach nem fehlerhaften auslesen aus der PPT.
    MorePowerTool – AMD Radeon RX 5700 (XT), RX 5600 (XT), RX 5500 (XT) und Radeon VII Tweaking- und UEbertaktungssoftware | Update 1.2.0 – Seite 2 – igor sLAB

    Danach liest du aus einem der letzen beiden Biosversionen mal die MPT. Hier zu finden, die letzten beiden. Die letzte ist das SparBios, verwende also idealerweise diese.
    VGA Bios Collection | TechPowerUp

  6. #6
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott
    Beiträge
    6.925

    AW: Sapphire RX 5700 XT Pulse Lüfter bei Windows Start

    Ich würde einfach mal das zweite Bios der Karte testen,hat ja Dual Bios.Ausserdem könnte man auch die hauseigene Software mal testen(Trixx)ob man dort noch Einstellungen machen kann.Wobei wenn die Lüfter schon vor dem Windows Start hochdrehen,greift die Software sowieso noch nicht.
    Normal sollten die Lüfter ja erst ab ca. 60 ° anfangen zu drehen und nicht schon bei 34° auf 2100 RPM.
    Für mich sind die AMD 5700XT Karten absolut nicht zu empfehlen.Ob das nun die Treiber sind oder das Bios der Karten egal,würde mir keine dieser Karten kaufen.Man liest einfach zu viel negatives über diese GPU.
    Zumal das mit dem Zero Fan Modus ja eigl. auch ohne zusätzliche Software zu installieren laufen müsste.
    Also bei meiner GPU dreht sich unter Windows bei 34° überhaupt nix und selbst beim PC start bleiben die still.Sowas käme mir auch nicht in den Rechner wenn eine Karte schon beim PC Start immer die Lüfter voll aufdrehen würde.
    Geändert von Schwarzseher (16.02.2020 um 18:24 Uhr)
    Mein System:Im Profil:) https://discordapp.com/invite/ZJjE92A
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet :https://www.computerbase.de/forum/sh...d.php?t=861548

  7. #7

    Mitglied seit
    16.02.2020
    Beiträge
    6

    AW: Sapphire RX 5700 XT Pulse Lüfter bei Windows Start

    @Schwarzseher Das zweite BIOS habe ich schon ausprobiert. Das ändert leider nix. Auch unter Trixx sehe ich keine Einstellungen diesbezüglich. Und sie drehen ja quasi mit dem Start von Windows hoch. Vorher ist ja alles gut. Und mein 10 Sekunden Workaround hilft ja auch. Das sollte natürlich nicht sein und ich hoffe das Problem ja noch lösen zu können. Ansonsten kann ich aber über die Karte nicht meckern. Keine Abstürze, kein Ruckeln, geringe Lautstärke und gute Leistung. Aber ich gebe Dir recht, man liest leider viel negatives.

    @Gurdi Ich habe habe das Tool installiert und das letzte ROM aus der Liste heruntergeladen. Ich habe dann (hoffentlich richtig), das Tool als Admin gestartet die ROM geladen und Write SPPT gedrückt. Leider ändert das nichts am Problem . Habe ich etwas verkehrt gemacht? Ansonsten bleibt wohl nur mal Windows neu zu installieren. Wäre halt ärgerlich einen halben Tag zu opfern und am Ende keine Änderung zu haben.

    Trotzdem natürlichen vielen Dank für die Hilfen.

  8. #8
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott
    Beiträge
    6.925

    AW: Sapphire RX 5700 XT Pulse Lüfter bei Windows Start

    Wie sieht es eigl. aus wenn man die Radeon Software gar nicht mitinstalliert sondern nur den Treiber?
    Der Zero Fan Mode sollte doch im Bios der Karte implementiert sein oder?
    Mein System:Im Profil:) https://discordapp.com/invite/ZJjE92A
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet :https://www.computerbase.de/forum/sh...d.php?t=861548

  9. #9

    Mitglied seit
    16.02.2020
    Beiträge
    6

    AW: Sapphire RX 5700 XT Pulse Lüfter bei Windows Start

    Theoretisch schon...teste ich nachher mal

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10
    Avatar von Gurdi
    Mitglied seit
    30.08.2017
    Liest
    PCGH.de & Heft
    Beiträge
    13.128

    AW: Sapphire RX 5700 XT Pulse Lüfter bei Windows Start

    Verändere malimletzten reiter von MPT bei Accousticlimit den Wert minimal um 100Umdrehungen nach unten und teste das mal.

Seite 1 von 2 12

Ähnliche Themen

  1. Sapphire Radeon RX 5700 XT Pulse: Neue Grafikkarte war für kurze Zeit vorbestellbar
    Von PCGH-Redaktion im Forum News-Kommentare zu Tools, Anwendungen, Sicherheit
    Antworten: 26
    Letzter Beitrag: 10.08.2019, 15:19
  2. Sapphire Vega 56 Pulse, Lüfter läuft unrund
    Von Tafelzwerk im Forum Sapphire
    Antworten: 8
    Letzter Beitrag: 16.05.2019, 22:19
  3. Sapphire 7970 DUAL X - Ein Lüfter defekt
    Von IJOJOI im Forum Grafikkarten
    Antworten: 5
    Letzter Beitrag: 27.10.2018, 19:27
  4. Sapphire r9 290x Tri-X Lüfter dauerhaft bei 4000 RPM
    Von FlyingHubert im Forum Grafikkarten
    Antworten: 20
    Letzter Beitrag: 06.10.2015, 08:07
  5. Antworten: 6
    Letzter Beitrag: 30.11.2013, 13:45

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •