Likes Likes:  0
  1. #1

    Mitglied seit
    04.01.2020
    Beiträge
    3

    RX590 Fehler

    Moin,

    ich habe mir letztes Jahr eine RX590 angeschafft. Nach installation der neuesten Treiber(19.12.3) läuft RDR2 auch fast ohne Abstürze.
    Nun habe ich aber das Problem, das bei DBD und Jedi fO auf den Menüseiten die Grafik einfriert nachdem es 4 Töne von sich gibt.
    Nach drücken von alt+tab und erneutem wechsel zeigt er mir die neue Seite an, aber nur als Standbild.
    Die Steuerung funktioniert allerdings noch, da ich beim Mausklick auf die entsprechende Stelle auch eine Reaktion bekomme.
    Gerade bei DBD habe ich noch keine Probleme gehabt.
    Ich könnte natürlich wieder auf die alte Treiberversion wechseln, hoffe aber jemand hat nen Kniff.

    vielen Dank für das Interesse

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2

    Mitglied seit
    01.03.2017
    Ort
    Berlin
    Beiträge
    580

    AW: RX590 Fehler

    Was war vorher denn DRIN, Nvidia oder AMD?
    Hast du den alten Treiber mit ddu (Display Drive Uninstaller) deinstalliert?

  3. #3
    Avatar von Hellraiser2045
    Mitglied seit
    09.06.2011
    Liest
    PCGH.de & Heft
    Beiträge
    193

    AW: RX590 Fehler

    Nimm 11.3 und du hast weniger Probleme, nutze selbe Graka.

  4. #4

    Mitglied seit
    04.01.2020
    Beiträge
    3

    AW: RX590 Fehler

    Vorher war auch AMD(7950). Alten Treiber mit Windows deinstalliert. Clean install werde ich mal probieren.
    Sehr merkwürdig finde ich halt die 4 Töne. Bios Pieper kenn ich ja, aber bei Grafik is mir neu.

  5. #5

    Mitglied seit
    05.01.2020
    Beiträge
    1

    AW: RX590 Fehler

    Bin gerade durch Zufall auf diesen Beitrag gestoßen. Ich habe mir auch vor ca. einem Jahr eine RX 590 gekauft und habe nun fast dasselbe Problem wie kufuss. Beim starten von manchen spielen bekomme ich auch die 4 Signaltöne. Das Spiel läuft bis zum raustabben flüssig, danach hab ich Standbild. Im Fenstermodus funktioniert es dann wieder. Hatte bei mir zunächst auf den RAM getippt, da ich immer wieder Probleme mit Windows Freezes habe. Eine Neuinstallation hat bei mir nicht viel gebracht.
    Habe derzeit die Radeon Software 19.12.2 installiert.

  6. #6

    Mitglied seit
    26.02.2019
    Ort
    Köln
    Beiträge
    437

    AW: RX590 Fehler

    Habe zwar eine VII aber ähnliche Probleme bei spielen mit geringer Last. Z.b. im Menu, alten Spielen oder raustabben.

    Geholfen hat bei mir künstlich die Last via VSR oben zu halten damit ist ein raustabben wieder ohne Standbild möglich.

    Wem das nicht gefällt kann nach dem reintabben ins Spiel auch via alt+R das Overlay aufrufen damit war bei mir das Standbild auch beseitigt.

    €dit sagt: Die Fehler traten bei allen wo ich es verfolgen kann erst mit der neuen Adrenalinversion auf. Ab 19.12.2 scheint die Karte fast schon in den ruhemodus zugehen sobald man raustabbt.
    R9 3900x@H2O | 32GB Corsair Vengeance LPX 3200MHz | Powercolor Radeon VII@H2O | Gigabyte Aorus X570 Elite | BeQuiet Pure Power 11 700W |

  7. #7
    Avatar von wuchzael
    Mitglied seit
    09.07.2017
    Liest
    PCGH.de & Heft
    Ort
    Nordhessen
    Beiträge
    1.361

    AW: RX590 Fehler

    Zitat Zitat von kufuss Beitrag anzeigen
    Vorher war auch AMD(7950). Alten Treiber mit Windows deinstalliert. Clean install werde ich mal probieren.
    Sehr merkwürdig finde ich halt die 4 Töne. Bios Pieper kenn ich ja, aber bei Grafik is mir neu.
    Die "vier Töne" kommen, wenn Radeon Chill oder Anti-Lag aktiviert sind. Schalte das mal testweise im Treiber aus.


    Grüße!
    386, C64, 486, PS1, P2 400, Duron 800, XP 2400+, XP 2500+@3200+, 64 3500+, E6600@3,6, X4 965, i7 4702, R5 1600X, R7 1700X.
    KA, 8MB Onboard, TNT 2, Savage 4 Pro, GF2 MX200, GF2 GTS, 9600 Pro, 6800GT, X1950 XTX, 8800 GTX (SLI), 560Ti, 660Ti, 980, Vega 64.

    • Bitte einloggen, um diese Anzeige auszublenden.
  8. #8

    Mitglied seit
    04.01.2020
    Beiträge
    3

    Cool AW: RX590 Fehler

    So, nach deinstall mit ddu und Neuinstallation von 19.12.2 habe ich soweit keine Probleme. Zumindest habe ich bei JediFO meine Tastaturbelegung geändert und kein Standbild.
    Danke für den Tipp SativaBongharziawechselmadaswasserdu und an alle Interessierten.

    Liebe Grüße

    PS Danke auch wuchzael
    ich hasse es wenn meine Hardware Geräusche macht die ich nicht einordnen kann(Auto oder PC)

Ähnliche Themen

  1. Super PI Fehler bei OC
    Von Bang0o im Forum Overclocking: Prozessoren
    Antworten: 25
    Letzter Beitrag: 14.09.2008, 13:26
  2. atkkbservice.exe fehler... ?
    Von e-virus im Forum Windows 7, 8(.1) und 10, Windows allgemein
    Antworten: 5
    Letzter Beitrag: 14.10.2007, 18:40
  3. Counter-Strike:Source-Fehler
    Von AlterKadaver im Forum Counterstrike
    Antworten: 13
    Letzter Beitrag: 11.10.2007, 18:49
  4. Probelm mit 965P-DS3P nach "NTLDR fehlt" Fehler
    Von DerSitzRiese im Forum Overclocking: Mainboards und Speicher
    Antworten: 2
    Letzter Beitrag: 26.09.2007, 19:10
  5. 1950Pro-Fehler?
    Von onliner im Forum Overclocking: Grafikkarten
    Antworten: 2
    Letzter Beitrag: 10.09.2007, 14:15

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •