1. #1

    Mitglied seit
    01.08.2015
    Beiträge
    5

    Monitor nach Spielstart kein Signal

    Guten Tag liebe PCGH- Community,

    Vor 2 Wochen habe ich mir einen komplett neuen Computer zusammengebaut. Folgende Komponenten wurden verbaut:

    Ryzen 5 2600
    ASRock B450 Pro4
    Sapphire RX Vega 56 Pulse
    16gb G.Skill Ripjaws DDR4-3200
    BeQuiet! System Power 9 500W
    240gb Crucial BX500
    1tb Toshiba P300
    Windows 10 Professional

    In den ersten 3 Tagen konnte ich problemlos spielen. Spiele die ich spielte waren Witcher 3, Fifa 19 und League of Legends. Doch eines morgens wollte ich gemütlich eine Runde LoL spielen, als direkt nach dem Ladebildschirm der Monitor kein Signal mehr hatte. Im Hintergrund liefen die Sounds noch weiter, der Computer stürzt also nicht komplett ab. Seitdem habe ich das Problem in jedem Spiel, meistens direkt nach Spielstart, manchmal aber auch erst 5min nach Spielstart.
    Jedesmal musste ich den PC abstürzen lassen (Power-Knopf gedrückt halten), da ich nichts mehr machen konnte.

    Folgendes habe ich schon probiert, aber ohne Erfolg:
    - Grafikkartentreiber neu installieren
    - Ältere Grafikkartentreiber installieren
    - Andere Monitor-Treiber installieren
    - DirectX neuinstallation
    - Windows-Neuinstallation
    - Grafikkarte in einem anderen System probiert, dort lief sie einwandfrei
    - Monitor mit einem anderen System probiert
    - HDMI-Kabel vom Monitor gewechselt
    - Grafikkarte runtertakten und undervolten

    Im Ereignislog ist auch nix aufgelistet was mir weiterhelfen könnte. Das System in dem ich die Grafikkarte und den Monitor getestet habe, hat nahezu identische Kompontenten verbaut. Nur das Mainboard ist das ASRock B450 Gaming k4.

    Da das Problem auch in Spielen wie League of Legends auftritt, bei der die Grafikkarte und der Prozessor zu 15% ausgelastet sind, gehe ich nicht von einem Problem am Netzteil aus.
    Komisch war auch das bei einigen Lösungsversuchen es erst funktionierte und dann nicht mehr. Als ich z.B. die Monitor-Treiber neuinstalliert hatte, konnte ich ein komplettes League of Legends Match ohne Probleme spielen. Das selbe hatte ich auch als ich DirectX neu installiert habe oder die Grafikkarte runtertaktete.

    Mittlerweile bin ich echt mit meinem Latein am Ende, die ganzen durch mich verursachten Abstürze können sich auch nicht gut auf das BIOS auswirken...
    Ich hoffe Ihr könnt mir helfen.

    LG
    Geändert von InsanKan (14.09.2019 um 17:56 Uhr)

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von -Xe0n-
    Mitglied seit
    28.02.2009
    Beiträge
    3.224

    AW: Monitor nach Spielstart kein Signal

    Hm hört sich für mich erstmal nach einem Treiber Problem an. Windows evtl mal neu aufsetzen oder vorher mal versuchen den Treiber mit DDU zu deinstallieren
    Xeon 1230v3 | EKL Black Ridge | Asus Maximus VII Impact | Ballistix Tactical 16GB | MSI GTX 1070 Quick Silver | Corsair SF 450 | Dan Cases A4-SFX | Samsung 850 Evo 500GB + EVO 970 500GB

  3. #3

    Mitglied seit
    05.03.2019
    Liest
    PCGH.de & Heft
    Ort
    Schweiz
    Beiträge
    62

    AW: Monitor nach Spielstart kein Signal

    reduziere mal deine DDR-4ram mhz. sollte klappen.
    RYZEEN 3700X und BASTA!

  4. #4

    Mitglied seit
    01.08.2015
    Beiträge
    5

    AW: Monitor nach Spielstart kein Signal

    Oh mein Gott es funktioniert gerade alles... Werde noch ein bisschen länger testen und mich dann mit dem Clock langsam hochtasten um rauszufinden wieviel ich rausholen kann.
    Aber woran liegt das? Warum kann ich nicht die vollen 3200mhz ausschöpfen?

  5. #5

    Mitglied seit
    21.08.2018
    Ort
    Hamburg
    Beiträge
    388

    AW: Monitor nach Spielstart kein Signal

    Weil der 2600 dies nicht offiziell unterstützt. 2933Mhz sind von AMD offiziell, alles darüber kann muss aber nicht.
    Ryzen 7 3800X / MSI B450M Tomahawk / 32Gb 3600/16 / MSI RTX 2080ti GamingX Trio

    Valar Morghulis

  6. #6

    Mitglied seit
    01.08.2015
    Beiträge
    5

    AW: Monitor nach Spielstart kein Signal

    Oh mein Gott wie konnte ich das bloß übersehen... Ich bin so blöd

  7. #7

    Mitglied seit
    21.08.2018
    Ort
    Hamburg
    Beiträge
    388

    AW: Monitor nach Spielstart kein Signal

    Welche XMP Profile hast du? Bzw. hast ASRock sowas wie die MemoryTry Funktion wie MSI?

    Wenn möglich nehme ein 3000(2933MHz) Profil. Mit ein wenig tweaken usw. kriegst sicher auch mehr raus. Ist die Frage ob du sowas machen möchtest?
    Ryzen 7 3800X / MSI B450M Tomahawk / 32Gb 3600/16 / MSI RTX 2080ti GamingX Trio

    Valar Morghulis

    • Bitte einloggen, um diese Anzeige auszublenden.
  8. #8

    Mitglied seit
    05.03.2019
    Liest
    PCGH.de & Heft
    Ort
    Schweiz
    Beiträge
    62

    AW: Monitor nach Spielstart kein Signal

    Zitat Zitat von InsanKan Beitrag anzeigen
    Oh mein Gott es funktioniert gerade alles... Werde noch ein bisschen länger testen und mich dann mit dem Clock langsam hochtasten um rauszufinden wieviel ich rausholen kann.
    Aber woran liegt das? Warum kann ich nicht die vollen 3200mhz ausschöpfen?
    freut mich dass es geklappt hat.
    RYZEEN 3700X und BASTA!

Ähnliche Themen

  1. Monitor erkennt kein HDMI-Signal mehr
    Von TheSyndrom im Forum Monitore
    Antworten: 3
    Letzter Beitrag: 19.11.2017, 23:04
  2. Monitor zeigt unregelmäßig "No Signal", dann geht PC aus!
    Von dreY317 im Forum Komplette Rechner: Praxisprobleme
    Antworten: 12
    Letzter Beitrag: 14.05.2015, 00:46
  3. Monitor zeigt an "Kein Signal" nach Systemumzug
    Von HolySh!t im Forum Grafikkarten
    Antworten: 7
    Letzter Beitrag: 09.11.2012, 23:32
  4. Nach zusammenbau von neuem Rechner bleibt der Monitor schwarz da kein Signal
    Von SnipingHawk im Forum Komplette Rechner: Praxisprobleme
    Antworten: 10
    Letzter Beitrag: 07.09.2012, 15:36
  5. Monitor bekommt urplötzlich kein Signal mehr
    Von Wendigo im Forum Monitore
    Antworten: 6
    Letzter Beitrag: 17.08.2010, 00:38

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •