Seite 1 von 2 12
  1. #1

    Mitglied seit
    12.09.2019
    Beiträge
    32

    RX 5700 langsam nachladende Texturen

    Hallo liebe Gemeinde, ich bin neu hier und möchte hier mal etwas fragen, da googeln keine Ergebnisse brachte.

    Ich habe mir vor einer Woche eine neue Sapphire RX 5700 Pulse gekauft und bin an sich von der Karte begeistert. Die rennt wie nix.
    Natürlich sind alle neusten Treiber installiert.

    Allerdings sind mir insbesondere bei Wolfenstein Youngblood und vereinzelt auch bei Battlefront II einige Macken aufgefallen, die ich vorher mit meiner GTX 970 nicht hatte.

    Insbesondere bei Wolfenstein laden einige Texturen (Waffen und alles im Journal) sehr langsam und spät nach.
    Bei BF II betrifft dies vereinzelt Bodentexturen zu Beginn einer Runde.

    Am Vram kanns ja wohl nicht liegen. Die GTX 970 hat grad mal halb so viel.

    Hat von euch jmd. ähnliche Beobachtungen gemacht?
    Hat jmd. einen Lösungsansatz?
    Ist das vlt. Ein schon bekanntes Treiberproblem?

    Mein System:
    Win 10 Mai/August Update
    I5 4690k
    16 GB Ram @2400mhz
    AMD RX 5700
    Samsung 970 EVO SSD als Spieleplatte.

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von HisN
    Mitglied seit
    19.03.2015
    Liest
    PCGH.de
    Ort
    Randberlin
    Beiträge
    17.377

    AW: RX 5700 langsam nachladende Texturen

    Schon mal die Anbindung der Karte mit GPU-Z geprüft?

  3. #3

    Mitglied seit
    12.09.2019
    Beiträge
    32

    AW: RX 5700 langsam nachladende Texturen

    Ja, alles gut.

    8192 MB
    448.0 GB/s
    16.0 GT/s
    GDDR 6
    256 bit


    Hab im Hintergrund auch hwinfo mitlaufen. Die Karte bzw. der VRAM waren nicht ausgelastet.

  4. #4
    Avatar von HisN
    Mitglied seit
    19.03.2015
    Liest
    PCGH.de
    Ort
    Randberlin
    Beiträge
    17.377

    AW: RX 5700 langsam nachladende Texturen

    Mich interessiert das hier:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	gpu-zlnuk5.jpg 
Hits:	55 
Größe:	283,2 KB 
ID:	1058397

  5. #5

    Mitglied seit
    12.09.2019
    Beiträge
    32

    AW: RX 5700 langsam nachladende Texturen

    Ah, sry.

    Ja, das macht mich in der Tat bei einem ASUS Z-97 C etwas stutzig.

    da steht PCIe x 16 4.0 @ x16 4.0.

    Sollte ich das umstellen? falls ja, wo und wie ^^.

    lg

  6. #6
    Avatar von HisN
    Mitglied seit
    19.03.2015
    Liest
    PCGH.de
    Ort
    Randberlin
    Beiträge
    17.377

    AW: RX 5700 langsam nachladende Texturen

    Du steckst die Karte in den 1. Slot neben der CPU, da wo sie hingehört, und nicht in irgend einen freien Slot.

  7. #7

    Mitglied seit
    12.09.2019
    Beiträge
    32

    AW: RX 5700 langsam nachladende Texturen

    Hab ich. So doof bin ich dann auch nicht

  8. #8
    Avatar von D0cR3nz
    Mitglied seit
    15.02.2019
    Liest
    PCGH.de
    Ort
    Berlin
    Beiträge
    96

    AW: RX 5700 langsam nachladende Texturen

    Da stimmt was nicht.

    PCI 4.0 unterstützt dieses Mainboard gar nicht.

    1 x PCIe 2.0 x16 (max at x4 mode) *1
    1 x PCIe 3.0/2.0 x16 (x16 mode)
    3 x PCI
    2 x PCIe 2.0 x1


    PCIe 3.0 @x16 müsste da stehen
    AMD Ryzen 5 3600 - NZXT Kraken M22 || ASUS Prime B350-Plus || GSkill Trident Z RGB 16 GB 3000 MHz || Sapphire RX Vega 56 Pulse || Corsair CX650M || NZXT H500i White

  9. #9

    Mitglied seit
    24.06.2014
    Beiträge
    970

    AW: RX 5700 langsam nachladende Texturen

    IMHO alte GPU-Z Version.

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10

    Mitglied seit
    12.09.2019
    Beiträge
    32

    AW: RX 5700 langsam nachladende Texturen

    Jap, finde das in der Tat komisch. Meine auch darüber mal was gelesen zu haben, dass man das im BIOS umstellen muss. Finde das aber auch gerade nicht mehr.

    Hab GPU-Z mal geupdated, jetzt steht da:

    PCIe x16 4.0 @ x16 3.0

Seite 1 von 2 12

Ähnliche Themen

  1. Viel zu langsam ladende Texturen in MW Remastered Multiplayer
    Von LordAinzalot im Forum Call of Duty
    Antworten: 9
    Letzter Beitrag: 16.05.2017, 18:36
  2. Texturen/Grafik etc. laden sehr langsam
    Von Meshra33 im Forum Komplette Rechner: Praxisprobleme
    Antworten: 0
    Letzter Beitrag: 26.05.2014, 14:37
  3. GTA Episodes from Liberty City Texturen laden zu langsam.
    Von Michi5899 im Forum GTA - Grand Theft Auto
    Antworten: 12
    Letzter Beitrag: 17.03.2012, 10:48
  4. [GTA IV]: Texturen werden EXTREM langsam geladen
    Von Kenzo im Forum GTA - Grand Theft Auto
    Antworten: 8
    Letzter Beitrag: 09.04.2010, 23:20
  5. GTA 4 - Texturen laden nur sehr langsam
    Von x4nDr0s im Forum GTA - Grand Theft Auto
    Antworten: 2
    Letzter Beitrag: 04.12.2008, 22:26

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •