Seite 2 von 2 12
  1. #11
    Avatar von D0cR3nz
    Mitglied seit
    15.02.2019
    Liest
    PCGH.de
    Ort
    Berlin
    Beiträge
    96

    AW: RX 5700 langsam nachladende Texturen

    Das passt. PCI Express 4.0 Karte auf 3.0 Slot.

    alles gut
    AMD Ryzen 5 3600 - NZXT Kraken M22 || ASUS Prime B350-Plus || GSkill Trident Z RGB 16 GB 3000 MHz || Sapphire RX Vega 56 Pulse || Corsair CX650M || NZXT H500i White

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #12

    Mitglied seit
    12.09.2019
    Beiträge
    32

    AW: RX 5700 langsam nachladende Texturen

    Danke

    erklärt nur leider den Fehler nicht. Hab aus Spaß mal die Settings runtergedreht (Schatten und Image Streaming). Macht es nicht wirklich besser. Es hängt aber stark davon ab, wo man ist. In Außenarealen tritt das Nachladen wesentlich stärker auf, als z.B. in Räumen oder in der Kanalisation.

    Ich vermute mal, dann wird es wohl an der Engine oder dem Treiber liegen. Das Game an sich läuft Butterweich.

  3. #13

    Mitglied seit
    24.06.2014
    Beiträge
    965

    AW: RX 5700 langsam nachladende Texturen

    Kannst du ein video machen? Habe diese Probleme weder mit einer Vega noch mit einer 5700XT.

  4. #14

    Mitglied seit
    12.09.2019
    Beiträge
    32

    AW: RX 5700 langsam nachladende Texturen

    Hi, nicht die beste Qualität, aber es ist zu sehen, was ich meine:

    YouTube

    Max dedicated Memory: 6,279 GB
    Max Memory Usage: 4,857 GB

    Settings: Mein Leben

    Fps ingame: 120-239 fps.

  5. #15
    Avatar von D0cR3nz
    Mitglied seit
    15.02.2019
    Liest
    PCGH.de
    Ort
    Berlin
    Beiträge
    96

    AW: RX 5700 langsam nachladende Texturen

    Klassisches Texture Streaming Problem.

    Ist das bei jedem Spiel so?
    AMD Ryzen 5 3600 - NZXT Kraken M22 || ASUS Prime B350-Plus || GSkill Trident Z RGB 16 GB 3000 MHz || Sapphire RX Vega 56 Pulse || Corsair CX650M || NZXT H500i White

  6. #16

    Mitglied seit
    12.09.2019
    Beiträge
    32

    AW: RX 5700 langsam nachladende Texturen

    Nope. So extrem nur bei Wolfenstein YB und auch nur im Menü. Ingame tritt das an den Waffen seltener auf und geht auch schneller wieder weg.
    Bei Battlefront 2 oder Battlefield 1 auf Max Settings tritt es zu Beginn einer Runde manchmal am Boden für 2-3 Sekunden auf, danach aber nie wieder.

    Bei der Map Crait (Battlefront 2) gibt es darüber hinaus im Hangar (und wirklich NUR da) Grafikfehler in Form von sichtbaren Texturkanten in Form von hellen Linien am Boden. Da man die Map nicht frei wählen kann, kann ich davon leider kein spontanes Video machen. Der Fehler tritt immer dann auf, wenn man in Richtung der hellen Außenareale guckt.
    Geändert von uni_Spartan (12.09.2019 um 21:21 Uhr)

  7. #17
    Avatar von D0cR3nz
    Mitglied seit
    15.02.2019
    Liest
    PCGH.de
    Ort
    Berlin
    Beiträge
    96

    AW: RX 5700 langsam nachladende Texturen

    Ich hab das ab und an bei BF 5. Der Boden wird später scharf. Das macht er anfangs beim Spielstart und danach nie wieder.

    Liegt eher am Spiel und oder Treiber würd ich sagen
    Geändert von D0cR3nz (12.09.2019 um 21:34 Uhr)
    AMD Ryzen 5 3600 - NZXT Kraken M22 || ASUS Prime B350-Plus || GSkill Trident Z RGB 16 GB 3000 MHz || Sapphire RX Vega 56 Pulse || Corsair CX650M || NZXT H500i White

  8. #18

    Mitglied seit
    12.09.2019
    Beiträge
    32

    AW: RX 5700 langsam nachladende Texturen

    OK danke euch. Wenn einer noch was ergänzen kann, dann immer her damit .

    Bei meiner GTX 970 hatte ich das trotz 3,5+0,5 GB nie ^^, zumindest ist es mir nie so aufgefallen.

    lg

    • Bitte einloggen, um diese Anzeige auszublenden.
  9. #19
    Avatar von Ion
    Mitglied seit
    14.02.2011
    Ort
    Adelpha
    Beiträge
    14.911

    AW: RX 5700 langsam nachladende Texturen

    Ist ein Treiberproblem speziell betreffend der Grafikengine die in Wolfenstein verwendet wird. Da kannst du gar nichts tun, außer auf endlich mal stabile Treiber für Navi zu warten.

Seite 2 von 2 12

Ähnliche Themen

  1. Viel zu langsam ladende Texturen in MW Remastered Multiplayer
    Von LordAinzalot im Forum Call of Duty
    Antworten: 9
    Letzter Beitrag: 16.05.2017, 18:36
  2. Texturen/Grafik etc. laden sehr langsam
    Von Meshra33 im Forum Komplette Rechner: Praxisprobleme
    Antworten: 0
    Letzter Beitrag: 26.05.2014, 14:37
  3. GTA Episodes from Liberty City Texturen laden zu langsam.
    Von Michi5899 im Forum GTA - Grand Theft Auto
    Antworten: 12
    Letzter Beitrag: 17.03.2012, 10:48
  4. [GTA IV]: Texturen werden EXTREM langsam geladen
    Von Kenzo im Forum GTA - Grand Theft Auto
    Antworten: 8
    Letzter Beitrag: 09.04.2010, 23:20
  5. GTA 4 - Texturen laden nur sehr langsam
    Von x4nDr0s im Forum GTA - Grand Theft Auto
    Antworten: 2
    Letzter Beitrag: 04.12.2008, 22:26

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •