Seite 1 von 2 12
  1. #1

    Mitglied seit
    15.10.2018
    Beiträge
    5

    PC bootet nicht wenn RX 570 über 8 pin Stecker mit Strom versorgt wird

    Hallo liebe Forenmitglieder,

    ich konnte mir sonst immer durch andere Foreneinträge ganz gut weiterhelfen, doch diesesmal muss ich mich dochmal an die Mitglieder des Forums direkt wenden.
    Leider ist mein Können genauso wie meine sonstigen Probleme auf keinem besonders hohem Niveau, dass bitte ich mir Nachzusehen.

    Also folgendes Problem:
    Ich hab einen alten Pentium-Rechner für wenig Geld von einem Bekannten gekauft. Da der Sockel passte, hab ich einen i5 reingebaut und wollte nun meine RX 570 noch verbauen,
    um so meiner Freundin für wenig Geld einen Spiele PC geben zu können. Doch leider bootet das System nicht. Hier einmal die Komponenten:
    Prozessor : I5 3450
    Grafikkarte : AMD RX 570 von Asus
    Mainboard : GA-H61M-S2PV (rev. 1.0)
    Netzteil : FSP Hydro 500W
    Dann hab ich die alte Grafikkarte aus dem Penitum Rechner, eine Geforce GT8800, wieder eingebaut und der PC hat gebootet.
    Darauf habe ich beim erneuten Einbau der RX 570 vergessen den 8 Pin Stecker anzustecken und damit ist der PC dann gebootet.
    Beim erneuten anstecken des 8-Pin Stecker hat der PC dann wieder nichts von sich gegeben.
    Habe die Grafikkarte daraufhin in meinem System getesten, um einen defekt der Karte aus zu schließen und die Rx 570 lief wie sie sollte.

    Ich kann mir das Verhalten nicht erklären und hoffe ihr habt Ideen woran es liegen könnte oder was ich testen sollte

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott
    Beiträge
    6.199

    AW: PC bootet nicht wenn RX 570 über 8 pin Stecker mit Strom versorgt wird

    Könnte am altersschwachen Netzteil liegen.
    Mein System:Im Profil:)
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

  3. #3
    Avatar von Cinnayum
    Mitglied seit
    06.03.2010
    Liest
    PCGH.de & Heft
    Beiträge
    5.642

    AW: PC bootet nicht wenn RX 570 über 8 pin Stecker mit Strom versorgt wird

    Das wird an der Grafikkarte (bzw. Board) liegen. Das NT sollte 450W auf 12V liefern, was selbst bei 20% Verlust durch das Alter noch ausreicht.

    Wenn der PC ohne 8-Pin startet, ist vermutlich die Grafikkarte aus und die Intel IGP wird genutzt. (bitte aber nochmal überprüfen)

    Die RX 400 / 500 ziehen sehr viel Strom vom PCIe-Port, mit Stromspitzen über der Spezifikation. Dafür wird das kleine H61M nicht ausgelegt sein.
    In einem neuen System klappt das alles wunderbar.

    Von daher kannst du nach Wahl den Unterbau oder Grafikkarte wechseln, dann wird wieder alles funktionieren.

    Natürlich könntest du aus Fehlerisolationsgründen das FSP noch mal an deine Kiste anschließen mit der RX 570 drin.
    Wenn es da auch nicht geht, kauf dir ein neues (v.a. effizienteres) NT.
    PC: i7-3770K 4GHz, 16GB RAM DDR3, Gigabyte Gaming G1 GTX1070 , 250GB Crucial M500
    NB: Gigabyte P55K V3 (i7-4720HQ + GT965m)
    NB: Medion MD98760 (i3-2330m + GT555m) -> muss immer noch ran

  4. #4

    Mitglied seit
    15.10.2018
    Beiträge
    5

    AW: PC bootet nicht wenn RX 570 über 8 pin Stecker mit Strom versorgt wird

    Danke für die Ratschläge.

    Werde morgen mal das Netzteil wie beschrieben testen und nochmal berichtet.

    Sollte sich die These des Netzteil nicht bewahrheiten und es ist das Mainboard, welches gewechselt werden sollte,
    könntet ihr mir eine kosten günstige Alternative vorschlagen, die mein Problem behebt?

  5. #5

    Mitglied seit
    12.08.2009
    Beiträge
    6.410

    AW: PC bootet nicht wenn RX 570 über 8 pin Stecker mit Strom versorgt wird

    Zitat Zitat von Cinnayum Beitrag anzeigen
    Die RX 400 / 500 ziehen sehr viel Strom vom PCIe-Port, mit Stromspitzen über der Spezifikation. Dafür wird das kleine H61M nicht ausgelegt sein.
    Das ist Quatsch. Das war einzig bei der Referenz RX 480 so und wurde schon vor Jahren per Treiber gefixt. Die 500er haben das Problem von Anfang an nicht gehabt. Und die Customs sowieso nicht.

    Nichts desto trotz ist es zu 99% ein Problem mit der Stromzufuhr, aber Lastspitzen über der Spezifikation am PCIe Slot sind es garantiert nicht.

  6. #6
    Avatar von markus1612
    Mitglied seit
    12.08.2014
    Liest
    PCGH.de
    Ort
    Also in Schweden wohn ich schon mal nicht .....
    Beiträge
    19.300

    AW: PC bootet nicht wenn RX 570 über 8 pin Stecker mit Strom versorgt wird

    Zitat Zitat von Cinnayum Beitrag anzeigen
    Das wird an der Grafikkarte (bzw. Board) liegen. Das NT sollte 450W auf 12V liefern, was selbst bei 20% Verlust durch das Alter noch ausreicht.

    Wenn der PC ohne 8-Pin startet, ist vermutlich die Grafikkarte aus und die Intel IGP wird genutzt. (bitte aber nochmal überprüfen)

    Die RX 400 / 500 ziehen sehr viel Strom vom PCIe-Port, mit Stromspitzen über der Spezifikation. Dafür wird das kleine H61M nicht ausgelegt sein.
    In einem neuen System klappt das alles wunderbar.

    Von daher kannst du nach Wahl den Unterbau oder Grafikkarte wechseln, dann wird wieder alles funktionieren.

    Natürlich könntest du aus Fehlerisolationsgründen das FSP noch mal an deine Kiste anschließen mit der RX 570 drin.
    Wenn es da auch nicht geht, kauf dir ein neues (v.a. effizienteres) NT.
    Die Mainboards müssen 75W über den PCIe Slot liefern können, egal welcer Chipsatz und wie "billig" das Board.
    Dass eine 400/500 RX GPU mehr als diese 75W zieht, glaube ich dagegen eher weniger.

    Und wo hast du eigentlich her, dass ein NT mit dem Alter an Leistung verliert?
    BeQuiet Dark Base 700 | BQ DPP11 550W | Asus X99-E WS | 32GB G.Skill TridentZ RGB | i7 6900K 4GHz @1.17V @Genesis | EVGA GTX1070 FTW | Samsung SM951 NVME 256GB | 2x Samsung 840 EVO 500GB

    Asus VG278HE | Dell P3418HW | G4ME One | Blue Yeti | Kone Pure | Corsair Strafe

  7. #7
    Avatar von wuchzael
    Mitglied seit
    09.07.2017
    Liest
    PCGH.de & Heft
    Ort
    Nordhessen
    Beiträge
    963

    AW: PC bootet nicht wenn RX 570 über 8 pin Stecker mit Strom versorgt wird

    Gibt es evtl. eine neuere Bios-Version als die installierte für dein Board? Hatte mit einem älteren Intel Board und einer neueren AMD Grafikkarte auch schon mal Probleme, die durch ein Bios-Update behoben werden konnten. Ansonsten könnte natürlich auch ein Defekt (Netzteil/Grafikkarte) vorliegen.

    Grüße!
    386, C64, 486, PS1, P2 400, Duron 800, XP 2400+, XP 2500+@3200+, 64 3500+, E6600@3,6, X4 965, i7 4702, R5 1600X, R7 1700X.
    KA, 8MB Onboard, TNT 2, Savage 4 Pro, GF2 MX200, GF2 GTS, 9600 Pro, 6800GT, X1950 XTX, 8800 GTX (SLI), 560Ti, 660Ti, 980, Vega 64.

  8. #8

    Mitglied seit
    15.10.2018
    Beiträge
    5

    AW: PC bootet nicht wenn RX 570 über 8 pin Stecker mit Strom versorgt wird

    Habe vorhin einmal das Netzteil getestet. Das 500W von FSP hat in meinem System passend Strom geliefert und der Pc hat funktioniert.
    Andersrum habe ich das Netzteil von BEQuiet aus meinem System in den Problem-Rechner eingebaut und es hat sich keine Besserung ergeben.

    Ein Bios-Update hatte ich schon versucht, werde der Spur aber einmal gründlicher nachgehen und mich da durchlesen/probieren.

  9. #9
    Avatar von SaPass
    Mitglied seit
    31.10.2007
    Liest
    PCGH.de
    Ort
    Deutschland
    Beiträge
    1.733

    AW: PC bootet nicht wenn RX 570 über 8 pin Stecker mit Strom versorgt wird

    Zitat Zitat von Cinnayum Beitrag anzeigen
    Wenn der PC ohne 8-Pin startet, ist vermutlich die Grafikkarte aus und die Intel IGP wird genutzt. (bitte aber nochmal überprüfen).
    Hast du das mal getestet?

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott
    Beiträge
    6.199

    AW: PC bootet nicht wenn RX 570 über 8 pin Stecker mit Strom versorgt wird

    Normal muss die Graka dazu aber ausgebaut sein glaube ich damit der die Onboard Grafik automatisch nutzt,kann mich aber auch irren.
    Mein System:Im Profil:)
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

Seite 1 von 2 12

Ähnliche Themen

  1. 3 Pin Lüfter über 4 Pin Anschluss steuern
    Von Wipfelgilm im Forum Wakü: Zusammenstellungen / Kaufberatung
    Antworten: 6
    Letzter Beitrag: 28.04.2015, 19:27
  2. eBay: Neues Rechenzentrum wird über Brennstoffzellen mit Strom versorgt
    Von PCGH-Redaktion im Forum News-Kommentare zu Internet und Netzwerk
    Antworten: 7
    Letzter Beitrag: 24.06.2012, 19:42
  3. Philips 221S3UCB: Monitor wird über USB mit Bilddaten und Strom versorgt
    Von PCGH-Redaktion im Forum News-Kommentare zu Monitore
    Antworten: 17
    Letzter Beitrag: 13.05.2012, 01:58
  4. Antworten: 157
    Letzter Beitrag: 05.01.2011, 15:16
  5. 40 Watt über 4-pin molex?
    Von |-|4><><0|² im Forum Netzteile und Gehäuse
    Antworten: 5
    Letzter Beitrag: 01.06.2010, 16:58

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •