1. #5791
    Avatar von arthur95
    Mitglied seit
    18.01.2019
    Ort
    LINZ
    Beiträge
    119

    AW: AMD NAVI Laberthread

    Hallo,
    habe mit meiner VII bei BFV immer freezes und dann Treiberabsturz, nach Neustart ist alles wieder wie vorher und alle OC-Werte sind auch noch eingespeichert! (also Treiber hat sich nicht resetet) Das gleiche Verhalten passiert auch mit Stock. Habe dieses Problem nur in BFV wahrgenomen, Heaven, valley etc laufen Stunden rund. Vor dem Absturz kann ich aber sicher eine Stunde, manchmal mehr manchmal weniger super rund und flüssig BF spielen!
    Wenn ich meine Vega 64 in System gebe, funktioniert alles wunderbar.

    Radeon VII ist wassergekühlt, also Temps sind alle total in Ordnung.
    Driver 20.1.3 , Problem bestand aber auch schon bei früheren 20er Treibern
    Ist das eine AMD, Windows oder BFV Problem?

    EDIT: Sorry falscher Thread, habe mich verschaut. Aber vl hat ja wer mit NAVI-karten ähnliche Erfahrungen gemacht!
    Geändert von arthur95 (14.02.2020 um 10:54 Uhr)

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #5792
    Avatar von Coolviper
    No Adblocker!

    Mitglied seit
    24.09.2008
    Liest
    PCGH.de (Abo)
    Ort
    VB/Hessen
    Beiträge
    122

    AW: AMD NAVI Laberthread

    Wieder mal ein Paar Seiten "Schrott" die niemanden helfen...
    Ich würde mal behaupten, dass die Navi Karten stabiler auf einem Intel System laufen (wie bei mir)
    Bis Bald und bleibt sauber ;)

  3. #5793
    Avatar von Evgasüchtiger
    Mitglied seit
    03.01.2010
    Liest
    PCGH.de
    Ort
    Halbemond
    Beiträge
    6.470

    AW: AMD NAVI Laberthread

    Zitat Zitat von davidwigald11 Beitrag anzeigen
    Wenn du nichts sinnvolles zum Thema rund um Navi beitragen willst, dann lass es doch bitte. Hier im Laberthread wird Leuten von anderen Leuten geholfen und sich rund um ihre Navi ausgetauscht. Hier geht es nicht um Nvidia vs AMD. Hier geht es auch nicht darum welche Seite empfehlenswerter ist. Hier geht es nur um Leute die eine Navi haben, oder sich rund um Navi austauschen wollen. Und nicht im Vergleich zu Nvidia. Dieses Thema kannst du im News Bereich ansprechen und dort fröhlich weiter rum flamen, da wo es alle anderen auch tun

    Ich bin froh hier im ganzen Forum wenigstens noch einen Thread zu haben wo sich nicht alle den ganzen Tag von morgens bis abends anzicken und tot argumentieren müssen mit dem Thema Nvidia vs. AMD

    Danke!
    So ist richtig AMD NAVI Laberthread Hast alles gesagt AMD NAVI Laberthread

    Gesendet von meinem Mate 20Pro
    AMD Ryzen 3700X|Be Quiet Dark Rock 4|Gigabyte X570 Aorus Elite + 32Gb G.Skill TridentZ Neo 3800mhz 16-19-19-32-48-1t @ IF 1900mhz|Sapphire RX 5700XT Nitro+|Fractal ION+860P
    Corsair MP510 M2 1TB & Crucial MX500 1TB & Samsung SSD 850 EVO 500GB & Adata SP550 480GB | Jonsbo U5 @ 6x Alpenföhn Wing Boost 3|Corsair K70 Black + Roccat Kone XTD Optical |Asus Impresario S1 Pro+Beyerdynamic DT990


  4. #5794
    Avatar von Evgasüchtiger
    Mitglied seit
    03.01.2010
    Liest
    PCGH.de
    Ort
    Halbemond
    Beiträge
    6.470

    AW: AMD NAVI Laberthread

    Zitat Zitat von arthur95 Beitrag anzeigen
    Hallo,
    habe mit meiner VII bei BFV immer freezes und dann Treiberabsturz, nach Neustart ist alles wieder wie vorher und alle OC-Werte sind auch noch eingespeichert! (also Treiber hat sich nicht resetet) Das gleiche Verhalten passiert auch mit Stock. Habe dieses Problem nur in BFV wahrgenomen, Heaven, valley etc laufen Stunden rund. Vor dem Absturz kann ich aber sicher eine Stunde, manchmal mehr manchmal weniger super rund und flüssig BF spielen!
    Wenn ich meine Vega 64 in System gebe, funktioniert alles wunderbar.

    Radeon VII ist wassergekühlt, also Temps sind alle total in Ordnung.
    Driver 20.1.3 , Problem bestand aber auch schon bei früheren 20er Treibern
    Ist das eine AMD, Windows oder BFV Problem?

    EDIT: Sorry falscher Thread, habe mich verschaut. Aber vl hat ja wer mit NAVI-karten ähnliche Erfahrungen gemacht!
    Spielst du bf5 auf Dx11 oder 12?

    Gesendet von meinem Mate 20Pro
    AMD Ryzen 3700X|Be Quiet Dark Rock 4|Gigabyte X570 Aorus Elite + 32Gb G.Skill TridentZ Neo 3800mhz 16-19-19-32-48-1t @ IF 1900mhz|Sapphire RX 5700XT Nitro+|Fractal ION+860P
    Corsair MP510 M2 1TB & Crucial MX500 1TB & Samsung SSD 850 EVO 500GB & Adata SP550 480GB | Jonsbo U5 @ 6x Alpenföhn Wing Boost 3|Corsair K70 Black + Roccat Kone XTD Optical |Asus Impresario S1 Pro+Beyerdynamic DT990


  5. #5795
    Avatar von xlOrDsNaKex
    Mitglied seit
    09.10.2019
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    127

    AW: AMD NAVI Laberthread

    Zitat Zitat von Coolviper Beitrag anzeigen
    Wieder mal ein Paar Seiten "Schrott" die niemanden helfen...
    Ich würde mal behaupten, dass die Navi Karten stabiler auf einem Intel System laufen (wie bei mir)
    Diese Idee hatte ich auch schon. Ich bin jedenfalls auch noch von diesem ganzen Mist verschont geblieben. Wenn es mal Probleme gab, dann lag das an mir und meinen Settings...
    Geändert von xlOrDsNaKex (14.02.2020 um 11:56 Uhr)

  6. #5796
    Avatar von davidwigald11
    Mitglied seit
    19.01.2012
    Beiträge
    3.812

    AW: AMD NAVI Laberthread

    Bevor diese ganze "Nvidia sind die geilsten vs AMD sind zu blöd um Firmware zu schreiben"-getuhe anfing, wollt ich nochmal was zu dieser chill / VSYNC Thematik schreiben. Chill in kombination mit ES läuft! In jedem spiel bisher tadellos.... Nur mit VSYNC will es nicht. Die oben genannte Annahme das ES VSYNC deaktiviert, klingt für mich logisch....
    Danke für die Info Das heißt also, dass bei @WhoRainZone Enhanced Sync NICHT der Übeltäter sein kann, weil Chill ja auch nicht läuft. Mal sehen wenn er sich zurückmeldet. Vermute evtl. immer noch ein Problem mit dem Monitor OC
    Ryzen 7 3700x @Brocken 3 l PowerColor 5700XT Red Devil l X570 Aorus Ultra l 32GB Trident Z RGB 3200MHz CL16 l BeQuiet! Straight Power 11 750W l BeQuiet! Dark Base 700 l Dell S2719DGF l Corsair MP510 + Crucial MX500

  7. #5797
    Avatar von arthur95
    Mitglied seit
    18.01.2019
    Ort
    LINZ
    Beiträge
    119

    AW: AMD NAVI Laberthread

    DX 11 ,bei DX12 gibt es ein Ruckel-Orchester! :/

  8. #5798
    Avatar von Gurdi
    Mitglied seit
    30.08.2017
    Liest
    PCGH.de & Heft
    Beiträge
    12.652

    AW: AMD NAVI Laberthread

    In BF ist häufig der der RAM schuld. Der Treiber resettet automatisch bei jedem Crash egal o. GPU schuld oder nicht.

  9. #5799
    Avatar von Evgasüchtiger
    Mitglied seit
    03.01.2010
    Liest
    PCGH.de
    Ort
    Halbemond
    Beiträge
    6.470

    AW: AMD NAVI Laberthread

    Zitat Zitat von xlOrDsNaKex Beitrag anzeigen
    Diese Idee hatte ich auch schon. Ich bin jedenfalls auch noch von diesem ganzen Mist verschont geblieben. Wenn es mal Probleme gab, dann lag das an mir und meinen Settings...
    Kann nicht..... Hab ein Komplettes AMD System und alles läuft einwandfrei.... Null Abstürze.... Mit meiner alten Konfi Intel i7 und nitro 64 hatte ich im Desktop auch ständig Blackscreens.... Wirklich merkwürdig

    Gesendet von meinem Mate 20Pro
    AMD Ryzen 3700X|Be Quiet Dark Rock 4|Gigabyte X570 Aorus Elite + 32Gb G.Skill TridentZ Neo 3800mhz 16-19-19-32-48-1t @ IF 1900mhz|Sapphire RX 5700XT Nitro+|Fractal ION+860P
    Corsair MP510 M2 1TB & Crucial MX500 1TB & Samsung SSD 850 EVO 500GB & Adata SP550 480GB | Jonsbo U5 @ 6x Alpenföhn Wing Boost 3|Corsair K70 Black + Roccat Kone XTD Optical |Asus Impresario S1 Pro+Beyerdynamic DT990


    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #5800
    Avatar von Evgasüchtiger
    Mitglied seit
    03.01.2010
    Liest
    PCGH.de
    Ort
    Halbemond
    Beiträge
    6.470

    AW: AMD NAVI Laberthread

    Zitat Zitat von arthur95 Beitrag anzeigen
    DX 11 ,bei DX12 gibt es ein Ruckel-Orchester! :/
    Jo das hatte ich auch... Nach ein paar Minuten legt es sich aber... Bei Dx11 in bf5 da taktet meine Nitro nicht richtig hoch, also wird nicht ausgelastet... Takt zwischen 1300und 1700mhz am schwenken und die Karte wurde instabil... Hatte dann die min und mittelspannung leicht erhöht und es lief stabil... Ich Zocke aber in DX12 da die Navi dann wieder richtig hochtaktet und voll ausgelastet wird AMD NAVI LaberthreadAMD NAVI Laberthread

    Gesendet von meinem Mate 20Pro
    AMD Ryzen 3700X|Be Quiet Dark Rock 4|Gigabyte X570 Aorus Elite + 32Gb G.Skill TridentZ Neo 3800mhz 16-19-19-32-48-1t @ IF 1900mhz|Sapphire RX 5700XT Nitro+|Fractal ION+860P
    Corsair MP510 M2 1TB & Crucial MX500 1TB & Samsung SSD 850 EVO 500GB & Adata SP550 480GB | Jonsbo U5 @ 6x Alpenföhn Wing Boost 3|Corsair K70 Black + Roccat Kone XTD Optical |Asus Impresario S1 Pro+Beyerdynamic DT990


Seite 580 von 597 ... 80480530570576577578579580581582583584590 ...

Ähnliche Themen

  1. AMD Navi: 7-nm-GPUs laufen angeblich schon im Labor - und zwar besser als erwartet
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 216
    Letzter Beitrag: 08.12.2018, 04:18
  2. Für Nvidia Turing & AMD Navi: GDDR6 kaum teurer als GDDR5
    Von PCGH-Redaktion im Forum News-Kommentare zu Mainboards und RAM
    Antworten: 47
    Letzter Beitrag: 16.07.2018, 12:40
  3. AMD Navi: Der Vega-Nachfolger bleibt monolithisch im Desktop
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 56
    Letzter Beitrag: 16.06.2018, 16:17
  4. Nvidia Ampere & AMD Navi: Micron bemustert GDDR6-RAM
    Von PCGH-Redaktion im Forum News-Kommentare zu Mainboards und RAM
    Antworten: 24
    Letzter Beitrag: 23.12.2017, 12:36
  5. AMD Navi: Vega-Nachfolger ist schon seit dem Sommer im Linux-Treiber vermerkt
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 109
    Letzter Beitrag: 22.12.2017, 02:48

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •