1. #5711
    Avatar von Gurdi
    Mitglied seit
    30.08.2017
    Liest
    PCGH.de & Heft
    Beiträge
    13.119

    AW: AMD NAVI Laberthread

    Joh bin auch so en bekloppter der eigentlich immer das Monitoring laufen hat.

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #5712
    Avatar von Evgasüchtiger
    Mitglied seit
    03.01.2010
    Liest
    PCGH.de
    Ort
    Halbemond
    Beiträge
    6.569

    AW: AMD NAVI Laberthread

    Zitat Zitat von hks1981 Beitrag anzeigen
    Ich habe bisher alle meine Karten optimiert oder umgebaut und das schon seit Ewigkeiten. Ich habe SLI gehabt, SLI unter Wasser gesetzt, Karten andere Kühlungen verpasst, diese mittels Flash freigeschalten und und und.

    Also bitte nicht falsch verstehen, ich wollte hier keinen sein Hobby schlecht reden. Was ich damit zum Ausdruck bringen wollte war einfach, dass es irgendwann auch mal gut sein sollte. Wenn ich also meinen optimalen Settings habe, dann höre ich auf und versuche nicht noch weiter zu gehen oder wie Atir zB jetzt jeden Tag Panik zu schieben.

    Ich war mit meiner RX von MSI auch zufrieden doch haben es mir die Treiber einfach unmöglich gemacht Spaß daran zu haben. Klar war ich auch teilweise Schuld weil ich UV betrieben habe und es mit einer Version vom neuen Treiber zu Problemen kam usw. Doch für mich war dann der Punkt erreicht wo es dann um Funktionen ging die einfach abgedreht wurden oder durch Funktionen die einfach nicht funktionierten Sync zb führte zu Flackern oder abstürzen. Profile werden einfach mal nicht geladen oder vergessen usw.

    Das war der Grund warum ich dann 1.370€ in die Hand genommen habe und mir die GTX 2080TI von MSI holte und ich bereue es heute noch immer nicht. Habe in 5 Minuten meinen Takt auf 0,925V gestellt die Karte fährt auf maximal 270W erreicht im Schnitt 60-65C und ist unhörbar.

    Ich habe keine Probleme, keine Blackscreens, kein Treiberreset und konnte sogar meinen Samsung Monitor als Gsnyc übernehmen obwohl er keiner ist Nun merke ich einfach wie toll es ist wenn man seinen Pc einschaltet, zockt und wieder abdreht. Das ist genau das was ich vermisst habe und klar geht das auch mit der Navi man muss sie ja nicht angreifen und einstellen, aber wenn ein Treiber es nicht schafft stabil zu bleiben und auch noch einfach seine gewohnten Settings ändert dann wird es einfach unnötig gemacht.
    Alles gut AMD NAVI Laberthread hier fühlt sich glaube ich keiner angegriffen AMD NAVI Laberthread
    Wir wissen was du meinst..... Gott sei Dank habe ich keine Treiber Probleme..... Wie bei meiner Vega64...... Wäre es auch bei der Navi xt so gewesen dann wäre ich auch bei den Grünen gelandet..... Treiber und alle Funktionen die angeboten werden, sollten immer einwandfrei funktionieren...... Da ist Nvidia glaub ich ein Schritt weiter.... Oder besser gesagt ausgereifter..... Natürlich hat Nvidia auch Treiber Probleme,... Aber nicht soviele

    Gesendet von meinem Mate 20Pro
    AMD Ryzen 3700X |Enermax Liqmax III ARGB 240 | Gigabyte X570 Aorus Elite | 32Gb G.Skill TridentZ Neo 3600mhz CL16 | Sapphire RX 5700XT Nitro+ | Fractal ION+860P
    Corsair MP510 M2 1TB & Crucial MX500 1TB & Samsung SSD 850 EVO 500GB & Adata SP550 480GB | Jonsbo U5 @ 6x Alpenföhn Wing Boost 3 | Corsair K70 Black + Roccat Kone XTD Optical |Asus Impresario S1 Pro + Beyerdynamic DT990

  3. #5713
    Avatar von davidwigald11
    Mitglied seit
    19.01.2012
    Beiträge
    4.309

    AW: AMD NAVI Laberthread

    Keine Sorge hier fühlt sich keiner angegriffen, ich kann dich da vollkommen verstehen
    Ich hab halt am Zocken alleine nicht den größten Spaß aller Zeiten. Mich mit Problemen rumzuschlagen und an der Karte herumzutüfteln macht mir halt genauso viel Spaß.
    Und jup, ich bin auch so einer der fast immer das Monitoring an hat Ich find das einfach interessant. Ich lass mich aber auch nicht von TJ Werten bekloppt machen.

    Wer immer mal in den Thread geschaut hat, kann das Setting von Davidwigald unbesehen für ne Custom übernehmen. 1946@1050mV.
    *1056mV
    Aber sonst richtig, Ja. Ich hab in letzten Wochen einige PN's bekommen zum undervolten von Navi und sowohl hier im Thread als auch bei diesen Karten hab ich bisher noch keine erlebt die mit diesem Setting instabil war. Das kann man gut als Grundlage nehmen und dann einfach selber gucken ob man noch n Schritt weiter runter kann mit der Spannung und falls nicht wie hoch man mit dem Takt kann. Hat man auf das ganze probieren keine Lust, dann kann man dieses Setting auch einfach so übernehmen wie es ist. Es handelt sich schließlich hier um Leistung im 1% Bereich.

    Geht doch noch!
    so sieht es bei nem Kumpel von mir aus
    Also 875° sind natürlich ein Auslesefehler, aber was ist mit den 330W ? Kann das wirklich stimmen? Kann eig auch nicht oder
    Geändert von davidwigald11 (09.02.2020 um 18:36 Uhr)
    Ryzen 7 3700x @Brocken 3 l PowerColor 5700XT Red Devil l X570 Aorus Ultra l 32GB Trident Z RGB 3200MHz CL16 l BeQuiet! Straight Power 11 750W l BeQuiet! Dark Base 700 l Dell S2719DGF l Corsair MP510 + Crucial MX500

  4. #5714
    Avatar von RX480
    Mitglied seit
    28.08.2018
    Beiträge
    6.817

    AW: AMD NAVI Laberthread

    Am Besten 1052mV einstellen, das sollte bei Jedem die 1056mV eff. ergeben. (1056 kann schon eff. 1062mV sein)
    (bei Dir hätte ja schon 1050 die 1056 zur Folge gehabt)
    Geändert von RX480 (09.02.2020 um 20:38 Uhr)
    "VEGA" RX56cf@ C32HG70-HDR

  5. #5715
    Avatar von Evgasüchtiger
    Mitglied seit
    03.01.2010
    Liest
    PCGH.de
    Ort
    Halbemond
    Beiträge
    6.569

    AW: AMD NAVI Laberthread

    Ich habe meine 24/7 Settings gefunden und die sind auch im jedem game was ich zogge stabil... Eingestellte 1976mhz bei 1059mv (real anliegend 1062mv) sind im Durchschnitt ca 1920mhz........ Vram auf 1800mhz.... Gpu temp in keinem game über 70 Grad und der Hotspot AMD NAVI Laberthread nie über 81 Grad.... Und das bei sehr niedriger lüfter Drehzahl.... Manchmal drehen diese man gerade bei knapp über 1000umin..... Was will ich mehr AMD NAVI Laberthread

    Gesendet von meinem Mate 20Pro
    AMD Ryzen 3700X |Enermax Liqmax III ARGB 240 | Gigabyte X570 Aorus Elite | 32Gb G.Skill TridentZ Neo 3600mhz CL16 | Sapphire RX 5700XT Nitro+ | Fractal ION+860P
    Corsair MP510 M2 1TB & Crucial MX500 1TB & Samsung SSD 850 EVO 500GB & Adata SP550 480GB | Jonsbo U5 @ 6x Alpenföhn Wing Boost 3 | Corsair K70 Black + Roccat Kone XTD Optical |Asus Impresario S1 Pro + Beyerdynamic DT990

  6. #5716
    Avatar von davidwigald11
    Mitglied seit
    19.01.2012
    Beiträge
    4.309

    AW: AMD NAVI Laberthread

    Zitat Zitat von RX480 Beitrag anzeigen
    Am Besten 1052mV einstellen, das sollte bei Jedem die 1056mV eff. ergeben. (1056 kann schon eff. 1062mV sein)
    (bei Dir hätte ja schon 1050 die 1056 zur Folge gehabt)
    Achso du meintest direkt die Zahlen im Treiber Jetzt versteh ich. Jap da steht es bei mir auf 1052
    Ich rechne im Kopf schon immer automatisch mit ein, dass ein Offset drauf ist
    Ryzen 7 3700x @Brocken 3 l PowerColor 5700XT Red Devil l X570 Aorus Ultra l 32GB Trident Z RGB 3200MHz CL16 l BeQuiet! Straight Power 11 750W l BeQuiet! Dark Base 700 l Dell S2719DGF l Corsair MP510 + Crucial MX500

  7. #5717

    Mitglied seit
    24.06.2014
    Beiträge
    1.281

    AW: AMD NAVI Laberthread

    Also ich bin eh mehr der OC Typ, UV betreibe ich nur extrem dezent im globalen Profil mit ~30mv. Mehr mache ich dann im passendem Game Profil und da kann man eigentlich auch drann sehen ob es DX11 oder eben DX12/Vulkan ist.

    Aber momentan ist das alles egal, sobald ein Spiel auch mal kurz ruckelt und eine Navi verbaut ist MUSS es der Treiber sein.
    Heute wieder so ein Fall eines Kollegen bei CoD MW online blieb "alles mal hängen" er konnte sich aber "normal" weiter bewegen, also das Bild fror nicht komplett ein(!). Da er dies offensichtlich schon länger hatte und im inet über die "Navi Treiberprobleme" gelesen hatte kaufte er sich eine 2060s. Und was ist? Genau, er hat das Problem auch mit der 2060s.
    Im Endeffekt stellten wir heute fest, das sein Inet öfter mal minimalen packet loss hat (~ 1 Promille) andere Games bringt das nicht aus der Ruhe, CoD MW ist da etwas "überempfindlich". WLAN vom freundlichem Nachbarn (anderer Anbieter UND KEIN packet loss!) und CoD MW läuft wieder super smooth, auch mit der Navi. 2060s geht zurück.
    Bitte schiebt nicht jeden scheiss auf die Karte/Treiber.
    Geändert von openSUSE (09.02.2020 um 21:17 Uhr)

  8. #5718

    Mitglied seit
    21.08.2018
    Liest
    PCGH.de
    Ort
    Hamburg
    Beiträge
    1.012

    AW: AMD NAVI Laberthread

    Zitat Zitat von Gurdi Beitrag anzeigen
    Joh bin auch so en bekloppter der eigentlich immer das Monitoring laufen hat.
    Sobald die Freundin was anderes macht wird sofort Raute gedrückt

    Ich mag es einfach zu sehen was da abgeht.
    AMD Ryzen 7 3800X / MSI B450M Tomahawk / 32Gb Crucial Ballistix Sport LT 3600 / MSI RTX 2080ti GamingX Trio / ASUS VGA258 / Samsung MU8009 55 / G.Skill KM780 / Logitech G402

    Valar Morghulis

  9. #5719

    Mitglied seit
    31.05.2011
    Beiträge
    6.084

    AW: AMD NAVI Laberthread

    Heute Morgen bei NBB für der RX 5700 XT 50th Anniversary zugegriffen bei NBB für 369 €.

    Eigentlich reicht mir die VEGA 64 - ich kann aber mein Unraid Projekt mit der Vega nicht abschließen da Sie sich ums Verrecken nicht an die VM durchreichen lässt.
    Mit ner 590 und ner GTX 970 funzt es reibungslos.
    Von der 5700XT habe ich schon Bestätigungen, dass die sich durchreichen lässt mittles Vbios.

    Karte kommt in ein 19" Server Gehäuse mit 2 120er in der Front + 3 120er in der Mitte + 2x 80mm im Heck.
    Für Belüftung ist also gesorgt.
    Wird dann mit dem Ryzen 9 3900x gepaart.

    Fürs Undervolting schaue ich dann hier wieder rein
    Hat bei der Vega auch super geklappt.
    Gamer PC ich Ryzen 9 3900x / MSI X370 GAMING PRO CARBON / 16GB Ram / RX 5700 50th Anniversary Edition / 500GB + 2TB SSD + 2x2TB HDD
    Unraid-Server Ryzen 7 1700 / ASUS PRIME X370-PRO Gaming / 32GB Ram / 3x256gb SSD 6x3TB + 1x4TB HDD + 1x8TB


    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #5720
    Avatar von xlOrDsNaKex
    Mitglied seit
    09.10.2019
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    224

    AW: AMD NAVI Laberthread

    Ich oute mich auch als bekloppt. Der zweite Monitor ist IMMER vollgeknallt mit allen möglichen Monitoring tools... und ich schau immer drauf.... Ich liebe es einfach wenn meine Hardware schonend und kühl läuft.
    Daher wird immer soweit wie möglich getweakt und undervoltet. Das kann man mit AMD GPUs wunderbar geil.... Im übrigen auch bei Intel CPUs....

    Hab am WE mal das kostenlose Ghost Recon Breakpoint ausgetestet.
    Um ehrlich zu sein, versteh ich mal überhaupt nicht warum die Engine so hohe Anforderungen hat. Sonderlich toll sieht es IMO nicht aus...

Seite 572 von 682 ... 72472522562568569570571572573574575576582622672 ...

Ähnliche Themen

  1. AMD Navi: 7-nm-GPUs laufen angeblich schon im Labor - und zwar besser als erwartet
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 216
    Letzter Beitrag: 08.12.2018, 04:18
  2. Für Nvidia Turing & AMD Navi: GDDR6 kaum teurer als GDDR5
    Von PCGH-Redaktion im Forum News-Kommentare zu Mainboards und RAM
    Antworten: 47
    Letzter Beitrag: 16.07.2018, 12:40
  3. AMD Navi: Der Vega-Nachfolger bleibt monolithisch im Desktop
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 56
    Letzter Beitrag: 16.06.2018, 16:17
  4. Nvidia Ampere & AMD Navi: Micron bemustert GDDR6-RAM
    Von PCGH-Redaktion im Forum News-Kommentare zu Mainboards und RAM
    Antworten: 24
    Letzter Beitrag: 23.12.2017, 12:36
  5. AMD Navi: Vega-Nachfolger ist schon seit dem Sommer im Linux-Treiber vermerkt
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 109
    Letzter Beitrag: 22.12.2017, 02:48

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •