Seite 2 von 6 123456
  1. #11
    Avatar von drstoecker
    Mitglied seit
    02.02.2009
    Liest
    PCGH.de (Abo)
    Ort
    57567
    Beiträge
    9.122

    AW: Eine unendliche Problemgeschichte Vega 64

    Am besten die Vega u d das neue Netzteil einbauen, das System nochmals neu aufsetzen. Das BIOS aktuellisieren.
    i5-8400#B360-F#G.Skill RGB 3200MHz CL14 16GB#​RX 480 Strix#M.2 960 Evo@kryoM.2#Seasonic Prime Gold 750W#AG272FCX#Lian Li O11 Air#Logitech G810/G Pro#Win10 Pro

    •   Alt
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #12
    Avatar von Eol_Ruin
    Mitglied seit
    07.10.2007
    Liest
    PCGH.de & Heft
    Ort
    Feldkirchen in Kärnten
    Beiträge
    9.996

    AW: Eine unendliche Problemgeschichte Vega 64

    Prozessor läuft mit vollem Takt bei 100% und die Grafikkarte auch
    100% Takt oder Auslastung?

    Wenn du eine 100% Last hast dann wäre interessant zu wissen WAS diese verursacht?
    Das kann ein Treiber sein oder Windows selbst (welche Version bzw Update-Stand?) verursacht die Probleme!

    Was sagt denn der Taskmanager dazu?
    FX-8100@3,7GHz | ASUS M5A97 LE R2.0 | 8GB Kingston DDR3-1333
    Powercolor HD 7870 PCS+ @ 1100/1300 | Fujitsu Siemens L22W
    Sharkoon Skiller PRO | Sharkoon Fireglider Black | Xigmatek Midgard II
    be quiet! Pure Power L7 530W | Crucial MX100 256GB | WD Scorpio Blue 500GB | Win7 x64

  3. #13

    Mitglied seit
    16.05.2019
    Beiträge
    22

    AW: Eine unendliche Problemgeschichte Vega 64

    Die Karte läuft mit vollem Takt bei 100% Auslastung. Der Task Manager satt, dass der Desktop Fensterbetrieb wohl so viel Leistung frisst.

    Windows Update stand ist der aktuellste.

    Treiber Reste können nicht drauf sein, da ich die Kiste nach den ersten Problemen komplett neu aufgesetzt habe.

    Was nicht in meinen Kopf geht ist, dass er ja einmalig es geschafft normal hoch zu fahren. Ich konnte ja zocken und alles
    Und jetzt geht einfach gar nichts mehr.

  4. #14
    Avatar von gekipptesBit
    Mitglied seit
    06.10.2016
    Liest
    PCGH.de
    Ort
    Großhansdorf
    Beiträge
    860

    AW: Eine unendliche Problemgeschichte Vega 64

    Normal sollte sie ca. 375 Watt maximal verbrauchen dürfen, im Regelfall wohl weniger, also um die 300 Watt geschätzt.
    Über PCIe-Steckplatz wird sie mit max.75Watt versorgt.
    Zu jedem weiteren 6-8poligen Stromanschluß kommen nochmals 125Watt hinzu.
    Theoretisch wären das 450Watt die der Karte zu Verfügung ständen mit 3 zusätzlichen Stromanschlüssen.
    Die allermeisten Leute gehen aber hin und zwacken beim zweiten 6-8poligen Anschluß das selbige Kabel an oder überbrücken dieses weil sie nur ein Kabel haben.
    Man muß bedenken das allein dieses Kabel an nur einer Stromschiene diese 375Watt bereitstellen muß für die Grafikkarte über PCIE + 2xStromanschluß. Dazu kommen aber auf dieser Hauptstromschiene das das Mainbordanschluß, der Prozessoranschluß und sämtliche Laufwerke mit diesem Hauptanschluß versorgt werden.
    Da kommen schnell standard mäßig 525-650 Watt zustande. Im Idealfall sollte man diese Grafikkarte auf 2 Stromschienen betreiben.
    Also 75Watt von der PCIe versorgt, dann 250Watt von der Hauptschiene mit dem Mainbord, Prozessor und den Laufwerken, und dann nochmal von der 2.Nebenschiene und extra Kabelanschluß die 125Watt bzw. 12Volt beziehen.
    Ich hoffe dein Netzteil stemmt diese Wattzahl und es ist so angeschlossen.
    Das Netzteil sollte schon allein auf der Hauptschiene mindestens 650 Watt haben.

  5. #15
    Avatar von wuchzael
    Mitglied seit
    09.07.2017
    Liest
    PCGH.de & Heft
    Ort
    Nordhessen
    Beiträge
    677

    AW: Eine unendliche Problemgeschichte Vega 64

    Moin!

    Mach auf jeden Fall mal nen BIOS Update. Ich hatte mit ner Vega auf nem Z97 Board auch Probleme, die durch das Update auf die aktuellste Version gelöst werden konnte.

    Grüße!

  6. #16

    Mitglied seit
    16.05.2019
    Beiträge
    22

    AW: Eine unendliche Problemgeschichte Vega 64

    Das mit Update mach ich nach der Arbeit direkt als erstes, auch wenn das aktuellste von 2016 zu sein scheint.

    Am Netzteil liegt es definitiv nicht. Das Packt auf der Hauptschiene 744W.
    Ich habe es mir ja extra jetzt neu dazu gekauft gehabt.

    Auch dreht es sich um die Sapphire mit den zwei 8 Pin Anschlüssen und nicht um die Limited Edition mit drei Stück.
    Auch hab ich der Karte jeweils einen seperaten 8 Pin Kabelstrang verpasst um genau solchen Engpässen vorzubeugen.

  7. #17
    Avatar von Downsampler
    Mitglied seit
    25.11.2013
    Liest
    PCGH.de
    Beiträge
    1.046

    AW: Eine unendliche Problemgeschichte Vega 64

    Das klingt nach einem UEFI Problem. Das gleiche Problem hatte ich hier auch. Ich habe die Karte gewechselt und am MB ein BIOS Update gemacht. Dann im BIOS "Default" Werte geladen, dabei wurde als Standard Bootoption "UEFI" eingestellt. Da mein Windows 7 aber im "Legacy" Modus installiert wurde, kam beim Neustart lange Zeit nur ein schwarzer Bildschirm ohne POST Screen.

    So richtig rund lief es erst nach einem CMOS Clear und neu Einstellen aller BIOS Schalter. Danach Windows 7 frisch installiert und seitdem keine Probleme mehr. Bei alten Boards könnte eine Erneuerung der BIOS Batterie auch einige Fehler beheben. Nach ca. 5 Jahren sollte die eigentlich auch ziemlich platt sein.
    Geändert von Downsampler (16.05.2019 um 13:30 Uhr)

  8. #18

    Mitglied seit
    16.05.2019
    Beiträge
    22

    AW: Eine unendliche Problemgeschichte Vega 64

    Gegen 16:30 sollte ich euch spätestens ein Update geben können.
    Bin aber bisher erstmal sehr dankbar für eure Hilfe!

  9. #19

    Mitglied seit
    16.05.2019
    Beiträge
    22

    AW: Eine unendliche Problemgeschichte Vega 64

    Update: Hab das neueste BIOS von der Hersteller Seite geladen und erfolgreich geflashed.
    Das ursprüngliche war von 2014, dieses ist jetzt vom Frühjahr 2016.
    Leider immer noch die gleichen Symptome.

    •   Alt
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #20
    Avatar von wuchzael
    Mitglied seit
    09.07.2017
    Liest
    PCGH.de & Heft
    Ort
    Nordhessen
    Beiträge
    677

    AW: Eine unendliche Problemgeschichte Vega 64

    Schade. Für das Asus Z97 gab's ein Update kurz nach Vega Release... Mit dem gibt's keine Probleme mehr.

    Der Ansatz mit dem Zurücksetzen ist aber sicher auch nicht ganz verkehrt und so ne 2032 Batterie kostet auch nicht die Welt.

    Grüße!

Seite 2 von 6 123456

Ähnliche Themen

  1. Rainbow Six Vegas
    Von Masher im Forum Actionspiele
    Antworten: 5
    Letzter Beitrag: 13.04.2008, 14:47
  2. Rainbow Six Vegas in 1920x1200 Spielen?
    Von sockednc im Forum Actionspiele
    Antworten: 6
    Letzter Beitrag: 06.02.2008, 10:10
  3. Rainbow Six Vegas startet Nicht!!!
    Von msdd63 im Forum Actionspiele
    Antworten: 6
    Letzter Beitrag: 04.02.2008, 18:41
  4. Rainbow6 Vegas- Plasystation3 CE Mod by "Butterkneter"
    Von Butterkneter im Forum Casemods
    Antworten: 7
    Letzter Beitrag: 15.01.2008, 11:31
  5. [Casemod] Rainbow6 Vegas- Plasystation3-Mod by "Butterkneter"
    Von Butterkneter im Forum Anleitungen, wichtige Praxis- und Test-Artikel
    Antworten: 0
    Letzter Beitrag: 12.01.2008, 15:16

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •