Likes Likes:  0
  1. #1

    Mitglied seit
    17.04.2019
    Beiträge
    2

    Inno3D 2080 iChill Frostbite - RGB funktioniert nicht

    Hallo zusammen,

    ich habe heute die Inno3D 2080 iChill Frostbite bekommen und angebaut. Die Karte tut was sie soll und funktioniert einwandfrei, bis auf die RGB-LEDS vom Waterblock. Wenn ich das richtig sehe ist ein Waterblock von Alphacool verbaut. Die Software von Inno3D hab ich bereits installiert und damit versucht es anzuschalten, aber auch das hat bis dato nicht gebracht. Die Software ist, naja sagen wir mal ein wenig "spaddelig". Auch beim Booten ist nichts vom RGB zu sehen. Ich bin selbst nicht der große RGB-Fan, aber es mir mal anschauen würde ich dann doch gerne und vor allem bei einem evtl. Defekt über einen Umtausch nachdenken.
    Hat einer von euch bereits Erfahrung mit Inno3D gemacht und weiß ggf. was das Problem sein könnte?

    Rest meiner Komponenten:

    CPU :i9 9900k
    Board: Gigabyte Z390 Aorus Pro
    RAM: 2x8GB G.Skill 3200

    Gruß Pitschki

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von Aerni
    Mitglied seit
    20.09.2014
    Beiträge
    1.305

    AW: Inno3D 2080 iChill Frostbite - RGB funktioniert nicht

    was ne schande, da haste ja direkt 20 fps weniger ohne rgb. umtauschen fertig.
    Zitat Chris Roberts zu StarCitizen: "Wenn das Spiel etwas später erscheine, aber großartig sei, dann zähle nur Letzteres. Wenn es Müll ist und man es veröffentlicht, dann ist es auf alle Zeit Müll."

  3. #3
    Avatar von evilgrin68
    Mitglied seit
    02.10.2014
    Liest
    PCGH.de & Heft
    Ort
    Ruhrgebiet
    Beiträge
    4.102

    AW: Inno3D 2080 iChill Frostbite - RGB funktioniert nicht

    Die Alphacool Blöcke scheinen einen extra Anschluss zu haben für die BlingBling-Geschichte. Hat das dein montierter Block auch? Sicher das der Block RGB hat?

    Mach doch mal Bilder. Danke.
    | Ryzen 7 1700 @ 3.9 GHz | ASRock X370 Killer SLI | Corsair Vengeance LPX @ 3000 MHz | Gainward GTX 1070 Phoenix |

  4. #4

    Mitglied seit
    17.04.2019
    Beiträge
    2

    AW: Inno3D 2080 iChill Frostbite - RGB funktioniert nicht

    Da bin ich mir ziemlich sicher, damit wird heutzutage ja gern geworben. Die Alphacool Blöcke hab ich mir angeschaut, da ist ein extra RGB-Kabel dabei, das stimmt. Bei der Karte ist aber kein extra Kabel mit dabei und soweit ich das sehen kann ist der Anschluss dafür direkt auf der Karte.
    Bilder kann ich erst später machen.

Ähnliche Themen

  1. Inno3D iChill Frostbite: Die 1. Geforce RTX 2070 mit vorinstalliertem Wasserkühler
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 3
    Letzter Beitrag: 10.12.2018, 00:53
  2. Inno3D veröffentlicht iChill GTX Titan mit Hybrid-Kühlung und deutlich mehr Takt
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 11
    Letzter Beitrag: 14.03.2013, 08:49
  3. Inno3D präsentiert iChill GTX 670 Ice Dragon mit Triple-Slot-Kühlung
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 9
    Letzter Beitrag: 12.05.2012, 22:21
  4. Inno3D stellt iChill GeForce GTX 680 mit hybridem Wasserkühler vor - erste Bilder gesichtet
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 35
    Letzter Beitrag: 24.04.2012, 17:07
  5. Inno3D bringt iChill GTX280
    Von xTc im Forum User-News
    Antworten: 21
    Letzter Beitrag: 27.12.2008, 16:58

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •