1. #6581
    Avatar von gbm31
    Mitglied seit
    12.03.2019
    Beiträge
    216

    AW: AMD Radeon VII Laberthread

    Ich denke ich warte mal den einen oder anderen Bugfix ab - der erste Schuss der neuen Generation ist ja nie was.

    Hab aber definitiv keinen Bock meine VII über Treibervermurksung zum alten Eisen deklarieren zu lassen weil sie dann nur default oder AutoOC laufen muss.
    "None of you seem to understand. I'm not locked in here with you. You're locked in here with ME!" Rorschach
    Kampfzwerg: Ryzen 9 3900X, ROG Strix X570-I Gaming, 32GB DDR4-3600 CL16, Radeon VII, W10, 34" UWQHD, G27, Motedis KPCR Sim Rig, Oculus Rift CV1
    HTPZwerg: Ryzen 3 2200G, Aorus Pro B450 I, 16GB DDR4-3000 CL16, RX Vega 8, W10, 42" FHD

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #6582

    Mitglied seit
    24.11.2008
    Beiträge
    260

    AW: AMD Radeon VII Laberthread

    Zitat Zitat von gbm31 Beitrag anzeigen
    Ich denke ich warte mal den einen oder anderen Bugfix ab - der erste Schuss der neuen Generation ist ja nie was.

    Hab aber definitiv keinen Bock meine VII über Treibervermurksung zum alten Eisen deklarieren zu lassen weil sie dann nur default oder AutoOC laufen muss.
    So'n Treiberupdate ist natürlich nichts für Hasenfüße, dafür muss man schon cojones haben...

    Zwischendurch - falls ich Zeit habe (ich arbeite gerade tatsächlich ) - werde ich mal den einen oder anderen meiner Spielefavoriten testen, und falls was schiefgeht, es hier auch kundtun.

  3. #6583
    Avatar von JSXShadow
    Mitglied seit
    15.10.2008
    Ort
    Oberweißbach
    Beiträge
    949

    AW: AMD Radeon VII Laberthread

    So, hab den neuen Treiber auch drauf, verwende noch immer die alte Version vom MPT und bügel nach wie vor Frequenz und max VCore direkt dort rein, PT auf 50%, max HBM auf 1300 und setze diese beiden Einstellungen dann auch im..err Wattman? xD Läuft dann auch alles direkt so wie es soll. Habe gefühlt nun sogar ein wenig mehr Leistung, aber wirklich nicht viel (20 Punkte im FSU graphics score). IS ist richtig nice nun, find ich TOP! Ansonsten gibt es noch nichts wirklich zu berichten, Stabilität scheint auch gleichgeblieben zu sein.
    Gaming-RIG: Direct-Die i9-9900k @Alphacool Eisbaer LT (360 Rad) @5GHz @1.29V
    32GB Patriot Viper @DDR4-4133 CL17-17-17-35 2T @1,45V
    Radeon VII @ Alphacool Eiswolf (240 Rad) @~2050MHz @1165mV @1.265GHz HBM
    Laptop: Asus ROG Strix G G531GU-AL001 - 32GB 2666MHz CL15 HyperX RAM
    i7-9750HK @4Ghz -85mV Offset, GTX1660Ti @1,71GHz @304,7GB's @0,775V

  4. #6584

    Mitglied seit
    29.05.2017
    Beiträge
    13

    AW: AMD Radeon VII Laberthread

    Moin,

    ich frage mal hier, da es vielleicht die VII Benutzer betrifft...

    Könnt ihr die 2020 Adreanlin auch nicht installieren?

    Ich bekomme immer Error 173: keine AMD Hardware gefunden.

    1912.1 geht einwandfrei...

    Grüße

  5. #6585
    Avatar von gbm31
    Mitglied seit
    12.03.2019
    Beiträge
    216

    AW: AMD Radeon VII Laberthread

    Zitat Zitat von Methusalem Beitrag anzeigen
    So'n Treiberupdate ist natürlich nichts für Hasenfüße, dafür muss man schon cojones haben...

    Zwischendurch - falls ich Zeit habe (ich arbeite gerade tatsächlich ) - werde ich mal den einen oder anderen meiner Spielefavoriten testen, und falls was schiefgeht, es hier auch kundtun.
    Ich zocke gerade lieber als zu testen - variiert immer schön abwechselnd. Will GRB fertig kriegen.


    Kleine Falle im MPT wenn der neue Treiber die Grafikkarte von 0000 auf 0001 hochstuft -> sauber komplett deinstallieren, auch im Gerätemanager rausschmeissen.
    "None of you seem to understand. I'm not locked in here with you. You're locked in here with ME!" Rorschach
    Kampfzwerg: Ryzen 9 3900X, ROG Strix X570-I Gaming, 32GB DDR4-3600 CL16, Radeon VII, W10, 34" UWQHD, G27, Motedis KPCR Sim Rig, Oculus Rift CV1
    HTPZwerg: Ryzen 3 2200G, Aorus Pro B450 I, 16GB DDR4-3000 CL16, RX Vega 8, W10, 42" FHD

  6. #6586

    Mitglied seit
    24.11.2008
    Beiträge
    260

    AW: AMD Radeon VII Laberthread

    Zitat Zitat von BladeTNT Beitrag anzeigen
    Du Glückspilz, ich muss schauen.. läuft gerade auf Stock alles.
    Mit "übernehmen" meine ich, dass ich die Werte der alten Einstellungen übernommen, dann im 2020er eingestellt, und dann als jeweils neues Profil gespeichert habe. Es sind also alles gewissermaßen neue Profile mit alten Einstellungen.

  7. #6587
    Avatar von BladeTNT
    Mitglied seit
    25.04.2017
    Liest
    PCGH.de
    Ort
    NRW
    Beiträge
    251

    AW: AMD Radeon VII Laberthread

    Zitat Zitat von Methusalem Beitrag anzeigen
    Mit "übernehmen" meine ich, dass ich die Werte der alten Einstellungen übernommen, dann im 2020er eingestellt, und dann als jeweils neues Profil gespeichert habe. Es sind also alles gewissermaßen neue Profile mit alten Einstellungen.
    Ja habe ich genau so gemacht, in Benchmarks laufen die Werte aber in Phoniex Point, oder das neue MechWarrior stürtzt es halt sehr schnell ab.
    Meine Hardware:
    AMD Ryzen 3900+ | 2x8GB 3.200 G.Skill RipJaws | AMD Radeon VII @ OC 2000/1250HBM - 1124mv
    Gigabyte X570 Aorus Elite - Bios F11 I | Seasonic PRIME Ultra Gold 650W

  8. #6588

    Mitglied seit
    26.02.2019
    Ort
    Köln
    Beiträge
    453

    AW: AMD Radeon VII Laberthread

    So Entwarnung meinerseits.

    Nachdem ich nun 6x DDU nutzen musste hab ich meinen "Fehler" gefunden. Fragt mich nicht wie und wo aber solange ich mein Kaspersky aktiviert habe kann ich den neuen Treiber nicht sauber installieren. Zwar installiert er den Treiber, auch die neuen Funktionen werden angezeigt, aber unter der "alten" Benutzeroberfläche inkl. Boostproblematik.

    Nun die Installation ohne Kaspersky ausgeführt, MorePower 77+ drübergebügelt, Neustart und siehe: Neue Oberfläche und die Karte läuft FS Ultra stable mit den alten werden und boostet normal durch.
    R9 3900x@H2O | 32GB Corsair Vengeance LPX 3200MHz | Powercolor Radeon VII@H2O | Gigabyte Aorus X570 Elite | BeQuiet Pure Power 11 700W |

  9. #6589

    Mitglied seit
    24.11.2008
    Beiträge
    260

    AW: AMD Radeon VII Laberthread

    Zitat Zitat von BladeTNT Beitrag anzeigen
    Ja habe ich genau so gemacht, in Benchmarks laufen die Werte aber in Phoniex Point, oder das neue MechWarrior stürtzt es halt sehr schnell ab.
    Dazu kann ich mangels dieser Spiele nichts sagen, "getestet" ( genauer: ganz kurz angespielt) habe ich zwischendurch mal Stellaris, TD2, X-Plane 11, DCS:World, TR, Assetto Corsa, Project Cars, und ein paar noch ältere Spiele, und bis jetzt keine Probleme.

    Eventuell hilft es, den Shadercache neu zu generieren.
    Geändert von Methusalem (11.12.2019 um 15:31 Uhr)

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #6590

    Mitglied seit
    26.02.2019
    Ort
    Köln
    Beiträge
    453

    AW: AMD Radeon VII Laberthread

    Ich dreh durch.... 1x PC neu gestartet und schon boostet die Karte nicht mehr.

    OverdriveN regelt Karte zieht durch und schenkt mir 49PKT mehr bei geringerem OC als mein letztes hinterlegtes Ergebnis.
    Geändert von Eyren (11.12.2019 um 15:41 Uhr)
    R9 3900x@H2O | 32GB Corsair Vengeance LPX 3200MHz | Powercolor Radeon VII@H2O | Gigabyte Aorus X570 Elite | BeQuiet Pure Power 11 700W |

Seite 659 von 732 ... 159559609649655656657658659660661662663669709 ...

Ähnliche Themen

  1. AMD Radeon VII: DirectML ermöglicht Alternative zu Nvidias DLSS
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 54
    Letzter Beitrag: 06.02.2019, 12:17
  2. AMD Radeon VII offiziell: Vega 20 in 7 nm erscheint nächsten Monat für Gamer
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 637
    Letzter Beitrag: 03.02.2019, 17:02
  3. Details zur AMD Radeon VII: PCI-E 4.0 & hohe FP64-Rate fehlen, 300 Watt TDP
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 179
    Letzter Beitrag: 17.01.2019, 20:37
  4. AMD Radeon VII: Vorerst keine Custom-Designs der Boardpartner
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 236
    Letzter Beitrag: 17.01.2019, 15:22
  5. AMD Radeon VII: Falschangabe zu ROPs macht die Runde, AMD korrigiert
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 53
    Letzter Beitrag: 14.01.2019, 15:36

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •