1. #5721
    No Adblocker!

    Mitglied seit
    09.04.2019
    Liest
    PCGH.de
    Ort
    Fulda
    Beiträge
    98

    AW: AMD Radeon VII Laberthread

    Zitat Zitat von sifusanders Beitrag anzeigen
    Wie hast Du denn den Treiber installiert? Einfach drüber? Vorher 19.7.5?
    Ja vom 19.7.5 per express update
    // Ryzen 3600 // Ballistix Sport 16GB 3000 // Radeon VII @ 1925 MHz// Sound Blaster Z + Beyerdynamic DT 990 Pro // STRAIGHT POWER 11 650W // ASUS TUF GT501 //

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #5722
    Avatar von JSXShadow
    Mitglied seit
    15.10.2008
    Ort
    Oberweißbach
    Beiträge
    859

    AW: AMD Radeon VII Laberthread

    Ich wunder mich über die schlechte Performance in Borderlands 3 und dann seh ich, uh Unreal Engine 4, naja, dann ist ja eh alles gegessen. Ich kann Devs nicht verstehen. Warum verwendet man so eine Müll-Engine? Verglichen mit der Frostbite- oder Asura-Engine, UE4 hat nix, rein gar nix, was sie dagegenhalten könnte. Zu schade. Immerhin kann man ein paar settings tweaken und dann läuft BL3 auch mit 100 FPS+ in WQHD ohne große grafische Nachteile.
    Gaming-RIG: Direct-Die i9-9900k @Alphacool Eisbaer LT (360 Rad) @5GHz @1.29V
    Radeon VII @ Alphacool Eiswolf (240 Rad) @2GHz @1108mV @1.265GHz HBM
    Laptop: Asus ROG Strix G G531GU-AL001 - 32GB 2666MHz CL15 HyperX RAM
    i7-9750HK @4Ghz -85mV Offset, GTX1660Ti @1,71GHz @304,7GB's @0,775V

  3. #5723
    Avatar von RX480
    Mitglied seit
    28.08.2018
    Beiträge
    5.155

    AW: AMD Radeon VII Laberthread

    @Shadow
    Konntest Du die Drehzahl der GPU-Pumpe auch runternehmen?
    In Deiner Sig fehlt noch der Eisbär.

    btw.
    Falls immer noch der Takt hängt mal das PT minimal 2x ändern: gbm31
    [Sammelthread] AMD Vega VII Sammelthread + FAQ - Seite 112
    (Er nutzt auch den 19.9.2)
    Geändert von RX480 (16.09.2019 um 13:34 Uhr)
    "VEGA" RX56cf@ C32HG70-HDR

  4. #5724
    Avatar von JSXShadow
    Mitglied seit
    15.10.2008
    Ort
    Oberweißbach
    Beiträge
    859

    AW: AMD Radeon VII Laberthread

    Ja, hab ich auch nach unten angepasst, aber nur leicht. Die GPU-Pumpe läuft nun mit 2100 statt 2350 RPM und die CPU-Pumpe mit 2400 statt 2700 RPM.

    Auch bei den Experimenten mit den anderen Treibern hab ich durch ändern des PTs ab und an die Werte bekommen, aber nie reboot-stable, was extrem nervig ist. Ich warte mal noch auf den nächsten WHQL-Treiber und probiers dann noch mal, aktuell läuft alles mit dem 19.7.3 noch erstaunlich gut, gefühlt, wenn ich das mit den Benchmarks vergleiche, sogar ein wenig besser (natürlich ohne extra OC)

    PS: Bin mir nach wie vor unsicher wegen direct-die, ggf gehe ich wieder zurück auf den originalen IHS des 9900k. Wenn ich keinen AVX-Load bzw. Overload-benches verwende (ala Prime95 small fft mit AVX oder LinpackXtreme) dann sind die Temps relativ stable und die Kerne unterscheiden sich auch nur um die 5-6°, seltsam ist, dass sobald ich Prime95 AVX Small-FFT mache, dann gehen manche Kerne direkt über 90°, während andere bei 75° herumdümpeln, das macht mir schon sorgen. Erhöhen der Lüftergeschwindigkeit auf den Radis hilft nicht, warm wird das alles auch in keinster Weise. Hab auch mal AIDA64 Systemstresstest laufen lassen für 6h. CPU im Schnitt bei 70-80°, die VII bei 70-80° Junction ebenfalls, kam aber nur leicht warme Luft aus den Radis, CPU-Block und Schläuche waren mit nichten warm, auch der GPU-Block nicht xD Seltsam. Sieht so aus, als könnte die CPU die Wärme nicht schnell genug abgeben, vlt der niedrigen Kühlflche durch Direct-Die geschuldet. Wäre es nicht so ein Schweine-Aufwand wieder, dann würde ich den IHS wieder installieren. Da aber bei allen realistischen Szenarien keine Probleme entstehen, wäre das ziemlich hohl

    Nunja, ich hab mir aber dennoch nen PCIe Riser geholt. Mein aktuelles Lüfter-setup zieht mit 2x140er Noctuas von unten Luft ins gehäuse über die VII, der Back-Exhaust auf CPU-Höhe zieht nun auch Luft INS Gehäuse. Der Eiswolf Radi über der CPU zieht die Luft durch den Radi raus und der Eisbaer LT-Radi an der Seite zieht die Luft auch aus dem Gehäuse raus. Innerhalb des Gehäuses wird nichts warm, niemals. Selbst bei dem 6h Test, was eine gute Repräsentation für aktuelle Games sein sollte. Die VRM Temps und die Temps meiner 970 EVO SSD sind sogar um einiges besser als vorher mit den vielen Luft-Versorgern, aber gut, der Behemoth eines DH-15 hat da auch einiges zu beigetragen, besonders was VRM-Temps betrifft.

    Anbei ein Bild des Setups:

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20190916_150638.jpg 
Hits:	39 
Größe:	2,17 MB 
ID:	1058937
    Ich hätte den Eiswolf radi auch unten hinpacken können, dass hätte die Schlauchverlegung bissl ordentlicher gemacht, jedoch 1x seitlicher intake direkt an 2x obere intakes machte für mich nicht wirklich sinn, dann wäre 0 Frischluft für den Radi unten und die unteren Lüfter des Eisbär radis übrig geblieben. Durch den Riser erhoffe ich mir Probleme mit Luft in der Pumpe vollständig zu verhindern und auch den Luftfluss noch ein wenig zu Verbessern.

    PSS: Seltsamerweise gehen nun die VR-Temps der VII NIEMALS mehr über 35!° was absolut fantastisch ist, jedoch profitiert die VII nun auch nicht mehr von erhöhter Lüfter-Drehzahl, mit Ausnahme, wenn das ganze System schon etwas aufgeheizt ist, was aber mehrere Stunden dauert lol.
    Geändert von JSXShadow (16.09.2019 um 15:18 Uhr)
    Gaming-RIG: Direct-Die i9-9900k @Alphacool Eisbaer LT (360 Rad) @5GHz @1.29V
    Radeon VII @ Alphacool Eiswolf (240 Rad) @2GHz @1108mV @1.265GHz HBM
    Laptop: Asus ROG Strix G G531GU-AL001 - 32GB 2666MHz CL15 HyperX RAM
    i7-9750HK @4Ghz -85mV Offset, GTX1660Ti @1,71GHz @304,7GB's @0,775V

  5. #5725
    Avatar von RX480
    Mitglied seit
    28.08.2018
    Beiträge
    5.155

    AW: AMD Radeon VII Laberthread

    Scheint so, als ob der Treiber das PT net ordentlich lädt. Bei Vega siehts man wenigstens gleich, weils dann auf 0 steht.
    Geändert von RX480 (16.09.2019 um 17:01 Uhr)
    "VEGA" RX56cf@ C32HG70-HDR

  6. #5726

    Mitglied seit
    17.08.2016
    Beiträge
    353

    AMD Radeon VII Laberthread

    @JSXShadow, wie war es denn allgemein mit dem Umbau? Hat das alles mit den Steckverbindern geklappt? Sorry fürs off topic, überlege aber den gleichen Umbau für meine V56.

    Grüße



  7. #5727
    Avatar von JSXShadow
    Mitglied seit
    15.10.2008
    Ort
    Oberweißbach
    Beiträge
    859

    AW: AMD Radeon VII Laberthread

    Ja, die Verbindungen zu lösen war wirklich easy, kudos an ALC dafür. getrennt jeweils mit ein wenig Küchenrolle darunter und dann waren die paar tropfen kein thema, hab aber sicherheitshalber alles noch ein wenig abgetupft und auch abtropfen lassen, sicher ist sicher. Beim wieder zusammenstecken gab es nichtmal einen Tropfen, klappte perfekt!

    Die Installation des Blocks an sich war ein bissl fummelig, besonders weil eine defekte Schraube dabei war und ich erst nicht gepeilt hab, warum die net greift, also gucken, dass das Gewinde bei allen Schrauben passt, dann spart man sich etwas frust
    Gaming-RIG: Direct-Die i9-9900k @Alphacool Eisbaer LT (360 Rad) @5GHz @1.29V
    Radeon VII @ Alphacool Eiswolf (240 Rad) @2GHz @1108mV @1.265GHz HBM
    Laptop: Asus ROG Strix G G531GU-AL001 - 32GB 2666MHz CL15 HyperX RAM
    i7-9750HK @4Ghz -85mV Offset, GTX1660Ti @1,71GHz @304,7GB's @0,775V

  8. #5728
    Avatar von RX480
    Mitglied seit
    28.08.2018
    Beiträge
    5.155

    AW: AMD Radeon VII Laberthread

    @janni
    Bei 56+Eiswolf muss vor allem die Backplate ordentlich in der Nut sitzen:
    AMD RX VEGA Laberthread
    Geändert von RX480 (16.09.2019 um 18:42 Uhr)
    "VEGA" RX56cf@ C32HG70-HDR

  9. #5729

    Mitglied seit
    12.08.2017
    Beiträge
    231

    AW: AMD Radeon VII Laberthread

    Kann mir jemand nochmal sagen wo genau ich die Radeon VII reg eingeträge löschen kann?
    Habe hier scheinbar altlasten.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	2019-09-16 18_31_41-Window.png 
Hits:	22 
Größe:	89,8 KB 
ID:	1058944  
    CPU : Ryzen3700x Cooler Master MasterLiquid 240 // MB: Asus Crosshair VI hero x370 // RAM: 32GB crucial ballistix 3000cl15@3800 16-19-16-36-58 (65,8ns)
    GPU: Radeon VII@Eiswolf // Screen: Acer XF240H, Acer XF270HUA(IPS)
    HDD: Samsung 960EVO 500GB, Samsung 860EVO 1TB, Samsung 840EVO 120GB // Power: Corsair RM750i

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #5730
    Avatar von RX480
    Mitglied seit
    28.08.2018
    Beiträge
    5.155

    AW: AMD Radeon VII Laberthread

    Sollten dann net auch 2 im Gerätemanager sein ?
    Den inaktiven Grafikadapter löschen.

    Mit regedit nach 0001 suchen. (0000 ist die Graka 1 und 0001 die Graka 2)
    "VEGA" RX56cf@ C32HG70-HDR

Seite 573 von 605 ... 73473523563569570571572573574575576577583 ...

Ähnliche Themen

  1. AMD Radeon VII: DirectML ermöglicht Alternative zu Nvidias DLSS
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 54
    Letzter Beitrag: 06.02.2019, 12:17
  2. AMD Radeon VII offiziell: Vega 20 in 7 nm erscheint nächsten Monat für Gamer
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 637
    Letzter Beitrag: 03.02.2019, 17:02
  3. Details zur AMD Radeon VII: PCI-E 4.0 & hohe FP64-Rate fehlen, 300 Watt TDP
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 179
    Letzter Beitrag: 17.01.2019, 20:37
  4. AMD Radeon VII: Vorerst keine Custom-Designs der Boardpartner
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 236
    Letzter Beitrag: 17.01.2019, 15:22
  5. AMD Radeon VII: Falschangabe zu ROPs macht die Runde, AMD korrigiert
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 53
    Letzter Beitrag: 14.01.2019, 15:36

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •