1. #12241
    Avatar von cordonbleu
    Mitglied seit
    04.05.2019
    Beiträge
    364

    AW: AMD RX VEGA Laberthread

    Habe nur ich das Gefühl oder taktet die Vega mit dem aktuellen AMD Treiber näher an die eingestellten Taktraten? Ich habe nun beispielsweise in GTA 5 regelmäßig um die 1620 Mhz während es mit dem Treiber davor hin und wieder mal die 1600 Mhz überschritt?

    Die Poweranzeige im Wattman ist ja ganz nett, aber sinnvoll nutzen lässt sie sich eher nicht.
    Ryzen 5 3600 / Corsair H100i V2 / MSI MPG X570 Gaming Plus / 32 GB Crucial Ballistix Sport LT / Sapphire RX Vega 56 Pulse / BQ Pure Base 600 / BQ Pure Power 11 500 CM / Crucial MX 500 1TB / Samsung SSD M.2 860 evo 500 GB / BD Rom Laufwerk

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #12242

    Mitglied seit
    17.08.2016
    Beiträge
    397

    AW: AMD RX VEGA Laberthread

    Zitat Zitat von cordonbleu Beitrag anzeigen
    Habe nur ich das Gefühl oder taktet die Vega mit dem aktuellen AMD Treiber näher an die eingestellten Taktraten? Ich habe nun beispielsweise in GTA 5 regelmäßig um die 1620 Mhz während es mit dem Treiber davor hin und wieder mal die 1600 Mhz überschritt?

    Die Poweranzeige im Wattman ist ja ganz nett, aber sinnvoll nutzen lässt sie sich eher nicht.
    Das habe ich die Tage auch überlegt! Aber ich hatte noch nicht die Zeit um das durchgängig zu testen. Das muss ich die Tage nochmal machen.

    Grüße



  3. #12243
    Avatar von Gurdi
    Mitglied seit
    30.08.2017
    Liest
    PCGH.de & Heft
    Beiträge
    12.724

    AW: AMD RX VEGA Laberthread

    Das kann gut sein, Meine Seven taktete jetzt auch glatter und etwas höher.

  4. #12244
    Avatar von drstoecker
    Mitglied seit
    02.02.2009
    Liest
    PCGH.de (Abo)
    Ort
    57567
    Beiträge
    10.478

    AW: AMD RX VEGA Laberthread

    Ich bin hier mal raus, weiterhin viel Spaß Jungs!
    3500X#B450-F#Tracer RGB 16GB#​2080 DUAL#M.2 960 Evo#Focus Gold 450W#LC-M34#O11 Air#G810/G Pro#Win10

  5. #12245
    Avatar von LDNV
    Mitglied seit
    24.01.2016
    Beiträge
    910

    AW: AMD RX VEGA Laberthread

    Zitat Zitat von drstoecker Beitrag anzeigen
    Ich bin hier mal raus, weiterhin viel Spaß Jungs!
    Wo bist du hin?
    1. Sys: AMD Ryzen 3900x // MSI X470 Gaming Pro // 16GB (2x8) DDR4 2400 @ 3200 // Gigabyte Aorus GeForce RTX 2080 @ 2000 GPU @ 0,925mv & 7800 Ram // Creative X-Fi Titanium // be quiet! Pure Power 10 - 600w // LG 32GK850G - 1440p - 165hz
    2. Sys: AMD Ryzen 2700 @ 4,0 GHz // ASRock Fatal1ty B450 Gaming K4 // DDR4 2400 @ 3000 // Zotac AMP! Omega GTX 980 TI

  6. #12246
    Avatar von WhoRainZone
    Mitglied seit
    29.08.2017
    Liest
    PCGH.de
    Beiträge
    2.199

    AW: AMD RX VEGA Laberthread

    Zitat Zitat von LDNV Beitrag anzeigen
    Wo bist du hin?
    ---> AMD NAVI Laberthread
    | Ryzen 5 3600 | RX 5700 XT | 16GB Crucial Ballistix Sport | msi X370 XPower Gaming Titanium | 256GB SiliconPower AceA80 NVMe | 256GB SanDisk SSDPlus | 500GB Crucial MX500 | Bitfenix Whisper M 650W | Phanteks Enthoo Primo |
    | Acer Nitro 5 | Ryzen 5 2500U | RX560X | 16GB G.Skill Ripjaws | 128GB NVMe Samsung | 500GB Crucial MX500 |

  7. #12247

    Mitglied seit
    10.01.2016
    Beiträge
    2.781

    AW: AMD RX VEGA Laberthread

    Zitat Zitat von wuchzael Beitrag anzeigen
    Moin!

    Die Spannung von "Memory P3" hast du identisch zu der Spannung von "GPU P3" eingestellt?

    Grüße!
    Hab jetzt nachgeschaut, hab mich tatsächlich in der Spalte vertan >.<

    Teste gleich einmal, melde mich


    Edit: Sorry, musste kochen. Hab es jetzt getestet, war zunächst verzweifelt warum es trotzdem nicht funktioniert hat --> hab in The Witcher 3 nen Frame Limiter ja drinnen >.<
    Ich komm bis 920MHz hoch, wenn ich drüber gehe friert mir the Witcher 3 entweder sofort ein (945MHz) oder ich bekomme zunächst komische Bildfehler (Textur vom Laub oder Baum wird kurz schwarz oder so schwarze "Schnitte" in den Himmel rein, bis dann das Spiel abschmiert. Schätze mal, das ist für den HBM einfach zu viel und meine RX Vega 56 ist nicht irgendwie defekt?

    Seitdem ja meine erste Vega 64 (Sapphire Nitro) ja von anfang an defekt war, hab ich Schiss, dass meine RX Vega 56 auch kaputt ist. Wenn ich nämlich eben den HBM übertakte, das Spiel abschmiert (aber nicht der Treiber), die Einstellungen dann wieder auf Standard stelle und dann eine andere Anwendung starte (zB Apex Legends), dann bekomm ich krasse Bildfehler, so grüne/lilane Pixel oder teils auch generell Bildfehler, die erst mit einem Neustart vom PC behoben sind...
    Teils war das nach dem Schließen von dem Spiel trotzdem (am 1. Bild ist es bei Steam beim Gruppenchat oben drauf das X)

    Und dass der SoC Takt zwischen 1029 und 1109 MHz hin und her taktet ist normal? Häng jetzt noch meine Werte im Treiber dran:
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Bildfehler.jpg 
Hits:	28 
Größe:	2,02 MB 
ID:	1051518   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Werte.jpg 
Hits:	29 
Größe:	1,17 MB 
ID:	1051519  
    Geändert von SnaxeX (10.07.2019 um 19:06 Uhr)
    1. PC: AMD R9 3900X@H2O <> Gigabyte X570 Aorus Master <> Crucial Ballistix Sport LT 64 GB DDR4-3733 CL16 <> AMD RX Vega 56@H2O <> E11 750 Watt <> 2x360 + 1x420 Radiator
    2. PC: AMD R7 1700X@3.8@1.3V <> Asus Prime X370 Pro <> 32GB DDR4 G.Skill Trident Z 3000 MHz CL15 <> MSI 970 Gaming X <> E10 500 Watt

  8. #12248
    Avatar von Coolviper
    No Adblocker!

    Mitglied seit
    24.09.2008
    Liest
    PCGH.de (Abo)
    Ort
    VB/Hessen
    Beiträge
    122

    AW: AMD RX VEGA Laberthread

    Hi,
    meine Asus Arez 56 schaft auch "nur" 920 Mhz HBM (Hynix), auch wenn ich mehr Spannung gebe.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Vega56 oc2.jpg 
Hits:	24 
Größe:	68,2 KB 
ID:	1051561Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Vega56 oc1.jpg 
Hits:	23 
Größe:	352,9 KB 
ID:	1051562
    Bis Bald und bleibt sauber ;)

  9. #12249
    Avatar von Gurdi
    Mitglied seit
    30.08.2017
    Liest
    PCGH.de & Heft
    Beiträge
    12.724

    AW: AMD RX VEGA Laberthread

    Hast du denn schon geflasht?

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #12250
    Avatar von Coolviper
    No Adblocker!

    Mitglied seit
    24.09.2008
    Liest
    PCGH.de (Abo)
    Ort
    VB/Hessen
    Beiträge
    122

    AW: AMD RX VEGA Laberthread

    Ich habe es versucht, bekomme aber eine Fehlermeldung.
    Bis Bald und bleibt sauber ;)

Seite 1225 von 1323 ... 22572511251175121512211222122312241225122612271228122912351275 ...

Ähnliche Themen

  1. RX 4X0 / Vega - Laberthread
    Von der pc-nutzer im Forum Grafikkarten
    Antworten: 1566
    Letzter Beitrag: 25.11.2019, 22:10
  2. AMD Radeon Vega Frontier Edition angekündigt - Spieler müssen warten
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 258
    Letzter Beitrag: 17.06.2017, 19:36
  3. Neue Details: AMDs Radeon-Vega-Prototyp
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 59
    Letzter Beitrag: 25.02.2017, 07:48
  4. AMD über Vega: "Es gibt coole Dinge, über die wir noch nicht gesprochen haben"
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 100
    Letzter Beitrag: 22.01.2017, 00:36
  5. Radeon Instinct MI25: AMD zeigt Vega-GPU mit 12,5 TFLOPS
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 64
    Letzter Beitrag: 15.12.2016, 16:29

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •