1. #10861

    Mitglied seit
    11.07.2018
    Ort
    NRW
    Beiträge
    54

    AW: AMD RX VEGA Laberthread

    Ich warte auch noch auf die Keys
    Habe gelesen, dass es gut 2 Wochen dauern kann, bis die Zuteilung durchgeführt wird.

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #10862

    Mitglied seit
    17.02.2018
    Beiträge
    50

    AW: AMD RX VEGA Laberthread

    Hat jemand noch Verbesserungsorschläge für mein Profil? Memory ist auf 1100MHz und 1000mv. Screenshot (43).png - Google Drive

  3. #10863
    Avatar von wuchzael
    Mitglied seit
    09.07.2017
    Liest
    PCGH.de & Heft
    Ort
    Nordhessen
    Beiträge
    603

    AW: AMD RX VEGA Laberthread

    Moin!

    Was für ne Karte hast du denn da genau? Hier sind meine Werte mit einer Vega 64 Nitro. Die Settings basieren auf denen von Cydras. Spannungen, Stromverbrauch und Temps sind deutlich niedriger und trotz etwas geringerem Takt habe ich mehr FPS im Furmark. Ähnliches Verhalten habe ich schon in anderen Benchmarks beobachtet... der GPU Takt scheint nicht wirklich maßgeblich zu sein...

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	cydras_custom.jpg 
Hits:	29 
Größe:	892,4 KB 
ID:	1036431


    Grüße!

  4. #10864

    Mitglied seit
    02.03.2019
    Beiträge
    7

    AW: AMD RX VEGA Laberthread

    Sooo, ich melde mich mal wieder!

    Habe jetzt nach euren Vorschlägen etwas überlegt und nochmal etwas Geld in die Hand genommen. Habe mir den kyrographics für Vega von Aquacomputer und das CM MasterGel Maker gekauft, kam heute an und habe den Block direkt (spasseshalber) auf die vermeintlich defekte Vega 64 gesetzt und was soll ich sagen? Sie läuft wieder

    Was heißt das für mich? Bei Wasserblöcken vorerst auf EKWB Produkte verzichten und lieber auf die Konkurrenz setzen. Kann noch immer nicht glauben, dass der Block die ganze Zeit der Schuldige war...

    Muss mir jetzt erstmal ein neues NT kaufen 500 bzw 550 Watt sind wohl etwas zu wenig für ne 64er.

    Nochmal danke @all, die mir diesen Denkanstoss bzw Tipps mitgegeben haben!!!

    P.S. Kennt wer nen guten Luftkühler für Vega? Habe ja jetzt noch ne Vega 56 herumliegen, würde da jetzt einen LuKü installieren und die in den 2. Rechner packen, dann kann ich die 270X endlich abstossen...

  5. #10865

    Mitglied seit
    17.02.2018
    Beiträge
    50

    AW: AMD RX VEGA Laberthread

    Ich habe eine ASUS ROG Strix mit Thermal Grizzly WLP

    EDIT: Stimmt die Karte ist kühler Screenshot (44).png - Google Drive
    Geändert von flozge (06.03.2019 um 18:53 Uhr)

  6. #10866

    Mitglied seit
    06.09.2011
    Beiträge
    82

    AW: AMD RX VEGA Laberthread

    Soo habe nun 11/2 Stunden Heaven auf Ultra in WQHD mit 4x AA laufen lassen, leider kein Absturz.

    Das mit dem Spoiler klappt leider auch nicht, die Daten sind viel zu lang und groß als das Sie in ein Spoilertag passen...

    Spoiler:
    test


    Vielleicht sieht ein erfahrener User dort schon aussergewöhnliche Daten?

    Ich habe das mit dem Spoiler Tag aufgrund der größe der Daten nicht hingrkeigt, habe die nun hier hochgeladen, geht das?

    File-Upload.net - GPU-ZSensorLog06.03.19HeavenStartUltra.txt

    Geändert von Soulu (06.03.2019 um 19:23 Uhr)

  7. #10867
    Avatar von Downsampler
    Mitglied seit
    25.11.2013
    Liest
    PCGH.de
    Beiträge
    984

    AW: AMD RX VEGA Laberthread

    Zitat Zitat von Soulu Beitrag anzeigen
    Soo habe nun 11/2 Stunden Heaven auf Ultra in WQHD mit 4x AA laufen lassen, leider kein Absturz.

    Das mit dem Spoiler klappt leider auch nicht, die Daten sind viel zu lang und groß als das Sie in ein Spoilertag passen...

    ...

    Vielleicht sieht ein erfahrener User dort schon aussergewöhnliche Daten?

    Ich habe das mit dem Spoiler Tag aufgrund der größe der Daten nicht hingrkeigt, habe die nun hier hochgeladen, geht das?

    File-Upload.net - GPU-ZSensorLog06.03.19HeavenStartUltra.txt
    Dein Netzteil ist Schuld. Das hatte ich am Anfang auch mit meinem alten NT. Einmal das falsche Spiel gestartet und schon kackt der PC ab, auch mit UV war das bei mir so. Heaven und die meisten Spiele liefen problemlos mit UV, z. B. PUBG stürzte zufällig ab und hat dabei das NT ausgeknipst.

    In deinen Daten sieht man, daß du mit nur 1352 MHz Takt mit relativ guten Temperaturen schon bei 200 Watt GPU Leistung bist. Da geht noch was mit UV. Der Takt sollte dann auch steigen, der Stromverbrauch etwas sinken.

    Du kannst ja mal Gurdis Sparschlumpf-Einstellungen testen:

    AMD RX VEGA Laberthread
    Geändert von Downsampler (06.03.2019 um 20:44 Uhr)

  8. #10868

    Mitglied seit
    06.09.2011
    Beiträge
    82

    AW: AMD RX VEGA Laberthread

    Zitat Zitat von Downsampler Beitrag anzeigen
    Dein Netzteil ist Schuld. Das hatte ich am Anfang auch mit meinem alten NT. Einmal das falsche Spiel gestartet und schon kackt der PC ab, auch mit UV war das bei mir so. Heaven und die meisten Spiele liefen problemlos mit UV, z. B. PUBG stürzte zufällig ab und hat dabei das NT ausgeknipst.

    In deinen Daten sieht man, daß du mit nur 1352 MHz Takt mit relativ guten Temperaturen schon bei 200 Watt GPU Leistung bist. Da geht noch was mit UV. Der Takt sollte dann auch steigen, der Stromverbrauch etwas sinken.

    Du kannst ja mal Gurdis Sparschlumpf Einstellungen testen:

    AMD RX VEGA Laberthread
    Hallo Downsampler,

    aber wenn das Netzteil aussteigen würde, wäre da der ganze PC im Reboot oder nicht? es crasht nämlich immer nur das Spiel (Blackscreen) no videosignal detcted (HDMI 2.0 ) und 3-4 Sekunden später zeigt er den Deksktop mit Radeon Display Driver wird widerhergestellt inkl. Wattman reset. Das ist auch bei Battlefield V schon passiert.
    Die letzten zwei Tage komischerweise keinen einzigen Crash gehabt

    Die mV beim P7 habe ich schon auf 1070 statt den Standard 1200, die anderen P teilweise noch weniger mV

    P1 992 mhz / 900mV
    P2 1137mhz / 950mV
    P3 1267mhz / 1000mV
    P4 1312mhz / 1050mV
    P5 1472mhz / 1070mV
    P6 1612mhz / 1070mV
    P7 1612mhz / 1070mV

    Memory (Samsung HBM)

    P3 880mhz / 950mV
    P2 Automatisch
    P1 Automatisch

    Danke euch.
    Geändert von Soulu (06.03.2019 um 21:01 Uhr)

  9. #10869
    Avatar von Downsampler
    Mitglied seit
    25.11.2013
    Liest
    PCGH.de
    Beiträge
    984

    AW: AMD RX VEGA Laberthread

    Passiert das immer mit dem gleichen Spiel oder mit verschiedenen?

    Das mit den Blackscreens und Wattman Reset hab ich am Anfang auch gehabt, gleich nach dem Kartenwechsel. Dann habe ich mein Windows neu installiert und es war weg.

    Du hast geschrieben der PC kackt ab mit Blackscreen. Genau das passiert ja auch wenn das NT überlastet ist. Mein altes NT hat einen Piepser, der dann losgeht, wenn eine Schutzschaltung eingreift und abschaltet. Daran habe ich gesehen, daß mein NT überlastet war. Und es gibt kein Reboot, der PC geht einfach aus.

    Einzig in Fallout 76 passiert immer noch genau das was du beschrieben hast, Blackscreen, Treiberreset, träger PC, manchmal kommt der Desktop garnicht mehr zurück und ich muß auf den Reset Knopf drücken.

    Dein Undervolting ist noch viel zu lasch. Da kannst du noch viel mehr runternehmen.

    Kannst auch mal das hier ausprobieren:

    P1 992 mhz / 800mV
    P2 1137mhz / 850mV
    P3 1267mhz / 875mV
    P4 1312mhz / 880mV
    P5 1472mhz / 960mV
    P6 1512mhz / 975mV
    P7 1612mhz / 995mV

    Memory (Samsung HBM)

    P3 1000mhz / 950mV
    Geändert von Downsampler (06.03.2019 um 21:14 Uhr)

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10870
    Avatar von RX480
    Mitglied seit
    28.08.2018
    Beiträge
    3.365

    AW: AMD RX VEGA Laberthread

    @Soulu
    Das Setting ist a) viel zu hoch und b) zu verwirrend für den Wattman.
    Alle Spannungen gleich , Was soll der Gute für einen Takt nehmen ?

    Der link von Downsampler zu Gurdi war schon gut.(aber nur für RX56 geeignet)

    Falls RX56:
    Alternativ mal skears: (leicht angepasst)
    HBM 960@ 925 mV (1000 Mhz schafft kaum Einer ohne 64er Bios)
    PT= +20 bei Custom.

    Pstate 1 992 MHz mit 900mV
    Pstate 2 1137 MHz mit 906mV
    Pstate 3 1267 MHz mit 912mV
    Pstate 4 1327 MHz mit 918mV
    Pstate 5 1472 MHz mit 937mV
    Pstate 6 1552 MHz mit 956mV
    Pstate 7 1602 MHz mit 981mV

    HDMI ist meist schlechter geeignet. VSR bitte net verwenden!
    Ein gescheites DP-Kabel wäre ideal.
    Wie ist Deine Gehäuselüftung und wie sind Deine Temps ?

    Hast Du schon W10 build 1809?
    Geändert von RX480 (06.03.2019 um 22:51 Uhr)
    "VEGA" RX56cf@ C32HG70-HDR

Seite 1087 von 1158 ... 875879871037107710831084108510861087108810891090109110971137 ...

Ähnliche Themen

  1. RX 4X0 / Vega - Laberthread
    Von der pc-nutzer im Forum Grafikkarten
    Antworten: 1563
    Letzter Beitrag: 26.10.2018, 22:29
  2. AMD Radeon Vega Frontier Edition angekündigt - Spieler müssen warten
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 258
    Letzter Beitrag: 17.06.2017, 19:36
  3. Neue Details: AMDs Radeon-Vega-Prototyp
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 59
    Letzter Beitrag: 25.02.2017, 07:48
  4. AMD über Vega: "Es gibt coole Dinge, über die wir noch nicht gesprochen haben"
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 100
    Letzter Beitrag: 22.01.2017, 00:36
  5. Radeon Instinct MI25: AMD zeigt Vega-GPU mit 12,5 TFLOPS
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 64
    Letzter Beitrag: 15.12.2016, 16:29

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •