Likes Likes:  0
Seite 1 von 2 12
  1. #1
    Avatar von Tarzino
    No Adblocker!

    Mitglied seit
    13.02.2009
    Liest
    PCGH.de & Heft
    Beiträge
    14

    Asus HD 7970 Matrix Platinum - Treiberprobleme beim Windows Start - Kein Problem unter Last

    Hallo,
    ich habe Win7 64 bit und bislang ohne Probleme eine HD 5870 am Laufen. Nun habe ich eine gebrauchte Asus HD 7970 Matrix Platinum gekauft, die manchmal beim Windowsstart Probleme hat: Das Bild hat Streifen, flackert und bricht schliesslich zusammen. Ich habe mittlerweile die aktuellen Treiber 12.4 mehrfach de- und installiert, auch die Registry geputzt. Leider ist das Problem nicht immer da, meistens funktioniert der Windows Start.
    Unter Last macht die Karte keine Probleme, auch beim Übertakten.
    Frage ist nun, Hat die Karte ein Problem oder mein Win7 + Treiber?

    Vielen Dank
    Tarzino

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von Tarzino
    No Adblocker!

    Mitglied seit
    13.02.2009
    Liest
    PCGH.de & Heft
    Beiträge
    14

    AW: Asus HD 7970 Matrix Platinum - Treiberprobleme beim Windows Start - Kein Problem unter Last

    Noch Infos zum System:

    Asus P8P67 Deluxe
    i7-2600k@4500
    680 Watt bequiet
    8 GB Ram

    Danke

  3. #3
    Avatar von <<Painkiller>>
    Mitglied seit
    10.08.2009
    Liest
    PCGH.de & Heft (Abo)
    Ort
    München / U.S.S. Defiant / PCGHX-Forum
    Beiträge
    18.759

    AW: Asus HD 7970 Matrix Platinum - Treiberprobleme beim Windows Start - Kein Problem unter Last

    Hast du mal einen anderen DVI-Anschluss ausprobiert?
    "Das Schicksal beschützt Narren, kleine Kinder und Schiffe mit dem Namen 'Enterprise'."
    William T. Riker - USS Enterprise NCC-1701-D
    Forenregeln | Marktplatzregeln


  4. #4
    Avatar von KonterSchock
    Mitglied seit
    11.08.2011
    Beiträge
    7.229

    AW: Asus HD 7970 Matrix Platinum - Treiberprobleme beim Windows Start - Kein Problem unter Last

    nicht das ich wüsste hatte sie auch mal.

    lade dir mal den neusten Treiber runter hier,AMD Catalyst
    12.4 ist veraltet. 13.4 ist der neuste.
    i7-7700k | 1070gtx- AMP! | MSi Z270i Carbone | 16 GB DDR4-3200 Corsair | Silverstone RZ02| Thermalright TY-14013R| Prolimatech Samuel 17 |SSD Evo960-250GB NVMe, 1TB 2,5HDD | LG BU40N.ARAA10B | NT-Corsair SF600 600W | Win 10Pro 64Bit | Monitor - Dell UltraSharp U2412M | | /PC / PS3 /PS4 /

  5. #5
    Avatar von Eol_Ruin
    Mitglied seit
    07.10.2007
    Liest
    PCGH.de & Heft
    Ort
    Feldkirchen in Kärnten
    Beiträge
    10.290

    AW: Asus HD 7970 Matrix Platinum - Treiberprobleme beim Windows Start - Kein Problem unter Last

    Übertaktest du deine Karte?
    Ich hatte dadurch ähnliche Probleme und sie wurden eine folgendermaßen - durch den MSI Afterburner - gelöst:
    Flackern im IDLE bei Sapphire HD 6950 1GB Dirt3 Edition

    Leider kann ich meine Karte nur per TrixX overvolten - und dort ist das "Flacker"-Problem noch nicht gelöst.
    Also bleibt nur der Afterburner - und maximal 880MHz GPU-Takt


    PS: Ich glaube er meinte die 13.4 er
    Some people can read War and Peace and come away thinking it's a simple adventure story.
    Others can read the ingredients on a chewing gum wrapper and unlock the secrets of the universe!
    << Lex Luthor >>

  6. #6
    Avatar von Tarzino
    No Adblocker!

    Mitglied seit
    13.02.2009
    Liest
    PCGH.de & Heft
    Beiträge
    14
    Ich meine den aktuellen 13.4 Treiber. Beim Start taktet die Graka mit 1100, ich kann den Takt mit dem Asus GPU Tweak (MSI Clone) verstellen ohne daß das Problem sich löst. Wie gesagt: Wenn der Start ohne Probleme funktioniert, dann läuft sie ohne Probleme auch bei Takt > 1200.

    @Painkiller
    Ich habe auch beide DVI Anschlüsse probiert.
    Geändert von Tarzino (29.04.2013 um 16:21 Uhr) Grund: Doppelpost entfernt

  7. #7
    Avatar von <<Painkiller>>
    Mitglied seit
    10.08.2009
    Liest
    PCGH.de & Heft (Abo)
    Ort
    München / U.S.S. Defiant / PCGHX-Forum
    Beiträge
    18.759

    AW: Asus HD 7970 Matrix Platinum - Treiberprobleme beim Windows Start - Kein Problem unter Last

    Aber einen DVI-VGA / DVI-HDMI Adapter nutzt du nicht, oder?
    "Das Schicksal beschützt Narren, kleine Kinder und Schiffe mit dem Namen 'Enterprise'."
    William T. Riker - USS Enterprise NCC-1701-D
    Forenregeln | Marktplatzregeln


  8. #8
    Avatar von Tarzino
    No Adblocker!

    Mitglied seit
    13.02.2009
    Liest
    PCGH.de & Heft
    Beiträge
    14

    AW: Asus HD 7970 Matrix Platinum - Treiberprobleme beim Windows Start - Kein Problem unter Last

    Nein, habe nur eine DVi Kabelverlängerung, die hat aber mit der 5870 und vorher mit einer 260 auch ohne Probleme funktioniert.

  9. #9
    Avatar von <<Painkiller>>
    Mitglied seit
    10.08.2009
    Liest
    PCGH.de & Heft (Abo)
    Ort
    München / U.S.S. Defiant / PCGHX-Forum
    Beiträge
    18.759

    AW: Asus HD 7970 Matrix Platinum - Treiberprobleme beim Windows Start - Kein Problem unter Last

    Mhm, daran kann es eigentlich nicht liegen. Außer es sind über 10 Meter.

    Aber ein Versuch ohne Verlängerung kann mal nicht schaden, finde ich.
    "Das Schicksal beschützt Narren, kleine Kinder und Schiffe mit dem Namen 'Enterprise'."
    William T. Riker - USS Enterprise NCC-1701-D
    Forenregeln | Marktplatzregeln


    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10
    Avatar von Tarzino
    No Adblocker!

    Mitglied seit
    13.02.2009
    Liest
    PCGH.de & Heft
    Beiträge
    14

    AW: Asus HD 7970 Matrix Platinum - Treiberprobleme beim Windows Start - Kein Problem unter Last

    Ich habe mitllerweile (seit 2 Stunden) den ATI Treiber ohne AMD Video Decoder + Codec etc. installiert um das Problem einzugrenzen. Hatte seitdem (2 Neustarts) das Problem nicht.

Seite 1 von 2 12

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •