Likes Likes:  0
  1. #1

    Mitglied seit
    25.11.2016
    Beiträge
    45

    Gigabyte X470 Aorus Ultra Gaming Defekt nach BIOS-Update

    Hallo,

    ich besitze ein Gigabyte X470 Aorus Ultra Gaming-Mainboard mit dem ich bislang sehr zu frieden war. Jedoch hab ich nun nach dem BIOS Update auf die Version F40 ein technisches Problem bzw evt sogar einen Defekt.

    Seit dem ich das EC FW Update Tool, das ja vorraussetzung für das F40-BIOS ist, und danach auf dieses geupdatet habe, geht das Mainboard beim Boot nicht auf den eingestellten RAM-Takt. Wenn ich das BIOS öffne, wird mir die von mir gemachte Einstellung angezeigt, sie wird aber nicht geladen bzw genutzt vom Mainboard, sondern erst wenn ich explizit im BIOS nach dem Start auf "Save und Exit" gehe. Der fehler tritt nicht bei jedem Start auf, aber oft.

    Unter anderem bei der Einstellung des XMP-Profils:
    Ich habe das XMP-Profil meines RAMs eingestellt, gespeichert und dann bis Windows hochfahren lassen. Dort liegt dann der XMP-Takt an, aber wenn ich den PC das nächste mal hochfahre, ist nur noch der Standardtakt von 2133 Mhz aktiv.Also starte ich neu gehe ins BIOS.Dort wird mir dann angezeigt, dass das XMP-Profil eingestellt ist, die Wert-Vorschau zeigt den XMP-Wert an. Aber der aktuell anliegende RAM-Takt ist nur 2133 Mhz statt der 3000 Mhz des XMP-Profils.Das heißt die einstellung wird nicht geladen, obwohl sie vorhanden und an sich gespeichert ist. Ich muss extra nach dem Start im BIOS auf "Save and Exit" gehen, damit sie auch geladen werden.

    Bislang tritt das Problem nur beim RAM-Takt auf.

    Ich vermute das es entweder an dem BIOS-Update oder viel eher dem EC-FW-Update-Tool liegt, sodass mir eins von beiden das Mainboard beschädigt hat.

    Ich bin beim Update auf das aktuelle BIOS entsprechend ihrer Angaben auf der Website vorgegangen: jeweils mit aktuellem Chipsatz-Treiber.

    1. Update Von Ver. F6 auf F30
    2. Update von F30 auf F31
    3. EC-FW-Update Tool ausgeführt
    4. Update von von F31 auf F40

    Seit letzten den letzten beiden bestehen die Probleme!

    Ich habe bereits RAM-Riegel, BIOS-Batterie, und sogar die Grafikkarte getauscht und somit als Ursache ausgeschlossen.
    Ich hoffe sie können mir weiterhelfen.

    Gruß
    razer989
    Geändert von razer989 (22.06.2019 um 18:57 Uhr) Grund: Korrektur Fehlerbeschreibung
    AMD Ryzen 5 2600 @Stock - Wraith Stealth | Gigabyte X470 Aorus Ultra Gaming | Powercolor R9 280 TurboDuo OC 3GB @0,95V @1000Mhz | Gigabyte GC-WB1733D-I (Intel AC 9260) WLAN |
    Lian Li Lancool One Digital

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2

    AW: Gigabyte X470 Aorus Ultra Gaming Defekt nach BIOS-Update

    Hallo Herr razer989

    Danke für Ihre Anfrage und Geduld.

    Um Ihnen schnellstmöglich zu helfen, haben wir Ihre Anfrage an unseren Technischen Support weitergegeben und folgende Antwort für Sie erhalten:

    Antwort =>

    Please:

    a. Reset the CMOS once - Disconnect the power cord from the power supply & detach the CMOS battery for 5 minutes then put it back.
    b. Load the optimal default BIOS setting.
    c. Install the EC FW Update Tool version B19.0606.1. from ( http://download.gigabyte.eu/FileList...B19.0606.1.zip )
    d. Update the BIOS F40 newly again.

    Gern können wir das schnell telefonisch erklären wenn Sie wünschen.
    Hierfür bitte kontaktieren Sie uns unter der deutschen Festnetznummer 0402533040 und mit der "1" Technischen Support, wir gehen mit Ihnen Schritt für Schritt alles durch.
    (kostenlose aus dem Deutschen Festnetz)

    Wir wünschen Ihnen einen schönen Tag und vielen Dank für Ihr Verständnis.

    Gruß Ihr GIGABYTE Support Team

  3. #3

    Mitglied seit
    25.11.2016
    Beiträge
    45

    AW: Gigabyte X470 Aorus Ultra Gaming Defekt nach BIOS-Update

    Hallo.

    Nun ich bin ihren Anweisungen gefolgt, und habe einige Zeit beobachtet, wie das System läuft. Leider vergisst das Mainboard noch immer vereinzelt und nicht vorhersehbar den RAM-Takt zu laden, meist funktioniert es, manchmal aber weiterhin nicht. Die Timings, die durch das XMP-Profil genutzt werden bleiben hingegen beim erhalten, die Probleme bestehen nur beim RAM-Takt.

    Der Fehler lässt sich weiterhin nicht gezielt reproduzieren, sondern tritt zufällig auf.

    Ich benutze weiterhin das BIOS F40, die neueren verfügbaren BIOS habe ich nicht ausprobiert, da auch kein aufrüsten auf Ryzen 3000 geplant ist

    Inzwischen ist mir auch aufgefallen, dass der PC manchmal auch nicht aus dem Stand-By hochfährt, bei dem die Windows-Sitzung ja im RAM gespeichert wird, sondern das Board vereinzelt einen Boot-Fehler meldet.

    Gruß
    razer989

  4. #4

    AW: Gigabyte X470 Aorus Ultra Gaming Defekt nach BIOS-Update

    Hallo Herr razer989

    Danke für Ihre Anfrage und Geduld.

    Um Ihnen schnellstmöglich zu helfen, haben wir Ihre Anfrage an unseren Technischen Support weitergegeben und folgende Antwort für Sie erhalten:

    Antwort =>

    Please:

    For this case when user still use the AMD Ryzen 5 2600 , we suggest not update the BIOS to F40, and downgrade the BIOS version that was stable .
    Because the new AGESA code have to ensure the CPUs can detect and the new AMD 4 CPUs find the appropriate memory control in the AGESA code.
    This takes a lot of time.


    Gern können wir das schnell telefonisch erklären wenn Sie wünschen.
    Hierfür bitte kontaktieren Sie uns unter der deutschen Festnetznummer 0402533040 und mit der "1" Technischen Support, wir gehen mit Ihnen Schritt für Schritt alles durch.
    (kostenlose aus dem Deutschen Festnetz)

    Wir wünschen Ihnen einen schönen Tag und vielen Dank für Ihr Verständnis.

    Gruß Ihr GIGABYTE Support Team

    • Bitte einloggen, um diese Anzeige auszublenden.

Ähnliche Themen

  1. BIOS Gigabyte X470 Aorus Ultra Gaming AMD Board Start-Festplatte festlegen
    Von hgxmod im Forum Mainboards und Arbeitsspeicher
    Antworten: 5
    Letzter Beitrag: 12.02.2019, 13:59
  2. Gigabyte X470 Aorus Ultra Gaming - fehlerhaftes f4 Bios?
    Von simpel1970 im Forum GIGABYTE AORUS
    Antworten: 6
    Letzter Beitrag: 14.01.2019, 11:43
  3. Gigabyte X470 Aorus Ultra Gaming - CPU Lüfter
    Von DenAcid im Forum GIGABYTE AORUS
    Antworten: 3
    Letzter Beitrag: 27.07.2018, 15:28
  4. Antworten: 3
    Letzter Beitrag: 23.07.2018, 15:48
  5. Hitzeproblem Gigabyte X470 AORUS ULTRA GAMING
    Von Thomas_Idefix im Forum GIGABYTE AORUS
    Antworten: 1
    Letzter Beitrag: 04.05.2018, 14:43

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •