Likes Likes:  0
  1. #1

    Mitglied seit
    11.04.2019
    Beiträge
    3

    Gigabyte Z390 Gaming X SSD wird bei erstem Kaltstart nicht erkannt

    Hallo,

    Ich habe folgendes Problem. Ich habe mir einen neuen Rechner mit dem Gigabyte Z390 Gaming X zusammengebaut. Verbaut sind mehrere SSDs, unter anderem eine Crucial MX 100 512GB welche als Boot-SSD dient.
    Das BIOS F7 ist installiert.

    Mein Problem ist, das die SSD nach erstem Anschalten des Rechners nicht erkannt wird sondern erst nach dem zweiten Neustart (Reset).

    Ich hatte mal ein Gigabyte Z97 Motherboard mit einem ähnlichen Problem (SSD wird manchmal nicht erkannt) war deswegen zu einem ASUS Z97 Pro gewechselt.

    Was kann ich jetzt machen?. Die SMART-Analyse gibt keinen Fehler aus (C7), also sollte das Kabel intakt sein. Das Problem ist immer gleichartig reproduzierbar.

    Die anderen SSD werden erkannt, wegen einer komplizierten DUAL-BOOT Konfiguration ist ein SSD-Wechsel aktuell keine Option und es hat zuvor mit anderen Board auch funktioniert.


    Danke

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2

    AW: Gigabyte Z390 Gaming X SSD wird bei erstem Kaltstart nicht erkannt

    Hallo Herr Se1000

    Danke für Ihre Anfrage und Geduld.

    Um Ihnen schnellstmöglich zu helfen, haben wir Ihre Anfrage an unseren Technischen Support weitergegeben und folgende Antwort für Sie erhalten:

    Antwort =>



    1. If the system proper installed make sure without any lose connect, make sure there are not any pin bent or dirty in the CPU socket, it could cause the SATA controller error.
    2. If use install any M.2 in the system?


    Due to the limited number of lanes provided by the Chipset, the availability of the SATA connectors may be affected by the type of device installed in the M.2 connector. The M2A connector shares bandwidth with the SATA3 1. The M2M connector shares bandwidth with the SATA3 4, 5 connectors. Suggest refer to the information from manualpage .16


    Gern können wir das schnell telefonisch erklären wenn Sie wünschen.
    Hierfür bitte kontaktieren Sie uns unter der deutschen Festnetznummer 0402533040 und mit der "1" Technischen Support, wir gehen mit Ihnen Schritt für Schritt alles durch.
    (kostenlose aus dem Deutschen Festnetz)

    Wir wünschen Ihnen einen schönen Tag und vielen Dank für Ihr Verständnis.

    Gruß Ihr GIGABYTE Support Team

  3. #3

    Mitglied seit
    11.04.2019
    Beiträge
    3

    AW: Gigabyte Z390 Gaming X SSD wird bei erstem Kaltstart nicht erkannt

    Es sind keine M2-SSD installiert. Der Prozessor ist neu I8700k. Es sind 3X SSD, 2X HDD und 1 DVD Writer installiert. Das Problem ist doch nicht ein loses Kabel oder die CPU wenn bei jedem ersten Einschalten am Tag die Boot-SSD nicht erkannt wird. Und danach bei jedem Reset oder Neustart immer. Es wirkt als erkenne der Controller die SSD beim Boot nicht weil irgendwas zu schnell ist

  4. #4

    AW: Gigabyte Z390 Gaming X SSD wird bei erstem Kaltstart nicht erkannt

    Hallo Herr Se1000

    Danke für Ihre Anfrage und Geduld.

    Um Ihnen schnellstmöglich zu helfen, haben wir Ihre Anfrage an unseren Technischen Support weitergegeben und folgende Antwort für Sie erhalten:

    Antwort =>


    Is that only happens with the Crucial MX 100 512GB the Boot-SSD,
    There are 3 x SSD and 2 x HDD and 1 x DVD.
    Is all of the SSD Crucial MX 100 512GB?
    How connect user the drivers in the system? Which operation system is there? Is that also happens with a system only with this Crucial MX 100 512GB SSD? How could we duplicate this?



    Gern können wir das schnell telefonisch erklären wenn Sie wünschen.
    Hierfür bitte kontaktieren Sie uns unter der deutschen Festnetznummer 0402533040 und mit der "1" Technischen Support, wir gehen mit Ihnen Schritt für Schritt alles durch.
    (kostenlose aus dem Deutschen Festnetz)

    Wir wünschen Ihnen einen schönen Tag und vielen Dank für Ihr Verständnis.

    Gruß Ihr GIGABYTE Support Team

  5. #5

    Mitglied seit
    11.04.2019
    Beiträge
    3

    AW: Gigabyte Z390 Gaming X SSD wird bei erstem Kaltstart nicht erkannt

    Hallo,
    merkwürdiger scheint doch ein Kabelproblem vorgelegen zu haben. Nach rütteln an allen Kabel ist das Problem weg. Ich danke erstmal und melde mich falls doch nochmal ein Problem auftritt

    • Bitte einloggen, um diese Anzeige auszublenden.
  6. #6

    AW: Gigabyte Z390 Gaming X SSD wird bei erstem Kaltstart nicht erkannt

    Hallo Herr Se1000

    Danke für Ihre Rückmeldung.

    Weiterhin stehen wir zur Verfügung. Gern können wir das schnell telefonisch erklären wenn Sie wünschen.
    Hierfür bitte kontaktieren Sie uns unter der deutschen Festnetznummer 0402533040 und mit der "1" Technischen Support, wir gehen mit Ihnen Schritt für Schritt alles durch.
    (kostenlose aus dem Deutschen Festnetz)

    Wir wünschen Ihnen einen schönen Tag und vielen Dank für Ihr Verständnis.

    Gruß Ihr GIGABYTE Support Team

Ähnliche Themen

  1. Antworten: 1
    Letzter Beitrag: 08.01.2019, 17:39
  2. Gigabyte Z390 Gaming SLI & Aorus Elite für Intels Coffee-Lake-S-Refresh abgelichtet
    Von PCGH-Redaktion im Forum News-Kommentare zu Mainboards und RAM
    Antworten: 6
    Letzter Beitrag: 20.09.2018, 13:52
  3. Antworten: 8
    Letzter Beitrag: 20.01.2013, 18:02
  4. Antworten: 31
    Letzter Beitrag: 29.02.2012, 13:43
  5. Gigabyte: Neue Gaming Tastatur vorgestellt
    Von moddingfreaX im Forum User-News
    Antworten: 18
    Letzter Beitrag: 21.05.2008, 12:05

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •