Seite 3 von 4 1234
  1. #21

    Mitglied seit
    11.04.2008
    Ort
    Im Süden, am Wasser
    Beiträge
    214

    AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

    Da sind wir beieinander. Ich glaube in diesem Fall liegt es an einer Mischung aus UEFI Einstellungen und der AIO. Ich habe die Halterung von dem Cougar Teil gesehen. Und ich frage mich seitdem wie da Druck auf den Kühlkörper ausgeübt werden soll.

    Deshalb würde ich versuchen einfach mal den 9900k Stock mit angemessenen Spannungen stabil zu kriegen. Alles was darüberhinaus noch möglich ist, wäre die Kür. Aber hier läuft ja schon im Standard was daneben. Entweder instabil oder wirklich gut heiß (das war ja das Eingangsproblem).

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #22

    Mitglied seit
    14.11.2015
    Beiträge
    75

    AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

    Das einzige was ich bei dem Board manuell umgeändert habe ist das Setting VCORE. Das ist 1 Wert. Alles andere wurde nicht verändert. Seitdem läuft das System nicht mehr, auch nicht, wenn ich VCORe zurück auf Auto stelle.

    Das ist ja das Problem. Ich habe den ganzen Abend danach rumprobiert Windows wieder ans laufen zu bekommen. Das Board wurde ja auch 1x zurückgesetzt auf Standard. Hat auch nichts geholfen. Naja Die SSD ist eh schon gelöscht. Windows muss aufjedenfall neu drauf. Ich berichte dann, ob wieder alles läuft.

    Ulkig fand ich halt nur, dass die Temps anders waren als vor dem geteste.


    Zitat Zitat von FR4GGL3 Beitrag anzeigen
    Da sind wir beieinander. Ich glaube in diesem Fall liegt es an einer Mischung aus UEFI Einstellungen und der AIO. Ich habe die Halterung von dem Cougar Teil gesehen. Und ich frage mich seitdem wie da Druck auf den Kühlkörper ausgeübt werden soll.

    Deshalb würde ich versuchen einfach mal den 9900k Stock mit angemessenen Spannungen stabil zu kriegen. Alles was darüberhinaus noch möglich ist, wäre die Kür. Aber hier läuft ja schon im Standard was daneben. Entweder instabil oder wirklich gut heiß (das war ja das Eingangsproblem).

    Was meinst du mit Druck auf dem Kühlkörper?

  3. #23

    Mitglied seit
    11.04.2008
    Ort
    Im Süden, am Wasser
    Beiträge
    214

    AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

    Naja, der Aufbau der Halterung ist schon interessant. Man muss zunächst eine Backplate montieren, soweit okay. Dann montiert man auf der Seite des Sockels nochmal einen Befestigungsring auf 4 Abstandshaltern. Auf diesen Ring wird zum Schluss der Kühlkörper mit gerade einmal 2 Schrauben montiert. Das kommt mir komisch vor. Irgendwie fehlt mir da der gleichmäßige Anpressdruck.

    Die Kühlermontagen die ich kenne, haben z.B. 4 Rändelschrauben an den Montagelöchern, die den Kühlkörper über massive Federn an allen 4 Ecken gleichmäßig nach unten drücken, um damit einen festen Kontakt zwischen Kühlkörper und CPU zu erreichen. Evtl. habe ich auch einfach das Prinzip nicht verstanden, weil ich diese AIO noch nie selbst eingebaut habe.

    Bitte in jedem Fall nach deiner Neuinstallation Bilder einstellen. Wie ich es oben beschrieben habe: was ist mit welchem Wert im UEFI eingetragen und als Vergleich dazu, was kommt im Windows in HWINFO64 an. Jeweils Idle und Last. Dazu brauchst du kein Prime95 o.ä. zu bemühen. Einfach ein wenig Last wie z.B. ganz kurz den Lasttest von CPU-Z laufen lassen o.ä. Denn wenn irgendwas nicht stimmt, würde ich nicht auch noch einen Lasttest auf das System prügeln.

  4. #24
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    9.390

    AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

    Diese Montage kenne ich von meinem frühzeitigem Alpenföne K2, da waren auch vier Abstandshalter über eine Backplate montiert und dann wurde das ganze nur mit einer Halterung was mittige drüber ging in der Mitte niedergedrückt und die war auch nur mit zwei Schrauben fest. Der Kühler hat aber trotzdem gut gekühlt.

    Mein letzter Wasserkühler war aber auch über vier Federschrauben dran befestigt, was so auch besser war. Bei meinem momentan verbautem Monoblock sind keine Federschrauben mehr dran, das ganze wird wie bei einer Grafikkarte einfach drauf geschraubt. Dafür ist der Monoblock aber speziell für das Board hergestellt worden. Bei mir macht die Wasserkühlung aus sehr viel aus, aber ich habe keine AIO verbaut sondern schon was größeres und sogar noch ein externer Mora mit dran.

    @SerberusX
    Normalerweise müssten die Werkseinstellungen wieder gesetzt werden wenn du über die Pins das Bios zurück setzt. Ich habe jetzt nicht in deine Bedienungsanleitung des Board rein geschaut, aber darin wird es genauer beschrieben sein. Normalerweise passiert nichts solange nicht zu viel Spannung drauf gegen wird und nicht irgendwo Spannungen geändert werden die zum stabilen Betrieb wichtig sind.
    PC: I9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X
    WaKü: EK-Monoblock ■ Aquastream Ultimate ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt

  5. #25

    Mitglied seit
    11.04.2008
    Ort
    Im Süden, am Wasser
    Beiträge
    214

    AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

    Was aber passieren kann ist, dass das Board nachregelt, sobald es zum ersten Mal zu einem Reboot wegen Instabilität kam. Deshalb ja der Hinweis, dass man immer alles sofort kontrollieren muss.

    Die von SerberusX gezeigte BlueScreen Meldung "IRQ_NOT_LESS_OR_EQUAL" kenne ich von meinen Systemen immer, wenn VCore und/oder Speicherspannung zu niedrig sind. Um das aber sicherer beurteilen zu können hätte man noch den Fehlercode dazu gebraucht. Ich tippe aber auf VCore, weil ich davon ausgehe, dass SerberusX versucht hat eine feste VCore von 1,18V zu setzen. In Verbindung mit der originalen LLC kann das dazu führen, dass beim erstbesten Lastwechsel die VCore zu sehr einbricht. Nur, das hätte man in den Griff kriegen müssen. Windows 7 und auch 10 sollten da eigentlich stabil genug sein. Da hab ich schon andere Sachen ohne dauerhafte Schäden angestellt (z.B. im laufenden Lastbetrieb den Kippschalter am Netzteil auf "0" ).

  6. #26

    Mitglied seit
    14.11.2015
    Beiträge
    75

    AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

    Moin,

    ich habe jetzt Windows neu drauf, das Bios geupdatet und jetzt läuft wieder alles. Squad wird allerdings wieder 87 Grad heiss auf Ultra Settings. Im Anhang findet ihr die Ergebnisse von HWMonitor. Da sieht man, dass VCORE manchmal auf 1.3 Volt im peak geht.

    Hoffe ihr könnt damit was anfangen.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	hwmonitor.jpg 
Hits:	33 
Größe:	259,6 KB 
ID:	1048964  

  7. #27

    Mitglied seit
    11.04.2008
    Ort
    Im Süden, am Wasser
    Beiträge
    214

    AW: Cougar Helor 360 + 9900K = TROTZDEM HEISS????

    Bitte HWINFO64 mit allem. Mich interessiert VCCIO, VCCSA und VROUT. Und zwar 1x während Last und 1x ohne Last. Und Fotos aus dem UEFI fehlen auch.

  8. #28

    Mitglied seit
    14.11.2015
    Beiträge
    75

    AW: Cougar Helor 360 + 9900K = trotzdem heiß?

    Moin,
    also ich hab jetzt ne gute Lösung für mich gefunden. Mir ist aufgefallen, dass der Turbo bis 4,9 Ghz geht. Das ist ja sicher nicht bei jedem Board so? Ich habe den Turbo manuell jetzt für jede Kernsituation auf 4,5 Ghz gestellt. Der PC bleibt jetzt wesentlich kühler und Leistung ist trotzdem genug da.

    Jetzt habe ich allerdings ein anderes Problem. Seitdem ich an dem VCORE rumgespielt hatte und danach alles neu aufgesetzt habe, inklusive des aktuellsten BIOS, startet der PC komisch. Wenn ich den Kippschalter von der Stromleiste über Nacht ausschalte und morgens wieder anmache passiert das:

    Der PC geht an, nach einer Sekunde klickt das Netzteil wie beim Abschalten und der PC geht komplett aus, dann passiert 2-3 Sekunden nichts und erst dann startet der PC nochmal normal.

    Was kann das sein? Das war vorher nie der Fall. Egal, ob XMP an oder aus. Die Standardwerte des BIOS habe ich 2x neu geladen, was aber keine Veränderung bewirkt.

  9. #29
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    9.390

    AW: Cougar Helor 360 + 9900K = trotzdem heiß?

    Bei Asus würde ich sagen... ist normal, da der Rechner ein Memtest macht sobald er mal vom Netz war.
    Bei Gigabyte ist es mir nicht bekannt.
    PC: I9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X
    WaKü: EK-Monoblock ■ Aquastream Ultimate ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #30

    Mitglied seit
    11.04.2008
    Ort
    Im Süden, am Wasser
    Beiträge
    214

    AW: Cougar Helor 360 + 9900K = trotzdem heiß?

    Schau mal bitte ob nach dem Neustart-Klick-Neustart deine Einstellungen überhaupt noch stimmen. Denn wenn das Board eine Fehleinstellung feststellt, die den sauberen Start verhindert, dann kann es sein, dass es selbständig Anpassungen vornimmt. Das wäre dann eher nicht so optimal.
    Mich wundert auch, dass du bei 4,9 GHz Boost landest (ich gehe davon aus, dass du von allen Kernen und Threads sprichst). Denn das wäre eine übertaktung. Normal wäre 4,7 GHz allcore, wenn die Leistungsbegrenzung im UEFI aufgehoben ist.

    Das Feature "Enhanced Multicore Performance" ist hoffenlich nicht auf "enabled", oder? Wobei ich dann 5 GHz Vollgas und kein Runtertakten im Idle mehr erwarten würde... zu Finden ist dieser Punkt unter "Advanced Frequency Settings". Im Zweifel bitte auf "disabled" stellen.

Seite 3 von 4 1234

Ähnliche Themen

  1. I9 9900K und Corsair H150: Heiß und Temperatursprünge!
    Von feldspat im Forum Geschlossene Wasserkühlungen
    Antworten: 6
    Letzter Beitrag: 13.06.2019, 21:01
  2. Intel-CPUs: Core i9-9900K knapp unter 500 Euro, Core i7-8700K bei 360 Euro
    Von PCGH-Redaktion im Forum News-Kommentare zu CPUs
    Antworten: 89
    Letzter Beitrag: 08.05.2019, 12:22
  3. 360 Radiator für i9-9900K ?
    Von CochsyMC im Forum Wakü: Zusammenstellungen / Kaufberatung
    Antworten: 8
    Letzter Beitrag: 23.10.2018, 14:41
  4. Cougar QBX: Besonders kompaktes und trotzdem geräumiges Mini-ITX-Gehäuse für Spieler
    Von PCGH-Redaktion im Forum News-Kommentare zu Netzteilen und Gehäusen
    Antworten: 1
    Letzter Beitrag: 17.03.2015, 17:38
  5. Niedrige VCore beim OC, trotzdem ziemlich heiß, i7 860
    Von Gonzberg im Forum Overclocking: Prozessoren
    Antworten: 10
    Letzter Beitrag: 11.05.2012, 12:33

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •