Seite 1 von 4 1234
  1. #1

    Mitglied seit
    12.04.2016
    Beiträge
    199

    Corsair H60 AIO WaKü defekt oder normal?

    Hallo liebe Community,

    ich habe mir gestern zum ersten mal eine WaKü in meinen Rechner eingebaut, da mir die Temperaturen vom Ryzen 5 2600X mit
    dem Max Wraith Kühler zu hoch waren. Als Laie auf diesem Gebiet habe ich natürlich die einfache Methode einer AIO Kühlung genommen.

    Der Einbau war leicht und ging recht schnell. Doch beim ersten Einschalten kam dann die böse Überraschung.

    Normalerweise baue ich mir meine PC's möglichst als Silent PCs auf, so das selbst mit Luftkühlung höchstens der Luftstrom der Lüfter zu hören ist.
    Jetzt hatte ich erwartet dass sich dieser Zustand durch eine WaKü nicht verschlechtert, sondern hatte gehofft das diese nochmals leiser als der Max Wraith ist,
    welcher unter Last nervig Laut wurde.

    Also unter Last höre ich den Lüfter des Radiators absolut nicht, das ist schonmal positiv, jetzt das aber....

    Die WaKü gibt deutliche "blubber" geräusche von sich. Klingt quasi wie eine Aquariumpumpe nur etwas leiser. Über das summen der Pumpe kann ich hinwegsehen,
    das ist nicht wirklich laut. Aber da dieses Blubber geräusch auch im Idle bei 30° CPU Temp zu hören ist (verständlich, die Pumpe pumpt ja munter vor sich hin) ist das schon
    eine kleine enttäuschung. Im Office Betrieb war der PC vorher absolut gar nicht zu hören, jetzt klingt es eben so als wenn ein Aquarium auf meinem Schreibtisch steht.

    Ich dachte das die WaKü eventuell defekt wäre, habe diese also reklamiert und heute schon den Ersatz bekommen. Doch hier stellt sich das selbe Geräusch ein, nur etwas
    leiser als bei der Ersten. Jetzt ist meine Frage ob das bei WaKüs normal ist, oder ob die H60 von Corsair einfach mist ist, oder ob man da vlt noch was machen kann??
    (Evtl Luft im Kreislauf?) Mit den Temps bin ich auf jeden Fall zu frieden. Nach 15 Minuten Prime95 pendelten sich die Temperaturen auf 63° ein. Das war vorher deutlich höher.

    Da ich wirklich absolut keine Erfahrungen mit WaKü habe, bin ich da auf eure Erfahrungen und Ratschläge angewiesen. Auf dauer möchte ich das so aber nicht haben.

    Gruß Leekz

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    7.823

    AW: Corsair H60 AIO WaKü defekt oder normal?

    Mit einer Wasserkühlung wird normalerweise auch ein Ausgleichsbehälter mit verbaut, damit sollte sich Luft im System befinden das ganze im AGB ausgeglichen wird. Die Luft geht in den AGB und anstatt der Luft wird Wasser ins System ausgeglichen. Daher der Name Ausgleichsbehälter. Mit einem Custom Loop muss auch beim befüllen und entlüften immer wieder das Gehäuse in alle Richtungen geneigt werden damit sich die Luft lösen kann und ins AGB mit dem Druck der Pumpe gehen kann.

    Bei einer AIO gibt es aber kein AGB, trotzdem wird ein Loop nicht komplett befüllt da warmes Wasser sich auch etwas ausdehnen soll. Vielleicht ist auch einfach dein Loop nicht gut befüllt.

    Dir stehen nun zwei Möglichkeiten.

    Die erste wäre auch mal dein Gehäuse in alle Richtungen kippen/neigen und hoffen die Luft weicht in den Radiator aus.
    Die zweite ist noch destilliertes Wasser nachfüllen. Mir ist nur bei deiner Pumpe nicht bekannt ob sich dort ein Füllport befindet.
    Zum nachfüllen würde ich aber die AIO ausbauen damit falls doch was daneben geht kein Wasser auf die teure Hardware läuft.

    Die dritte Möglichkeit wäre die AIO zu reklamieren und zurück zu senden.
    WaKü: cuplex kryos XT ■ Aquastream Ultimate ■ AE6LT ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt
    PC: Intel i9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X

  3. #3

    Mitglied seit
    12.04.2016
    Beiträge
    199

    AW: Corsair H60 AIO WaKü defekt oder normal?

    Vielen Dank für diese ausführliche Erklärung
    Das macht mir schon mal Hoffnung das man doch noch was dran ändern kann. Ich habe beim Einbau an der Pumpe eine Art Schraube / Stopfen gesehen, eventuell ist dieser ja zum Nachfüllen gedacht. Da werde ich mal gucken was ich dazu im Internet herausfinden kann.

    Aus deiner Antwort lese ich auch heraus das dieses Blubbern eigentlich bei einer vernünftigen WaKü nicht vorhanden sein sollte, richtig?
    Dann habe ich natürlich Pech gehabt das es bei der zweiten auch so ist, nur eben etwas leiser. Bei der zweiten ist die Pumpe fast lauter als das störende Geräusch.

    Ich probiere mal den Tipp mit dem kippen/neigen, wenn das nicht hilft werde ich mal gucken ob man dort noch was nachfüllen kann oder nicht. Reklamieren würde ich nur als aller letzten Schritt machen, da ich mit der Kühlleistung wirklich sehr zufrieden bin, und da der Lüfter nicht mal unter Last wirklich hoch dreht top.

    Kann eventuell jemand, der diese WaKü auch mal genutzt oder evtl immer noch in Benutzung hat berichten ob das bei dieser WaKü ein generelles Problem ist? Wenn ja würde ich eventuell überlegen doch zu einer teureren Variante zu greifen, wenn ich dafür wieder einen nicht hörbaren PC habe

    Mir hat bei der H60 gefallen das der Radiator so klein ist und das sich dieser deswegen hinten im Case verbauen lässt. Sieht vom Kabelmanagement her meiner meinung nach besser aus und dadurch hab ich keine warme Luft im Case

  4. #4

    Mitglied seit
    12.04.2016
    Beiträge
    199

    AW: Corsair H60 AIO WaKü defekt oder normal?

    Ich habe das Gehäuse eben mal geneigt und gedreht und habe dabei feststellen müssen, das wenn ich das Gehäuse zur Rückwand kippe, das Blubbern komplett verschwindet. Leider sind das wohl gute 25-30° Neigung ab der das Blubbern vollstädig verschwindet.

    Hat da jemand vielleicht eine Idee woran das liegt? Doch zu wenig Wasser im Kreislauf? Oder zu viel Luft? Hab den PC jetzt erstmal gegen die Wand gelehnt, aber eine Dauerlösung ist das definitiv nicht

    Danke schonmal für den Tipp IICARUS.



    Edit: Wird das Gehäuse genau zur anderen Seite gekippt, wird das Blubbern deutlich lauter.

  5. #5
    Avatar von Narbennarr
    Mitglied seit
    15.05.2015
    Liest
    PCGH.de & Heft
    Beiträge
    4.071

    AW: Corsair H60 AIO WaKü defekt oder normal?

    Wo hast du den Radiator montiert, und wie rum?
    Die Welt ist wirklich komisch, aber der Witz ist die Menschheit. -H.P. Lovecraft-

  6. #6
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    7.823

    AW: Corsair H60 AIO WaKü defekt oder normal?

    Das kippen sollte eine Verlagerung der Kühlflüssigkeit verursachen, aber wenn zu wenig Wasser eingefüllt ist wirst du zu viel Luft drin haben.
    Daher gibt es da nur entweder sofern möglich was nachfüllen oder reklamieren und austauschen lassen.
    WaKü: cuplex kryos XT ■ Aquastream Ultimate ■ AE6LT ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt
    PC: Intel i9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X

  7. #7
    Avatar von Schmücker
    Mitglied seit
    23.08.2010
    Beiträge
    252

    AW: Corsair H60 AIO WaKü defekt oder normal?

    Eine bestimmte Wasser-Kühlung aufgrund von kleinem Radiator kaufen und einen leisen PC haben wollen ist etwas falsch überlegt. Je kleiner der Radiator desto mehr muss der Lüfter drehen.

    @All
    Ist schon mal jemand auf die Idee gekommen einen einfachen AGB an einer AIO zu monitieren um was befüllen und überwachen zu vereinfachen?
    I7-860 @3,8Ghz / Noctue NH-C14 / Corsair 8 GB / Gigabyte GA-P55-UD3 / Win7 64 @ SSD
    Geforce GTX 570 @1680x1050
    G15 / Roccat Kone


  8. #8
    Avatar von Narbennarr
    Mitglied seit
    15.05.2015
    Liest
    PCGH.de & Heft
    Beiträge
    4.071

    AW: Corsair H60 AIO WaKü defekt oder normal?

    Der kleine Radi hat ja nix mit mit den Pumpengeräuschen zu tun, der Lüfter stört ihn ja nicht. Eine Corsair kannst du auch nicht so einfach auseinander bauen, möglich, aber nicht trivial!

    Wichtig ist es, wo und wie man den Radi einbaut, damit man ihn als AGB nutzen kann
    Die Welt ist wirklich komisch, aber der Witz ist die Menschheit. -H.P. Lovecraft-

  9. #9
    Avatar von Schmücker
    Mitglied seit
    23.08.2010
    Beiträge
    252

    AW: Corsair H60 AIO WaKü defekt oder normal?

    Wo sitzt denn bei den Teilen der Nachfüllstutzen? Der müsste doch eigentlich den höchste Punkt haben damit man nachfüllen kann.
    Geändert von Schmücker (31.03.2019 um 10:57 Uhr)
    I7-860 @3,8Ghz / Noctue NH-C14 / Corsair 8 GB / Gigabyte GA-P55-UD3 / Win7 64 @ SSD
    Geforce GTX 570 @1680x1050
    G15 / Roccat Kone


    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    7.823

    AW: Corsair H60 AIO WaKü defekt oder normal?

    Ich kenne von anderen AIO das am Kühler selber ein Einflussstützen mit dran ist.
    Da ist nichts mit höchster Punk, daher sollte eine AIO auch ausgebaut werden.

    Zudem ist es auch besser falls was überlaufen sollte, dann läuft das ganze nicht aufs Mainboard oder auf andere Bauteile.
    Pumpe muss natürlich mit einem Netzteil dazu ans laufen gebracht werden.

    Aber wenn die AIO noch neu ist austauschen lassen oder zurück geben.
    War ehe keine gute Entscheidung nur einen 120mm Radiator zu nehmen, denn damit bekommt man zwar den Prozessor auch gekühlt, aber nicht gut und auch nicht leise. Besser als ein Luftkühler ist er daher auch wenn hier Wasser mit ins Spiel kommt nicht! Um ein Prozessor gut zu kühlen sollte daher schon mindestens ein 240mm Radiator verbaut werden, wenn größer kann ggf. auch mit weniger Drehzahl der Lüfter gekühlt werden.
    WaKü: cuplex kryos XT ■ Aquastream Ultimate ■ AE6LT ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt
    PC: Intel i9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X

Seite 1 von 4 1234

Ähnliche Themen

  1. Corsair H60 (CWCH60) defekt?
    Von Guru4GPU im Forum Geschlossene Wasserkühlungen
    Antworten: 5
    Letzter Beitrag: 10.10.2015, 04:20
  2. MSI Geforce GTX 980 Ti Sea Hawk: Mit Corsair-AiO-Wakü für 850 Euro
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 8
    Letzter Beitrag: 18.09.2015, 08:37
  3. Corsair Hydro H100i GTX & H80i GT: AiO-Waküs vorerst zurückgerufen
    Von PCGH-Redaktion im Forum Geschlossene Wasserkühlungen
    Antworten: 14
    Letzter Beitrag: 01.05.2015, 02:42
  4. Corsair Hydro H110i GT: Verkaufsstart der AiO-Wakü soll bald für 140 Euro beginnen
    Von PCGH-Redaktion im Forum Geschlossene Wasserkühlungen
    Antworten: 13
    Letzter Beitrag: 03.03.2015, 12:02
  5. corsair h60 temps normal?
    Von wandtisch im Forum Geschlossene Wasserkühlungen
    Antworten: 5
    Letzter Beitrag: 01.07.2012, 21:13

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •