Seite 4 von 4 1234
  1. #31
    Avatar von Nacer
    Mitglied seit
    10.03.2019
    Beiträge
    52

    AW: Corsair H60 AIO WaKü defekt oder normal?

    Du hast ja nun schon deine Wakü reklamiert, du hattest aber definitiv Luft in der Pumpenkammer.. Du hättest die Wakü nochmals demontieren müssen... Den radiator hin und her drehen, ebenso die Pumpe, während die Pumpeneinheit unten hängt.. So wäre die Luft aus der Pumpenkammer entwichen und alles wäre cool gewesen.

    Wie IIcarus ja schon andeutete war dein Radiator dort nicht optimal platziert gewesen.. Oben im Deckel/ höher als die Montierte Pumpe ist immer besser.. Gerade bei Aio-wasserkühlung.

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #32
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    7.821

    AW: Corsair H60 AIO WaKü defekt oder normal?

    Ich würden den Radiator oben verbauen, aber so das die Lüfter durch den Radiator rein blasen und nicht raus. Denn so blasen die Lüfter durch den Radiator die Luft aus dem Raum durch und die Wassertemperatur kann noch mehr absteigen. Vorne würde ich normale Gehäuselüfter lassen damit die Grafikkarte noch ausreichend mit Luft versorgt wird. Hinten natürlich noch ein Lüfter der die ganze warme Luft raus bringt.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IICARUS_2019.03.20_22h37m20s_001_.png 
Hits:	6 
Größe:	11,0 KB 
ID:	1040201

    Das hat mit Push/Pull nichts zu tun und habe ich auch nirgendwo was von geschrieben.

    Verbaust du den Radiator vorne profitiert der zwar auch von der Raumtemperatur aber deine Grafikkarte wird etwas wärmer werden.
    In einem Fall von mir hat es etwa 5-7°C schlechtere Temperaturen der Grafikkarte ergeben, was natürlich am ende auch nicht so schlimm war.
    WaKü: cuplex kryos XT ■ Aquastream Ultimate ■ AE6LT ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt
    PC: Intel i9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X

  3. #33

    Mitglied seit
    12.04.2016
    Beiträge
    199

    AW: Corsair H60 AIO WaKü defekt oder normal?

    Zitat Zitat von IICARUS Beitrag anzeigen
    Das hat mit Push/Pull nichts zu tun und habe ich auch nirgendwo was von geschrieben.
    Doch hast du, mehr mals mittlerweile, auch wenn du nicht genau das Wort verwendet hast.

    Zitat Zitat von IICARUS Beitrag anzeigen
    Ich würden den Radiator oben verbauen, aber so das die Lüfter durch den Radiator rein blasen und nicht raus.
    Das nennt man auch Push, weil du die Luft in dieser anordnung, wie du ja schon selber sagst durch den Radiator "drückst" bzw pushst

    Was mich dabei jedoch stört, bei dieser Anordnung habe ich 4 Lüfter die Luft reinbefördern, aber nur einen der rausbefördert. Der eine 120mm schafft es doch niemals die Warme Luft vom Radiator + Graka noch vernünftig rauszubefördern oder nicht? Da würde die Graka doch auch wärmer werden. Oder sehe ich das falsch?


    @Nacer Okay, hätte ich das eher gewusst hätte ich das nochmal probiert, aber drehen während des Betriebs hat zumindest nicht geholfen. Was sagst du zu meiner Überlegung zu der Platzierung des Radiators? Ist es trotzdem sinnvoller den Radiator Oben zu installieren?

    Aber eigentlich bin ich ganz froh das ich die H60 reklamiert habe, der 240er Radiator sollte seine Arbeit ja besser verrichten als der 120er der H60

  4. #34
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    7.821

    AW: Corsair H60 AIO WaKü defekt oder normal?

    Von einer Push und Pull Konfiguration was du mir vorgeworfen hast habe ich nie was geschrieben.
    Was Push und Pull ist brauchst mir nicht erklären.

    Und zum Rest musst du selbst wissen was du möchtest.
    In diesem Sinn... einfach selbst testen was für dich am besten ist.
    Geändert von IICARUS (04.04.2019 um 08:39 Uhr)
    WaKü: cuplex kryos XT ■ Aquastream Ultimate ■ AE6LT ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt
    PC: Intel i9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X

  5. #35
    Avatar von Nacer
    Mitglied seit
    10.03.2019
    Beiträge
    52

    AW: Corsair H60 AIO WaKü defekt oder normal?

    @leekz
    Ja ich würde ihn oben platzieren. In der Front ist etwas unvorteilhaft, jedoch nur wegen der Aio und der sich daraus resultierenden Luftblasen Problematik.Es wurde ja schon erwähnt das die nie Komplett mit Flüssigkeit befüllt sind, es muss sich ja noch ein wenig ausdehnen können.+Nach ein paar Jahren wird auch etwas an Kühlflüssigkeit verloren gehen. Du könntest ihn in die Front setzen, müsstest aber die Anschlüsse vom Radiator unten haben. Erfahrungsgemäß sind die Schläuche aber nur rund 300mm lang. Das reicht nicht bis zur CPU. Leider...

    Und ja, mehr Kühlerfläche ist immer besser.

  6. #36

    Mitglied seit
    12.04.2016
    Beiträge
    199

    AW: Corsair H60 AIO WaKü defekt oder normal?

    Okay, dann werde ich den Radiator zuerst oben einbauen und gucken wie sich die Temps verhalten.
    Falls was nicht passt kann ich es ja nochmal umbauen.

    Danke nochmal für eure Einschätzungen und eure Unterstützung
    Und vorallem für den Tipp von IICARUS mit der WK von CM.

    Wenn alles da ist und eingebaut wurde melde ich mich nochmal.

  7. #37

    Mitglied seit
    12.04.2016
    Beiträge
    199

    AW: Corsair H60 AIO WaKü defekt oder normal?

    Also die Cooler Master MasterLiquid ML240L ist heute angekommen und bereits verbaut.
    Der Radiator sitzt oben im Gehäuse und saugt Luft an, die Temps sind damit gute 5° kühler als mit der Corsair H60 und optisch macht sie auch was her.
    Die Pumpe ist absolut nicht zu hören und vor allem macht diese WK keine blubber Geräusche

    Damit bin ich schonmal sehr zu frieden, aber die Lüfter die mit der WK kamen sind ja mal schrecklich laut. Selbst im Idle bei nun 27° geht von den Lüftern ein niederfrequentes
    deutlich wahrnehmbares Laufgeräusch aus, das mit höheren Drehzahlen noch lauter wird. Die Lüfter vom Corsair H60 hat man gar nicht gehört, auch in Prime95 waren diese
    absolut nicht zu hören. Sind die Lüfter von CM qualitativ so schlecht oder habe ich hier schon wieder ein Sonntagsgerät bekommen?

    Sonst werde ich wohl die Lüfter nochmal gegen andere Tauschen.

    Den Rest wird die Zeit zeigen

Seite 4 von 4 1234

Ähnliche Themen

  1. Corsair H60 (CWCH60) defekt?
    Von Guru4GPU im Forum Geschlossene Wasserkühlungen
    Antworten: 5
    Letzter Beitrag: 10.10.2015, 04:20
  2. MSI Geforce GTX 980 Ti Sea Hawk: Mit Corsair-AiO-Wakü für 850 Euro
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 8
    Letzter Beitrag: 18.09.2015, 08:37
  3. Corsair Hydro H100i GTX & H80i GT: AiO-Waküs vorerst zurückgerufen
    Von PCGH-Redaktion im Forum Geschlossene Wasserkühlungen
    Antworten: 14
    Letzter Beitrag: 01.05.2015, 02:42
  4. Corsair Hydro H110i GT: Verkaufsstart der AiO-Wakü soll bald für 140 Euro beginnen
    Von PCGH-Redaktion im Forum Geschlossene Wasserkühlungen
    Antworten: 13
    Letzter Beitrag: 03.03.2015, 12:02
  5. corsair h60 temps normal?
    Von wandtisch im Forum Geschlossene Wasserkühlungen
    Antworten: 5
    Letzter Beitrag: 01.07.2012, 21:13

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •