1. #1
    Avatar von rackcity
    Mitglied seit
    27.09.2013
    Liest
    PCGH.de
    Ort
    Neu-Ulm
    Beiträge
    1.885

    G.Skill Trident Z Neo Maximus XI Probleme

    Hallo,

    Habe nun schon gut 2 Monate die o.g Rams. Sind die 2x 16 CL16-19-19-39er Rams.

    Laufen tun sie soweit, nur nicht mit XMP. Habe bereits die Timings auch schon selbst eingestellt und versucht etwas zu entschärfen. Liefen kurzzeitig bei 3200 allerdings in diversen Spielen nun (neue Titel) doch nicht mehr. Kriege immer wieder sporadische BSOD (die teils beim reboot nach ersten bsod gleich wieder kommen). Lasse ich sie stock laufen ohne XMP gibt es keine Probleme.. Allerdings möchte ich ungerne 3600er Rams nutzen und auf 2133 laufen lassen..

    Ist bei G.Skill evtl. etwas bekannt das die Rams Probleme mit dem Board haben?

    Riegel stecken in A2 B2.

    Rest ist zu Testzwecken auf default gewesen. Kein CPU, GPU OC..

    In Memtest über Nacht gab es auch keine Fehler. Bin aktuell etwas überfragt..

    Gruß
    Geändert von rackcity (12.01.2020 um 23:36 Uhr)
    9900KS / 360er Radi / Asus ROG Maximus XI Hero / 32gb G.Skill 3600 / MSI RTX 2080Ti / 2TB (M.2 + NVME) / Asus Xonar Essence STX / BeQuiet E11 750w / Lian Li o11

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von Cody_GSK
    Mitglied seit
    19.06.2017
    Ort
    Memory Lane
    Beiträge
    126

    AW: G.Skill Trident Z Neo Maximus XI Probleme

    Hallo rackcity

    Es handelt sich um F4-3600C16D-32GTZNC?

    Bitte teste die beiden Module einzeln auf Funktion.

    Wenn du das XMP aktivierst wähle bitte XMP-II aus und verneine die Abfrage zum automatischen Optimieren der CPU-Einstellungen.

    Wenn das Problem mit beiden Modulen besteht, teste bitte zusätzlich eine andere BIOS Version (ältere/neueste).

    Gruß

    Cody

    G.SKILL Deutschland
    Tech Support Team

  3. #3
    Avatar von rackcity
    Mitglied seit
    27.09.2013
    Liest
    PCGH.de
    Ort
    Neu-Ulm
    Beiträge
    1.885

    AW: G.Skill Trident Z Neo Maximus XI Probleme

    Hallo Cody,

    Ja, sind die richtigen.

    Einzeln getestet, keine Fehler.

    XMP 1 & 2 probiert und die hinterhältige Frage wo man gern überspringt selbstverständlich verneint.

    Habe jetzt mal SA und IO hochgeschraubt und teste aktuell. Habe da einen Verdacht..

    Wenn das nicht hilft nehme ich ein älteres Bios, hatte aber deswegen geupdated eigentlich.. Gehe ich mal nen Stückchen zurück.

    Ich melde mich.
    9900KS / 360er Radi / Asus ROG Maximus XI Hero / 32gb G.Skill 3600 / MSI RTX 2080Ti / 2TB (M.2 + NVME) / Asus Xonar Essence STX / BeQuiet E11 750w / Lian Li o11

    • Bitte einloggen, um diese Anzeige auszublenden.

Ähnliche Themen

  1. G Skill Trident Z Neo 3600MHz CL18 RGB Beleuchtung asynchron
    Von L-TM im Forum Mainboards und Arbeitsspeicher
    Antworten: 8
    Letzter Beitrag: 05.01.2020, 06:58
  2. G.Skill Trident Z Neo: DDR4-3800 mit CL14 für Ryzen angekündigt
    Von PCGH-Redaktion im Forum News-Kommentare zu Mainboards und RAM
    Antworten: 44
    Letzter Beitrag: 06.08.2019, 08:46
  3. G.Skill Trident Z Neo: Neue Speicher-Kits für Ryzen 3000 vorgestellt
    Von PCGH-Redaktion im Forum News-Kommentare zu Mainboards und RAM
    Antworten: 14
    Letzter Beitrag: 20.07.2019, 16:45
  4. G.Skill Trident Z Neo: DDR4-RAM für AMDs Ryzen 3000
    Von PCGH-Redaktion im Forum News-Kommentare zu Mainboards und RAM
    Antworten: 16
    Letzter Beitrag: 09.07.2019, 08:42
  5. MSI B350 Gaming Pro Carbon + G.skill Trident Z 3200 CL 16 Problem
    Von Johnygosu im Forum Mainboards und Arbeitsspeicher
    Antworten: 27
    Letzter Beitrag: 20.09.2017, 19:01

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •