Likes Likes:  0
  1. #1

    Mitglied seit
    05.03.2019
    Beiträge
    1

    RAM-Problem

    Hallo Forum
    Ich habe mir einen PC gebaut und nun um 2 RAM auf 4 Stück erweitert.
    Nun zu meinem Problem: Ich bekomme immer wieder Blue Screens.

    Mein PC:
    MSI B350 Gaming Plus
    AMD Ryzen 5 1600X
    Zotac GTX 1060 3GB
    Be Quiet! Pure Power 10 500W
    G.Skill Aegis 4 x 4GB DDR4 2400Mhz
    Weiters habe ich noch 3 Festplatten und ein DVD-Laufwerk in meinem PC.

    Ich habe schon versucht den RAM manuell und automatisch einzustellen und die RAM-Riegel durchzutauschen.

    Hoffe mir kann jemand helfen und ich hoffe auch, dass ich meine Frage i Richtigen Forum gestellt habe.

    Mfg Hrduzie

    •   Alt
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von Cody_GSK
    Mitglied seit
    19.06.2017
    Ort
    Memory Lane
    Beiträge
    94

    AW: RAM-Problem

    Hallo Hrduzie

    Es handelt sich also um zwei Kits vom Typ F4-2400C15D-8GIS oder F4-2400C17D-8GIS?

    Leider gehören diese wie auch auf der Produktseite angegeben zu unseren Intel Modellen und wurden nicht mit dem MSI B350 Gaming Plus oder AM4 Mainboards generell auf Kompatibilität geprüft. Die einwandfreie Funktion ist daher auch im Einzelbetrieb leider nicht garantiert.

    Darüber hinaus wurde eine Mischbestückung, auch mit zwei Kits eines Typs, von uns nicht ab Werk getestet und es können daher Inkompatibilitäten auftreten. Deshalb ist unsere Empfehlung auch wenn möglich stets ein einzelnes Kit mit der gewünschten Gesamtkapazität von unserer QVL zu verwenden.

    Um festzustellen, ob eine Inkompatibilität zwischen beiden Kits vorliegt, empfiehlt es sich diese zunächst einzeln mit MemTest86 auf Funktion zu testen. Verwende dazu bitte die im Handbuch des Mainboards empfehlen Steckplätze. Wenn beide Kits für sich problemlos funktionieren, jedoch auch mit manueller Konfiguration der Speichereinstellungen kein stabiler Betrieb möglich war, sind diese untereinander inkompatibel.

    Wenn eines der Kits bei Standardeinstellungen im Einzelbetrieb aber Fehler in MemTest86 ausgibt, liegt möglicherweise ein Defekt vor. Um dies zu verifizieren, müsste man es allerdings in einem kompatiblen System auf Funktion prüfen, was freilich nicht immer möglich ist. Dann würde ich empfehlen sich damit an den Händler zu wenden, welcher eine solche Prüfung gegebenenfalls durchführen kann und das Kit dann gegebenenfalls als Gewährleistungsfall austauscht.

    Gruß

    Cody

    G.SKILL Deutschland
    Tech Support Team

Ähnliche Themen

  1. RAM-Problem: G.Skill F2-8000C, falsche Spannung?
    Von Tarkant im Forum Overclocking: Mainboards und Speicher
    Antworten: 20
    Letzter Beitrag: 04.12.2008, 10:13
  2. EVGA 680i SLI Ram-Probleme
    Von thorty80 im Forum Mainboards und Arbeitsspeicher
    Antworten: 0
    Letzter Beitrag: 24.11.2008, 19:28
  3. ram problem mit x48t-dq6
    Von genetic im Forum Mainboards und Arbeitsspeicher
    Antworten: 0
    Letzter Beitrag: 13.07.2008, 21:58
  4. RAM-Probleme
    Von Incredible Alk im Forum Windows 7, 8(.1) und 10, Windows allgemein
    Antworten: 28
    Letzter Beitrag: 24.04.2008, 20:54
  5. RAM Probleme - Ich bitte um Hilfe
    Von phaYne im Forum Mainboards und Arbeitsspeicher
    Antworten: 21
    Letzter Beitrag: 03.03.2008, 14:27

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •