Seite 1 von 2 12
  1. #1

    Mitglied seit
    01.11.2016
    Beiträge
    1.122

    Aktuelle Probleme auf einen Blick

    Aktuell bekannte Probleme:

    FAH meldet Uploadprobleme - gefixt
    - mit Upload Server der Tempe University 155.247.166.*
    [Upload Issues]


    PPD werden im Client falsch angezeigt - gefixt
    - Bekanntes Problem
    - Bei einigen Projekten werden die PPD im Client falsch angezeigt, da der Quick Return Bonus (QRB) falsch berechnet wird
    - Die Gutschrift der Punkte erfolgt jedoch richtig und kann im EOC nachverfolgt werden


    AMD RX 5000 - Falten nicht möglich - gefixt

    ==> Wenn die Flag
    client-type advanced eintragen ist holt sich NAVI eine 22er WU und mit DER funktioniert alles <==

    - Aktuell ist es nicht möglich mit Navi-Karten zu falten (RX 5xxx)
    - Betroffen ist Windows sowie Linux
    - Grund ist eine Nicht-Kompatibilität der Navi-Architektur mit der im FahCore_21 genutzten OpenMM-Version (6.3)
    - Navi funktioniert mit Open_MM (7.4) - dafür gibt es aber (noch) keinen FahCore
    - Es ist ungewiss, wann es einen neuen Core geben wird


    NaCl-Falten nicht mehr möglich
    - NaCl-Falten wurde dauerhaft deaktiviert aufgrund von Änderungen in Chrome und zukünftigen Änderungen in der FAH-Infrastruktur

    EOC Status funtkionieren aktuell - gefixt
    - die Punkte im EOC sind manchmal nicht aktuell
    - die Punkte werden jedoch meistens korrekt nachgebucht
    - derzeit funktioniert die Anzeige der Punkte korrekt.
    [05.10.2019: es wurden viel zu viele Punkte nachgebucht. V.A. bei anderen Teams
    Am 05.10.2019 wurden bei allen Usern QRB nachgebucht, die teilweise über Monate nicht vergeben wurden.

    Offizielle Meldung hierzu: Bonus recredit – Folding@home

    Client bleibt beim Download hängen
    - manchmal bleibt der Client beim Download hängen
    - Reboot oder IP Neuzuweisung behebt das Problem
    - es wurde ein Skript entwickelt, welches automatisch die IP neu zuweist oder einen Reboot ausführt, falls das Problem auftritt --> Skript zur Behebung des Downloadproblems

    ____________________________________________________________________________________________________ __________________________

    Dieser Post wird soweit wie möglich aktualisiert, wenn sich Änderungen ergeben.
    Er dient nur der schnellen Übersicht über aktuelle Probleme.

    Bitte in diesem Thread keine Diskussionen lostreten.
    Für Diskussionen ist die Rumpelkammer da.
    Geändert von Bumblebee (20.01.2020 um 11:30 Uhr)

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von brooker
    Mitglied seit
    19.12.2014
    Ort
    Wolfsburg
    Beiträge
    4.274

    AW: Aktuelle Probleme auf einen Blick

    update: zwei Fehler wurden gefixed

  3. #3

    Mitglied seit
    01.11.2016
    Beiträge
    1.122

    AW: Aktuelle Probleme auf einen Blick

    update:
    EOC zeigt falsche Werte an
    falscher Kommentar meinerseits wurde geändert.
    Geändert von foldinghomealone (06.10.2019 um 12:55 Uhr)

  4. #4

    Mitglied seit
    01.11.2016
    Beiträge
    1.122

    AW: Aktuelle Probleme auf einen Blick

    update:
    Downloadproblem

  5. #5

    Mitglied seit
    01.11.2016
    Beiträge
    1.122

    AW: Aktuelle Probleme auf einen Blick

    update: Uploadprobleme

  6. #6

    Mitglied seit
    01.11.2016
    Beiträge
    1.122

    AW: Aktuelle Probleme auf einen Blick

    update: Navi funktioniert

  7. #7
    Avatar von Bumblebee
    Mitglied seit
    04.09.2007
    Ort
    wo die Touristen gerne wohnen
    Beiträge
    11.407

    AW: Aktuelle Probleme auf einen Blick

    Zitat Zitat von foldinghomealone Beitrag anzeigen
    update: Navi funktioniert
    Der Vollständigkeit halber:

    Wenn die Flag client-type advanced eintragen ist holt sich NAVI eine 22er WU und mit DER funktioniert alles

    Core i7 2600K @ 4500MHz/ @ WaKü // ASUS P8P67-M Pro 4GB Corsair PC-3 667MHz @ 800 // 2x GTX 560Ti @ 900/1000/1800
    Server I 2 x Xeon X5675 @ 3340 MHz @WaKü / EVGA SR2 /II\ Server II 2 x Opteron 6272 @2100 MHz@LuKü / ASUS KGPE-D16


  8. #8
    Avatar von JayTea
    No Adblocker!

    Mitglied seit
    04.08.2016
    Beiträge
    968

    AW: Aktuelle Probleme auf einen Blick

    Nach dem Ausbau der GPU sieht es folgendermaßen aus:
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	fah.JPG 
Hits:	56 
Größe:	69,5 KB 
ID:	1077488
    Den GPU-Slot hatte ich zuvor nicht gelöscht.
    Zugegebenermaßen hatte ich den Client jetzt auch noch nicht neu installiert.
    Geht s auch einfacher den wieder ans Laufen zu bringen?

  9. #9
    Avatar von Bumblebee
    Mitglied seit
    04.09.2007
    Ort
    wo die Touristen gerne wohnen
    Beiträge
    11.407

    AW: Aktuelle Probleme auf einen Blick

    Irgendwie stehe ich jetzt maximal auf dem Schlauch
    Wenn du die GPU ausbaust dann kann doch F@h keine finden

    Core i7 2600K @ 4500MHz/ @ WaKü // ASUS P8P67-M Pro 4GB Corsair PC-3 667MHz @ 800 // 2x GTX 560Ti @ 900/1000/1800
    Server I 2 x Xeon X5675 @ 3340 MHz @WaKü / EVGA SR2 /II\ Server II 2 x Opteron 6272 @2100 MHz@LuKü / ASUS KGPE-D16


    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10
    Avatar von JayTea
    No Adblocker!

    Mitglied seit
    04.08.2016
    Beiträge
    968

    AW: Aktuelle Probleme auf einen Blick

    (Sollte eigentlich in die Rumpelkammer.)

    Genau, daher sollte der Client “leer“ sein, weil kein slot mehr vorhanden/belegt ist. Daraufhin hatte ich einen CPU-Slot erstellen wollen was aber nicht ging, weil ich nicht in die entsprechende Config reinkam. Der Client hing bei “Updating“ fest. (Siehe Screenshot)

Seite 1 von 2 12

Ähnliche Themen

  1. Antworten: 23
    Letzter Beitrag: 08.08.2017, 15:50
  2. pcgh website aktuell Probleme?
    Von Novorapid im Forum PCGH-Webseite
    Antworten: 7
    Letzter Beitrag: 24.04.2017, 13:19
  3. "Erklären Sie es mir, als wäre ich 6 Jahre alt" "Aktuelle Rechner Probleme"
    Von Tripleh84 im Forum Komplette Rechner: Praxisprobleme
    Antworten: 13
    Letzter Beitrag: 20.02.2013, 15:59
  4. Alte Konfig - immer noch aktuell? EDIT: Neues Problem ;)
    Von lunar19 im Forum Wakü: Zusammenstellungen / Kaufberatung
    Antworten: 13
    Letzter Beitrag: 08.12.2012, 17:11
  5. aktuelles Problem mit der Main, eher seltsam als schlimm
    Von rabe08 im Forum PCGH-Extreme-Forum (nur Feedback zum Forum!)
    Antworten: 4
    Letzter Beitrag: 14.01.2011, 17:18

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •