1. #34981
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    9.045

    AW: WaKü***Quatsch***Thread

    Die 0% Korrektur meinte ich jetzt auch nicht, sondern das dein DFS ausgewählt ist.
    PC: I9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X
    WaKü: EK-Monoblock ■ Aquastream Ultimate ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt

    •   Alt
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #34982

    Mitglied seit
    15.06.2019
    Beiträge
    182

    AW: WaKü***Quatsch***Thread

    Zitat Zitat von ForceScout Beitrag anzeigen
    Einstellen brauchte ich nichts, die 0% Korrektur waren von Anfang an drin.
    Naja dann vertraue ich den Werten mal einigermaßen
    Ich hoffe wir haben dir weitergeholfen ^^ gud game

    PS: sag bescheid wie der Mora läuft

  3. #34983
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    9.045

    AW: WaKü***Quatsch***Thread

    Die Aquasuite hat wieder eine neue Version erhalten und nun wurde auch der Hardware Monitor davon aktualisiert. Finde ich gut, denn nun kann ich auch an die Leistungsdaten von meinem Asus Hero Board zugreifen und muss nicht mehr dazu HWInfo verwenden. Das hatte ich mit meinem alten Asrock Board damals auch bereits mit dabei, aber mein Hero wurde bisher noch nicht mit unterstützt.
    Geändert von IICARUS (11.07.2019 um 22:05 Uhr)
    PC: I9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X
    WaKü: EK-Monoblock ■ Aquastream Ultimate ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt

  4. #34984
    Avatar von ForceScout
    Mitglied seit
    02.07.2018
    Liest
    PCGH.de
    Ort
    Niedersachsen
    Beiträge
    135

    AW: WaKü***Quatsch***Thread

    Zitat Zitat von IICARUS Beitrag anzeigen
    Die 0% Korrektur meinte ich jetzt auch nicht, sondern das dein DFS ausgewählt ist.
    War auch automatisch ausgewählt!

    Ich hab mich noch nicht wieder getraut ein Update der aquasuite zu machen... Jetzt geht gerade wieder das ambientpx



  5. #34985
    Avatar von iGameKudan
    Mitglied seit
    09.07.2013
    Liest
    PCGH.de
    Ort
    Berlin
    Beiträge
    6.936

    AW: WaKü***Quatsch***Thread

    Zitat Zitat von WhoRainZone Beitrag anzeigen
    Ich hatte lange den ZMT drin, aber ich finde klare Tubes schöner
    Geht mir auch genauso. Die EK ZMT-Schläuche sind zwar wegen den nahezu fehlenden Weichmachern schön und toll, optisch sind die aber nicht zu dolle (zumal ich da bei mehreren Käufen bisher immer außen Produktionsspuren hatte...).
    Solange wie ich ein Case ohne Fenster habe wär mir das latte, aber bei einem Case mit Fenster müsste schon das restliche System passen, damit schwarze Schläuche gut aussehen.

    Zitat Zitat von WhoRainZone Beitrag anzeigen
    Ich hatte meinen Loop jetzt etwa 1 Jahr laufen, und die Kühler waren relativ sauber, nur minimal was drin.
    so oft wie ich normalerweise dran rumbastel, juckt das nicht
    Wo ich damals meinen Loop erstmalig im Betrieb hatte, anfangs noch mit Mayhems Ultra Clear 16/10er-Schlauch, hatte ich in meinem Heatkiller IV Pro doch schon einige Ablagerungen. Das waren irgendwie drei Monate oder so.
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20180701_153857.jpg 
Hits:	48 
Größe:	2,19 MB 
ID:	1051695

    Wobei dabei die Tatsache reinspielt, dass ich den Radiator den ich damals zusätzlich verbaut habe auch nicht gespült habe (Magicool Copper Radiator III 360mm) und das daher durchaus am Radiator gelegen haben könnte.
    Am Ende habe ich halt schlicht aufgehört farbiges DP Ultra zu nutzen. Habe dann versucht möglichst viel grünes DP Ultra aus dem Loop zu pusten und anschließend bei jeder Arbeit am Loop grundsätzlich nur klares DP Ultra nachgekippt (ich entleere den Loop nie komplett).

    Irgendwann habe ich dann, weil der Ultra Clear-Schlauch bei Caseking öfters mal ausverkauft ist, angefangen auf EK ZMT umzurüsten. Auch, um einem eventuellen Weichmacherproblem aus dem Weg zu gehen.

    Zitat Zitat von WhoRainZone Beitrag anzeigen
    Also mit den EK-Schläuchen wird das nicht funktionieren, die Sicherung bekommt man bei den offiziell 15,9/11,1 Schlauch schon kaum drauf.
    Aber ich hab noch bisschen 16/10er ZMT zuhause, könnte ich ja mal testen
    Bist du dir ganz sicher, dass der EK-Schlauch äußerlich nur 15,9mm Durchmesser hat? Mit 15,9mm Außendurchmesser müssten die Schläuche eigentlich einfacher raufgehen wie mit 16,0 oder 16,1mm.
    Gegenüber dem Mayhems Ultra Clear-Schlauch habe ich mit den billigen Caseking-Fittingen (die für 2,90€) nämlich das Problem gehabt, dass sich die Überwurfmutter mit dem EK ZMT-Schlauch nur mit übelst hoher Kraft wirklich fest aufdrehen ließ (so, dass man den Schlauch nicht mit etwas Kraft durchs Fitting rausziehen konnte). Das aber generell auch nur bei der ersten Montage - wenn ich die Schlauchstücke wiederverwende, lassen sich die Überwurfmuttern genauso einfach festdrehen.

    Zitat Zitat von IICARUS Beitrag anzeigen
    Mittlerweile verwende ich nur noch destilliertes Wasser, zumindest überwiegend, da ich mein DP Ultra letztens nicht komplett raus bekommen habe und das Kühlwasser noch etwas gelb vom Fertiggemisch gefärbt ist. Habe aber an die 1,5 Liter mindestens an destilliertes Wasser aufgefüllt. Habe etwa 2,2 Liter Kühlflüssigkeit bei mir drin. Dadurch ist mein Durchfluss um etwa 10-15 l/h besser geworden, da das destilliertes Wasser hier eine andere konstitänz hat und sich dadurch der Durchfluss verbessert hat.

    Im Grunde wollte ich das ganze etwas durchspülen und dann wieder DP Ultra verwenden, aber momentan lasse ich es so weiter laufen. An der Kühlleistung hat sich aber soweit nichts geändert.
    a) Konsistenz
    b) Nennt man das bei Flüssigkeiten Viskosität
    [/Klugscheißmode off]

    Als ich damals nach der Verdreckung die da auf dem Bild zu sehen ist von farbiger Flüssigkeit Abstand genommen habe, habe ich ebenfalls versucht, bestmöglich das grüne DP Ultra aus dem Kreislauf zu bekommen (u.A. mit Kraft ausgepustet).
    Trotzdem hat das DP Ultra noch so krass gefärbt, dass es zwei bis dreimal nachkippen gebraucht hat, bis die Kühlflüssigkeit auch wirklich klar war.

    Zitat Zitat von ForceScout Beitrag anzeigen
    Heute ist mein Mo-Ra 420 gekommen, was ein riesiges Gerät^^
    Habt ihr euren vor dem ersten Einsatz durchgespült wie nen normalen Radi mit Cilit Bang?
    Oder nur einmal mit Destilliertem Wasser durch?
    Der MO-RA war bei mir ebenfalls sehr sauber. Habe jedenfalls nach dem Einbinden des MO-RAs nie wirklich Rückstände im CPU-Kühler gefunden.
    Geändert von iGameKudan (11.07.2019 um 22:42 Uhr)
    AMD Ryzen 7 3700X // 2x 8GB DDR4-3733MHz CL14-15-14-14-34 1T // ASUS ROG Strix X470-F // MSI RTX 2080 Duke 8G OC // Windows 10 Pro
    Microsoft Surface Pro 4 128GB // Intel Core i5 6300U // 4GB RAM // Intel HD 520 // Windows 10 Pro

    Apple iPhone Xr 128GB // Apple A12 Bionic 2x 2,49GHz + 4x 1,59GHz // 3GB RAM // iOS12.1.4

  6. #34986
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    9.045

    AW: WaKü***Quatsch***Thread

    Danke, ich konnte mich nicht genau erinnern wie man das ganze genau bezeichnet.
    Bin auch am überlegen ob ich demnächst nur noch farbloses DP Ultra verwende.

    Wobei die gelbe Farbe bei mir bisher nichts angerichtet hat.
    Wahrscheinlich kommt es selbst mit DP Ultra auch auf die Farbe mit an was beigemischt wurde.
    Bei mir sah der Kühler allerdings nach fast zwei Jahren mit dem selben Schlauch nicht wie bei dir aus.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20181127_115014.jpg 
Hits:	29 
Größe:	1,90 MB 
ID:	1051697 Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20181127_115005.jpg 
Hits:	27 
Größe:	1,96 MB 
ID:	1051698

    Hatte ich im November als ich mir das neue Mainboard und Prozessor verbaute mal zerlegt um zu schauen wie es darin aussah.
    Aber zuvor hatte ich aber auch keinerlei Probleme mit der Temperatur des Prozessors oder dem Durchfluss selber.

    Ich habe aber anfangs als ich vor zwei Jahren alles verbaute die ersten 3 Monate immer wieder das Kühlwasser abgelassen da ich noch was am umbauen war und hatte es auch direkt neu befüllt damit falls sich Weichmacher gelöst hatten ich es raus hatte und im Schnitt wird meine Wassertemperatur nur 29-30°C warm. Jetzt im Sommer komme ich nicht über 32°C. Keine Ahnung, aber vielleicht löst sich der Weichmacher auch stärker mit höheren Temperaturen aus dem Schlauch.
    Geändert von IICARUS (11.07.2019 um 22:50 Uhr)
    PC: I9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X
    WaKü: EK-Monoblock ■ Aquastream Ultimate ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt

  7. #34987
    Avatar von iGameKudan
    Mitglied seit
    09.07.2013
    Liest
    PCGH.de
    Ort
    Berlin
    Beiträge
    6.936

    AW: WaKü***Quatsch***Thread

    Wiegesagt - ich hatte den Magicool-Radiator nicht gespült gehabt. Der war zwar kurzzeitig noch mit einer SilentLoop-Pumpe und dessen Radiator im Einsatz (über eine SilentLoop-Erweiterung bin ich zu meiner Wakü gekommen) bevor ich auf den Heatkiller IV Pro und eine EK SPC-60 MX PWM mit Aufsatz-AGB umgestellt habe, allerdings hab ich den Radiator beim Rausschmiss der SilentLoop-Pumpe nicht entleert. Dementsprechend kann es gut sein, dass ich dadurch den ganzen Dreck vom Magicool-Radiator im neuen Loop hatte.

    Nachdem ich den Kühler nämlich erstmalig gereinigt habe, hatte ich nie wieder so viel Dreck drin, obwohl ich noch ne Weile den UltraClear-Schlauch verwendet habe, bevor ich auf EK ZMT umgestellt habe.
    AMD Ryzen 7 3700X // 2x 8GB DDR4-3733MHz CL14-15-14-14-34 1T // ASUS ROG Strix X470-F // MSI RTX 2080 Duke 8G OC // Windows 10 Pro
    Microsoft Surface Pro 4 128GB // Intel Core i5 6300U // 4GB RAM // Intel HD 520 // Windows 10 Pro

    Apple iPhone Xr 128GB // Apple A12 Bionic 2x 2,49GHz + 4x 1,59GHz // 3GB RAM // iOS12.1.4

  8. #34988
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    9.045

    AW: WaKü***Quatsch***Thread

    Gut möglich...

    Bin aber noch am grübeln ob ich meine Schläuche austausche, ist daher auch einer der Gründe wieso ich vorerst kein neues DP-Ultra befüllt habe. Denn die Schläuche sind nach 2 1/2 Jahre zwar nicht spröde und im Grunde noch sehr gut, aber schon leicht trüb.

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20190702_190219.jpg 
Hits:	30 
Größe:	1,68 MB 
ID:	1051700

    Aber so schlecht sehen sie jetzt auch nicht aus, daher lasse ich sie wahrscheinlich verbaut.
    PC: I9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X
    WaKü: EK-Monoblock ■ Aquastream Ultimate ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt

  9. #34989
    Avatar von razzor1984
    Mitglied seit
    16.03.2011
    Ort
    Glaub die NSA sollts wissen ;)
    Beiträge
    2.695

    AW: WaKü***Quatsch***Thread

    Zitat Zitat von Bauschaum7 Beitrag anzeigen
    Ich glaub ich bin jetzt bereit für eine Langzeitstudie , bzw meine Erfahrungen mit Kühlflüssigkeit zu teilen .

    Ich benutze seit Kauf vor genau 10 Jahren nur Aquatuning AT-Protect Plus Fertiggemisch , glaub die wissen was sie tun. Und Selbst das Konzentrat wäre mir schon zu unsicher wegen Biokontamination.
    Wie ein Vorredner schon sagte ist ja kein Aquarium ^^ , und die paar Euro mehr , ist der Streß und die Kapriolen später nicht annäherend wert .

    Zu den Schläuchen: Die sind auch 10 Jahre alt , 13/10 PU-Schläuche , die waren mal blau ....... später wurden sie Lila dann noch dunkler , jetzt sehen sie fast schwarz aus xD
    Aber sie haben mit dem Mittel AT-Protect nicht ausgeflockt und oder an Flexibilität verloren bzw wurden sie nicht angeriffen .

    Und ich wechsel meine Kühlflüssigkeit nie , vielleicht mal etwas nachkippen nach 2 Jahren oder bei Grafikkartenumbau oder so . Und das " Wasser " im Plexi -AGB ist immernoch glasklar.

    Vielleicht testest du mal diese Flüssigkeit , wie gesagt ich bekomme kein Geld für diese Werbung

    PS: für den Farbwechsel der Schläuche , ist anscheinend im nachhinein der Farbstoff im Mittel verantwortlich ...weil ich die ersten 8 Jahre immer das Pinke genommen hab , was die Schläuche dann aufgenommen haben. Was aber nichts ausmacht , da die Schläuche das gut aufgenommen haben ... und ich dachte das es sowas wie ein Indikator bei einer Zahnbüste ist ..... wenn das Wasser im AGB nicht mehr pink ist sondern glasklar .... sollte man es wechseln

    Was natürlich völliger Quatsch ist ^^
    Ich hab das Dubbleprotect Ultra wie schon erwähnt einmal bestellt, nur Biokontamination??
    Ich nutze Destilliertes Wasser schon Jahre in meinen Wakues und es ist zu keiner Einzeller „Zuchtanstalt“ gekommen
    Wenn man Ablagerungen findet sind es fast immmmmer Weichmacher oder Kühlmittel welches sich bindet. Lese dir in diversen Foren es durch, wenn user Fäden oder das besagte „Grüne“ Zeug in Wakues haben, dann ist quasi immer einer Dabei und Schreit schon, das sind „Algen“ oder sonstige „Lebewesen“. Paradoxer weise wird es immer recht still und die Thesen des Biobefalls erhärten sich nie. Das man eine Wakue wirklich so stark verunreinigt, das man dort Lebewesen züchten könnte, dafür müsst man quasi schon vorsätzlich handeln!

    Zitat Zitat von IICARUS Beitrag anzeigen
    Soweit ich mich richtig erinnere kann der High Flow gar nicht unter 40 l/h messen.
    Aber testen kann ich es nicht, da ich meine Pumpe nicht unter 3000 U/min laufen lassen kann und sie da über 40 l/h fördert.
    Der HF kann sehr wohl unter 40/L messen, wie genau die Werte sind? Da müsste man AC fragen.
    Seit dem ich meinen Loop einen Mora spendiert hab, ist auch mein DF sehr unterschiedlich.
    Manchmal sind es nur 40l/h bei 68,5 Hz. Am nächsten Tag sind es 55l/h bei der selben Hz Anzahl.
    Wahrscheinlich wieder etwas verstopft

    Zitat Zitat von DOcean Beitrag anzeigen
    Über eine USV lacht der Blitz nur nur und fährt mitten durch....

    Vor einem direkten Treffer (Blitz in Haus, oder Blitz in die Freileitung die das Haus versorgt) kann man sich fast nicht schützen, da ist soviel "Dampf" unterwegs der haut alles kurz und klein...

    Vor den Auswirkungen in der Nähe kann man sich schützen, dann aber bitte die ganze Kette (Typ1 und 2 im Verteilerkasten, Typ 3 an den Steckdosen), hast du ja auch schon erwähnt...

    Vielleicht hier noch Mal die Klarstellung, eine USV ist primär KEIN Schutzgerät sondern ein Puffer für einen Stromausfall, die meisten Geräte bringen gleichzeitig auch einige Schutzschaltungen mit ja, das ist aber nicht der primäre Einsatzweck.
    Möchte man einfach nur einen Schutz des Gerätes vor Störungen aus dem Netz ist eine USV oversized, bzw das falsche Gerät.
    Bei einem Direkttreffer hilft dir fast nichts(es ist klar wofür ein USV prima gedacht ist). Nicht jeder Blitz ist gleich USV können bedingt helfen, mein Homeserver rennt 24/7 und beim letzten starken Gewitter vor ~ einem Jahr, hat mal wieder der Blitz die Freileitung getroffen. Das USV (APC) hat sich geopfert Mein Glück, es war recht neu, Apc hat es ohne Probleme ausgetauscht (HW hat nichts abbekommen)In Zukunft wird das Wetter, dank Klimakatastrophe, noch heftiger werden und ich nehmen stark an, dass die Blitze an Energie zulegen werden. (Werde mich erkundigen, ob es Neuerungen im Blitzschutz gib)
    Geändert von razzor1984 (11.07.2019 um 23:11 Uhr)
    WaKü: cuplex kryos PRO ■ Aquastream Ultimate ■ AE6PRO ■Magic Cool 140+360 ■ Airplex radical 2/420 ■ Phobya 200 ■Mora-360 LT■Durchflusssensor "high flow"■Alphacool Repack Dual Bayres 5,25" - Rev.2
    PC: AMD Ryzen 1700@3,8ghz/1,25vcor ■ Gigabyte Aorus GA-AX370-Gaming 5 ■ 16GB Corsair Vengeance LPX DDR4 @ 3,2ghz OC ■ MSI 480 Armor @ 1460 - 1,22vcore

    •   Alt
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #34990
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    9.045

    AW: WaKü***Quatsch***Thread

    Zitat Zitat von razzor1984 Beitrag anzeigen
    Der HF kann sehr wohl unter 40/L messen, wie genau die Werte sind? Da müsste man AC fragen.
    Habe auch nochmals nachgeschaut und ich hatte es wohl nicht mehr gut in Erinnerung, da AC selbst schreibt:

    Der Sensor liefert ab ca. 40 l/h bis 1500 l/h zuverlässige Messwerte und ist somit optimal für die meisten Wasserkühlsysteme geeignet.
    PC: I9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X
    WaKü: EK-Monoblock ■ Aquastream Ultimate ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt

Seite 3499 von 3501 ... 249929993399344934893495349634973498349935003501

Ähnliche Themen

  1. WaKü für die CPU
    Von VirusSXR im Forum Erweiterbare Wasserkühlungen
    Antworten: 24
    Letzter Beitrag: 07.08.2010, 09:29
  2. My Own Wakü
    Von px2 im Forum Erweiterbare Wasserkühlungen
    Antworten: 20
    Letzter Beitrag: 31.12.2007, 18:45
  3. WaKü für P35?
    Von Bahamut-87 im Forum Erweiterbare Wasserkühlungen
    Antworten: 21
    Letzter Beitrag: 11.10.2007, 10:17
  4. Der Schläuche-Thread
    Von Marbus16 im Forum Erweiterbare Wasserkühlungen
    Antworten: 13
    Letzter Beitrag: 06.10.2007, 14:30

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •