Seite 3 von 3 123
  1. #21
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    NRW
    Beiträge
    12.875

    AW: Erste Wasserkühlung nicht ganz zufrieden

    Mal was anderes, ich weis nicht ob es umsetzbar ist, aber mal eine Idee.
    Sofern möglich löse mal die Schrauben und entferne sie komplett und füllen den Platz mit Schaumstoff aus. Schaumstoff ist oft mit manchen Lieferungen irgendwo mit rein gestopft. Denn das ganze hält ja auf den Röhren und sollte wenn der Platz mit Schaumstoff ausgefüllt ist nicht so leicht umkippen können.

    Zumindest mal nur als Test ob es dann besser wird.
    Ob es machbar ist musst du aber selbst abschätzen, da ich von hier aus nicht alles genau sehen kann.

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #22
    Avatar von Tekkla
    Mitglied seit
    06.08.2016
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Ort
    Kiel
    Beiträge
    1.024

    AW: Erste Wasserkühlung nicht ganz zufrieden

    Zitat Zitat von Viking30k Beitrag anzeigen
    Hi hier mal ein Video hoffe man hört es auch richtig habe die Pumpe auch von 100% auf nur 30 runter geregelt

    Aber ich vermute schwer das es nur an der Entkopplung liegt
    Mag sein. Ich kenne das aber auch mit Heatkiller Tube plus D5 Next. Ich bilde mir ein, dass die Pumpe den gesamten Körper des Tubes zum Schwingen bringt und damit die Luft im Gehäuse anregt, was sich wiederum auf die Elemente im Gehäuse und auf die Glasscheibe überträgt. Alleine nur mit einem HK Top habe ich keine Vibrationen. Aus diesem Grunde plane ich mittelfristig einen kleineren Tube und die Montage der D5 via Ultitop über eine Halterung am Frontradi. Es drückt nur aktuell nicht so, weil ich mit 40% die Pumpe nicht höre und es eh keinen Unterschied macht damit 42l/h oder 100 l/h zu haben.
    PC: AMD R7 3800X || 32GB Vengeance Pro 3200 || Aorus X570 Pro || RTX 2080 Seahawk EK || 1 TB (W10 & Share) + 500 GB (Lin) Evo 970 M.2 SSD || 1 TB BX500 SSD || bequiet! DB 900 || LG 32DU89-W 4K
    WAKÜ: Mo-Ra3 360LT m. 9x 120mm P12 PWM PST || Intern: 420er + 360er b. 30mm || AC D5 Next m. Heatkiller Tube || Aquaero 6 LT || Durchflusssensor || 2x Farbwerk360 || Farbwerk Nano als Ambilight

  3. #23

    Mitglied seit
    01.02.2016
    Beiträge
    2.244

    AW: Erste Wasserkühlung nicht ganz zufrieden

    Hm die Schrauben könnte ich entfernen dazu müsste aber der AGB raus da ich nur von oben hinkomme

    Aber ja merke auch wie der AGB stark vibriert stelle ich einen Gegenstand auf den Fuß vom AGB vibriert dieser auch extrem

    Habe leider immer auch nur am Wochenende Zeit für basteln arbeiten.

  4. #24
    Avatar von Sinusspass
    Mitglied seit
    04.01.2017
    Liest
    PCGH.de
    Ort
    Maifeld
    Beiträge
    1.933

    AW: Erste Wasserkühlung nicht ganz zufrieden

    Hört sich nach Resonanz an. Das Gehäuse schluckt den Schall nicht, sondern gibt ihn verändert wieder. Wenn du das Ohr direkt ans Gehäuse legst, sollte das deutlich hörbar sein.
    Sowas kommt entweder direkt von fehlender Entkopplung (da hab ich ja schon Testmaßnahmen vorgeschlagen) oder liegt einfach am Gehäuse bzw. den vorgenommenen Veränderungen. In letztem Fall ist die einzige Möglichkeit, wie bereits vorgeschlagen, die Pumpe mit separatem Deckel zu verbauen und möglichst gut zu isolieren.
    Ryzen 7 2700@4,2Ghz/H2O | Asrock X470 Taichi Ultimate | 64Gib@DDR4-3200 | 2x ASUS Strix 2080ti@2115/8300Mhz/H2O

  5. #25
    Avatar von Schrotti
    No Adblocker!

    Mitglied seit
    01.09.2007
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Ort
    Berlin
    Beiträge
    1.535

    AW: Erste Wasserkühlung nicht ganz zufrieden

    Ich finde schon die Wassertemp viel zu hoch bei der Hardware.
    Nutze ja selbst eine 2080Ti und die ist nur 2°C wärmer als mein Wasser (idle).

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Temps.jpg 
Hits:	36 
Größe:	277,3 KB 
ID:	1079833
    Intel i9-7900X @5,0GHz | ASUS PRIME X299-A@VRM Watercooler | 32GB DDR4-3400 | RTX 2080 Ti @Heatkiller by Watercool | WAKÜ |
    Intel i9-7920X HT off | Noctua NH-D15 | ASUS ROG STRIX X299-E Gaming | 4x4GB DDR4-2667 | MSI RX 5700 XT |


  6. #26

    Mitglied seit
    01.02.2016
    Beiträge
    2.244

    AW: Erste Wasserkühlung nicht ganz zufrieden

    Idle sieht es bei mir gleich aus die wird nur auf voller Last bis 46° warm

    Volle Last heißt assassins creed odyssey auf 4k mit max Settings

    Spiele ich resident evil 2 sind es nur 38°

  7. #27
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    NRW
    Beiträge
    12.875

    AW: Erste Wasserkühlung nicht ganz zufrieden

    Ein Delta von 10-15°C unter Last von der Wassertemperatur ab ist normalerweise in Ordnung und auch normalerweise normal. In Idle spielt die CPU Temperatur keine Rolle, da die Temperatur im Prozessor berechnet wird und kein Temperatursensor mit beinhaltet. So ist diese Temperatur nicht so genau wie im oberem Bereich wo es im Grund ankommt.

    Manchmal kommen sogar Temperaturen unterhalb der Wassertemperatur zustande was gar nicht möglich wäre. Hieran ist gut zu sehen das der Prozessor im unterem Bereich nicht genau die Temperatur messen kann.

    • Bitte einloggen, um diese Anzeige auszublenden.
  8. #28
    Avatar von Tekkla
    Mitglied seit
    06.08.2016
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Ort
    Kiel
    Beiträge
    1.024

    AW: Erste Wasserkühlung nicht ganz zufrieden

    Was "normal" ist, ist immer relativ. Bei mir ist "normal" wenn die 2080 unter last bei 55°C und somit ein Delta zum Wasser von 20K hat. Normal ist aber bei mir auch, dass die Karte auf mittlerweile 2050 MHz festgetackert ist. Lass ich die mit dem eigenlich ab Werk "normalen" Takt laufen, dann ist mein Delta auch wie euer "normales" Delta.
    Geändert von Tekkla (13.02.2020 um 22:43 Uhr) Grund: 2080 nicht 2080S
    PC: AMD R7 3800X || 32GB Vengeance Pro 3200 || Aorus X570 Pro || RTX 2080 Seahawk EK || 1 TB (W10 & Share) + 500 GB (Lin) Evo 970 M.2 SSD || 1 TB BX500 SSD || bequiet! DB 900 || LG 32DU89-W 4K
    WAKÜ: Mo-Ra3 360LT m. 9x 120mm P12 PWM PST || Intern: 420er + 360er b. 30mm || AC D5 Next m. Heatkiller Tube || Aquaero 6 LT || Durchflusssensor || 2x Farbwerk360 || Farbwerk Nano als Ambilight

Seite 3 von 3 123

Ähnliche Themen

  1. AMDs Grafik-Partner offenbar nicht ganz zufrieden mit dessen Preispolitik
    Von PCGH-Redaktion im Forum News-Kommentare zu Grafikkarten
    Antworten: 37
    Letzter Beitrag: 16.03.2009, 10:41
  2. Erste Wasserkühlung: Kaufempfehlung
    Von falloutboy im Forum Erweiterbare Wasserkühlungen
    Antworten: 2
    Letzter Beitrag: 14.03.2009, 18:10
  3. Erste Wasserkühlung - bräuchte Rat.
    Von Ultrawoach im Forum Erweiterbare Wasserkühlungen
    Antworten: 16
    Letzter Beitrag: 08.03.2009, 23:04
  4. [Projekt] Meine erste Wasserkühlung
    Von LoQue im Forum Tagebücher
    Antworten: 9
    Letzter Beitrag: 07.03.2009, 13:23
  5. Meine erste Wasserkühlung
    Von nioH im Forum Erweiterbare Wasserkühlungen
    Antworten: 20
    Letzter Beitrag: 25.12.2008, 20:14

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •