Seite 1 von 3 123
  1. #1

    Mitglied seit
    08.06.2014
    Ort
    Wesel
    Beiträge
    91

    Bekomme die Luft nicht aus meinem Monoblock

    Guten Abend ich bekomme die Luft nicht aus denn Monoblock
    Ich habe ihn 14 so laufen auf die Hoffnung das die blassen noch weg gehen was aber leider nicht so geklappt hat
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	11111111111.jpg 
Hits:	85 
Größe:	2,10 MB 
ID:	1072583   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	1111111111111111.jpg 
Hits:	71 
Größe:	1,68 MB 
ID:	1072584   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20191214_210822.jpg 
Hits:	94 
Größe:	2,17 MB 
ID:	1072585  
    AMD Ryzen 7 2700X / Asus ROG Crosshair VII Hero (WI-FI) AMD X470 / EK-FB ASUS C6H RGB Monoblock
    / 11GB ZOTAC GeForce RTX 2080 Ti AMP / 16GB Corsair Vengeance LPX schwarz DDR4-3000
    /650 Watt Corsair RMi Series RM650i Modular 80+ Gold / 1000GB Crucial P1 NVMe M.2 2280
    / Lian Li O11Dynamic XL / Asus ROG Swift PG278QR

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von Sinusspass
    Mitglied seit
    04.01.2017
    Liest
    PCGH.de
    Ort
    Maifeld
    Beiträge
    1.956

    AW: Bekomme die Luft nicht aus mein monoblock

    Die verschwinden schon noch, das dauert meist paar Tage, manchmal paar Wochen, selten paar Stunden.
    Ryzen 7 2700@4,2Ghz/H2O | Asrock X470 Taichi Ultimate | 64Gib@DDR4-3200 | 2x ASUS Strix 2080ti@2115/8300Mhz/H2O

  3. #3

    Mitglied seit
    08.06.2014
    Ort
    Wesel
    Beiträge
    91

    AW: Bekomme die Luft nicht aus mein monoblock

    Mhh okay ich habe teils hoche temperatur Schwankungen bei meiner CPU und dachte das es daran liegt
    AMD Ryzen 7 2700X / Asus ROG Crosshair VII Hero (WI-FI) AMD X470 / EK-FB ASUS C6H RGB Monoblock
    / 11GB ZOTAC GeForce RTX 2080 Ti AMP / 16GB Corsair Vengeance LPX schwarz DDR4-3000
    /650 Watt Corsair RMi Series RM650i Modular 80+ Gold / 1000GB Crucial P1 NVMe M.2 2280
    / Lian Li O11Dynamic XL / Asus ROG Swift PG278QR

  4. #4
    Avatar von Sinusspass
    Mitglied seit
    04.01.2017
    Liest
    PCGH.de
    Ort
    Maifeld
    Beiträge
    1.956

    AW: Bekomme die Luft nicht aus mein monoblock

    Das wird nicht daran liegen, die Cpu sitzt direkt unter dem Wassereinlass, die bekommt immer Wasser ab.
    Von welchen Schwankungen sprechen wir hier und in welchen Szenarien treten die auf?
    Ryzen 7 2700@4,2Ghz/H2O | Asrock X470 Taichi Ultimate | 64Gib@DDR4-3200 | 2x ASUS Strix 2080ti@2115/8300Mhz/H2O

  5. #5

    Mitglied seit
    08.06.2014
    Ort
    Wesel
    Beiträge
    91

    AW: Bekomme die Luft nicht aus mein monoblock

    Alleine wen ich nur auf denn Desktop bin geht teils von 28 auf 48 Grad hoch ohne ich was mache

    Ich habe meine CPU auf feste 4,225 GHz mit 1.350 volt laufen aber das sollte ja okay sein oder
    AMD Ryzen 7 2700X / Asus ROG Crosshair VII Hero (WI-FI) AMD X470 / EK-FB ASUS C6H RGB Monoblock
    / 11GB ZOTAC GeForce RTX 2080 Ti AMP / 16GB Corsair Vengeance LPX schwarz DDR4-3000
    /650 Watt Corsair RMi Series RM650i Modular 80+ Gold / 1000GB Crucial P1 NVMe M.2 2280
    / Lian Li O11Dynamic XL / Asus ROG Swift PG278QR

  6. #6
    Avatar von Sinusspass
    Mitglied seit
    04.01.2017
    Liest
    PCGH.de
    Ort
    Maifeld
    Beiträge
    1.956

    AW: Bekomme die Luft nicht aus mein monoblock

    Temperaturspitzen können auftreten, ist in dem Fall nicht allzu ungewöhnlich. Wichtig ist, wie die Temperaturen unter (schwerer) Last sind.
    Ryzen 7 2700@4,2Ghz/H2O | Asrock X470 Taichi Ultimate | 64Gib@DDR4-3200 | 2x ASUS Strix 2080ti@2115/8300Mhz/H2O

  7. #7

    Mitglied seit
    08.06.2014
    Ort
    Wesel
    Beiträge
    91

    AW: Bekomme die Luft nicht aus mein monoblock

    Guten Morgen beim Zocken habe ich bei anno oder cod zb teils 60 bis 80 Grad
    AMD Ryzen 7 2700X / Asus ROG Crosshair VII Hero (WI-FI) AMD X470 / EK-FB ASUS C6H RGB Monoblock
    / 11GB ZOTAC GeForce RTX 2080 Ti AMP / 16GB Corsair Vengeance LPX schwarz DDR4-3000
    /650 Watt Corsair RMi Series RM650i Modular 80+ Gold / 1000GB Crucial P1 NVMe M.2 2280
    / Lian Li O11Dynamic XL / Asus ROG Swift PG278QR

  8. #8
    Avatar von Sinusspass
    Mitglied seit
    04.01.2017
    Liest
    PCGH.de
    Ort
    Maifeld
    Beiträge
    1.956

    AW: Bekomme die Luft nicht aus mein monoblock

    Gut, das gehört nicht so.

    Luft würde ich ausschließen, selbst auf den Bildern von gestern Abend war ja schon nicht mehr so viel Luft drin.
    Zum Vergleich, wie sieht die Temperatur der Gpu aus? Daraus lässt sich recht gut die Wassertemperatur bestimmen, da erkennt man recht deutlich, ob die Differenz zwischen Wasser und Cpu zu hoch ist. Jetzt würde ich von einem Montagefehler und damit zu hohem Abstand zwischen Heatspreader und Kühlerboden ausgehen.
    Ryzen 7 2700@4,2Ghz/H2O | Asrock X470 Taichi Ultimate | 64Gib@DDR4-3200 | 2x ASUS Strix 2080ti@2115/8300Mhz/H2O

  9. #9

    Mitglied seit
    08.06.2014
    Ort
    Wesel
    Beiträge
    91

    AW: Bekomme die Luft nicht aus mein monoblock

    Zitat Zitat von Sinusspass Beitrag anzeigen
    Gut, das gehört nicht so.

    Luft würde ich ausschließen, selbst auf den Bildern von gestern Abend war ja schon nicht mehr so viel Luft drin.
    Zum Vergleich, wie sieht die Temperatur der Gpu aus? Daraus lässt sich recht gut die Wassertemperatur bestimmen, da erkennt man recht deutlich, ob die Differenz zwischen Wasser und Cpu zu hoch ist. Jetzt würde ich von einem Montagefehler und damit zu hohem Abstand zwischen Heatspreader und Kühlerboden ausgehen.
    GPU hat beim zocken Max 58 grad
    Wassertemperatur ist immer so um 25 und 38 Grad
    AMD Ryzen 7 2700X / Asus ROG Crosshair VII Hero (WI-FI) AMD X470 / EK-FB ASUS C6H RGB Monoblock
    / 11GB ZOTAC GeForce RTX 2080 Ti AMP / 16GB Corsair Vengeance LPX schwarz DDR4-3000
    /650 Watt Corsair RMi Series RM650i Modular 80+ Gold / 1000GB Crucial P1 NVMe M.2 2280
    / Lian Li O11Dynamic XL / Asus ROG Swift PG278QR

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10

    Mitglied seit
    08.06.2014
    Ort
    Wesel
    Beiträge
    91

    Beitrag AW: Bekomme die Luft nicht aus mein monoblock

    Hier ein bild von der aquaero steuerung
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	777777777777777777.jpg 
Hits:	38 
Größe:	2,19 MB 
ID:	1072663  
    AMD Ryzen 7 2700X / Asus ROG Crosshair VII Hero (WI-FI) AMD X470 / EK-FB ASUS C6H RGB Monoblock
    / 11GB ZOTAC GeForce RTX 2080 Ti AMP / 16GB Corsair Vengeance LPX schwarz DDR4-3000
    /650 Watt Corsair RMi Series RM650i Modular 80+ Gold / 1000GB Crucial P1 NVMe M.2 2280
    / Lian Li O11Dynamic XL / Asus ROG Swift PG278QR

Seite 1 von 3 123

Ähnliche Themen

  1. EK-FB ASUS C6H RGB MONOBLOCK bekomme die Luft nicht raus
    Von malle88 im Forum Erweiterbare Wasserkühlungen
    Antworten: 3
    Letzter Beitrag: 26.10.2019, 14:52
  2. HILFE! Alles läuft aber Bildschirm bleibt schwarz und ich bekomme kein Signal!
    Von MadMaex im Forum Komplette Rechner: Praxisprobleme
    Antworten: 11
    Letzter Beitrag: 08.08.2018, 19:01
  3. Wakü. Bekomme Luft nicht aus dem Kreislauf
    Von C33040 im Forum Erweiterbare Wasserkühlungen
    Antworten: 22
    Letzter Beitrag: 10.07.2016, 15:23
  4. Bekomme die Luft nicht aus dem System
    Von Codebreaker im Forum Erweiterbare Wasserkühlungen
    Antworten: 27
    Letzter Beitrag: 29.11.2012, 08:51
  5. CPU Luft Kühler
    Von zeffer im Forum Luftkühlung
    Antworten: 49
    Letzter Beitrag: 26.09.2007, 23:33

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •