Seite 1 von 2 12
  1. #1

    Mitglied seit
    22.12.2018
    Beiträge
    274

    EK Velocity D-RGB LED Flackern

    Hallo Liebe Forum Gemeinde

    Ich habe schon ein paar mal in IICARUS seinem Monoblock Thread darüber berichtet , dachte mir allerdings ich eröffne doch mal ein eigenes Thema dazu..

    Ich habe mir vor 2 Monaten den D RGB Cpu Kühler von EK gekauft , hatte ihn ca. 2 Wochen mit der grünen Antifreeze Flüssigkeit am Laufen wodurch mir ja mein System etwas verdreckt wurde.
    Beim Cpu Kühler war das Plexi total stumpf , nicht mehr durchsichtig , Schläuche stumpf und verfärbt , darum habe ich schon nach 2 Wochen alles ausgebaut , gereinigt und leider einen Fehler gemacht. Beim Kühler habe ich etwas die Schrauben zu fest gezogen und ihn geknackt
    Sehr ärgerlich , aber den Kühler habe ich dann als vielleicht irgendwann mal brauchbare Ersatzteile zur Seite gelegt und einen neuen bestellt.

    Diesen habe ich dann eingebaut und war auch erst mal zufrieden damit, sah toll aus und funktioniere einwandfrei. Nach ca. einer Woche fiel mir auf das der Kühler etwas geflackert hat. Ich habe den Rechner etwas tiefer stehen und somit nicht immer direkten Blick auf den Kühler.
    Ich habe ihn dann mal etwa 5 Minuten lang beobachtet und gesehen das er tatsächlich immer wieder mal kurz für Millisekunden die Farbe wechselt, oder nur einzelne LEDs kurz abschalten bzw die Farbe wechseln. Das ganze wurde dann von Tag zu Tag immer etwas mehr...

    Ich habe dann erst einmal gedacht das Aura mir einen Streich spielt, alles sauber mit CCleaner deinstalliert , Datenreste entfernt , neuste Version Installiert , Kabel gecheckt , RGB Header auf dem Board gewechselt , habe ja zwei 3 Pin Header.
    Hat allerdings alles nichts gebracht. Dann dachte ich mir ich probiere es mal mit den LEDs von dem anderen Kühler den ich ja leider geknackt habe beim zusammen schrauben. Funktionierte erst mal , jedoch nach einer Woche ging das gleiche wieder los.
    Erst ein wenig, dann immer mehr..

    Caseking sagte mir ihnen sei darüber nichts bekannt , bisher hätte sich niemand zu so einem Problem gemeldet. Ich hatte mir dann um sicher zu gehen das es nicht an meinem Mainboard liegt ein Kabel mit Controller Sata zu 3pin 5v gekauft.
    Dieser hier:
    XSPC Addressable RGB SATA Controller (3pin, 5V)

    Das Teil ist super, allerdings flackern tun die LEDs trotzdem. Am Board bzw Aura kann es also nicht liegen.

    Eigenartig ist auch , lässt man ihn mit Effekten laufen, also mit Farbwechsel oder Blinkeffekten dann ist das flackern nur sehr wenig spürbar. Stellt man ihn aber wie ich auf statisch einfarbig , dann ist es extrem.

    Ich habe jetzt auch mal ein Video dazu gemacht auf dem das ganze etwas zu sehen ist:
    YouTube

    Außerdem habe ich etwas Google durchstöbert und dazu noch einen Bericht in einem Forum gefunden in dem wohl noch 3 oder 4 Leute das Problem haben.
    https://www.reddit.com/r/EKWB/commen..._yet_again_to/

    Auf Youtube habe ich auch noch Videos von zwei anderen Personen gefunden die ebenfalls das gleiche Problem haben.
    Außerdem habe ich gelesen das wohl jemand das Problem gelöst hat indem er am Stecker zwischen die 5v Verbindung eine Diode gesteckt hat. Angeblich soll es dadurch nun funktionieren. Problem ist nur ich habe eigentlich keine Lust da jetzt irgendwie rum zu löten, abgesehen davon soll die Diode wohl
    relativ warm bis heiß werden.. Irgendwie bin ich davon noch nicht so ganz überzeugt zumal ich davon sowieso keine Ahnung habe..

    Irgendwie wundert es mich nur das davon nur so wenig berichtet wird. Okay mag einerseits daran liegen das die Version mit D RGB erst vielleicht 1 bis 1 1/2 Monate auf dem Markt ist. Die 12v Version gibt es ja schon viel länger. Außerdem tritt das Problem bei mir zumindest viel stärker auf wenn man es einfarbig statisch
    am laufen hat. Viele nutzen es sicherlich mit bling bling Effekten und wurden dadurch vielleicht noch nicht aufmerksam darauf.
    Wie auch immer , vielleicht bekommt das Problem durch diesen Thread ja ein wenig Aufmerksamkeit und vielleicht finden sich ja noch mehr Leute die das gleiche Problem haben.
    Klar ich könnte das Teil auch einfach umtauschen , allerdings hätte ich lieber eine Lösung dafür denn eigentlich würde ich den Kühler gern behalten. Oder aber ich überlege mir ob ich Caseking vielleicht noch mal anschreibe und frage ob es möglich ist die 5v LEDs gegen die normale 12v RGB LED Version zu tauschen.
    Passen tun sie ja.

    Einfach andere LEDs einbauen ist auch nicht so einfach da die Led Leiste darin kein flexibles Band ist sondern diese auf einem Kunststoffteil fest verklebt sind. Man könnte sie höchstens vielleicht mit einer Rasierklinge von dem Rahmen trennen. Nur neue zu verbauen wird dann auch nicht so einfach da ein einfaches Led Band flach aufliegend ja nicht so einfach eckig verlegt werden kann.
    Hier mal noch zwei Bilder von den Leds und ansonsten noch danke für jegliche Hilfe
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMAG0317.jpg 
Hits:	53 
Größe:	311,8 KB 
ID:	1047391   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMAG0315.jpg 
Hits:	32 
Größe:	385,2 KB 
ID:	1047392  
    System: Prozessor: I9 9900K Ram: Corsair Vengeance RGB Pro 64gb weiß 4x16gb Kühlung: Custom Wakü 2x360mm SSD: 512gb M.2 970 PRO II 512gb M.2 970 PRO II 1TB 860EVO Lüfter: 4x Corsair LL120 6x ML120 Premium Mainboard: Asus Maximus XI Hero WiFi Grafikkarte: Asus Strix 2080 ti Netzteil: Corsair HX850i Case: Fractal R6 Sonstiges: Bildschirme: Asus PG348Q 21:9 UWQHD + 2x Asus VP28U 4k II Soundsetup: Teufel Concept C

    •   Alt
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    9.022

    AW: EK Velocity D-RGB LED Flackern

    Da du das gleiche mit zwei Kühler hast würde ich vielleicht auch mal direkt EKWB anschreiben und das Problem schildern. Vielleicht können sie dir Ersatz zukommen lassen wo der Fehler behoben wurde. Denn ich denke das sie solch eine Reklamation schon mehrfach rein bekommen haben.
    PC: I9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X
    WaKü: EK-Monoblock ■ Aquastream Ultimate ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt

  3. #3
    Avatar von Nachty
    Mitglied seit
    31.05.2015
    Ort
    Hamburg
    Beiträge
    850

    AW: EK Velocity D-RGB LED Flackern

    Habe das gleiche Board + Kühler habe aber keine Probleme damit ! ist schon recht komisch , läuft bei mir auch nur statisch einfarbig !
    Intel Core i7 8700K@ 4.8GHz / 1.24 V | ROG-MAXIMUS-XI-HERO-WI-FI| 32GB Trident-Z RGB DDR4-3200 | EVGA 2080 TI FTW3 | Corsair RM650x | Lian Li PC-O11DW Dynamic I Windows 10 Home I ASUS PG348Q I

  4. #4

    Mitglied seit
    22.12.2018
    Beiträge
    274

    AW: EK Velocity D-RGB LED Flackern

    Zitat Zitat von Nachty Beitrag anzeigen
    Habe das gleiche Board + Kühler habe aber keine Probleme damit ! ist schon recht komisch , läuft bei mir auch nur statisch einfarbig !
    die 5v 3pin Version ? Auch über Aura ? Wie lange schon in betrieb ? Erst neu verbaut oder schon länger drin ?
    Hast du ihn mal 2 Minuten beobachtet ohne das es geflackert hat ? Bei mir ging das flackern auch erst nach 1-2 Wochen los wenn er Kühler neu war.
    System: Prozessor: I9 9900K Ram: Corsair Vengeance RGB Pro 64gb weiß 4x16gb Kühlung: Custom Wakü 2x360mm SSD: 512gb M.2 970 PRO II 512gb M.2 970 PRO II 1TB 860EVO Lüfter: 4x Corsair LL120 6x ML120 Premium Mainboard: Asus Maximus XI Hero WiFi Grafikkarte: Asus Strix 2080 ti Netzteil: Corsair HX850i Case: Fractal R6 Sonstiges: Bildschirme: Asus PG348Q 21:9 UWQHD + 2x Asus VP28U 4k II Soundsetup: Teufel Concept C

  5. #5
    Avatar von Nachty
    Mitglied seit
    31.05.2015
    Ort
    Hamburg
    Beiträge
    850

    AW: EK Velocity D-RGB LED Flackern

    Ja, 5v über Aura , läuft aber gerade erst 2 Wochen muss ich mal beobachten !
    Intel Core i7 8700K@ 4.8GHz / 1.24 V | ROG-MAXIMUS-XI-HERO-WI-FI| 32GB Trident-Z RGB DDR4-3200 | EVGA 2080 TI FTW3 | Corsair RM650x | Lian Li PC-O11DW Dynamic I Windows 10 Home I ASUS PG348Q I

  6. #6
    Avatar von -Kronprinz-
    Mitglied seit
    16.06.2019
    Beiträge
    2

    AW: EK Velocity D-RGB LED Flackern

    Zitat Zitat von Patrick_87 Beitrag anzeigen
    Hallo Liebe Forum Gemeinde
    Diesen habe ich dann eingebaut und war auch erst mal zufrieden damit, sah toll aus und funktioniere einwandfrei. Nach ca. einer Woche fiel mir auf das der Kühler etwas geflackert hat. Ich habe den Rechner etwas tiefer stehen und somit nicht immer direkten Blick auf den Kühler.
    Ich habe ihn dann mal etwa 5 Minuten lang beobachtet und gesehen das er tatsächlich immer wieder mal kurz für Millisekunden die Farbe wechselt, oder nur einzelne LEDs kurz abschalten bzw die Farbe wechseln. Das ganze wurde dann von Tag zu Tag immer etwas mehr...
    Hi Patrick,

    ich schließe mich dir an weil ich habe das selbe Problem habe mit meinen EK-Velocity D-RGB - Nickel + Acetal der erst noch nicht mal eine Woche alt ist.
    Es fallen einfach so LED's aus oder Flacken.
    Dazu kommt das mir Dank deiner Bilder aufgefallen ist das nur 20 LED's verbaut sind statt 24 wie es auf der Seite vom meinem OnlineShop oder sogar selbst auf der EK Seite beschrieben steht.

    Ich habe heute am 16.06.2019 eine Email an EK und an meinen Onlineshop geschickt.

    Evtl. solltest du auch mal eine schreiben.



    Gruß Alex
    Geändert von -Kronprinz- (16.06.2019 um 14:52 Uhr)

  7. #7

    Mitglied seit
    22.12.2018
    Beiträge
    274

    AW: EK Velocity D-RGB LED Flackern

    ich habe schon mehrfach mit Caseking geschrieben. Das mit den 24 LEDs ist mir auch schon aufgefallen. Ich komme auch nur auf 20 wenn ich nachzähle
    Keine Ahnung was das soll , weil bei EK auf der Seite steht auch 24 LEDs..

    Ich habe das Problem mit dem flackern aber gelöst, auf Reddit wurde ja geschrieben das dort jemand eine Diode dazwischen gesteckt hat damit nur noch 4.7v ankommen. Ich habe dann einfach mal versucht bei Aura die Helligkeit etwas zu senken um dadurch vielleicht weniger Strom drauf zu haben. Und es hat bei mir
    geklappt. Kein Flackern mehr
    Stell sie mal auf ca 50% Helligkeit. Bei mir flackert dann nichts mehr. Leuchtet zwar nicht mehr so grell , aber immer noch mehr als okay. Ich hatte vorher mal die Version ohne LEDs , und im Gegensatz zu keiner Beleuchtung ist das echt in Ordnung dann.
    Ich bin damit jetzt echt zufrieden.

    Ich habe sogar von Caseking schon eine Rücksendebestätigung bekommen, war also kurz davor das ding zurück zu schicken. Aber im letzten Moment habe ich das dann mit der Helligkeit versucht und es hat geklappt. Ich habe Caseking auch davon berichtet das so das Problem behoben ist.
    Möglich das sie dir davon erzählen damit du es auch probierst
    System: Prozessor: I9 9900K Ram: Corsair Vengeance RGB Pro 64gb weiß 4x16gb Kühlung: Custom Wakü 2x360mm SSD: 512gb M.2 970 PRO II 512gb M.2 970 PRO II 1TB 860EVO Lüfter: 4x Corsair LL120 6x ML120 Premium Mainboard: Asus Maximus XI Hero WiFi Grafikkarte: Asus Strix 2080 ti Netzteil: Corsair HX850i Case: Fractal R6 Sonstiges: Bildschirme: Asus PG348Q 21:9 UWQHD + 2x Asus VP28U 4k II Soundsetup: Teufel Concept C

  8. #8
    Avatar von -Kronprinz-
    Mitglied seit
    16.06.2019
    Beiträge
    2

    AW: EK Velocity D-RGB LED Flackern

    Zitat Zitat von Patrick_87 Beitrag anzeigen
    ich habe schon mehrfach mit Caseking geschrieben. Das mit den 24 LEDs ist mir auch schon aufgefallen. Ich komme auch nur auf 20 wenn ich nachzähle
    Keine Ahnung was das soll , weil bei EK auf der Seite steht auch 24 LEDs..

    Ich habe das Problem mit dem flackern aber gelöst, auf Reddit wurde ja geschrieben das dort jemand eine Diode dazwischen gesteckt hat damit nur noch 4.7v ankommen. Ich habe dann einfach mal versucht bei Aura die Helligkeit etwas zu senken um dadurch vielleicht weniger Strom drauf zu haben. Und es hat bei mir
    geklappt. Kein Flackern mehr
    Stell sie mal auf ca 50% Helligkeit. Bei mir flackert dann nichts mehr. Leuchtet zwar nicht mehr so grell , aber immer noch mehr als okay. Ich hatte vorher mal die Version ohne LEDs , und im Gegensatz zu keiner Beleuchtung ist das echt in Ordnung dann.
    Ich bin damit jetzt echt zufrieden.

    Ich habe sogar von Caseking schon eine Rücksendebestätigung bekommen, war also kurz davor das ding zurück zu schicken. Aber im letzten Moment habe ich das dann mit der Helligkeit versucht und es hat geklappt. Ich habe Caseking auch davon berichtet das so das Problem behoben ist.
    Möglich das sie dir davon erzählen damit du es auch probierst

    hmmm also ganz ehrlich das würde für mich nicht in frage kommen.
    Ich hab das ding von 1,5 Wochen gekauft und möchte natürlich das es auch funktioniert.
    Zumal ich ein InWin 909 Gehäuse habe und da sind die Scheiben getönt, d.h. ich würde fast nix mehr sehen wenn ich die LED's dunkler mache.
    Geändert von -Kronprinz- (17.06.2019 um 13:44 Uhr)

  9. #9

    Mitglied seit
    22.12.2018
    Beiträge
    274

    AW: EK Velocity D-RGB LED Flackern

    Okay, ich hatte das geflackere ja mit reduzieren der Helligkeit um ca 40 Prozent in den Griff bekommen. 2 Wochen lief es super keine Aussetzer der LEDs , kein flackern, nix, ich war echt zufrieden mit dem Ergebnis.

    Jetzt sind ca 2 Wochen vergangen und heute morgen ging es wieder los. Nur dieses Mal noch schlimmer, ständiges Farben wechseln, flackern usw.
    Dieses Mal hilft auch kein Helligkeit reduzieren mehr. Auch die Farbe lässt sich jetzt gar nicht mehr wechseln.
    Ich habe mir jetzt die 12v Version gekauft und sobald die da ist schicke ich die 5v d rgb zurück und bekomme mein Geld dafür zurück.
    Anders gehts nicht, Habe ja schon 2 von den Dingern durch, beide spielen verrückt. Umtausch gegen den gleichen nochmal kommt also nicht in Frage.
    System: Prozessor: I9 9900K Ram: Corsair Vengeance RGB Pro 64gb weiß 4x16gb Kühlung: Custom Wakü 2x360mm SSD: 512gb M.2 970 PRO II 512gb M.2 970 PRO II 1TB 860EVO Lüfter: 4x Corsair LL120 6x ML120 Premium Mainboard: Asus Maximus XI Hero WiFi Grafikkarte: Asus Strix 2080 ti Netzteil: Corsair HX850i Case: Fractal R6 Sonstiges: Bildschirme: Asus PG348Q 21:9 UWQHD + 2x Asus VP28U 4k II Soundsetup: Teufel Concept C

    •   Alt
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    9.022

    AW: EK Velocity D-RGB LED Flackern

    Schon traurig, scheint wirklich eine Macke zu haben.
    Bei mir kann ich solch ein Verhalten von keinen meiner D-RGBs feststellen.

    Mit D-RGB habe ich meine Grafikkarte, mein Monoblock von EK, zwei LED Streifen was normalerweise Ramkühler sind, meine Arbeitsspeicher und auch noch ein RGB Strip was ich auch noch im Gehäuse mit verbaut habe. Bist auf die Grafikkarte lassen sich alle RGBs mittels der Aura Software regeln.

    So sieht es momentan bei mir aus...
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20190626_103136.jpg 
Hits:	20 
Größe:	2,09 MB 
ID:	1050100 Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	20190626_103150.jpg 
Hits:	24 
Größe:	2,04 MB 
ID:	1050101

    Mein kleiner Buddy möchte immer gerne im Rampenlicht stehen...
    PC: I9 9900K ■ Asus ROG Maximus XI Hero ■ 32GB Patriot Viper RGB schwarz DDR4-3600 DIMM CL16 ■ MSI GeForce RTX 2080 Sea Hawk EK X
    WaKü: EK-Monoblock ■ Aquastream Ultimate ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt

Seite 1 von 2 12

Ähnliche Themen

  1. EKWB Velocity: Neuer High-End-CPU-Wasserkühler mit RGB-LEDs
    Von PCGH-Redaktion im Forum Erweiterbare Wasserkühlungen
    Antworten: 22
    Letzter Beitrag: 06.10.2018, 12:48
  2. RGB-Led unterbauleuchte
    Von L1qu1dat0r im Forum Casemods
    Antworten: 7
    Letzter Beitrag: 27.04.2011, 21:56
  3. RGB led stripe control fragen
    Von P@inkiller im Forum Casemods
    Antworten: 5
    Letzter Beitrag: 15.03.2011, 14:39
  4. RGB LEDs ,Wo?
    Von meW0l im Forum Casemods
    Antworten: 14
    Letzter Beitrag: 09.01.2011, 19:34
  5. RGB-LED Mod, etwas Schützenhilfe gesucht!
    Von MikeLucien im Forum Casemods
    Antworten: 7
    Letzter Beitrag: 13.12.2008, 23:16

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •