Seite 2 von 6 123456
  1. #11
    Avatar von Soulsnap
    Mitglied seit
    04.09.2007
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    6.163

    AW: Fehler "Crysis 3 funktioniert nicht mehr"

    Bei mir das selbe, konnte spielen bis zu dem Dome, wo sich die "Jalousien" öffnen, dann ladesequenz, enter zum starten und dann gar nix mehr. Neugestartet, auf weiterspielen geklickt und zack, funktioniert nicht mehr. Spiel normal geladen, musste wieder bis zu der Sequenz wo einem der dome gezeigt wird und danach klappt gar nix mehr. Originale version, nix geladenes mit Crack... 13.2 beta 6 Treiber...


    •   Alt
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #12

    Mitglied seit
    13.04.2010
    Beiträge
    127

    AW: Fehler "Crysis 3 funktioniert nicht mehr"

    Wenn es bei allen an der gleichen Stelle abstürzt ist es wohl ein Bug und man wird auf einen Patch warten müssen.

    Was allerdigns feststeht ist, dass Crysis 3 auf OC recht sensibel reagiert. Aber da hier scheinbar nicht jeder übertaktet
    scheint das mit dem Problem wenig zu tun zu haben.

    Ich würde mal die Einstellungen verändern (mal alles auf min stellen) - mehr fällt mir da auch nicht ein.
    Asus RTX 2080 Ti ROG Strix OC Gaming
    Ryzen 5 2600 mit be quiet! Dark Rock PRO 4
    G. Skill Ripjaws V 16GB DDR4-3200
    ASUS ROG Strix B450-I Gaming
    --> Eigenbau Gehäuse, eingebaut in Lowboard

  3. #13

    Mitglied seit
    13.12.2011
    Liest
    PCGH.de & Heft
    Ort
    Magdeburg
    Beiträge
    6

    AW: Fehler "Crysis 3 funktioniert nicht mehr"

    Also ich meld mich auch mal
    denn ich habe das selbe Problem.

    Ich habe übertaktet und wo ich die beiträge gelesen habe auch runtergetaktet, nichts funktionierte.

    i7 2600K (4,8GhZ)
    Sabertooth Z77
    16 GB 1667 MhZ
    128 GB S830
    2x GTX 570 (Aktueller WQHL)

    Hoffe kommt bald ne Lösung.

    ps. Habt ihr das Originale ?

  4. #14
    Avatar von RRCRoady
    Mitglied seit
    02.01.2009
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Bayern
    Beiträge
    570

    AW: Fehler "Crysis 3 funktioniert nicht mehr"

    Hallo!

    Bei mir hatte ich anfangs den Fehler wenn ich FRAPS nebenher laufen lies. Mittlerweile läuft es zwar auch mit FRAPS einwandfrei, aber vielleicht hilfts ja den ein oder anderen.

    Gruß
    Roady

  5. #15
    Avatar von SilencedScout
    Mitglied seit
    02.12.2012
    Ort
    Nordrhein-Westfalen
    Beiträge
    591

    AW: Fehler "Crysis 3 funktioniert nicht mehr"

    Bei mir kommt auch nach dem 1. Level dieser Error..... Habe kein Fraps oder sowas laufen, aber an was könnte es liegen? Wirklich mist wenn ich nur das 1. Level spielen kann.
    Gigabyte Z77X-UD3H | Intel Core i7 3770k@4.5GHz | MSi GTX 1070 Ti@2GHz | 2x4GB Corsair Vengeance LP+1x8GB Corsair Vengeance | Seagate 7200.14 1TB (x3) + Samsung Evo 256GB SSD | be quiet! Dark Power Pro 850 Watt| Thermalright Silver Arrow SB-E Extreme Edition
    CM Storm Stryker

  6. #16
    Avatar von 10203040
    Mitglied seit
    17.02.2012
    Beiträge
    1.853

    AW: Fehler "Crysis 3 funktioniert nicht mehr"

    Selber Fehler. Egal wie die Grafikieinstellungen sind. Mit oder ohne Fraps. Sonstige Programme.
    ASRock B75 Pro3-M µATX Intel Core i5-2400 XFX HD6870 1GB GDDR5 8GB DDR3 SDRAM Fractal Design Define Mini

  7. #17

    Mitglied seit
    23.02.2013
    Beiträge
    1

    AW: Fehler "Crysis 3 funktioniert nicht mehr"

    Ich habe da eine Lösung die Das Problem nicht behebt, aber man kann weiter spielen. Man überspringt einfach die nicht funktionierende Map indem man im Menübildschrim die Konsole mit der Taste ^ aufruft. Dann map canyon eingibt.

  8. #18

    Mitglied seit
    22.02.2013
    Beiträge
    3

    AW: Fehler "Crysis 3 funktioniert nicht mehr"

    Mit neuestem Keks funktioniert es

  9. #19
    Avatar von Soulsnap
    Mitglied seit
    04.09.2007
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    6.163

    AW: Fehler "Crysis 3 funktioniert nicht mehr"

    Das ist doch n Witz mit Crack gehts -.-


    •   Alt
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #20
    Avatar von StefanStg
    Mitglied seit
    09.05.2010
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Bayreuth
    Beiträge
    2.683

    AW: Fehler "Crysis 3 funktioniert nicht mehr"

    Hatte auch diesen Fehler bei mir lag es aber daran das ich von EVGA Precision X die FPS anzeige laufen lies. Habe es danach abgeschaltet und seitdem keine problem mehr damit gehabt.
    CPU: 4790k @4,5GHz @H2O | Mainboard: Asus Z87 Maximus VI Hero | RAM: Corsair Dominator Platium DDR3-2133MHz 8GB | Grafik: EVGA GTX 980 Superclocked @ 1504MHz @H2O| SSD: Samsung 840Pro 512GB, Samsung 830 256GB | Gehäuse: Corsair 750D| Monitor: Asus ROG Swift PG278Q | Win 8.1 Pro Mein System

Seite 2 von 6 123456

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •