Seite 5 von 5 12345
  1. #41
    Avatar von Ion
    Mitglied seit
    14.02.2011
    Ort
    Adelpha
    Beiträge
    14.887

    AW: Wie lange lebt ein gutes Netzteil von euch?

    Das wird langsam zur Gewohnheit hier.

    Das NT läuft immer noch und inzwischen sogar mit einer GTX 1070.

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #42
    Avatar von MircoSfot
    Mitglied seit
    25.10.2015
    Liest
    PCGH.de
    Beiträge
    627

    AW: Wie lange lebt ein gutes Netzteil von euch?

    Ich habe noch nie aufgrund eines defekten Netzteils eines austauschen müssen. Ich tat dies immer dann wenn die Garantie weg war. Wie man ein Netzteil schrotten kann ist mir auf ewig ein Rätsel.

  3. #43
    Avatar von Ion
    Mitglied seit
    14.02.2011
    Ort
    Adelpha
    Beiträge
    14.887

    AW: Wie lange lebt ein gutes Netzteil von euch?

    Teil rennt nach wie vor, inzwischen mit zwei 1070.

  4. #44
    Avatar von -Shorty-
    Mitglied seit
    14.10.2008
    Beiträge
    5.825

    AW: Wie lange lebt ein gutes Netzteil von euch?

    Zitat Zitat von Ion Beitrag anzeigen
    Teil rennt nach wie vor, inzwischen mit zwei 1070.
    Interessanter wär auch, ob es defekte Datenträger oder andere Bauteile am PC gab/gibt die möglicherweise wegen des Netzteils gestorben sind. Lässt sich ja auch nur vermuten, wenn es keine andere Hinweise zum Defekt gibt. Hast du das NT zwischendurch mal mit ner Gtx 970 gequält?
    i5 8600k @ 5,0 GHz @ 1,40V /GB Z370 Aorus UG/bQ Dark Rock Pro2
    NV2080 FE / 2x 16 GB G.SKILL TridentZ 3200 15-15-15-35 2T / FiiO E10k
    256GB m.2 960Pro+512GB Samsung850+ 1TB 860 SSD & 2x2TB Seagate Barracuda 7200.12
    beQuiet SP10 500W/AsusPG279Q ROG/Corsair 650D/Win10 Pro /Erazer X6821 i73610QM GTX670m 16GB Win7



  5. #45
    Avatar von Ion
    Mitglied seit
    14.02.2011
    Ort
    Adelpha
    Beiträge
    14.887

    AW: Wie lange lebt ein gutes Netzteil von euch?

    Eine 970 hatte ich nie da dran. Aber ich weiß nicht, was mein Kumpel damit alles gemacht hat. Bisher weiß ich nur von einem defekten Mainboard, aber das hatte nichts mit dem NT zutun.

    • Bitte einloggen, um diese Anzeige auszublenden.
Seite 5 von 5 12345

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •