1. #1

    Mitglied seit
    04.02.2012
    Beiträge
    3

    Cougar GX 800Watt Neu und defekt???

    Halo,

    habe mir heute obig genanntes Netzteil geholt und alles angeschlossen.

    Nachdem ich alles angeschlossen habe, wollte ich meinen PC hochfahren, doch das Netzteil reagiert nicht.
    Zwar leuchtet mein Mainboard-Lämpchen grün (was heißt, das es Strom bekommt) aber im Netzteil tut sich nicht. Nichtmal der Ventilator vom Netzteil dreht sich.

    Ist es defekt OBWOHL es neu ist? Kann das sein???

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von Hansvonwurst
    Mitglied seit
    01.12.2010
    Beiträge
    9.032

    AW: Cougar GX 800Watt Neu und defekt???

    Das kann in jedem noch so guten Haus vorkommen, daher würde ich die gesetzliche Gewährleistung in Anspruch nehmen.
    Das schöne am Internet ist, dass jeder seine Meinung kundtun kann, das schlechte ist, dass es jeder tut.

  3. #3

    Mitglied seit
    04.02.2012
    Beiträge
    3

    AW: Cougar GX 800Watt Neu und defekt???

    Oder läuft das Netzteil nur mit bestimmten Mainboards oder Anschlüssen?! öÖ

  4. #4
    Avatar von Hansvonwurst
    Mitglied seit
    01.12.2010
    Beiträge
    9.032

    AW: Cougar GX 800Watt Neu und defekt???

    Wenn deine Hardware nach den ATX, PCIe (und restlichen) Spezifikationen konstruiert ist (Was ich mal schwer annehme) sollte jedes Netzteil mit jeder Hardware laufen, solange es genug Saft stellt...
    Das schöne am Internet ist, dass jeder seine Meinung kundtun kann, das schlechte ist, dass es jeder tut.

  5. #5

    Mitglied seit
    04.02.2012
    Beiträge
    3

    AW: Cougar GX 800Watt Neu und defekt???

    Okay, danke für deine Antworten! Dann werde ich es wohl umtauschen!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •