Likes Likes:  0
Seite 2 von 2 12
  1. #11
    Avatar von evosociety
    Mitglied seit
    03.10.2010
    Beiträge
    381

    AW: Cougar CMX 700Watt "quitscht" "fiept"

    Ich bin im Besitz von einem CMX 700 was unter Last deutliches Spulenfiepen zeigt, leider hat mir der Cougar Support gesagt das es kein Garantiefall ist.

    •   Alt
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #12

    Mitglied seit
    20.10.2011
    Beiträge
    5

    AW: Cougar CMX 700Watt "quitscht" "fiept"

    Ich hab alle Sachen bei Hardwareversand gekauft.

    Und ich konnte die Grafikkarte ausschließen (mein pc fährt irgendwie auch ohne graka hoch) also die fällt weg als quelle.
    Ich glaub ich werd mal alles auseinanderschrauben und das mainboard einschicken.. muss halt der riesen cpu lüfter runter und alles.. aber egal.

    Ich denke auch es ist ein Spannungswandler oder ne Spule aufm mainboard oder im NT

    mfg

  3. #13
    Gast1111
    Gast

    AW: Cougar CMX 700Watt "quitscht" "fiept"

    Das sinnvollste wäre eigentlich das Netzteil erstmal seperat in einem nicht fiependen PC zu testen, dann hast du Gewissheit

  4. #14

    Mitglied seit
    20.10.2011
    Beiträge
    5

    AW: Cougar CMX 700Watt "quitscht" "fiept"

    Schau dir mein cabelmanagement an und sag das nochmal!!
    Das wird der reinste horror das ding da rauszubekommen Ich hab alle kabel hinter das mainboard gedrückt

Seite 2 von 2 12

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •