Likes Likes:  0
  1. #1

    Mitglied seit
    27.09.2011
    Beiträge
    6

    Cougar CM1000 defekt

    Guten Tag!

    Habe mir vor circa einem Jahr das Cougar CM1000 zugelegt.
    Nach 6 Monaten in Betrieb ging es kaputt und ich schickte es ein.
    Nach langer Bearbeitungszeit (ca. 20 Tage und einer Nachfrage) hatte ich es wieder, jedoch keine Zeit zu testen.
    So dringend war es nicht da ich mir in der Zwischenzeit ein Corsair Billignetzteil als kurzfristigen Ersatz angeschafft habe.
    Letzte Woche entschloss ich mich (aufgrund eines CPU-Kühlerwechsels) das "gute" Cougar Netzteil einzubauen...
    Ich traute meinen Augen nicht, es war noch IMMER defekt. Alles was sich im PC bewegte war der CPU-Lüfter der sich um eine Viertel Umdrehung drehte, das wars.
    Vor dem Wechsel hat natürlich alles funktioniert.
    Jetzt reicht es mir einigermaßen. ich muss wieder den Support anrufen selber die Kosten für den Versand und Anruf (bin aus Ö) zahlen, einige Wochen warten um dann wieder ein defektes NT zu bekommen?
    Darum hab ich mir sicher kein hochpreisiges Qualitätsprodukt um 230€ gekauft, wobei das billige um 60€ das einzige ist das funktioniert.

    Hat sonst noch wer Probleme mit diesem Modell oder es auch vom Support wieder defekt erhalten?

    Vielen Dank

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von Cuddleman
    Mitglied seit
    13.04.2009
    Liest
    PCGH.de & Heft
    Ort
    SLK
    Beiträge
    2.817

    AW: Cougar CM1000 defekt

    Ich vermute mal das du Spott und Häme ernten wirst, weil du anscheinend das Cougar-NT als Hochwertig bezeichnest und das Corsair als Billig.

    Was solls, ich hab meine eigene Meinung, zu Billig und Hochwertig und die ist offensichtlich nicht Massentauglich!

    Die Erfahrung hat schon öfters gezeigt, das angeblich, das defekte NT in einem anderen Rechner Klaglos seine Dienste verrichtete und das MB, demzufolge naheliegend, eine Ungereimtheit aufwies.

    Schau bitte ins defekte NT, ob sich Staub im Inneren angesammelt hat. Kann bei Belastung vorzeitiges Abschalten verursachen.

    Bei zu klein dimensionierten NT zur Hardware im Computer, können sehr hohe Stromanforderungen nach dem Einschalten entstehen, die ebenfalls die Schutzschaltung aktiviert. (häufig nach Komponentenwechsel, oder Ergänzung, z.B. Grafikkarte, zusätzliche HDD's, zuviele Lüfter mit und ohne Beleuchtung, u.e.m.)

    Bei einigen NT schon älterer Baureihen (z.B. 2003-2004), konnte eine fehlerhafte Schutzleiterverbindung am Netzanschluß/Steckdose das Anlaufen verhindern. (z.B. Nullleiter mit Schutzleiter vertauscht (es fällt dabei kein Fi-Schalter), erzeugt ein gefühltes vibrierendes Summen am Handballen, wenn dieser sanft das Gehäuse berührend, daran entlang bewegt wird)
    Geändert von Cuddleman (27.09.2011 um 23:05 Uhr)

  3. #3

    Mitglied seit
    27.09.2011
    Beiträge
    6

    AW: Cougar CM1000 defekt

    Hallo!
    Naja das Corsair NT war aber billig (60€) im Vergleich zum Cougar (230€) das meinte ich eher.

    Vor der letzten Reperatur hatte ich das NT schon mal an einem anderen Rechner getestet und an meinem mit meiner alten weit stromsparenderen
    Konfiguration, immer dasselbe.

    Nein Staub hat sich nicht angesammelt, habe es ja nur kurz in Verwendung gehabt vor der Reperatur durch Compucase und seitdem verschlossen gelagert.

    Zu kleine dimensioniert kann quasi ausgeschlossen werden bei nem 1000W!!! NT, ich weiß das beim Einschalten teils höhe Stöme entstehen aber was kann man mehr machen als sich ein 1000W NT anzuschaffen?

    Das NT ist nicht so alt, es wurde 2010 gefertigt und ich habe es an mehreren Steckdosen mit mehreren Kabeln probiert also kann man das mit der fehlerhaften Schutzleiterverbindung eher ausschließen.
    Es ist kein gefühltes Summen irgendeiner Art bemerkbar, man bemerkt eigentlich gar nichts.

    Glaube mein NT ist das volle Montagsfabrikat

  4. #4
    Avatar von Cuddleman
    Mitglied seit
    13.04.2009
    Liest
    PCGH.de & Heft
    Ort
    SLK
    Beiträge
    2.817

    AW: Cougar CM1000 defekt

    Könnte natürlich, auch so sein!

    Sind beim NT die Originalsiegel noch vollständig, oder aufgebrochen?

    Dann weiß man wenigstens, ob wer zu faul war es zu reparieren.

    Normal geht man ja davon aus, das wenn keine Reparatur mehr möglich ist, eine entsprechnde Mitteilung erfolgen sollte.

  5. #5

    Mitglied seit
    27.09.2011
    Beiträge
    6

    AW: Cougar CM1000 defekt

    Die Originalsiegel sind schon aufgebrochen bzw. ein zweites drauf.
    Also offenbar hatte es bei denen funktioniert, sagt aber nicht viel da vor der ersten Reperatur die Lüfter funktionierten der PC aber trotzdem nicht hochgefahren ist.
    Jetzt leuchtet nur noch ein LED am MB das signalisiert das das MB Strom hat, jedoch leuchtet nicht das LED das den Betrieb anzeigt am MB.

    Ja davon geht man aus, das ist es was mich ärgert. Mit dem Techniker am Telefon, sehr kompetent und bemüht habe ich vereinbart das sie in einem beigefügten Zettel erwähnen sollen was kaputt war.
    Dasselbe habe ich noch dem NT beim Rückschicken beigefügt (mit sehr ausführlicher Fehlerbeschreibung). Jedoch bekam ich das NT wieder ohne Info!!

    Also sitz ich da mit meinem teuren, kaputten Cougar NT und weiß nicht was ich tun soll.

    Möglicherweise funktioniert das NT selbst ganz normal aber die Kontakte nicht, ein wenig "schwerfällig" sind diese ja, habe ich aber soweit möglich auch überprüft und wenn das so ist, warum hat dann das MB selbst Saft?
    Mein MB benötigt zusätzlich den 8-Pin 12V Stecker, vielleicht ist der hinüber?
    Auf alle Fälle weiß ich das es am NT liegt weil mit dem Corsair NT funktioniert alles einwandfrei.

  6. #6
    Avatar von Cuddleman
    Mitglied seit
    13.04.2009
    Liest
    PCGH.de & Heft
    Ort
    SLK
    Beiträge
    2.817

    AW: Cougar CM1000 defekt

    Hast du mal die Spannung an den Steckern gemessen?

    Die Messpitzen eines Multimeters kann man an der Kabeleinführung in den Stecker an die Verpressung anlegen, wärend des Betriebs und so Spannungswerte messen.

    gelb=+12V,
    rot=+5V,
    orange=+3,3V
    usw.
    der Rest steht im MB-Handbuch zu 20+4 Steckerbelegung, oder alternativ im Anhang
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Netzteilsteckerbelegung ATX.png 
Hits:	305 
Größe:	313,7 KB 
ID:	472654  
    Geändert von Cuddleman (28.09.2011 um 15:05 Uhr)

  7. #7

    Mitglied seit
    27.09.2011
    Beiträge
    6

    AW: Cougar CM1000 defekt

    Nein weil leider mein Multimeter kaputt ist.
    Ja prinzipiell ist es kein Problem zu messen, man kann ja mit den Messspitzen auf die Molex-Klemmen fahren.

    Wenn schon ein Kontaktproblem vorliegt glaube ich aber zwischen Stecker und MB, nicht am Stecker selbst und eher auf dem 8-poligen Zusatz 12V Stecker, nicht auf dem 24Pin Stecker.

    Glaube aber irgendwie nicht das es was bringen würde da sich nicht mal der NT-Lüfter selbst dreht, also da ist wirklich ziemlich tote Hose. Werde in den nächsten Tagen das NT
    mal an einem anderen Rechner testen, bin mir aber einigermaßen sicher das dort das gleiche (nichts) passieren wird.
    War beim letzten Mal auch das gleiche auf 3 PCs!! Darum glaube ich echt dieses Ding ist ziemlich hinüber.
    Vielleicht aktiviert sich der Überspannungsschutz aber eher unwahrscheinlich denk ich mir.

    Glaube ich muss echt den Support bemühen, ihnen das Problem erklären und hoffenltich kriege ich Ersatz für dieses doch nicht ganz fehlerfreie NT

  8. #8
    Avatar von Cuddleman
    Mitglied seit
    13.04.2009
    Liest
    PCGH.de & Heft
    Ort
    SLK
    Beiträge
    2.817

    AW: Cougar CM1000 defekt

    Viel Erfolg.

    • Bitte einloggen, um diese Anzeige auszublenden.
  9. #9
    Avatar von Compucase
    Mitglied seit
    12.03.2009
    Ort
    Hilden
    Beiträge
    570

    AW: Cougar CM1000 defekt

    Hi!

    Zu"faul" ist bei uns sicher keiner. Wenn das PSU bei uns an allen Hardware Konfigurationen und an der Netzteil Teststation funktioniert hat, dann wird es wieder zurück gesendet. Schließlich ist nichts defekt. Es kann an vielen Dingen liegen - Kompatibilität, Defekte anderer Hardware (unterschiedliche Netzteile reagieren unterschiedlich auf Defekte), etc.
    Weitere Informationen zu Netzteilen im Lexikon auf der COUGAR-Website.
    Individuelle Netzteilberatung bei uns im Forum.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •