Likes Likes:  0
  1. #1
    Avatar von iGameKudan
    Mitglied seit
    09.07.2013
    Liest
    PCGH.de
    Ort
    Berlin
    Beiträge
    6.952
    Nabend Daniel,

    ich kopiere dir mal den Inhalt meines Support-Tickets in den Spoiler....

    Kurzfassung:

    Ich habe mir am Freitag das Bitfenix Flo gekauft - und musste am Abend feststellen, dass das Headset an 2 PCs und einem Smartphone Rückkopplungen erzeugt bzw. den Wiedergabeton auch auf den Mikrofonkanal weitergibt.
    Daraufhin habe das Headset heute getauscht - und habe den selben Fehler schon wieder. Soll das so sein?

    Spoiler:


    Sehr geehrter Bitfenix-Support,

    ich habe mir letzten Freitag voller Erwartungen das Bitfenix Flo-Headset gekauft.... Anschlossen getestet und... ich wurde nach einer Minute wieder aus dem Teamspeak gekickt. Bei den Einstellungen habe ich dann festgestellt, dass das Headset extreme Rückkopplungen auslöst... Alles was ich höre wird auf den Mikrofoneingang weitergegeben (ich höre meinen Sound ganz normal). Stereo Mix, eventuelle Mikrofonverstärkungen usw. sind deaktiviert.

    Dieser Fehler lässt sich auf meinem Smartphone (Huawei Ascend Y300), meinem Laptop (Samsung R60, Realtek ALC262) und bei meinem PC sowohl mit dem onBoard-Sound (Realtek ALC892) als auch der ASUS Xonar DG reproduzieren.

    Ich habe das Mikrofon testweise auch an eine Verlängerung gehangen und das Mikrofon 1m weit weg gelegt... Der Fehler tritt trotzdem auf.

    Ich habe das Headset daraufhin bei meinem Händler (Caseking GmbH) heute umtauschen lassen.... Leider hat sich absolut garnichts geändert. Das oben beschriebene Fehlerbild tritt auch bei dem Austauschheadset 1:1 auf.

    Im Link eine mp3-Datei mit einer Aufnahme aus dem Windows Audiorecorder während ich ein Musikstück abgespielt habe.

    File-Upload.net - Bitfenix-Flo-failure.wma

    Was könnte der Fehler sein? Das ich mit zwei Bitfenix Flo s den gleichen fatalen Fehler habe ist schon etwas schade. Einen Fehler meinerseits schließe ich anhand der vielen getesteten Systeme aus...

    Danke für ihre Hilfe,

    David ***



    Ich hoffe du kannst mir da ggfs. schneller weiterhelfen.

    Mfg,
    David

    Edit: Thread kann geschlossen werden...
    Geändert von iGameKudan (05.02.2014 um 17:03 Uhr)
    AMD Ryzen 7 3700X // 2x 8GB DDR4-3733MHz CL14-15-14-14-34 1T // ASUS ROG Strix X470-F // MSI RTX 2080 Duke 8G OC // Windows 10 Pro
    Microsoft Surface Pro 4 128GB // Intel Core i5 6300U // 4GB RAM // Intel HD 520 // Windows 10 Pro

    Apple iPhone Xr 128GB // Apple A12 Bionic 2x 2,49GHz + 4x 1,59GHz // 3GB RAM // iOS12.1.4

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2

    AW: Bitfenix Flo - Rückkopplungen auch beim Austauschheadset

    Wo lag der Fehler? Falsch verkabelt?
    BitFenix Community Rep - Deutschland
    Für Fragen oder Feedback zu unseren Produkten stehe ich euch jederzeit gerne per Mail oder PN zur Verfügung.
    News, Ankündigungen und monatliche Lesertestausschreibungen findet ihr auf unserem Facebookprofil: Bitfenix Deutschland

  3. #3
    Avatar von iGameKudan
    Mitglied seit
    09.07.2013
    Liest
    PCGH.de
    Ort
    Berlin
    Beiträge
    6.952
    Leider konnte ich nicht herausfinden was der Fehler war, mit einem anderen Headset funktioniert jetzt aber alles so wie es soll.

    Schade, denn das Flo hat mir in allen Punkten besser gefallen als das Ersatzheadset.

    Denselben Fehler habe ich übrigens auch mit dem Frontpanel vom Shinobi...
    AMD Ryzen 7 3700X // 2x 8GB DDR4-3733MHz CL14-15-14-14-34 1T // ASUS ROG Strix X470-F // MSI RTX 2080 Duke 8G OC // Windows 10 Pro
    Microsoft Surface Pro 4 128GB // Intel Core i5 6300U // 4GB RAM // Intel HD 520 // Windows 10 Pro

    Apple iPhone Xr 128GB // Apple A12 Bionic 2x 2,49GHz + 4x 1,59GHz // 3GB RAM // iOS12.1.4

    • Bitte einloggen, um diese Anzeige auszublenden.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •